summaryrefslogtreecommitdiffstats
path: root/vcs/perforce/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'vcs/perforce/Makefile.am')
-rw-r--r--vcs/perforce/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/vcs/perforce/Makefile.am b/vcs/perforce/Makefile.am
index 09fb0e9e..36e19325 100644
--- a/vcs/perforce/Makefile.am
+++ b/vcs/perforce/Makefile.am
@@ -3,17 +3,17 @@
INCLUDES = -I$(top_srcdir)/lib/interfaces \
-I$(top_srcdir)/lib/interfaces/extensions -I$(top_srcdir)/lib/util $(all_includes)
-kde_module_LTLIBRARIES = libtdevperforce.la
-libtdevperforce_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
-libtdevperforce_la_LIBADD = $(top_builddir)/lib/libtdevelop.la $(top_builddir)/lib/interfaces/extensions/libtdevextensions.la
+kde_module_LTLIBRARIES = libkdevperforce.la
+libkdevperforce_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
+libkdevperforce_la_LIBADD = $(top_builddir)/lib/libtdevelop.la $(top_builddir)/lib/interfaces/extensions/libkdevextensions.la
-libtdevperforce_la_SOURCES = perforcepart.cpp commitdlg.cpp
+libkdevperforce_la_SOURCES = perforcepart.cpp commitdlg.cpp
METASOURCES = AUTO
servicedir = $(kde_servicesdir)
-service_DATA = tdevperforce.desktop
+service_DATA = kdevperforce.desktop
-rcdir = $(kde_datadir)/tdevperforce
+rcdir = $(kde_datadir)/kdevperforce
SUBDIRS = integrator