summaryrefslogtreecommitdiffstats
path: root/vcs/perforce/integrator/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'vcs/perforce/integrator/CMakeLists.txt')
-rw-r--r--vcs/perforce/integrator/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/vcs/perforce/integrator/CMakeLists.txt b/vcs/perforce/integrator/CMakeLists.txt
index e939e3ba..8db10aef 100644
--- a/vcs/perforce/integrator/CMakeLists.txt
+++ b/vcs/perforce/integrator/CMakeLists.txt
@@ -26,7 +26,11 @@ link_directories(
##### other data ################################
-install( FILES kdevperforceintegrator.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kdevperforceintegrator.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdevelop-desktops
+)
##### libperforceintegrator (module) ############