summaryrefslogtreecommitdiffstats
path: root/vcs/perforce/integrator/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'vcs/perforce/integrator/Makefile.am')
-rw-r--r--vcs/perforce/integrator/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/vcs/perforce/integrator/Makefile.am b/vcs/perforce/integrator/Makefile.am
index e400e241..38e80bcd 100644
--- a/vcs/perforce/integrator/Makefile.am
+++ b/vcs/perforce/integrator/Makefile.am
@@ -5,9 +5,9 @@ METASOURCES = AUTO
kde_module_LTLIBRARIES = libperforceintegrator.la
libperforceintegrator_la_LDFLAGS = -avoid-version -no-undefined $(all_libraries)
libperforceintegrator_la_LIBADD =\
- $(top_builddir)/lib/interfaces/extras/libtdevextras.la\
+ $(top_builddir)/lib/interfaces/extras/libkdevextras.la\
$(top_builddir)/lib/libtdevelop.la
-kde_services_DATA = tdevperforceintegrator.desktop
+kde_services_DATA = kdevperforceintegrator.desktop
noinst_HEADERS = perforceintegrator.h pfintegratordlg.h
libperforceintegrator_la_SOURCES = perforceintegrator.cpp \
pfintegratordlgbase.ui pfintegratordlg.cpp