summaryrefslogtreecommitdiffstats
path: root/icons/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2016-09-18 20:59:45 +0200
committerSlávek Banko <slavek.banko@axis.cz>2016-09-18 21:00:00 +0200
commit1404d26a1e72b9e29f460fe828d42af57d925a99 (patch)
treed67a20b74852662a123da6c6d537d6c84820bad6 /icons/CMakeLists.txt
parente92dc6bf694aea0048ea774c3226a135cd61b6ff (diff)
downloadtellico-1404d26a1e72b9e29f460fe828d42af57d925a99.tar.gz
tellico-1404d26a1e72b9e29f460fe828d42af57d925a99.zip
Initial cmake conversion
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 3f7006b6807add37a3de957c525600a31424a498)
Diffstat (limited to 'icons/CMakeLists.txt')
-rw-r--r--icons/CMakeLists.txt63
1 files changed, 63 insertions, 0 deletions
diff --git a/icons/CMakeLists.txt b/icons/CMakeLists.txt
new file mode 100644
index 0000000..4c13ff1
--- /dev/null
+++ b/icons/CMakeLists.txt
@@ -0,0 +1,63 @@
+#################################################
+#
+# (C) 2016 Slávek Banko
+# slavek (DOT) banko (AT) axis.cz
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+
+##### install application icon ##################
+tde_install_icons( )
+
+
+##### other data ################################
+install(
+ FILES
+ album.png
+ bibtex.png
+ tellico.png
+ tellico.svg
+ tellico_mime.svg
+ boardgame.png
+ book.png
+ card.png
+ coin.png
+ comic.png
+ game.png
+ person-open.png
+ person.png
+ stamp.png
+ star_on.png
+ star_off.png
+ stars1.png
+ stars2.png
+ stars3.png
+ stars4.png
+ stars5.png
+ stars6.png
+ stars7.png
+ stars8.png
+ stars9.png
+ stars10.png
+ video.png
+ wine.png
+ checkmark.png
+ README.icons
+ README.quesnay
+ file.png
+ nocover_album.png
+ nocover_boardgame.png
+ nocover_book.png
+ nocover_bibtex.png
+ nocover_comic.png
+ nocover_game.png
+ nocover_video.png
+ script.svg
+ script.png
+ DESTINATION
+ ${DATA_INSTALL_DIR}/${CMAKE_PROJECT_NAME}/pics
+)