summaryrefslogtreecommitdiffstats
path: root/icons/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2021-07-04 19:22:20 +0200
committerSlávek Banko <slavek.banko@axis.cz>2021-07-04 19:22:20 +0200
commit8d394eaea3b017370f67f0084d4044fc5aadd914 (patch)
tree77d7d141846f8a7d7b13cb303c59bbfdce699a60 /icons/CMakeLists.txt
parentdd7b2b8f0ea5482023a338bf9e1233cefa7b3f22 (diff)
downloadtellico-8d394eaea3b017370f67f0084d4044fc5aadd914.tar.gz
tellico-8d394eaea3b017370f67f0084d4044fc5aadd914.zip
Install scaleable application icons into XDG directory.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'icons/CMakeLists.txt')
-rw-r--r--icons/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/icons/CMakeLists.txt b/icons/CMakeLists.txt
index 4c13ff1..23da501 100644
--- a/icons/CMakeLists.txt
+++ b/icons/CMakeLists.txt
@@ -13,6 +13,15 @@
##### install application icon ##################
tde_install_icons( )
+install(
+ FILES tellico.svg
+ DESTINATION ${ICON_INSTALL_DIR}/hicolor/scalable/apps
+)
+install(
+ FILES tellico_mime.svg
+ DESTINATION ${ICON_INSTALL_DIR}/hicolor/scalable/mimetypes
+ RENAME application-x-tellico.svg
+)
##### other data ################################
install(