summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2021-01-14 02:37:59 +0100
committerSlávek Banko <slavek.banko@axis.cz>2021-01-14 02:37:59 +0100
commit355f00c2bd6f4b2870133d0423420ef8046b7156 (patch)
tree914337ce5bd4bd2bc984866f02c370c2a2788c7e /CMakeLists.txt
parent5962b7e681adb58055898f2e35665934bd08e235 (diff)
downloadtork-355f00c2bd6f4b2870133d0423420ef8046b7156.tar.gz
tork-355f00c2bd6f4b2870133d0423420ef8046b7156.zip
Added controlled conversions to char* instead of automatic ascii conversions.
The definition of -UTQT_NO_ASCII_CAST is no longer needed. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e87a31a..3547cfe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,7 +66,7 @@ include( ConfigureChecks.cmake )
###### global compiler settings
-add_definitions( -DHAVE_CONFIG_H -UTQT_NO_ASCII_CAST )
+add_definitions( -DHAVE_CONFIG_H )
set( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${TQT_CXX_FLAGS}" )
set( CMAKE_SHARED_LINKER_FLAGS "${CMAKE_SHARED_LINKER_FLAGS} -Wl,--no-undefined" )