summaryrefslogtreecommitdiffstats
path: root/src/arkollon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/arkollon/Makefile.am')
-rw-r--r--src/arkollon/Makefile.am40
1 files changed, 0 insertions, 40 deletions
diff --git a/src/arkollon/Makefile.am b/src/arkollon/Makefile.am
deleted file mode 100644
index 5efaf0e..0000000
--- a/src/arkollon/Makefile.am
+++ /dev/null
@@ -1,40 +0,0 @@
-bin_PROGRAMS = torkarkollon
-torkarkollon_SOURCES = torkarkollon.cpp \
- wizard.cpp \
- rcparser.cpp \
- uninstallwizard.cpp \
- headerlistitem.cpp \
- data.cpp \
- logdialog.ui \
- wizardbase.ui
-
-
-noinst_HEADERS = data.h \
- headerlistitem.h \
- rcparser.h \
- uninstallwizard.h \
- wizard.h \
- logdialog.h \
- wizardbase.h
-
-
-
-# set the include path found by configure
-INCLUDES= $(all_includes)
-# the library search path.
-torkarkollon_LDFLAGS = $(all_libraries)
-LIBS =
-#torkarkollon_LDFLAGS =
-#torkarkollon_LDADD = $(LIB_TQT) $(LIB_KFILE)
-torkarkollon_LDADD = $(LIB_KFILE) $(LIB_TQT) $(LIB_TDECORE)
-
-# let automoc handle all of the meta source files (moc)
-METASOURCES = AUTO
-
-manpagedir = $(mandir)/man1
-manpage_DATA = torkarkollon.1
-
-torkarkollon.o : wizardbase.h logdialog.h
-wizard.o : wizardbase.h logdialog.h
-uninstallwizard.o : wizardbase.h logdialog.h
-