summaryrefslogtreecommitdiffstats
path: root/examples/buttongroups/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/buttongroups/CMakeLists.txt')
-rw-r--r--examples/buttongroups/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/examples/buttongroups/CMakeLists.txt b/examples/buttongroups/CMakeLists.txt
new file mode 100644
index 00000000..96c716e6
--- /dev/null
+++ b/examples/buttongroups/CMakeLists.txt
@@ -0,0 +1,20 @@
+include_directories(
+ ${CMAKE_CURRENT_SOURCE_DIR}
+ ${CMAKE_BINARY_DIR}/include
+)
+
+link_directories()
+
+
+##### buttongroups (executable)
+
+tde_add_executable( buttongroups
+
+ SOURCES
+ main.cpp
+ buttongroups.cpp
+ LINK
+ tqt-mt-shared
+)
+
+tqt_automoc( buttongroups )