summaryrefslogtreecommitdiffstats
path: root/tools/linguist/tutorial/tt1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/linguist/tutorial/tt1/CMakeLists.txt')
-rw-r--r--tools/linguist/tutorial/tt1/CMakeLists.txt26
1 files changed, 26 insertions, 0 deletions
diff --git a/tools/linguist/tutorial/tt1/CMakeLists.txt b/tools/linguist/tutorial/tt1/CMakeLists.txt
new file mode 100644
index 00000000..3f6c2fef
--- /dev/null
+++ b/tools/linguist/tutorial/tt1/CMakeLists.txt
@@ -0,0 +1,26 @@
+
+include_directories(
+ ${CMAKE_BINARY_DIR}
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${CMAKE_CURRENT_SOURCE_DIR}
+ ${CMAKE_SOURCE_DIR}/mkspecs/linux-g++-64
+ ${CMAKE_BINARY_DIR}/include
+ ${ZLIB_INCLUDE_DIRS}
+)
+
+link_directories()
+
+
+##### tt1 (executable)
+
+set( target tt1 )
+
+tde_add_executable( ${target}
+ SOURCES
+ main.cpp
+
+ LINK
+ tqt-mt-shared
+)
+
+tqt_automoc( ${target} )