summaryrefslogtreecommitdiffstats
path: root/tutorial/t6/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tutorial/t6/CMakeLists.txt')
-rw-r--r--tutorial/t6/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/tutorial/t6/CMakeLists.txt b/tutorial/t6/CMakeLists.txt
new file mode 100644
index 00000000..41d68952
--- /dev/null
+++ b/tutorial/t6/CMakeLists.txt
@@ -0,0 +1,18 @@
+include_directories(
+ ${CMAKE_BINARY_DIR}/include
+)
+
+link_directories()
+
+
+##### t6 (executable)
+
+tde_add_executable( t6
+
+ SOURCES
+ main.cpp
+ LINK
+ tqt-mt-shared
+)
+
+tqt_automoc( t6 )