summaryrefslogtreecommitdiffstats
path: root/tutorial/t8/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tutorial/t8/CMakeLists.txt')
-rw-r--r--tutorial/t8/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tutorial/t8/CMakeLists.txt b/tutorial/t8/CMakeLists.txt
new file mode 100644
index 00000000..bcc3a5e8
--- /dev/null
+++ b/tutorial/t8/CMakeLists.txt
@@ -0,0 +1,20 @@
+include_directories(
+ ${CMAKE_BINARY_DIR}/include
+)
+
+link_directories()
+
+
+##### t8 (executable)
+
+tde_add_executable( t8
+
+ SOURCES
+ main.cpp
+ cannon.cpp
+ lcdrange.cpp
+ LINK
+ tqt-mt-shared
+)
+
+tqt_automoc( t8 )