summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-02-07 16:53:05 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-02-07 16:53:05 +0900
commit2b8afac3e7a0cca1fb9e371562a8449ffbf575d2 (patch)
tree527822b037feffb33e846ee5844d5f3d7d87caaf /qtinterface/CMakeLists.txt
parent233aee46f57861eceff8e6ad7b38a2e79f2d62c8 (diff)
downloadtqtinterface-2b8afac3e7a0cca1fb9e371562a8449ffbf575d2.tar.gz
tqtinterface-2b8afac3e7a0cca1fb9e371562a8449ffbf575d2.zip
Remove tqt-replace, uic-tqt and moc-tqt tools
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index 8e88317..af32761 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -98,15 +98,11 @@ install( FILES
##### tqt tools #################################
configure_file( ${IFACE}/tmoc.cmake tmoc @ONLY )
-configure_file( uic-tqt.cmake uic-tqt @ONLY )
-configure_file( tqt-replace-tqt3.cmake tqt-replace @ONLY )
install( PROGRAMS
- moc-tqt ${CMAKE_CURRENT_BINARY_DIR}/uic-tqt
mcopidl-tqt dcopidl-tqt dcopidlng-tqt
dcopidl2cpp-tqt convert_qt_tqt1 convert_qt_tqt2
convert_qt_tqt3 ${CMAKE_CURRENT_BINARY_DIR}/tmoc
- ${CMAKE_CURRENT_BINARY_DIR}/tqt-replace
DESTINATION ${BIN_INSTALL_DIR} )