summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index 7883b08..0e67c5a 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -102,7 +102,6 @@ install( FILES
configure_file( ${IFACE}/tmoc.cmake tmoc @ONLY )
configure_file( uic-tqt.cmake uic-tqt @ONLY )
configure_file( tqt-replace-tqt3.cmake tqt-replace @ONLY )
-configure_file( tqt-replace-stream-tqt3.cmake tqt-replace-stream @ONLY )
install( PROGRAMS
moc-tqt ${CMAKE_CURRENT_BINARY_DIR}/uic-tqt
@@ -110,7 +109,6 @@ install( PROGRAMS
dcopidl2cpp-tqt convert_qt_tqt1 convert_qt_tqt2
convert_qt_tqt3 ${CMAKE_CURRENT_BINARY_DIR}/tmoc
${CMAKE_CURRENT_BINARY_DIR}/tqt-replace
- ${CMAKE_CURRENT_BINARY_DIR}/tqt-replace-stream
DESTINATION ${BIN_INSTALL_DIR} )