summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-12 21:51:29 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-12 21:51:29 +0100
commitb9b7a0b31581b881c6ae8877aff3695c08390172 (patch)
treee72881af155977956fa47dbbd3a85a13c800e666 /CMakeLists.txt
parentb9f720ad0a00322d8651ef6ba0f6d1ee7cfbcd31 (diff)
downloadkonversation-b9b7a0b31581b881c6ae8877aff3695c08390172.tar.gz
konversation-b9b7a0b31581b881c6ae8877aff3695c08390172.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6b8419f..8a201eb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ project( konversation )
##### include essential cmake modules ###########
include( FindPkgConfig )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
# @Add othere required cmake modules here@