summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6b8419f..8a201eb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ project( konversation )
##### include essential cmake modules ###########
include( FindPkgConfig )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
# @Add othere required cmake modules here@