summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-12-25 01:06:07 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-12-25 01:06:07 -0600
commit61a6392e76ea4ba5531c9501ac919b7e0b249fd6 (patch)
tree6c0139d8983835dfb555e08f58c75526f018adc3
parentb27cf9b441a01aad2c8457b4d5b30039ddcf3084 (diff)
downloadtde-packaging-61a6392e76ea4ba5531c9501ac919b7e0b249fd6.tar.gz
tde-packaging-61a6392e76ea4ba5531c9501ac919b7e0b249fd6.zip
Update Debian and Ubuntu Breaks and Replaces fields
-rw-r--r--debian/lenny/applications/abakus/debian/control2
-rw-r--r--debian/lenny/applications/adept/debian/control14
-rw-r--r--debian/lenny/applications/amarok.cmake/debian/control12
-rw-r--r--debian/lenny/applications/amarok/debian/control12
-rw-r--r--debian/lenny/applications/basket/debian/control6
-rw-r--r--debian/lenny/applications/bibletime/debian/control2
-rw-r--r--debian/lenny/applications/compizconfig-backend-kconfig/debian/control2
-rw-r--r--debian/lenny/applications/desktop-effects-tde/debian/control2
-rw-r--r--debian/lenny/applications/digikam/debian/control6
-rw-r--r--debian/lenny/applications/dolphin/debian/control2
-rw-r--r--debian/lenny/applications/filelight-l10n/debian/control4
-rw-r--r--debian/lenny/applications/filelight/debian/control4
-rw-r--r--debian/lenny/applications/fusion-icon/debian/control2
-rw-r--r--debian/lenny/applications/gtk-qt-engine/debian/control2
-rw-r--r--debian/lenny/applications/gwenview/debian/control2
-rw-r--r--debian/lenny/applications/k3b/debian/control16
-rw-r--r--debian/lenny/applications/k9copy/debian/control4
-rw-r--r--debian/lenny/applications/kaffeine-mozilla/debian/control2
-rw-r--r--debian/lenny/applications/kaffeine/debian/control6
-rw-r--r--debian/lenny/applications/katapult/debian/control2
-rw-r--r--debian/lenny/applications/kbarcode/debian/control2
-rw-r--r--debian/lenny/applications/kbfx/debian/control2
-rw-r--r--debian/lenny/applications/kbookreader/debian/control2
-rw-r--r--debian/lenny/applications/kchmviewer/debian/control2
-rw-r--r--debian/lenny/applications/kcpuload/debian/control2
-rw-r--r--debian/lenny/applications/kdbusnotification/debian/control2
-rw-r--r--debian/lenny/applications/kdiff3/debian/control4
-rw-r--r--debian/lenny/applications/kdirstat/debian/control2
-rw-r--r--debian/lenny/applications/kdmtheme/debian/control2
-rw-r--r--debian/lenny/applications/kdpkg/debian/control2
-rw-r--r--debian/lenny/applications/keep/debian/control2
-rw-r--r--debian/lenny/applications/kerry/debian/control2
-rw-r--r--debian/lenny/applications/kgtk-qt3/debian/control2
-rw-r--r--debian/lenny/applications/kile/debian/control92
-rw-r--r--debian/lenny/applications/kima/debian/control2
-rw-r--r--debian/lenny/applications/kio-apt/debian/control2
-rw-r--r--debian/lenny/applications/kio-locate/debian/control2
-rw-r--r--debian/lenny/applications/kio-umountwrapper/debian/control2
-rw-r--r--debian/lenny/applications/kiosktool/debian/control2
-rw-r--r--debian/lenny/applications/kmplayer/debian/control8
-rw-r--r--debian/lenny/applications/kmyfirewall/debian/control2
-rw-r--r--debian/lenny/applications/kmymoney/debian/control6
-rw-r--r--debian/lenny/applications/knemo/debian/control2
-rw-r--r--debian/lenny/applications/knetload/debian/control2
-rw-r--r--debian/lenny/applications/knetstats/debian/control2
-rw-r--r--debian/lenny/applications/knetworkmanager.cmake/debian/control2
-rw-r--r--debian/lenny/applications/knetworkmanager8/debian/control2
-rw-r--r--debian/lenny/applications/knights/debian/control2
-rw-r--r--debian/lenny/applications/knowit/debian/control2
-rw-r--r--debian/lenny/applications/knutclient/debian/control2
-rw-r--r--debian/lenny/applications/koffice/debian/control50
-rw-r--r--debian/lenny/applications/konversation/debian/control4
-rw-r--r--debian/lenny/applications/kopete-otr/debian/control2
-rw-r--r--debian/lenny/applications/kpicosim/debian/control2
-rw-r--r--debian/lenny/applications/kpilot/debian/control2
-rw-r--r--debian/lenny/applications/kpowersave.cmake/debian/control2
-rw-r--r--debian/lenny/applications/kpowersave/debian/control2
-rw-r--r--debian/lenny/applications/kradio/debian/control2
-rw-r--r--debian/lenny/applications/krename/debian/control2
-rw-r--r--debian/lenny/applications/krusader/debian/control4
-rw-r--r--debian/lenny/applications/ksplash-engine-moodin/debian/control2
-rw-r--r--debian/lenny/applications/ksquirrel/debian/control2
-rw-r--r--debian/lenny/applications/kstreamripper/debian/control2
-rw-r--r--debian/lenny/applications/ksystemlog/debian/control2
-rw-r--r--debian/lenny/applications/ktechlab/debian/control2
-rw-r--r--debian/lenny/applications/ktorrent/debian/control2
-rw-r--r--debian/lenny/applications/kuickshow/debian/control2
-rw-r--r--debian/lenny/applications/kvirc/debian/control8
-rw-r--r--debian/lenny/applications/kvkbd/debian/control2
-rw-r--r--debian/lenny/applications/kvpnc/debian/control2
-rw-r--r--debian/lenny/applications/piklab/debian/control2
-rw-r--r--debian/lenny/applications/potracegui/debian/control2
-rw-r--r--debian/lenny/applications/rosegarden/debian/control4
-rw-r--r--[-rwxr-xr-x]debian/lenny/applications/smartcardauth/debian/control2
-rw-r--r--debian/lenny/applications/smb4k/debian/control2
-rw-r--r--debian/lenny/applications/soundkonverter/debian/control4
-rw-r--r--debian/lenny/applications/tde-guidance/debian/control6
-rw-r--r--debian/lenny/applications/tde-style-lipstik/debian/control2
-rw-r--r--debian/lenny/applications/tde-style-qtcurve/debian/control4
-rw-r--r--debian/lenny/applications/tde-systemsettings/debian/control2
-rw-r--r--debian/lenny/applications/tdesudo/debian/control2
-rw-r--r--debian/lenny/applications/tdesvn/debian/control8
-rw-r--r--debian/lenny/applications/tellico/debian/control6
-rw-r--r--debian/lenny/applications/twin-style-crystal/debian/control2
-rw-r--r--debian/lenny/applications/wlassistant/debian/control2
-rw-r--r--debian/lenny/applications/yakuake/debian/control2
-rw-r--r--debian/lenny/dependencies/arts/debian/control14
-rw-r--r--debian/lenny/dependencies/avahi-tqt/debian/control6
-rw-r--r--debian/lenny/dependencies/dbus-1-tqt/debian/control4
-rw-r--r--debian/lenny/dependencies/dbus-tqt/debian/control8
-rw-r--r--debian/lenny/dependencies/libart-lgpl/debian/control6
-rw-r--r--debian/lenny/dependencies/python-tqt/debian/control19
-rw-r--r--debian/lenny/dependencies/qt3/debian/control58
-rw-r--r--debian/lenny/dependencies/sip4-tqt/debian/control18
-rw-r--r--debian/lenny/dependencies/tqca-tls/debian/control2
-rw-r--r--debian/lenny/dependencies/tqscintilla/debian/control7
-rw-r--r--debian/lenny/dependencies/tqt3/debian/control58
-rw-r--r--debian/lenny/dependencies/tqtinterface/debian/control8
-rw-r--r--[-rwxr-xr-x]debian/lenny/libraries/kipi-plugins/debian/control5
-rw-r--r--debian/lenny/libraries/libkdcraw/debian/control4
-rw-r--r--debian/lenny/libraries/libkexiv2/debian/control4
-rw-r--r--debian/lenny/libraries/libkipi/debian/control4
-rw-r--r--debian/lenny/libraries/libksquirrel/debian/control6
-rw-r--r--debian/lenny/libraries/libtqt-perl/debian/control2
-rw-r--r--debian/lenny/libraries/mlt++/debian/control4
-rw-r--r--debian/lenny/libraries/mlt/debian/control8
-rw-r--r--debian/lenny/libraries/pytdeextensions/debian/control6
-rw-r--r--debian/lenny/libraries/python-trinity/debian/control8
-rw-r--r--[-rwxr-xr-x]debian/lenny/metapackages/sudo-trinity/debian/control4
-rw-r--r--debian/lenny/tde-i18n/debian/control142
-rw-r--r--debian/lenny/tdeaccessibility/debian/control22
-rw-r--r--debian/lenny/tdeaddons/debian/control24
-rw-r--r--debian/lenny/tdeadmin/debian/control22
-rw-r--r--debian/lenny/tdeartwork/debian/control26
-rw-r--r--debian/lenny/tdebase/debian/control98
-rw-r--r--debian/lenny/tdebindings/debian/control42
-rw-r--r--debian/lenny/tdeedu/debian/control68
-rw-r--r--debian/lenny/tdegames/debian/control82
-rw-r--r--debian/lenny/tdegraphics/debian/control56
-rw-r--r--debian/lenny/tdelibs/debian/control18
-rw-r--r--debian/lenny/tdemultimedia/debian/control50
-rw-r--r--debian/lenny/tdenetwork/debian/control48
-rw-r--r--debian/lenny/tdepim/debian/control114
-rw-r--r--debian/lenny/tdesdk/debian/control54
-rw-r--r--debian/lenny/tdetoys/debian/control32
-rw-r--r--debian/lenny/tdeutils/debian/control50
-rw-r--r--debian/lenny/tdevelop/debian/control10
-rw-r--r--debian/lenny/tdewebdev/debian/control24
-rw-r--r--debian/squeeze/applications/abakus/debian/control2
-rw-r--r--debian/squeeze/applications/adept/debian/control14
-rw-r--r--debian/squeeze/applications/amarok.cmake/debian/control12
-rw-r--r--debian/squeeze/applications/amarok/debian/control12
-rw-r--r--debian/squeeze/applications/basket/debian/control6
-rw-r--r--debian/squeeze/applications/bibletime/debian/control2
-rw-r--r--debian/squeeze/applications/compizconfig-backend-kconfig/debian/control2
-rw-r--r--debian/squeeze/applications/desktop-effects-tde/debian/control2
-rw-r--r--debian/squeeze/applications/digikam/debian/control6
-rw-r--r--debian/squeeze/applications/dolphin/debian/control2
-rw-r--r--debian/squeeze/applications/filelight-l10n/debian/control4
-rw-r--r--debian/squeeze/applications/filelight/debian/control4
-rw-r--r--debian/squeeze/applications/fusion-icon/debian/control2
-rw-r--r--debian/squeeze/applications/gtk-qt-engine/debian/control2
-rw-r--r--debian/squeeze/applications/gwenview/debian/control2
-rw-r--r--debian/squeeze/applications/k3b/debian/control16
-rw-r--r--debian/squeeze/applications/k9copy/debian/control4
-rw-r--r--debian/squeeze/applications/kaffeine-mozilla/debian/control2
-rw-r--r--debian/squeeze/applications/kaffeine/debian/control6
-rw-r--r--debian/squeeze/applications/katapult/debian/control2
-rw-r--r--debian/squeeze/applications/kbarcode/debian/control2
-rw-r--r--debian/squeeze/applications/kbfx/debian/control2
-rw-r--r--debian/squeeze/applications/kbookreader/debian/control2
-rw-r--r--debian/squeeze/applications/kchmviewer/debian/control2
-rw-r--r--debian/squeeze/applications/kcpuload/debian/control2
-rw-r--r--debian/squeeze/applications/kdbusnotification/debian/control2
-rw-r--r--debian/squeeze/applications/kdiff3/debian/control4
-rw-r--r--debian/squeeze/applications/kdirstat/debian/control2
-rw-r--r--debian/squeeze/applications/kdmtheme/debian/control2
-rw-r--r--debian/squeeze/applications/kdpkg/debian/control2
-rw-r--r--debian/squeeze/applications/keep/debian/control2
-rw-r--r--debian/squeeze/applications/kerry/debian/control2
-rw-r--r--debian/squeeze/applications/kgtk-qt3/debian/control2
-rw-r--r--debian/squeeze/applications/kile/debian/control92
-rw-r--r--debian/squeeze/applications/kima/debian/control2
-rw-r--r--debian/squeeze/applications/kio-apt/debian/control2
-rw-r--r--debian/squeeze/applications/kio-locate/debian/control2
-rw-r--r--debian/squeeze/applications/kio-umountwrapper/debian/control2
-rw-r--r--debian/squeeze/applications/kiosktool/debian/control2
-rw-r--r--debian/squeeze/applications/kmplayer/debian/control8
-rw-r--r--debian/squeeze/applications/kmyfirewall/debian/control2
-rw-r--r--debian/squeeze/applications/kmymoney/debian/control6
-rw-r--r--debian/squeeze/applications/knemo/debian/control2
-rw-r--r--debian/squeeze/applications/knetload/debian/control2
-rw-r--r--debian/squeeze/applications/knetstats/debian/control2
-rw-r--r--debian/squeeze/applications/knetworkmanager.cmake/debian/control2
-rw-r--r--debian/squeeze/applications/knetworkmanager8/debian/control2
-rw-r--r--debian/squeeze/applications/knights/debian/control2
-rw-r--r--debian/squeeze/applications/knowit/debian/control2
-rw-r--r--debian/squeeze/applications/knutclient/debian/control2
-rw-r--r--debian/squeeze/applications/koffice/debian/control50
-rw-r--r--debian/squeeze/applications/konversation/debian/control4
-rw-r--r--debian/squeeze/applications/kopete-otr/debian/control2
-rw-r--r--debian/squeeze/applications/kpicosim/debian/control2
-rw-r--r--debian/squeeze/applications/kpilot/debian/control2
-rw-r--r--debian/squeeze/applications/kpowersave.cmake/debian/control2
-rw-r--r--debian/squeeze/applications/kpowersave/debian/control2
-rw-r--r--debian/squeeze/applications/kradio/debian/control2
-rw-r--r--debian/squeeze/applications/krename/debian/control2
-rw-r--r--debian/squeeze/applications/krusader/debian/control4
-rw-r--r--debian/squeeze/applications/ksplash-engine-moodin/debian/control2
-rw-r--r--debian/squeeze/applications/ksquirrel/debian/control2
-rw-r--r--debian/squeeze/applications/kstreamripper/debian/control2
-rw-r--r--debian/squeeze/applications/ksystemlog/debian/control2
-rw-r--r--debian/squeeze/applications/ktechlab/debian/control2
-rw-r--r--debian/squeeze/applications/ktorrent/debian/control2
-rw-r--r--debian/squeeze/applications/kuickshow/debian/control2
-rw-r--r--debian/squeeze/applications/kvirc/debian/control8
-rw-r--r--debian/squeeze/applications/kvkbd/debian/control2
-rw-r--r--debian/squeeze/applications/kvpnc/debian/control2
-rw-r--r--debian/squeeze/applications/piklab/debian/control2
-rw-r--r--debian/squeeze/applications/potracegui/debian/control2
-rw-r--r--debian/squeeze/applications/rosegarden/debian/control4
-rw-r--r--[-rwxr-xr-x]debian/squeeze/applications/smartcardauth/debian/control2
-rw-r--r--debian/squeeze/applications/smb4k/debian/control2
-rw-r--r--debian/squeeze/applications/soundkonverter/debian/control4
-rw-r--r--debian/squeeze/applications/tde-guidance/debian/control6
-rw-r--r--debian/squeeze/applications/tde-style-lipstik/debian/control2
-rw-r--r--debian/squeeze/applications/tde-style-qtcurve/debian/control4
-rw-r--r--debian/squeeze/applications/tde-systemsettings/debian/control2
-rw-r--r--debian/squeeze/applications/tdesudo/debian/control2
-rw-r--r--debian/squeeze/applications/tdesvn/debian/control8
-rw-r--r--debian/squeeze/applications/tellico/debian/control6
-rw-r--r--debian/squeeze/applications/twin-style-crystal/debian/control2
-rw-r--r--debian/squeeze/applications/wlassistant/debian/control2
-rw-r--r--debian/squeeze/applications/yakuake/debian/control2
-rw-r--r--debian/squeeze/dependencies/arts/debian/control14
-rw-r--r--debian/squeeze/dependencies/avahi-tqt/debian/control6
-rw-r--r--debian/squeeze/dependencies/dbus-1-tqt/debian/control4
-rw-r--r--debian/squeeze/dependencies/dbus-tqt/debian/control8
-rw-r--r--debian/squeeze/dependencies/libart-lgpl/debian/control6
-rw-r--r--debian/squeeze/dependencies/python-tqt/debian/control19
-rw-r--r--debian/squeeze/dependencies/qt3/debian/control58
-rw-r--r--debian/squeeze/dependencies/sip4-tqt/debian/control18
-rw-r--r--debian/squeeze/dependencies/tqca-tls/debian/control2
-rw-r--r--debian/squeeze/dependencies/tqscintilla/debian/control7
-rw-r--r--debian/squeeze/dependencies/tqt3/debian/control58
-rw-r--r--debian/squeeze/dependencies/tqtinterface/debian/control8
-rw-r--r--[-rwxr-xr-x]debian/squeeze/libraries/kipi-plugins/debian/control5
-rw-r--r--debian/squeeze/libraries/libkdcraw/debian/control4
-rw-r--r--debian/squeeze/libraries/libkexiv2/debian/control4
-rw-r--r--debian/squeeze/libraries/libkipi/debian/control4
-rw-r--r--debian/squeeze/libraries/libksquirrel/debian/control6
-rw-r--r--debian/squeeze/libraries/libtqt-perl/debian/control2
-rw-r--r--debian/squeeze/libraries/mlt++/debian/control4
-rw-r--r--debian/squeeze/libraries/mlt/debian/control8
-rw-r--r--debian/squeeze/libraries/pytdeextensions/debian/control6
-rw-r--r--debian/squeeze/libraries/python-trinity/debian/control8
-rw-r--r--[-rwxr-xr-x]debian/squeeze/metapackages/sudo-trinity/debian/control4
-rw-r--r--debian/squeeze/tde-i18n/debian/control142
-rw-r--r--debian/squeeze/tdeaccessibility/debian/control22
-rw-r--r--debian/squeeze/tdeaddons/debian/control24
-rw-r--r--debian/squeeze/tdeadmin/debian/control22
-rw-r--r--debian/squeeze/tdeartwork/debian/control26
-rw-r--r--debian/squeeze/tdebase/debian/control98
-rw-r--r--debian/squeeze/tdebindings/debian/control42
-rw-r--r--debian/squeeze/tdeedu/debian/control68
-rw-r--r--debian/squeeze/tdegames/debian/control82
-rw-r--r--debian/squeeze/tdegraphics/debian/control56
-rw-r--r--debian/squeeze/tdelibs/debian/control18
-rw-r--r--debian/squeeze/tdemultimedia/debian/control50
-rw-r--r--debian/squeeze/tdenetwork/debian/control48
-rw-r--r--debian/squeeze/tdepim/debian/control114
-rw-r--r--debian/squeeze/tdesdk/debian/control54
-rw-r--r--debian/squeeze/tdetoys/debian/control32
-rw-r--r--debian/squeeze/tdeutils/debian/control50
-rw-r--r--debian/squeeze/tdevelop/debian/control10
-rw-r--r--debian/squeeze/tdewebdev/debian/control24
-rw-r--r--ubuntu/maverick/applications/abakus/debian/control4
-rw-r--r--ubuntu/maverick/applications/adept/debian/control28
-rw-r--r--ubuntu/maverick/applications/amarok.cmake/debian/control24
-rw-r--r--ubuntu/maverick/applications/amarok/debian/control24
-rw-r--r--ubuntu/maverick/applications/basket/debian/control8
-rw-r--r--ubuntu/maverick/applications/bibletime/debian/control4
-rw-r--r--ubuntu/maverick/applications/compizconfig-backend-kconfig/debian/control4
-rw-r--r--ubuntu/maverick/applications/desktop-effects-tde/debian/control4
-rw-r--r--ubuntu/maverick/applications/digikam/debian/control12
-rw-r--r--ubuntu/maverick/applications/dolphin/debian/control4
-rw-r--r--ubuntu/maverick/applications/filelight-l10n/debian/control4
-rw-r--r--ubuntu/maverick/applications/filelight/debian/control4
-rw-r--r--ubuntu/maverick/applications/fusion-icon/debian/control4
-rw-r--r--ubuntu/maverick/applications/gtk-qt-engine/debian/control4
-rw-r--r--ubuntu/maverick/applications/gwenview/debian/control4
-rw-r--r--ubuntu/maverick/applications/k3b/debian/control24
-rw-r--r--ubuntu/maverick/applications/k9copy/debian/control4
-rw-r--r--ubuntu/maverick/applications/kaffeine-mozilla/debian/control4
-rw-r--r--ubuntu/maverick/applications/kaffeine/debian/control12
-rw-r--r--ubuntu/maverick/applications/katapult/debian/control4
-rw-r--r--ubuntu/maverick/applications/kbarcode/debian/control4
-rw-r--r--ubuntu/maverick/applications/kbfx/debian/control4
-rw-r--r--ubuntu/maverick/applications/kbookreader/debian/control4
-rw-r--r--ubuntu/maverick/applications/kchmviewer/debian/control4
-rw-r--r--ubuntu/maverick/applications/kcpuload/debian/control4
-rw-r--r--ubuntu/maverick/applications/kdbusnotification/debian/control2
-rw-r--r--ubuntu/maverick/applications/kdiff3/debian/control8
-rw-r--r--ubuntu/maverick/applications/kdirstat/debian/control4
-rw-r--r--ubuntu/maverick/applications/kdmtheme/debian/control4
-rw-r--r--ubuntu/maverick/applications/kdpkg/debian/control4
-rw-r--r--ubuntu/maverick/applications/keep/debian/control4
-rw-r--r--ubuntu/maverick/applications/kerry/debian/control4
-rw-r--r--ubuntu/maverick/applications/kgtk-qt3/debian/control4
-rw-r--r--ubuntu/maverick/applications/kile/debian/control184
-rw-r--r--ubuntu/maverick/applications/kima/debian/control4
-rw-r--r--ubuntu/maverick/applications/kio-apt/debian/control4
-rw-r--r--ubuntu/maverick/applications/kio-locate/debian/control4
-rw-r--r--ubuntu/maverick/applications/kio-umountwrapper/debian/control4
-rw-r--r--ubuntu/maverick/applications/kiosktool/debian/control2
-rw-r--r--ubuntu/maverick/applications/kmatplot/debian/control2
-rw-r--r--ubuntu/maverick/applications/kmplayer/debian/control16
-rw-r--r--ubuntu/maverick/applications/kmyfirewall/debian/control4
-rw-r--r--ubuntu/maverick/applications/kmymoney/debian/control12
-rw-r--r--ubuntu/maverick/applications/knemo/debian/control4
-rw-r--r--ubuntu/maverick/applications/knetload/debian/control4
-rw-r--r--ubuntu/maverick/applications/knetstats/debian/control4
-rw-r--r--ubuntu/maverick/applications/knetworkmanager.cmake/debian/control4
-rw-r--r--ubuntu/maverick/applications/knetworkmanager8/debian/control4
-rw-r--r--ubuntu/maverick/applications/knights/debian/control4
-rw-r--r--ubuntu/maverick/applications/knowit/debian/control4
-rw-r--r--ubuntu/maverick/applications/knutclient/debian/control4
-rw-r--r--ubuntu/maverick/applications/koffice/debian/control96
-rw-r--r--ubuntu/maverick/applications/konversation/debian/control8
-rw-r--r--ubuntu/maverick/applications/kopete-otr/debian/control4
-rw-r--r--ubuntu/maverick/applications/kpicosim/debian/control4
-rw-r--r--ubuntu/maverick/applications/kpilot/debian/control4
-rw-r--r--ubuntu/maverick/applications/kpowersave.cmake/debian/control4
-rw-r--r--ubuntu/maverick/applications/kpowersave/debian/control4
-rw-r--r--ubuntu/maverick/applications/kradio/debian/control4
-rw-r--r--ubuntu/maverick/applications/krename/debian/control4
-rw-r--r--ubuntu/maverick/applications/krusader/debian/control8
-rw-r--r--ubuntu/maverick/applications/ksplash-engine-moodin/debian/control4
-rw-r--r--ubuntu/maverick/applications/ksquirrel/debian/control4
-rw-r--r--ubuntu/maverick/applications/kstreamripper/debian/control4
-rw-r--r--ubuntu/maverick/applications/ksystemlog/debian/control4
-rw-r--r--ubuntu/maverick/applications/ktechlab/debian/control4
-rw-r--r--ubuntu/maverick/applications/ktorrent/debian/control4
-rw-r--r--ubuntu/maverick/applications/kuickshow/debian/control4
-rw-r--r--ubuntu/maverick/applications/kvirc/debian/control12
-rw-r--r--ubuntu/maverick/applications/kvkbd/debian/control4
-rw-r--r--ubuntu/maverick/applications/kvpnc/debian/control2
-rw-r--r--ubuntu/maverick/applications/piklab/debian/control4
-rw-r--r--ubuntu/maverick/applications/potracegui/debian/control4
-rw-r--r--ubuntu/maverick/applications/rosegarden/debian/control8
-rw-r--r--ubuntu/maverick/applications/smartcardauth/debian/control4
-rw-r--r--ubuntu/maverick/applications/smb4k/debian/control4
-rw-r--r--ubuntu/maverick/applications/soundkonverter/debian/control8
-rw-r--r--ubuntu/maverick/applications/tde-guidance/debian/control12
-rw-r--r--ubuntu/maverick/applications/tde-style-lipstik/debian/control4
-rw-r--r--ubuntu/maverick/applications/tde-style-qtcurve/debian/control8
-rw-r--r--ubuntu/maverick/applications/tde-systemsettings/debian/control4
-rw-r--r--ubuntu/maverick/applications/tdesudo/debian/control4
-rw-r--r--ubuntu/maverick/applications/tdesvn/debian/control16
-rw-r--r--ubuntu/maverick/applications/tellico/debian/control12
-rw-r--r--ubuntu/maverick/applications/twin-style-crystal/debian/control4
-rw-r--r--ubuntu/maverick/applications/wlassistant/debian/control4
-rw-r--r--ubuntu/maverick/applications/yakuake/debian/control4
-rw-r--r--ubuntu/maverick/dependencies/arts/debian/control24
-rw-r--r--ubuntu/maverick/dependencies/avahi-tqt/debian/control6
-rw-r--r--ubuntu/maverick/dependencies/dbus-1-tqt/debian/control8
-rw-r--r--ubuntu/maverick/dependencies/dbus-tqt/debian/control8
-rw-r--r--ubuntu/maverick/dependencies/libart-lgpl/debian/control6
-rw-r--r--ubuntu/maverick/dependencies/python-tqt/debian/control19
-rw-r--r--ubuntu/maverick/dependencies/qt3/debian/control80
-rw-r--r--ubuntu/maverick/dependencies/sip4-tqt/debian/control18
-rw-r--r--ubuntu/maverick/dependencies/tqca-tls/debian/control2
-rw-r--r--ubuntu/maverick/dependencies/tqscintilla/debian/control7
-rw-r--r--ubuntu/maverick/dependencies/tqt3/debian/control80
-rw-r--r--ubuntu/maverick/dependencies/tqtinterface/debian/control16
-rw-r--r--ubuntu/maverick/kdegraphics.automake/debian/control108
-rw-r--r--ubuntu/maverick/kdevelop.cmake/debian/control16
-rw-r--r--ubuntu/maverick/libraries/kipi-plugins/debian/control8
-rw-r--r--ubuntu/maverick/libraries/libkdcraw/debian/control8
-rw-r--r--ubuntu/maverick/libraries/libkexiv2/debian/control8
-rw-r--r--ubuntu/maverick/libraries/libkipi/debian/control8
-rw-r--r--ubuntu/maverick/libraries/libksquirrel/debian/control12
-rw-r--r--ubuntu/maverick/libraries/libtqt-perl/debian/control2
-rw-r--r--ubuntu/maverick/libraries/mlt++/debian/control8
-rw-r--r--ubuntu/maverick/libraries/mlt/debian/control16
-rw-r--r--ubuntu/maverick/libraries/pytdeextensions/debian/control12
-rw-r--r--ubuntu/maverick/libraries/python-trinity/debian/control16
-rw-r--r--[-rwxr-xr-x]ubuntu/maverick/metapackages/sudo-trinity/debian/control4
-rw-r--r--ubuntu/maverick/tde-i18n/debian/control284
-rw-r--r--ubuntu/maverick/tdeaccessibility/debian/control44
-rw-r--r--ubuntu/maverick/tdeaddons/debian/control48
-rw-r--r--ubuntu/maverick/tdeadmin/debian/control44
-rw-r--r--ubuntu/maverick/tdeartwork/debian/control48
-rw-r--r--ubuntu/maverick/tdebase/debian/control138
-rw-r--r--ubuntu/maverick/tdebindings/debian/control78
-rw-r--r--ubuntu/maverick/tdeedu/debian/control128
-rw-r--r--ubuntu/maverick/tdegames/debian/control164
-rw-r--r--ubuntu/maverick/tdegraphics/debian/control108
-rw-r--r--ubuntu/maverick/tdelibs/debian/control24
-rw-r--r--ubuntu/maverick/tdemultimedia/debian/control88
-rw-r--r--ubuntu/maverick/tdenetwork/debian/control84
-rw-r--r--ubuntu/maverick/tdepim/debian/control184
-rw-r--r--ubuntu/maverick/tdesdk/debian/control92
-rw-r--r--ubuntu/maverick/tdetoys/debian/control48
-rw-r--r--ubuntu/maverick/tdeutils/debian/control96
-rw-r--r--ubuntu/maverick/tdevelop/debian/control16
-rw-r--r--ubuntu/maverick/tdewebdev/debian/control44
387 files changed, 4565 insertions, 1813 deletions
diff --git a/debian/lenny/applications/abakus/debian/control b/debian/lenny/applications/abakus/debian/control
index edfc1c7b0..5aebafb8b 100644
--- a/debian/lenny/applications/abakus/debian/control
+++ b/debian/lenny/applications/abakus/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: abakus-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: abakus-trinity (<< 4:14.0.0)
+Breaks: abakus-trinity (<< 4:14.0.0)
Description: calculator for KDE [Trinity]
AbaKus is a complex calculator, which provides
many different kinds of calculations.
diff --git a/debian/lenny/applications/adept/debian/control b/debian/lenny/applications/adept/debian/control
index 4238c623a..8e2160fb7 100644
--- a/debian/lenny/applications/adept/debian/control
+++ b/debian/lenny/applications/adept/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: adept-trinity
Section: kde
Depends: adept-manager-trinity, adept-installer-trinity, adept-updater-trinity, adept-notifier-trinity, adept-batch-trinity
+Replaces: adept-trinity (<< 4:14.0.0)
+Breaks: adept-trinity (<< 4:14.0.0)
Architecture: all
Description: package management suite for Trinity
These packages belong to the adept suite:
@@ -21,6 +23,8 @@ Description: package management suite for Trinity
Package: adept-common-trinity
Section: kde
Depends: debtags (>= 1.6.1), konsole-trinity (>= 3.5.0), ${shlibs:Depends}
+Replaces: adept-common-trinity (<< 4:14.0.0)
+Breaks: adept-common-trinity (<< 4:14.0.0)
Architecture: all
Description: package manager for Trinity -- common files
Icons and other common files for all adept components.
@@ -28,6 +32,8 @@ Description: package manager for Trinity -- common files
Package: adept-manager-trinity
Section: kde
Depends: adept-common-trinity, ${shlibs:Depends}
+Replaces: adept-manager-trinity (<< 4:14.0.0)
+Breaks: adept-manager-trinity (<< 4:14.0.0)
Recommends: libtqt-perl
Architecture: any
Description: package manager for Trinity
@@ -45,6 +51,8 @@ Description: package manager for Trinity
Package: adept-installer-trinity
Section: kde
Depends: adept-common-trinity, app-install-data, ${shlibs:Depends}
+Replaces: adept-installer-trinity (<< 4:14.0.0)
+Breaks: adept-installer-trinity (<< 4:14.0.0)
Recommends: libtqt-perl
Architecture: any
Description: simple user interface for application management (for Trinity)
@@ -59,6 +67,8 @@ Description: simple user interface for application management (for Trinity)
Package: adept-updater-trinity
Section: kde
Depends: adept-common-trinity, ${shlibs:Depends}
+Replaces: adept-updater-trinity (<< 4:14.0.0)
+Breaks: adept-updater-trinity (<< 4:14.0.0)
Recommends: libtqt-perl
Architecture: any
Description: system update tool for Trinity
@@ -71,6 +81,8 @@ Description: system update tool for Trinity
Package: adept-notifier-trinity
Section: kde
Depends: ${shlibs:Depends}, adept-updater-trinity, update-notifier-common
+Replaces: adept-notifier-trinity (<< 4:14.0.0)
+Breaks: adept-notifier-trinity (<< 4:14.0.0)
Architecture: any
Description: system tray notifier of available system updates
Adept Notifier provides a system tray icon notifying the user of
@@ -80,6 +92,8 @@ Description: system tray notifier of available system updates
Package: adept-batch-trinity
Section: kde
Depends: ${shlibs:Depends}, adept-manager-trinity
+Replaces: adept-batch-trinity (<< 4:14.0.0)
+Breaks: adept-batch-trinity (<< 4:14.0.0)
Architecture: any
Description: command line install for Adept
Adept Batch lets you install packages with Adept from the
diff --git a/debian/lenny/applications/amarok.cmake/debian/control b/debian/lenny/applications/amarok.cmake/debian/control
index 36d6010d9..a07b416a8 100644
--- a/debian/lenny/applications/amarok.cmake/debian/control
+++ b/debian/lenny/applications/amarok.cmake/debian/control
@@ -19,6 +19,8 @@ Homepage: http://amarok.kde.org
Package: amarok-trinity
Architecture: any
Depends: amarok-common-trinity (>= ${source:Version}), amarok-engine-xine-trinity (= ${binary:Version}) | amarok-engine-yauap-trinity (= ${binary:Version}), unzip, ${shlibs:Depends}
+Replaces: amarok-trinity (<< 4:14.0.0)
+Breaks: amarok-trinity (<< 4:14.0.0)
Suggests: amarok-engines-trinity, moodbar, konqueror-trinity | www-browser,
python, python-qt3, libqt0-ruby1.8-trinity, libvisual-0.4-plugins
Description: versatile and easy to use audio player for Trinity
@@ -47,6 +49,8 @@ Description: versatile and easy to use audio player for Trinity
Package: amarok-common-trinity
Architecture: all
Depends: ruby
+Replaces: amarok-common-trinity (<< 4:14.0.0)
+Breaks: amarok-common-trinity (<< 4:14.0.0)
Recommends: amarok-trinity (>= ${source:Version})
Suggests: libqt0-ruby1.8-trinity, python, python-qt3
Description: architecture independent files for Amarok [Trinity]
@@ -61,6 +65,8 @@ Description: architecture independent files for Amarok [Trinity]
Package: amarok-engines-trinity
Architecture: all
Depends: amarok-engine-xine-trinity (>= ${source:Version}), amarok-engine-yauap-trinity (>= ${source:Version})
+Replaces: amarok-engines-trinity (<< 4:14.0.0)
+Breaks: amarok-engines-trinity (<< 4:14.0.0)
Description: output engines for the Amarok music player [Trinity]
This package serves merely as a reference point if you want to install
all available Amarok engines. It depends on those Amarok engines that
@@ -70,6 +76,8 @@ Description: output engines for the Amarok music player [Trinity]
Package: amarok-engine-xine-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: amarok-engine-xine-trinity (<< 4:14.0.0)
+Breaks: amarok-engine-xine-trinity (<< 4:14.0.0)
Recommends: amarok-trinity (= ${binary:Version})
Description: xine engine for the Amarok audio player [Trinity]
This package provides the xine engine for Amarok, which you may prefer
@@ -79,6 +87,8 @@ Description: xine engine for the Amarok audio player [Trinity]
Package: amarok-engine-yauap-trinity
Architecture: any
Depends: yauap, ${shlibs:Depends}
+Replaces: amarok-engine-yauap-trinity (<< 4:14.0.0)
+Breaks: amarok-engine-yauap-trinity (<< 4:14.0.0)
Recommends: amarok-trinity (= ${binary:Version})
Description: Yauap engine for the Amarok audio player [Trinity]
This package includes Amarok yauap engine, which provides a frontend
@@ -89,6 +99,8 @@ Description: Yauap engine for the Amarok audio player [Trinity]
Package: amarok-trinity-dbg
Priority: extra
Architecture: any
+Replaces: amarok-trinity-dbg (<< 4:14.0.0)
+Breaks: amarok-trinity-dbg (<< 4:14.0.0)
Depends: amarok-trinity (= ${binary:Version})
Recommends: tdelibs-trinity-dbg
Description: debugging symbols for Amarok [Trinity]
diff --git a/debian/lenny/applications/amarok/debian/control b/debian/lenny/applications/amarok/debian/control
index 5b0049ffa..715ec98c4 100644
--- a/debian/lenny/applications/amarok/debian/control
+++ b/debian/lenny/applications/amarok/debian/control
@@ -19,6 +19,8 @@ Homepage: http://amarok.kde.org
Package: amarok-trinity
Architecture: any
Depends: amarok-common-trinity (>= ${source:Version}), amarok-engine-xine-trinity (= ${binary:Version}) | amarok-engine-yauap-trinity (= ${binary:Version}), unzip, ${shlibs:Depends}
+Replaces: amarok-trinity (<< 4:14.0.0)
+Breaks: amarok-trinity (<< 4:14.0.0)
Suggests: amarok-engines-trinity, moodbar, konqueror-trinity | www-browser,
python, python-qt3, libqt0-ruby1.8-trinity, libvisual-0.4-plugins
Description: versatile and easy to use audio player for Trinity
@@ -47,6 +49,8 @@ Description: versatile and easy to use audio player for Trinity
Package: amarok-common-trinity
Architecture: all
Depends: ruby
+Replaces: amarok-common-trinity (<< 4:14.0.0)
+Breaks: amarok-common-trinity (<< 4:14.0.0)
Recommends: amarok-trinity (>= ${source:Version})
Suggests: libqt0-ruby1.8-trinity, python, python-qt3
Description: architecture independent files for Amarok [Trinity]
@@ -61,6 +65,8 @@ Description: architecture independent files for Amarok [Trinity]
Package: amarok-engines-trinity
Architecture: all
Depends: amarok-engine-xine-trinity (>= ${source:Version}), amarok-engine-yauap-trinity (>= ${source:Version})
+Replaces: amarok-engines-trinity (<< 4:14.0.0)
+Breaks: amarok-engines-trinity (<< 4:14.0.0)
Description: output engines for the Amarok music player [Trinity]
This package serves merely as a reference point if you want to install
all available Amarok engines. It depends on those Amarok engines that
@@ -70,6 +76,8 @@ Description: output engines for the Amarok music player [Trinity]
Package: amarok-engine-xine-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: amarok-engine-xine-trinity (<< 4:14.0.0)
+Breaks: amarok-engine-xine-trinity (<< 4:14.0.0)
Recommends: amarok-trinity (= ${binary:Version})
Description: xine engine for the Amarok audio player [Trinity]
This package provides the xine engine for Amarok, which you may prefer
@@ -79,6 +87,8 @@ Description: xine engine for the Amarok audio player [Trinity]
Package: amarok-engine-yauap-trinity
Architecture: any
Depends: yauap, ${shlibs:Depends}
+Replaces: amarok-engine-yauap-trinity (<< 4:14.0.0)
+Breaks: amarok-engine-yauap-trinity (<< 4:14.0.0)
Recommends: amarok-trinity (= ${binary:Version})
Description: Yauap engine for the Amarok audio player [Trinity]
This package includes Amarok yauap engine, which provides a frontend
@@ -89,6 +99,8 @@ Description: Yauap engine for the Amarok audio player [Trinity]
Package: amarok-trinity-dbg
Priority: extra
Architecture: any
+Replaces: amarok-trinity-dbg (<< 4:14.0.0)
+Breaks: amarok-trinity-dbg (<< 4:14.0.0)
Depends: amarok-trinity (= ${binary:Version})
Recommends: tdelibs-trinity-dbg
Description: debugging symbols for Amarok [Trinity]
diff --git a/debian/lenny/applications/basket/debian/control b/debian/lenny/applications/basket/debian/control
index e9718a185..b7bd8357a 100644
--- a/debian/lenny/applications/basket/debian/control
+++ b/debian/lenny/applications/basket/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: basket-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: basket-trinity (<< 4:14.0.0)
+Breaks: basket-trinity (<< 4:14.0.0)
Recommends: basket-kontact-integration-trinity
Description: a multi-purpose note-taking application for KDE [Trinity]
This application provides as many baskets (drawers) as you wish; Several
@@ -24,8 +26,8 @@ Description: a multi-purpose note-taking application for KDE [Trinity]
Package: basket-kontact-integration-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
-Replaces: basket-trinity (<< 4:3.5.13-0debian9+r1258873+pr4)
-Breaks: basket-trinity (<< 4:3.5.13-0debian9+r1258873+pr4)
+Replaces: basket-kontact-integration-trinity (<< 4:14.0.0)
+Breaks: basket-kontact-integration-trinity (<< 4:14.0.0)
Description: a multi-purpose note-taking appliction, Kontact integration [Trinity]
This application provides as many baskets (drawers) as you wish; Several
kinds of objects (texts, URLs, images,...) can be drag-n-drop'd into it.
diff --git a/debian/lenny/applications/bibletime/debian/control b/debian/lenny/applications/bibletime/debian/control
index 5edb06118..cadc5f7d8 100644
--- a/debian/lenny/applications/bibletime/debian/control
+++ b/debian/lenny/applications/bibletime/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: bibletime-trinity
Architecture: any
Section: kde
+Replaces: bibletime-trinity (<< 4:14.0.0)
+Breaks: bibletime-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: sword-text, sword-dict, sword-comm
Suggests: bibletime-i18n-trinity
diff --git a/debian/lenny/applications/compizconfig-backend-kconfig/debian/control b/debian/lenny/applications/compizconfig-backend-kconfig/debian/control
index 8b011c50d..57cfdd8b3 100644
--- a/debian/lenny/applications/compizconfig-backend-kconfig/debian/control
+++ b/debian/lenny/applications/compizconfig-backend-kconfig/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: compizconfig-backend-kconfig-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: compizconfig-backend-kconfig-trinity (<< 4:14.0.0)
+Breaks: compizconfig-backend-kconfig-trinity (<< 4:14.0.0)
Conflicts: libcompizconfig-backend-kconfig-trinity
Description: KConfig [Trinity] Settings library for plugins - OpenCompositing Project
The OpenCompositing Project brings 3D desktop visual effects that improve
diff --git a/debian/lenny/applications/desktop-effects-tde/debian/control b/debian/lenny/applications/desktop-effects-tde/debian/control
index 1f494fe87..c9fd9a263 100644
--- a/debian/lenny/applications/desktop-effects-tde/debian/control
+++ b/debian/lenny/applications/desktop-effects-tde/debian/control
@@ -9,6 +9,8 @@ XS-Python-Version: all
Package: desktop-effects-tde-trinity
Architecture: all
Depends: ${python:Depends}, python-qt4
+Replaces: desktop-effects-kde-trinity (<< 4:14.0.0)
+Breaks: desktop-effects-kde-trinity (<< 4:14.0.0)
XB-Python-Version: ${python:Versions}
Description: compiz setup tool for Trinity
A simple Compiz configuration tool for Trinity. Installs and sets Compiz
diff --git a/debian/lenny/applications/digikam/debian/control b/debian/lenny/applications/digikam/debian/control
index 94ae91fef..3fc492330 100644
--- a/debian/lenny/applications/digikam/debian/control
+++ b/debian/lenny/applications/digikam/debian/control
@@ -16,6 +16,8 @@ Homepage: http://www.digikam.org
Package: digikam-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: digikam-trinity (<< 4:14.0.0)
+Breaks: digikam-trinity (<< 4:14.0.0)
Recommends: kipi-plugins-trinity, tdeprint-trinity, konqueror-trinity
Suggests: digikam-trinity-doc
Description: digital photo management application for KDE [Trinity]
@@ -41,6 +43,8 @@ Description: digital photo management application for KDE [Trinity]
Package: showfoto-trinity
Architecture: any
Section: graphics
+Replaces: showfoto-trinity (<< 4:14.0.0)
+Breaks: showfoto-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, digikam-trinity
Recommends: kipi-plugins-trinity, tdeprint-trinity, konqueror-trinity
Description: image viewer/editor for KDE [Trinity]
@@ -50,6 +54,8 @@ Description: image viewer/editor for KDE [Trinity]
Package: digikam-trinity-dbg
Architecture: any
Section: devel
+Replaces: digikam-trinity-dbg (<< 4:14.0.0)
+Breaks: digikam-trinity-dbg (<< 4:14.0.0)
Depends: ${shlibs:Depends}, digikam-trinity (= ${binary:Version}), showfoto-trinity (= ${binary:Version}), tdelibs-trinity-dbg
Priority: extra
Description: debugging symbols for digikam [Trinity]
diff --git a/debian/lenny/applications/dolphin/debian/control b/debian/lenny/applications/dolphin/debian/control
index e5f307a94..225c29e0c 100644
--- a/debian/lenny/applications/dolphin/debian/control
+++ b/debian/lenny/applications/dolphin/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: dolphin-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: dolphin-trinity (<< 4:14.0.0)
+Breaks: dolphin-trinity (<< 4:14.0.0)
Recommends: amarok-trinity, ark-trinity, k3b-trinity, kmail-trinity, digikam-trinity
Suggests: kfloppy-trinity
Description: File manager for KDE focusing on usability [Trinity]
diff --git a/debian/lenny/applications/filelight-l10n/debian/control b/debian/lenny/applications/filelight-l10n/debian/control
index 41bbd01a2..a15255751 100644
--- a/debian/lenny/applications/filelight-l10n/debian/control
+++ b/debian/lenny/applications/filelight-l10n/debian/control
@@ -2,7 +2,7 @@ Source: filelight-l10n-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Uploaders: Raúl Sánchez Siles <rasasi78@gmail.com>
+Uploaders: Ral Snchez Siles <rasasi78@gmail.com>
Build-Depends: tdelibs4-trinity-dev (>= 4:3.4.3), cdbs (>= 0.4.39-0.1), debhelper (>= 5.0.31), automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://www.methylblue.com/filelight/
@@ -10,6 +10,8 @@ Homepage: http://www.methylblue.com/filelight/
Package: filelight-l10n-trinity
Architecture: any
Depends: ${shlibs:Depends} , filelight-trinity
+Replaces: filelight-l10n-trinity (<< 4:14.0.0)
+Breaks: filelight-l10n-trinity (<< 4:14.0.0)
Description: Localization (l10n) for Filelight, disk space usage tool [Trinity]
This package provides localization(l10n) files (translations and docs) for
Filelight, Filelight allows you to understand your disk usage by graphically
diff --git a/debian/lenny/applications/filelight/debian/control b/debian/lenny/applications/filelight/debian/control
index 78d2efde2..943ff1166 100644
--- a/debian/lenny/applications/filelight/debian/control
+++ b/debian/lenny/applications/filelight/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
-Uploaders: Raúl Sánchez Siles <rasasi78@gmail.com>
+Uploaders: Ral Snchez Siles <rasasi78@gmail.com>
Standards-Version: 3.8.4
Build-Depends: debhelper (>= 5.0), cdbs, tdelibs4-trinity-dev, xutils, chrpath, gettext, quilt (>= 0.40), automake, autoconf, libtool, libltdl-dev
Homepage: http://www.methylblue.com/filelight/
@@ -11,6 +11,8 @@ Homepage: http://www.methylblue.com/filelight/
Package: filelight-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: filelight-trinity (<< 4:14.0.0)
+Breaks: filelight-trinity (<< 4:14.0.0)
Description: show where your diskspace is being used [Trinity]
Filelight allows you to understand your disk usage by graphically
representing your filesystem as a set of concentric, segmented rings.
diff --git a/debian/lenny/applications/fusion-icon/debian/control b/debian/lenny/applications/fusion-icon/debian/control
index 07c8a3d28..25234c2dd 100644
--- a/debian/lenny/applications/fusion-icon/debian/control
+++ b/debian/lenny/applications/fusion-icon/debian/control
@@ -11,6 +11,8 @@ Standards-Version: 3.8.4
Package: fusion-icon-trinity
Architecture: all
XB-Python-Version: ${python:Versions}
+Replaces: fusion-icon-trinity (<< 4:14.0.0)
+Breaks: fusion-icon-trinity (<< 4:14.0.0)
Depends: ${misc:Depends}, ${python:Depends}, python-gtk2 | python-qt4, python-compizconfig-trinity, compiz-trinity
Description: tray icon to launch and manage Compiz Fusion [Trinity]
The OpenCompositing Project brings 3D desktop visual effects that
diff --git a/debian/lenny/applications/gtk-qt-engine/debian/control b/debian/lenny/applications/gtk-qt-engine/debian/control
index 01e4d424b..1db192bc3 100644
--- a/debian/lenny/applications/gtk-qt-engine/debian/control
+++ b/debian/lenny/applications/gtk-qt-engine/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: gtk-qt-engine-trinity
Architecture: any
Provides: gtk2-engines-gtk-qt-trinity
+Replaces: gtk-qt-engine-trinity (<< 4:14.0.0)
+Breaks: gtk-qt-engine-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${misc:Depends}
Description: theme engine using Qt for GTK+ 2.x and Trinity
The GTK-Qt Theme Engine (also known as gtk-qt-engine) is a GTK 2 theme engine
diff --git a/debian/lenny/applications/gwenview/debian/control b/debian/lenny/applications/gwenview/debian/control
index 82c33fd04..736286221 100644
--- a/debian/lenny/applications/gwenview/debian/control
+++ b/debian/lenny/applications/gwenview/debian/control
@@ -9,6 +9,8 @@ Homepage: http://gwenview.sourceforge.net
Package: gwenview-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: gwenview-trinity (<< 4:14.0.0)
+Breaks: gwenview-trinity (<< 4:14.0.0)
Recommends: tdegraphics-kfile-plugins-trinity, kipi-plugins-trinity
Suggests: gwenview-i18n
Description: image viewer for TDE
diff --git a/debian/lenny/applications/k3b/debian/control b/debian/lenny/applications/k3b/debian/control
index 5d91723a0..74cfc4638 100644
--- a/debian/lenny/applications/k3b/debian/control
+++ b/debian/lenny/applications/k3b/debian/control
@@ -11,9 +11,10 @@ Homepage: http://www.k3b.org
Package: k3b-trinity
Architecture: any
Depends: ${shlibs:Depends}, wodim | cdrskin, cdparanoia (>= 3a9.8), genisoimage, tdelibs-data-trinity (>= 4:3.1.4-2), cdrdao (>= 1.1.7-5), k3b-data-trinity (= ${source:Version}), libk3b3-trinity (= ${binary:Version})
+Replaces: k3b-trinity (<< 4:14.0.0)
+Breaks: k3b-trinity (<< 4:14.0.0)
Recommends: dvd+rw-tools, libk3b3-extracodecs-trinity
Suggests: k3b-i18n, normalize-audio, toolame, sox, movixmaker-2, vcdimager (>= 0.7)
-Replaces: libk3b3-trinity (<< 1.0.5-2)
Description: A sophisticated KDE CD burning application [Trinity]
K3b is a GUI frontend to the CD recording programs cdrdao and cdrecord.
Its aim is to provide a very user friendly interface to all the tasks
@@ -29,8 +30,9 @@ Description: A sophisticated KDE CD burning application [Trinity]
Package: k3b-data-trinity
Conflicts: k3b-trinity (<< 1.0.4-4)
-Replaces: k3b-trinity (<< 1.0.5-2)
Architecture: all
+Replaces: k3b-data-trinity (<< 4:14.0.0)
+Breaks: k3b-data-trinity (<< 4:14.0.0)
Description: A sophisticated KDE CD burning application - data files [Trinity]
K3b is a GUI frontend to the CD recording programs cdrdao and cdrecord.
Its aim is to provide a very user friendly interface to all the tasks
@@ -41,6 +43,8 @@ Description: A sophisticated KDE CD burning application - data files [Trinity]
Package: libk3b-trinity-dev
Conflicts: libk3bcore-trinity-dev, libk3bplugin-trinity-dev, libk3btools-trinity-dev, libk3bproject-trinity-dev, k3blibs-trinity-dev, k3blibs-trinity
Section: libdevel
+Replaces: libk3b-trinity-dev (<< 4:14.0.0)
+Breaks: libk3b-trinity-dev (<< 4:14.0.0)
Architecture: any
Depends: libk3b3-trinity (= ${binary:Version})
Description: The KDE cd burning application library - development files [Trinity]
@@ -53,9 +57,10 @@ Description: The KDE cd burning application library - development files [Trinity
Package: libk3b3-trinity
Section: libs
Architecture: any
+Replaces: libk3b3-trinity (<< 4:14.0.0)
+Breaks: libk3b3-trinity (<< 4:14.0.0)
Conflicts: libk3bcore-trinity, libk3bplugin-trinity, libk3btools-trinity, libk3bproject-trinity, k3blibs-trinity, libk3b2-trinity
Depends: ${shlibs:Depends}
-Replaces: libk3b2-trinity, libk3b-trinity-dev (<< 1.0.5-2)
Description: The KDE cd burning application library - runtime files [Trinity]
K3b is a GUI frontend to the cd recording programs cdrdao and cdrecord.
Its aim is to provide a very user friendly interface to all the tasks
@@ -66,9 +71,10 @@ Description: The KDE cd burning application library - runtime files [Trinity]
Package: libk3b3-extracodecs-trinity
Section: libs
Architecture: any
+Replaces: libk3b3-extracodecs-trinity (<< 4:14.0.0)
+Breaks: libk3b3-extracodecs-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Conflicts: libk3b2-mp3-trinity
-Replaces: libk3b2-mp3-trinity, libk3b2-extracodecs-trinity, libk3b3-trinity (<< 1.0.5-2)
Description: The KDE cd burning application library - extra decoders [Trinity]
K3b is a GUI frontend to the cd recording programs cdrdao and cdrecord.
Its aim is to provide a very user friendly interface to all the tasks
@@ -79,6 +85,8 @@ Description: The KDE cd burning application library - extra decoders [Trinity]
Package: libk3b2-extracodecs-trinity
Architecture: all
Priority: extra
+Replaces: libk3b2-extracodecs-trinity (<< 4:14.0.0)
+Breaks: libk3b2-extracodecs-trinity (<< 4:14.0.0)
Depends: libk3b3-extracodecs-trinity
Description: transitional package for K3b's extra decoders [Trinity]
This is a dummy transitional package to enable a smooth transition from
diff --git a/debian/lenny/applications/k9copy/debian/control b/debian/lenny/applications/k9copy/debian/control
index de8dad059..a54326497 100644
--- a/debian/lenny/applications/k9copy/debian/control
+++ b/debian/lenny/applications/k9copy/debian/control
@@ -10,8 +10,10 @@ Homepage: http://k9copy.sourceforge.net/
Package: k9copy-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, vamps, dvd+rw-tools, dvdauthor, mencoder, libdvdnav4
+Replaces: k9copy-trinity (<< 4:14.0.0)
+Breaks: k9copy-trinity (<< 4:14.0.0)
Description: DVD backup tool for Trinity
k9copy is a tabbed tool that allows to copy of one or more titles from a DVD9
- to a DVD5, in the same way than DVDShrink for Microsoft Windows (R).
+ to a DVD5, in thesame way than DVDShrink for Microsoft Windows (R).
This is the Trinity version
diff --git a/debian/lenny/applications/kaffeine-mozilla/debian/control b/debian/lenny/applications/kaffeine-mozilla/debian/control
index 9a7389392..38270dc34 100644
--- a/debian/lenny/applications/kaffeine-mozilla/debian/control
+++ b/debian/lenny/applications/kaffeine-mozilla/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: kaffeine-mozilla-trinity
Architecture: any
Depends: kaffeine-trinity, ${shlibs:Depends}, ${misc:Depends}
+Replaces: kaffeine-mozilla-trinity (<< 4:14.0.0)
+Breaks: kaffeine-mozilla-trinity (<< 4:14.0.0)
Description: mozilla plugin that lanches kaffeine for supported media types [Trinity]
This mozilla plugin launches kaffeine, the xine-based media player for KDE,
when a page containing a supported media format is loaded.
diff --git a/debian/lenny/applications/kaffeine/debian/control b/debian/lenny/applications/kaffeine/debian/control
index 105509a63..5aa779d25 100644
--- a/debian/lenny/applications/kaffeine/debian/control
+++ b/debian/lenny/applications/kaffeine/debian/control
@@ -15,6 +15,8 @@ Standards-Version: 3.8.4
Package: kaffeine-trinity
Architecture: any
Depends: ${shlibs:Depends}, hdparm
+Replaces: kaffeine-trinity (<< 4:14.0.0)
+Breaks: kaffeine-trinity (<< 4:14.0.0)
Recommends: tdesudo-trinity, kpackage-trinity
Description: versatile media player for TDE
Kaffeine is a media player for KDE. While it supports multiple player
@@ -30,6 +32,8 @@ Description: versatile media player for TDE
Package: kaffeine-trinity-dbg
Section: devel
Architecture: any
+Replaces: kaffeine-trinity-dbg (<< 4:14.0.0)
+Breaks: kaffeine-trinity-dbg (<< 4:14.0.0)
Priority: extra
Depends: kaffeine-trinity (= ${binary:Version}), tdelibs-trinity-dbg
Recommends: tdesudo-trinity, kpackage-trinity
@@ -41,6 +45,8 @@ Description: debugging symbols for kaffeine [Trinity]
Package: kaffeine-gstreamer-trinity
Architecture: any
Depends: ${shlibs:Depends}, kaffeine-trinity
+Replaces: kaffeine-gstreamer-trinity (<< 4:14.0.0)
+Breaks: kaffeine-gstreamer-trinity (<< 4:14.0.0)
Description: Gstreamer engine for kaffeine media player [Trinity]
Kaffeine is a media player for KDE. While it supports multiple player
engines, its default engine is Gstreamer, giving Kaffeine a wide variety of
diff --git a/debian/lenny/applications/katapult/debian/control b/debian/lenny/applications/katapult/debian/control
index e8a858c21..003a6d5da 100644
--- a/debian/lenny/applications/katapult/debian/control
+++ b/debian/lenny/applications/katapult/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: katapult-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: katapult-trinity (<< 4:14.0.0)
+Breaks: katapult-trinity (<< 4:14.0.0)
Description: item launcher for KDE [Trinity]
Katapult is an application, which analyses text-based queries
to launch items, such as bookmarks, directories or programs.
diff --git a/debian/lenny/applications/kbarcode/debian/control b/debian/lenny/applications/kbarcode/debian/control
index a372496f9..d2341bf16 100644
--- a/debian/lenny/applications/kbarcode/debian/control
+++ b/debian/lenny/applications/kbarcode/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: kbarcode-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, barcode, imagemagick
+Replaces: kbarcode-trinity (<< 4:14.0.0)
+Breaks: kbarcode-trinity (<< 4:14.0.0)
Recommends: libqt3-mt-mysql | libqt3-mt-psql | libqt3-mt-odbc | libqt3-mt-sqlite |
libqt3-mt-ibase
Description: barcode and label printing application for Trinity
diff --git a/debian/lenny/applications/kbfx/debian/control b/debian/lenny/applications/kbfx/debian/control
index 7c1918ac1..d3830e6d6 100644
--- a/debian/lenny/applications/kbfx/debian/control
+++ b/debian/lenny/applications/kbfx/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: kbfx-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: kbfx-trinity (<< 4:14.0.0)
+Breaks: kbfx-trinity (<< 4:14.0.0)
Description: an alternative to K-Menu for KDE [Trinity]
KBFX is an alternative to the classical K-Menu button and its menu.
It improves the user experience by enabling him to set a bigger (and thus more
diff --git a/debian/lenny/applications/kbookreader/debian/control b/debian/lenny/applications/kbookreader/debian/control
index bc85ba375..c6ab189eb 100644
--- a/debian/lenny/applications/kbookreader/debian/control
+++ b/debian/lenny/applications/kbookreader/debian/control
@@ -10,6 +10,8 @@ Homepage: http://k9copy.sourceforge.net/
Package: kbookreader-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: kbookreader-trinity (<< 4:14.0.0)
+Breaks: kbookreader-trinity (<< 4:14.0.0)
Description: eBook reader for Trinity
kbookreader is an application which allows you to view eBooks
within the Trinity Desktop Environment
diff --git a/debian/lenny/applications/kchmviewer/debian/control b/debian/lenny/applications/kchmviewer/debian/control
index 2402649ca..93a25020d 100644
--- a/debian/lenny/applications/kchmviewer/debian/control
+++ b/debian/lenny/applications/kchmviewer/debian/control
@@ -10,6 +10,8 @@ Homepage: http://www.kchmviewer.net/
Package: kchmviewer-trinity
Architecture: any
Conflicts: kchmviewer-nokde-trinity
+Replaces: kchmviewer-trinity (<< 4:14.0.0)
+Breaks: kchmviewer-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${misc:Depends}
Description: CHM viewer for Trinity
KchmViewer is a chm (MS HTML help file format) viewer, written in C++.
diff --git a/debian/lenny/applications/kcpuload/debian/control b/debian/lenny/applications/kcpuload/debian/control
index 2577a5722..8b5024c98 100644
--- a/debian/lenny/applications/kcpuload/debian/control
+++ b/debian/lenny/applications/kcpuload/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: kcpuload-trinity
Architecture: any
Section: kde
+Replaces: kcpuload-trinity (<< 4:14.0.0)
+Breaks: kcpuload-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: knetload-trinity
Description: a CPU meter for Kicker [Trinity]
diff --git a/debian/lenny/applications/kdbusnotification/debian/control b/debian/lenny/applications/kdbusnotification/debian/control
index b08146fc3..cd2ef673b 100644
--- a/debian/lenny/applications/kdbusnotification/debian/control
+++ b/debian/lenny/applications/kdbusnotification/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: kdbusnotification-trinity
Architecture: any
Section: kde
+Replaces: kdbusnotification-trinity (<< 4:14.0.0)
+Breaks: kdbusnotification-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: a DBUS notification service [Trinity]
kdbusnotification is a small program for Trinity that displays
diff --git a/debian/lenny/applications/kdiff3/debian/control b/debian/lenny/applications/kdiff3/debian/control
index 87de53339..01e6d6a24 100644
--- a/debian/lenny/applications/kdiff3/debian/control
+++ b/debian/lenny/applications/kdiff3/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: kdiff3-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: kdiff3-trinity (<< 4:14.0.0)
+Breaks: kdiff3-trinity (<< 4:14.0.0)
Recommends: kdiff3-trinity-doc
Description: compares and merges 2 or 3 files or directories [Trinity]
KDiff3 compares two or three input files and shows the differences
@@ -20,6 +22,8 @@ Description: compares and merges 2 or 3 files or directories [Trinity]
Package: kdiff3-trinity-doc
Architecture: all
Recommends: kdiff3-trinity
+Replaces: kdiff3-trinity-doc (<< 4:14.0.0)
+Breaks: kdiff3-trinity-doc (<< 4:14.0.0)
Description: documentation for kdiff3 [Trinity]
KDiff3 compares two or three input files and shows the differences
line by line and character by character. This package contains the
diff --git a/debian/lenny/applications/kdirstat/debian/control b/debian/lenny/applications/kdirstat/debian/control
index 654c44554..27e47ff0e 100644
--- a/debian/lenny/applications/kdirstat/debian/control
+++ b/debian/lenny/applications/kdirstat/debian/control
@@ -9,6 +9,8 @@ Homepage: http://kdirstat.sourceforge.net/
Package: kdirstat-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: kdirstat-trinity (<< 4:14.0.0)
+Breaks: kdirstat-trinity (<< 4:14.0.0)
Description: graphical disk usage display with cleanup facilities [Trinity]
KDirStat (KDE Directory Statistics) is a small utility program that sums
up disk usage for directory trees, very much like the Unix 'du' command.
diff --git a/debian/lenny/applications/kdmtheme/debian/control b/debian/lenny/applications/kdmtheme/debian/control
index b3d52012f..943c0ecf2 100644
--- a/debian/lenny/applications/kdmtheme/debian/control
+++ b/debian/lenny/applications/kdmtheme/debian/control
@@ -12,6 +12,8 @@ Homepage: http://beta.smileaf.org/projects
Package: kdmtheme-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, kdm-trinity
+Replaces: kdmtheme-trinity (<< 4:14.0.0)
+Breaks: kdmtheme-trinity (<< 4:14.0.0)
Description: theme manager for KDM [Trinity]
kdmtheme is a theme manager for KDM. It provides a KDE Control Module (KCM)
that allows you to easily install, remove and change your KDM themes.
diff --git a/debian/lenny/applications/kdpkg/debian/control b/debian/lenny/applications/kdpkg/debian/control
index 681eb0cb2..15d673216 100644
--- a/debian/lenny/applications/kdpkg/debian/control
+++ b/debian/lenny/applications/kdpkg/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: kdpkg-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, apt, dpkg (>=1.14), sudo-trinity, menu
+Replaces: kdpkg-trinity (<< 4:14.0.0)
+Breaks: kdpkg-trinity (<< 4:14.0.0)
Description: KDE frontend for dpkg [Trinity]
kdpkg is a utility for installing .deb package files.
It is similar to gdebi, except that kdpkg is a KDE application
diff --git a/debian/lenny/applications/keep/debian/control b/debian/lenny/applications/keep/debian/control
index f12169a33..536f0d010 100644
--- a/debian/lenny/applications/keep/debian/control
+++ b/debian/lenny/applications/keep/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: keep-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, rdiff-backup
+Replaces: keep-trinity (<< 4:14.0.0)
+Breaks: keep-trinity (<< 4:14.0.0)
Description: backup system for KDE [Trinity]
Keep is an automatic backup program that allows users to set the parameters of
the backup, including the frequency and the number of backups.
diff --git a/debian/lenny/applications/kerry/debian/control b/debian/lenny/applications/kerry/debian/control
index 36f6f9aae..f43dc07dd 100644
--- a/debian/lenny/applications/kerry/debian/control
+++ b/debian/lenny/applications/kerry/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: kerry-trinity
Architecture: any
Depends: ${shlibs:Depends}, beagle (>= 0.2.3)
+Replaces: kerry-trinity (<< 4:14.0.0)
+Breaks: kerry-trinity (<< 4:14.0.0)
Description: a KDE frontend for the Beagle desktop search daemon [Trinity]
Kerry is a Trinity frontend for the Beagle desktop search daemon.
.
diff --git a/debian/lenny/applications/kgtk-qt3/debian/control b/debian/lenny/applications/kgtk-qt3/debian/control
index 9edbf0887..5ba35f8d3 100644
--- a/debian/lenny/applications/kgtk-qt3/debian/control
+++ b/debian/lenny/applications/kgtk-qt3/debian/control
@@ -9,6 +9,8 @@ Homepage: http://trinity.pearsoncomputing.net
Package: kgtk-qt3-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: kgtk-qt3-trinity (<< 4:14.0.0)
+Breaks: kgtk-qt3-trinity (<< 4:14.0.0)
Conflicts: kgtk-config-bluefish, kgtk-config-eclipse, kgtk-config-firefox, kgtk-config-gimp, kgtk-config-inkscape, kgtk-config-kino, kgtk-config-openoffice, kgtk-config-opera-qt3, kgtk-config-opera-qt4, kgtk-config-scribus, kgtk-config-thunderbird, kubuntu-kgtk-trinity
Description: Use KDE dialogs in Gtk apps
This is an LD_PRELOAD hack that allows most GTK
diff --git a/debian/lenny/applications/kile/debian/control b/debian/lenny/applications/kile/debian/control
index ae5bf2225..b39ba1894 100644
--- a/debian/lenny/applications/kile/debian/control
+++ b/debian/lenny/applications/kile/debian/control
@@ -11,6 +11,8 @@ Homepage: http://kile.sourceforge.net
Package: kile-trinity
Architecture: any
Section: tex
+Replaces: kile-trinity (<< 4:14.0.0)
+Breaks: kile-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, konsole-trinity, texlive-latex-base
Recommends: kdvi-trinity, dvipng, kghostview-trinity, kpdf-trinity
Suggests: gbib, latex2html, pybliographer, xfig, kile-trinity-i18n, gv
@@ -31,6 +33,8 @@ Description: KDE Integrated LaTeX Environment [Trinity]
Package: kile-trinity-i18n-ar
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-ar (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-ar (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-ar
Provides: kile-trinity-i18n
@@ -40,6 +44,8 @@ Description: Arabic (ar) translations for Kile [Trinity]
Package: kile-trinity-i18n-bg
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-bg (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-bg (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-bg
Provides: kile-trinity-i18n
@@ -49,6 +55,8 @@ Description: Bulgarian (bg) translations for Kile [Trinity]
Package: kile-trinity-i18n-br
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-br (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-br (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-br
Provides: kile-trinity-i18n
@@ -58,6 +66,8 @@ Description: Brazilian (br) translations for Kile [Trinity]
Package: kile-trinity-i18n-ca
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-ca (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-ca (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-ca
Provides: kile-trinity-i18n
@@ -67,6 +77,8 @@ Description: Catalan (ca) translations for Kile [Trinity]
Package: kile-trinity-i18n-cs
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-cs (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-cs (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-cs
Provides: kile-trinity-i18n
@@ -76,6 +88,8 @@ Description: Czech (cs) translations for Kile [Trinity]
Package: kile-trinity-i18n-cy
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-cy (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-cy (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-cy
Provides: kile-trinity-i18n
@@ -85,6 +99,8 @@ Description: Welsh (cy) translations for Kile [Trinity]
Package: kile-trinity-i18n-da
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-da (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-da (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-da
Provides: kile-trinity-i18n
@@ -94,6 +110,8 @@ Description: Danish (da) translations for Kile [Trinity]
Package: kile-trinity-i18n-de
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-de (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-de (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-de
Provides: kile-trinity-i18n
@@ -103,6 +121,8 @@ Description: German (de) translations for Kile [Trinity]
Package: kile-trinity-i18n-el
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-el (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-el (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-el
Provides: kile-trinity-i18n
@@ -112,6 +132,8 @@ Description: Greek (el) translations for Kile [Trinity]
Package: kile-trinity-i18n-engb
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-engb (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-engb (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-engb
Provides: kile-trinity-i18n
@@ -121,6 +143,8 @@ Description: British English (en_GB) translations for Kile [Trinity]
Package: kile-trinity-i18n-es
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-es (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-es (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-es
Provides: kile-trinity-i18n
@@ -130,6 +154,8 @@ Description: Spanish (es) translations for Kile [Trinity]
Package: kile-trinity-i18n-et
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-et (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-et (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-et
Provides: kile-trinity-i18n
@@ -139,6 +165,8 @@ Description: Estonian (et) translations for Kile [Trinity]
Package: kile-trinity-i18n-eu
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-eu (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-eu (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-eu
Provides: kile-trinity-i18n
@@ -148,6 +176,8 @@ Description: Basque (eu) translations for Kile [Trinity]
Package: kile-trinity-i18n-fi
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-fi (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-fi (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-fi
Provides: kile-trinity-i18n
@@ -157,6 +187,8 @@ Description: Finnish (fi) translations for Kile [Trinity]
Package: kile-trinity-i18n-fr
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-fr (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-fr (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-fr
Provides: kile-trinity-i18n
@@ -166,6 +198,8 @@ Description: French (fr) translations for Kile [Trinity]
Package: kile-trinity-i18n-ga
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-ga (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-ga (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-ga
Provides: kile-trinity-i18n
@@ -175,6 +209,8 @@ Description: Irish Gaelic (ga) translations for Kile [Trinity]
Package: kile-trinity-i18n-gl
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-gl (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-gl (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-gl
Provides: kile-trinity-i18n
@@ -184,6 +220,8 @@ Description: Galician (gl) translations for Kile [Trinity]
Package: kile-trinity-i18n-hi
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-hi (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-hi (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-hi
Provides: kile-trinity-i18n
@@ -193,6 +231,8 @@ Description: Hindi (hi) translations for Kile [Trinity]
Package: kile-trinity-i18n-hu
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-hu (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-hu (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-hu
Provides: kile-trinity-i18n
@@ -202,6 +242,8 @@ Description: Hungarian (hu) translations for Kile [Trinity]
Package: kile-trinity-i18n-is
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-is (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-is (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-is
Provides: kile-trinity-i18n
@@ -211,6 +253,8 @@ Description: Icelandic (is) translations for Kile [Trinity]
Package: kile-trinity-i18n-it
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-it (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-it (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-it
Provides: kile-trinity-i18n
@@ -220,6 +264,8 @@ Description: Italian (it) translations for Kile [Trinity]
Package: kile-trinity-i18n-ja
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-ja (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-ja (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-ja
Provides: kile-trinity-i18n
@@ -229,6 +275,8 @@ Description: Japanese (ja) translations for Kile [Trinity]
Package: kile-trinity-i18n-lt
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-lt (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-lt (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-lt
Provides: kile-trinity-i18n
@@ -238,6 +286,8 @@ Description: Lithuanian (lt) translations for Kile [Trinity]
Package: kile-trinity-i18n-ms
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-ms (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-ms (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-ms
Provides: kile-trinity-i18n
@@ -247,6 +297,8 @@ Description: Malay (ms) translations for Kile [Trinity]
Package: kile-trinity-i18n-mt
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-mt (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-mt (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Provides: kile-trinity-i18n
Description: Maltese (mt) translations for Kile [Trinity]
@@ -255,6 +307,8 @@ Description: Maltese (mt) translations for Kile [Trinity]
Package: kile-trinity-i18n-nb
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-nb (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-nb (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-nb
Provides: kile-trinity-i18n
@@ -264,6 +318,8 @@ Description: Norwegian Bookmal (nb) translations for Kile [Trinity]
Package: kile-trinity-i18n-nds
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-nds (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-nds (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-nds
Provides: kile-trinity-i18n
@@ -273,6 +329,8 @@ Description: Low Saxon (nds) translations for Kile [Trinity]
Package: kile-trinity-i18n-nl
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-nl (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-nl (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-nl
Provides: kile-trinity-i18n
@@ -282,6 +340,8 @@ Description: Dutch (nl) translations for Kile [Trinity]
Package: kile-trinity-i18n-nn
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-nn (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-nn (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-nn
Provides: kile-trinity-i18n
@@ -291,6 +351,8 @@ Description: Norwegian Nynorsk (nn) translations for Kile [Trinity]
Package: kile-trinity-i18n-pa
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-pa (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-pa (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-pa
Provides: kile-trinity-i18n
@@ -300,6 +362,8 @@ Description: Punjabi (pa) translations for Kile [Trinity]
Package: kile-trinity-i18n-pl
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-pl (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-pl (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-pl
Provides: kile-trinity-i18n
@@ -309,6 +373,8 @@ Description: Polish (pl) translations for Kile [Trinity]
Package: kile-trinity-i18n-pt
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-pt (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-pt (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-pt
Provides: kile-trinity-i18n
@@ -318,6 +384,8 @@ Description: Portuguese (pt) translations for Kile [Trinity]
Package: kile-trinity-i18n-ptbr
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-ptbr (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-ptbr (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-ptbr
Provides: kile-trinity-i18n
@@ -327,6 +395,8 @@ Description: Brazilian Portuguese (pt_BR) translations for Kile [Trinity]
Package: kile-trinity-i18n-ro
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-ro (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-ro (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-ro
Provides: kile-trinity-i18n
@@ -336,6 +406,8 @@ Description: Romanian (ro) translations for Kile [Trinity]
Package: kile-trinity-i18n-ru
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-ru (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-ru (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-ru
Provides: kile-trinity-i18n
@@ -345,6 +417,8 @@ Description: Russian (ru) translations for Kile [Trinity]
Package: kile-trinity-i18n-rw
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-rw (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-rw (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-rw
Provides: kile-trinity-i18n
@@ -354,6 +428,8 @@ Description: Kinyarwanda (rw) translations for Kile [Trinity]
Package: kile-trinity-i18n-sk
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-sk (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-sk (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-sk
Provides: kile-trinity-i18n
@@ -363,6 +439,8 @@ Description: Slovak (sk) translations for Kile [Trinity]
Package: kile-trinity-i18n-sr
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-sr (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-sr (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-sr
Provides: kile-trinity-i18n
@@ -372,6 +450,8 @@ Description: Serbian (sr) translations for Kile [Trinity]
Package: kile-trinity-i18n-srlatin
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-srlatin (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-srlatin (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-srlatin
Provides: kile-trinity-i18n
@@ -381,6 +461,8 @@ Description: Latin Serbian (sr@Latn) translations for Kile [Trinity]
Package: kile-trinity-i18n-sv
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-sv (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-sv (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-sv
Provides: kile-trinity-i18n
@@ -390,6 +472,8 @@ Description: Swedish (sv) translations for Kile [Trinity]
Package: kile-trinity-i18n-ta
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-ta (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-ta (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-ta
Provides: kile-trinity-i18n
@@ -399,6 +483,8 @@ Description: Tamil (ta) translations for Kile [Trinity]
Package: kile-trinity-i18n-th
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-th (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-th (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-th
Provides: kile-trinity-i18n
@@ -408,6 +494,8 @@ Description: Thai (th) translations for Kile [Trinity]
Package: kile-trinity-i18n-tr
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-tr (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-tr (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-tr
Provides: kile-trinity-i18n
@@ -417,6 +505,8 @@ Description: Turkish (tr) translations for Kile [Trinity]
Package: kile-trinity-i18n-uk
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-uk (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-uk (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-uk
Provides: kile-trinity-i18n
@@ -426,6 +516,8 @@ Description: Ukrainian (uk) translations for Kile [Trinity]
Package: kile-trinity-i18n-zhcn
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-zhcn (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-zhcn (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-zhcn
Provides: kile-trinity-i18n
diff --git a/debian/lenny/applications/kima/debian/control b/debian/lenny/applications/kima/debian/control
index d553a3e9b..3f2b78348 100644
--- a/debian/lenny/applications/kima/debian/control
+++ b/debian/lenny/applications/kima/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: kima-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: kima-trinity (<< 4:14.0.0)
+Breaks: kima-trinity (<< 4:14.0.0)
Description: kicker monitoring applet [Trinity]
This applet monitors various temperature,
frequency and fan sources in your kicker
diff --git a/debian/lenny/applications/kio-apt/debian/control b/debian/lenny/applications/kio-apt/debian/control
index 114c26b8b..46eec78e4 100644
--- a/debian/lenny/applications/kio-apt/debian/control
+++ b/debian/lenny/applications/kio-apt/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: kio-apt-trinity
Architecture: any
Depends: ${shlibs:Depends}, apt, adept-batch-trinity
+Replaces: kio-apt-trinity (<< 4:14.0.0)
+Breaks: kio-apt-trinity (<< 4:14.0.0)
Description: an apt-cache ioslave for Trinity
kio-apt is an ioslave which provides the apt:/ protocol. It
integrates apt-cache functionalities into Konqueror, making
diff --git a/debian/lenny/applications/kio-locate/debian/control b/debian/lenny/applications/kio-locate/debian/control
index 3313ed463..5c668f1bf 100644
--- a/debian/lenny/applications/kio-locate/debian/control
+++ b/debian/lenny/applications/kio-locate/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: kio-locate-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: kio-locate-trinity (<< 4:14.0.0)
+Breaks: kio-locate-trinity (<< 4:14.0.0)
Description: kio-slave for the locate command [Trinity]
Adds support for the "locate:" and "locater:"
protocols to Konqueror and other KDE applications.
diff --git a/debian/lenny/applications/kio-umountwrapper/debian/control b/debian/lenny/applications/kio-umountwrapper/debian/control
index 03cd3f7fa..413c8c66b 100644
--- a/debian/lenny/applications/kio-umountwrapper/debian/control
+++ b/debian/lenny/applications/kio-umountwrapper/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: kio-umountwrapper-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: kio-umountwrapper-trinity (<< 4:14.0.0)
+Breaks: kio-umountwrapper-trinity (<< 4:14.0.0)
Description: progress dialog for safely removing devices in Trinity.
Wrapper around kio_media_mountwrapper.
Provides a progress dialog for Safely Removing of devices in Trinity.
diff --git a/debian/lenny/applications/kiosktool/debian/control b/debian/lenny/applications/kiosktool/debian/control
index 68d0b7404..068639c25 100644
--- a/debian/lenny/applications/kiosktool/debian/control
+++ b/debian/lenny/applications/kiosktool/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: kiosktool-trinity
Architecture: any
Depends: ${shlibs:Depends}, tdesudo-trinity
+Replaces: kiosktool-trinity (<< 4:14.0.0)
+Breaks: kiosktool-trinity (<< 4:14.0.0)
Description: tool to configure the TDE kiosk framework
A Point&Click tool for system administrators to enable
TDE's KIOSK features or otherwise preconfigure TDE for
diff --git a/debian/lenny/applications/kmplayer/debian/control b/debian/lenny/applications/kmplayer/debian/control
index 41f5f695e..f182f5290 100644
--- a/debian/lenny/applications/kmplayer/debian/control
+++ b/debian/lenny/applications/kmplayer/debian/control
@@ -14,6 +14,8 @@ Homepage: http://kmplayer.kde.org
Package: kmplayer-trinity
Architecture: any
Depends: ${shlibs:Depends}, kmplayer-base-trinity (= ${binary:Version}), libxine1-x | libxine1 (<< 1.1.8-2)
+Replaces: kmplayer-trinity (<< 4:14.0.0)
+Breaks: kmplayer-trinity (<< 4:14.0.0)
Recommends: kmplayer-plugin-trinity (= ${binary:Version})
Suggests: ffmpeg, vdr, xawtv, mplayer
Description: media player for Trinity
@@ -35,6 +37,8 @@ Description: media player for Trinity
Package: kmplayer-base-trinity
Architecture: any
Section: kde
+Replaces: kmplayer-base-trinity (<< 4:14.0.0)
+Breaks: kmplayer-base-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Base files for KMPlayer [Trinity]
Core files needed for KMPlayer.
@@ -44,6 +48,8 @@ Description: Base files for KMPlayer [Trinity]
Package: kmplayer-konq-plugins-trinity
Architecture: any
Section: kde
+Replaces: kmplayer-konq-plugins-trinity (<< 4:14.0.0)
+Breaks: kmplayer-konq-plugins-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, kmplayer-base-trinity (= ${binary:Version}), konqueror-trinity
Description: KMPlayer plugin for KHTML/Konqueror [Trinity]
This plugin enables audio/video playback inside konqueror, using Xine (with
@@ -54,6 +60,8 @@ Description: KMPlayer plugin for KHTML/Konqueror [Trinity]
Package: kmplayer-trinity-doc
Architecture: all
Section: kde
+Replaces: kmplayer-trinity-doc (<< 4:14.0.0)
+Breaks: kmplayer-trinity-doc (<< 4:14.0.0)
Depends: ${shlibs:Depends}, kmplayer-trinity
Description: Handbook for KMPlayer [Trinity]
Documention for KMPlayer, a basic audio/video viewer application for KDE.
diff --git a/debian/lenny/applications/kmyfirewall/debian/control b/debian/lenny/applications/kmyfirewall/debian/control
index 7003b4966..dfa0bd20f 100644
--- a/debian/lenny/applications/kmyfirewall/debian/control
+++ b/debian/lenny/applications/kmyfirewall/debian/control
@@ -9,6 +9,8 @@ Homepage: http://kmyfirewall.sourceforge.net/
Package: kmyfirewall-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: kmyfirewall-trinity (<< 4:14.0.0)
+Breaks: kmyfirewall-trinity (<< 4:14.0.0)
Description: iptables based firewall configuration tool for KDE [Trinity]
KMyFirewall attempts to make it easier to setup iptables based firewalls on
Linux systems. It will be the right tool if you like to have a so called
diff --git a/debian/lenny/applications/kmymoney/debian/control b/debian/lenny/applications/kmymoney/debian/control
index 30c1d33e2..73448e07f 100644
--- a/debian/lenny/applications/kmymoney/debian/control
+++ b/debian/lenny/applications/kmymoney/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: kmymoney2-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${shlibs:Misc}, ${misc:Depends},
+Replaces: kmymoney2-trinity (<< 4:14.0.0)
+Breaks: kmymoney2-trinity (<< 4:14.0.0)
kmymoney2-common-trinity (>= ${source:Version})
Recommends: kmymoney2-plugin-aqbanking-trinity
Description: personal finance manager for TDE
@@ -21,6 +23,8 @@ Description: personal finance manager for TDE
Package: kmymoney2-common-trinity
Architecture: all
Depends: ${misc:Depends}
+Replaces: kmymoney2-common-trinity (<< 4:14.0.0)
+Breaks: kmymoney2-common-trinity (<< 4:14.0.0)
Recommends: kmymoney2-trinity (>= ${source:Version})
Description: KMyMoney architecture independent files
This package contains architecture independent files needed for KMyMoney to
@@ -30,6 +34,8 @@ Description: KMyMoney architecture independent files
Package: kmymoney2-trinity-dev
Section: libdevel
Architecture: any
+Replaces: kmymoney2-trinity-dev (<< 4:14.0.0)
+Breaks: kmymoney2-trinity-dev (<< 4:14.0.0)
Depends: ${misc:Depends}, kmymoney2-trinity (= ${binary:Version})
Description: KMyMoney development files
This package contains development files needed for KMyMoney plugins.
diff --git a/debian/lenny/applications/knemo/debian/control b/debian/lenny/applications/knemo/debian/control
index 41e259f13..81781eeb0 100644
--- a/debian/lenny/applications/knemo/debian/control
+++ b/debian/lenny/applications/knemo/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: knemo-trinity
Architecture: any
Depends: kicker-trinity, net-tools, ${shlibs:Depends}
+Replaces: knemo-trinity (<< 4:14.0.0)
+Breaks: knemo-trinity (<< 4:14.0.0)
Recommends: kcontrol-trinity, wireless-tools
Description: network interfaces monitor for the Trinity systray
KNemo displays an icon in the systray for every network interface.
diff --git a/debian/lenny/applications/knetload/debian/control b/debian/lenny/applications/knetload/debian/control
index 43ba42fd8..b7db52c53 100644
--- a/debian/lenny/applications/knetload/debian/control
+++ b/debian/lenny/applications/knetload/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: knetload-trinity
Architecture: any
Section: kde
+Replaces: knetload-trinity (<< 4:14.0.0)
+Breaks: knetload-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Conflicts: knetload
Suggests: kcpuload-trinity
diff --git a/debian/lenny/applications/knetstats/debian/control b/debian/lenny/applications/knetstats/debian/control
index 12c6974ee..06d91fef6 100644
--- a/debian/lenny/applications/knetstats/debian/control
+++ b/debian/lenny/applications/knetstats/debian/control
@@ -9,6 +9,8 @@ Homepage: http://knetstats.sourceforge.net/
Package: knetstats-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: knetstats-trinity (<< 4:14.0.0)
+Breaks: knetstats-trinity (<< 4:14.0.0)
Description: network interfaces monitor for the Trinity systray
A simple KDE network monitor that show rx/tx LEDs of any
network interface on a system tray icon
diff --git a/debian/lenny/applications/knetworkmanager.cmake/debian/control b/debian/lenny/applications/knetworkmanager.cmake/debian/control
index 6e36a14dd..649c51085 100644
--- a/debian/lenny/applications/knetworkmanager.cmake/debian/control
+++ b/debian/lenny/applications/knetworkmanager.cmake/debian/control
@@ -25,6 +25,8 @@ Homepage: http://opensuse.org/Projects/KNetworkManager
Package: network-manager-tde
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, network-manager (>= 0.7.0)
+Replaces: network-manager-kde (<< 4:14.0.0)
+Breaks: network-manager-kde (<< 4:14.0.0)
Recommends: kwalletmanager-trinity, network-manager-vpnc, network-manager-openvpn, network-manager-strongswan, network-manager-pptp
Provides: knetworkmanager-trinity
Conflicts: network-manager-kde
diff --git a/debian/lenny/applications/knetworkmanager8/debian/control b/debian/lenny/applications/knetworkmanager8/debian/control
index 49ac8454d..3136bba7f 100644
--- a/debian/lenny/applications/knetworkmanager8/debian/control
+++ b/debian/lenny/applications/knetworkmanager8/debian/control
@@ -26,6 +26,8 @@ Homepage: http://opensuse.org/Projects/KNetworkManager
Package: network-manager-kde-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, network-manager (>= 0.7.0), network-manager (<< 0.8.9)
+Replaces: network-manager-kde-trinity (<< 4:14.0.0)
+Breaks: network-manager-kde-trinity (<< 4:14.0.0)
Recommends: kwalletmanager-trinity, network-manager-vpnc, network-manager-openvpn, network-manager-strongswan, network-manager-pptp
Provides: knetworkmanager-trinity
Conflicts: network-manager-kde
diff --git a/debian/lenny/applications/knights/debian/control b/debian/lenny/applications/knights/debian/control
index 2599fc08a..0e64bc23f 100644
--- a/debian/lenny/applications/knights/debian/control
+++ b/debian/lenny/applications/knights/debian/control
@@ -11,6 +11,8 @@ Homepage: http://knights.sourceforge.net/
Package: knights-trinity
Architecture: any
Depends: ${shlibs:Depends}, tdebase-kio-plugins-trinity
+Replaces: knights-trinity (<< 4:14.0.0)
+Breaks: knights-trinity (<< 4:14.0.0)
Suggests: gnuchess | crafty | sjeng, knights-themepack-trinity
Description: A chess interface for the K Desktop Environment [Trinity]
Knights aims to be the ultimate chess resource on your computer.
diff --git a/debian/lenny/applications/knowit/debian/control b/debian/lenny/applications/knowit/debian/control
index fa527e889..8f36965d7 100644
--- a/debian/lenny/applications/knowit/debian/control
+++ b/debian/lenny/applications/knowit/debian/control
@@ -10,6 +10,8 @@ Homepage: http://knowit.sourceforge.net/
Package: knowit-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: knowit-trinity (<< 4:14.0.0)
+Breaks: knowit-trinity (<< 4:14.0.0)
Description: Tool for managing notes [Trinity]
KnowIt is a tool for managing notes which are organized in
tree-like hierarchy. It is similar to TuxCards,
diff --git a/debian/lenny/applications/knutclient/debian/control b/debian/lenny/applications/knutclient/debian/control
index 520f8eaf8..57a2f7bf5 100644
--- a/debian/lenny/applications/knutclient/debian/control
+++ b/debian/lenny/applications/knutclient/debian/control
@@ -10,6 +10,8 @@ Homepage: http://www.knut.noveradsl.cz/knutclient/
Package: knutclient-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: knutclient-trinity (<< 4:14.0.0)
+Breaks: knutclient-trinity (<< 4:14.0.0)
Description: A KDE GUI that displays UPS statistics from NUT's upsd [Trinity]
KNutClient monitors UPS statistics through the NUT (Network UPS Tools,
http://www.networkupstools.org/) framework on Linux and other systems. This
diff --git a/debian/lenny/applications/koffice/debian/control b/debian/lenny/applications/koffice/debian/control
index 93824f845..4aba97f07 100644
--- a/debian/lenny/applications/koffice/debian/control
+++ b/debian/lenny/applications/koffice/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
-Uploaders: Ana Beatriz Guerrero Lopez <ana@debian.org>, Raúl Sánchez Siles <rasasi78@gmail.com>
+Uploaders: Ana Beatriz Guerrero Lopez <ana@debian.org>, Ral Snchez Siles <rasasi78@gmail.com>
Build-Depends: cdbs (>= 0.4.52ubuntu18), debhelper (>= 5), binutils (>= 2.14.90.0.7), recode, docbook-to-man, gawk, gettext, flex, tdelibs4-trinity-dev (>= 4:3.4.3), libaspell-dev, libfontconfig1-dev, libopenexr-dev, libpaper-dev, libreadline5-dev | libreadline6-dev, libtiff4-dev, libwv2-dev (>= 0.2.2-4), libxml2-dev, libxslt1-dev, python-dev, ruby (>= 1.8.0), ruby1.8-dev, libwpd8-dev, libpqxx-dev, libmysqlclient15-dev | libmysqlclient16-dev, sharutils, bzip2, libpoppler-tqt-dev, libexif-dev, libasound2-dev, libogg-dev-la, automake, autoconf, libtool, libltdl-dev
Build-Depends-Indep: libtqtinterface-doc, graphviz, gsfonts-x11
Standards-Version: 3.8.4
@@ -12,6 +12,8 @@ Homepage: http://www.koffice.org
Package: koffice-trinity
Architecture: all
Section: kde
+Replaces: koffice-trinity (<< 4:14.0.0)
+Breaks: koffice-trinity (<< 4:14.0.0)
Depends: karbon-trinity (>= ${source:Version}), kchart-trinity (>= ${source:Version}), kexi-trinity (>= ${source:Version}), kformula-trinity (>= ${source:Version}), kivio-trinity (>= ${source:Version}), koshell-trinity (>= ${source:Version}), kplato-trinity (>= ${source:Version}), kpresenter-trinity (>= ${source:Version}), chalk-trinity (>= ${source:Version}), kspread-trinity (>= ${source:Version}), kugar-trinity (>= ${source:Version}), kword-trinity (>= ${source:Version}), kthesaurus-trinity (>= ${source:Version})
Suggests: koffice-i18n-trinity, koffice-trinity-dev (>= ${source:Version}), koffice-trinity-doc (>= ${source:Version}), koffice-trinity-doc-html (= ${source:Version})
Description: KDE Office Suite [Trinity]
@@ -24,6 +26,8 @@ Description: KDE Office Suite [Trinity]
Package: koffice-trinity-doc
Section: doc
Architecture: all
+Replaces: koffice-trinity-doc (<< 4:14.0.0)
+Breaks: koffice-trinity-doc (<< 4:14.0.0)
Description: developer documentation for the KDE Office Suite [Trinity]
This package contains documentation for the KDE Office Suite, of
use more for developers creating applications than regular users.
@@ -33,6 +37,8 @@ Description: developer documentation for the KDE Office Suite [Trinity]
Package: koffice-trinity-doc-html
Architecture: all
Section: doc
+Replaces: koffice-trinity-doc-html (<< 4:14.0.0)
+Breaks: koffice-trinity-doc-html (<< 4:14.0.0)
Suggests: konqueror-trinity | www-browser, koffice-trinity
Description: KDE Office Suite documentation in HTML format [Trinity]
KOffice is an integrated office suite for KDE, the K Desktop
@@ -53,6 +59,8 @@ Description: KDE Office Suite documentation in HTML format [Trinity]
Package: karbon-trinity
Architecture: any
Section: graphics
+Replaces: karbon-trinity (<< 4:14.0.0)
+Breaks: karbon-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, koffice-libs-trinity (<< ${KDE-Next-Version3})
Description: a vector graphics application for the KDE Office Suite
Karbon is a vector graphics application.
@@ -62,6 +70,8 @@ Description: a vector graphics application for the KDE Office Suite
Package: kchart-trinity
Architecture: any
Section: kde
+Replaces: kchart-trinity (<< 4:14.0.0)
+Breaks: kchart-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, koffice-libs-trinity (<< ${KDE-Next-Version3})
Recommends: khelpcenter-trinity | koffice-trinity-doc-html (= ${source:Version})
Description: a chart drawing program for the KDE Office Suite [Trinity]
@@ -73,6 +83,8 @@ Description: a chart drawing program for the KDE Office Suite [Trinity]
Package: kexi-trinity
Architecture: any
Section: kde
+Replaces: kexi-trinity (<< 4:14.0.0)
+Breaks: kexi-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, koffice-libs-trinity (<< ${KDE-Next-Version3})
Suggests: kexi-mdb-plugin-trinity
Description: integrated database environment for the KDE Office Suite [Trinity]
@@ -93,6 +105,8 @@ Description: integrated database environment for the KDE Office Suite [Trinity]
Package: kformula-trinity
Architecture: any
Section: kde
+Replaces: kformula-trinity (<< 4:14.0.0)
+Breaks: kformula-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, koffice-libs-trinity (<< ${KDE-Next-Version3})
Recommends: khelpcenter-trinity | koffice-trinity-doc-html (= ${source:Version})
Description: a formula editor for the KDE Office Suite [Trinity]
@@ -108,6 +122,8 @@ Description: a formula editor for the KDE Office Suite [Trinity]
Package: kivio-trinity
Architecture: any
Section: graphics
+Replaces: kivio-trinity (<< 4:14.0.0)
+Breaks: kivio-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, kivio-data-trinity (>> 1:1.4.90.2-1), kivio-data-trinity (>> ${KDE-Version3}), kivio-data-trinity (<< ${KDE-Next-Version3}), koffice-libs-trinity (<< ${KDE-Next-Version3})
Description: a flowcharting program for the KDE Office Suite [Trinity]
Kivio is a flowcharting program that offers basic flowcharting abilities,
@@ -119,6 +135,8 @@ Description: a flowcharting program for the KDE Office Suite [Trinity]
Package: kivio-data-trinity
Architecture: all
Section: graphics
+Replaces: kivio-data-trinity (<< 4:14.0.0)
+Breaks: kivio-data-trinity (<< 4:14.0.0)
Description: data files for Kivio flowcharting program [Trinity]
This package contains architecture-independent data files for Kivio,
the flowcharting program shipped with the KDE Office Suite.
@@ -130,6 +148,8 @@ Description: data files for Kivio flowcharting program [Trinity]
Package: koshell-trinity
Architecture: any
Section: kde
+Replaces: koshell-trinity (<< 4:14.0.0)
+Breaks: koshell-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, koffice-libs-trinity (<< ${KDE-Next-Version3})
Recommends: koffice-trinity, khelpcenter-trinity | koffice-trinity-doc-html (= ${source:Version})
Description: the KDE Office Suite workspace [Trinity]
@@ -141,6 +161,8 @@ Description: the KDE Office Suite workspace [Trinity]
Package: kplato-trinity
Architecture: any
Section: kde
+Replaces: kplato-trinity (<< 4:14.0.0)
+Breaks: kplato-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, koffice-libs-trinity (<< ${KDE-Next-Version3})
Recommends: khelpcenter-trinity | koffice-trinity-doc-html (= ${source:Version})
Description: an integrated project management and planning tool [Trinity]
@@ -153,6 +175,8 @@ Description: an integrated project management and planning tool [Trinity]
Package: kpresenter-trinity
Architecture: any
Section: kde
+Replaces: kpresenter-trinity (<< 4:14.0.0)
+Breaks: kpresenter-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${perl:Depends}, kpresenter-data-trinity (>> ${KDE-Version3}), kpresenter-data-trinity (<< ${KDE-Next-Version3}), koffice-libs-trinity (<< ${KDE-Next-Version3})
Recommends: khelpcenter-trinity | koffice-trinity-doc-html (= ${source:Version})
Description: a presentation program for the KDE Office Suite [Trinity]
@@ -165,6 +189,8 @@ Description: a presentation program for the KDE Office Suite [Trinity]
Package: kpresenter-data-trinity
Architecture: all
Section: kde
+Replaces: kpresenter-data-trinity (<< 4:14.0.0)
+Breaks: kpresenter-data-trinity (<< 4:14.0.0)
Description: data files for KPresenter presentation program [Trinity]
This package contains architecture-independent data files for KPresenter,
the presentation program shipped with the KDE Office Suite.
@@ -176,6 +202,8 @@ Description: data files for KPresenter presentation program [Trinity]
Package: chalk-trinity
Architecture: any
Section: kde
+Replaces: chalk-trinity (<< 4:14.0.0)
+Breaks: chalk-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, chalk-data-trinity (>> ${KDE-Version3}), chalk-data-trinity (<< ${KDE-Next-Version3}), koffice-libs-trinity (<< ${KDE-Next-Version3})
Recommends: dcraw, khelpcenter-trinity | koffice-trinity-doc-html (= ${source:Version})
Description: a pixel-based image manipulation program for the KDE Office Suite [Trinity]
@@ -187,6 +215,8 @@ Description: a pixel-based image manipulation program for the KDE Office Suite [
Package: chalk-data-trinity
Architecture: all
Section: kde
+Replaces: chalk-data-trinity (<< 4:14.0.0)
+Breaks: chalk-data-trinity (<< 4:14.0.0)
Description: data files for Chalk painting program [Trinity]
This package contains architecture-independent data files for Chalk,
the painting program shipped with the KDE Office Suite.
@@ -198,6 +228,8 @@ Description: data files for Chalk painting program [Trinity]
Package: kspread-trinity
Architecture: any
Section: kde
+Replaces: kspread-trinity (<< 4:14.0.0)
+Breaks: kspread-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, koffice-libs-trinity (<< ${KDE-Next-Version3})
Recommends: khelpcenter-trinity | koffice-trinity-doc-html (= ${source:Version})
Description: a spreadsheet for the KDE Office Suite [Trinity]
@@ -210,6 +242,8 @@ Description: a spreadsheet for the KDE Office Suite [Trinity]
Package: kugar-trinity
Architecture: any
Section: kde
+Replaces: kugar-trinity (<< 4:14.0.0)
+Breaks: kugar-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, koffice-libs-trinity (<< ${KDE-Next-Version3})
Recommends: khelpcenter-trinity | koffice-trinity-doc-html (= ${source:Version})
Description: a business report maker for the KDE Office Suite [Trinity]
@@ -224,6 +258,8 @@ Description: a business report maker for the KDE Office Suite [Trinity]
Package: kword-trinity
Architecture: any
Section: kde
+Replaces: kword-trinity (<< 4:14.0.0)
+Breaks: kword-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, kword-data-trinity (>> ${KDE-Version3}), kword-data-trinity (<< ${KDE-Next-Version3}), koffice-libs-trinity (<< ${KDE-Next-Version3})
Recommends: khelpcenter-trinity | koffice-trinity-doc-html (= ${source:Version})
Description: a word processor for the KDE Office Suite [Trinity]
@@ -237,6 +273,8 @@ Description: a word processor for the KDE Office Suite [Trinity]
Package: kword-data-trinity
Architecture: all
Section: kde
+Replaces: kword-data-trinity (<< 4:14.0.0)
+Breaks: kword-data-trinity (<< 4:14.0.0)
Description: data files for KWord word processor [Trinity]
This package contains architecture-independent data files for KWord,
the word processor shipped with the KDE Office Suite.
@@ -248,6 +286,8 @@ Description: data files for KWord word processor [Trinity]
Package: kthesaurus-trinity
Architecture: any
Section: kde
+Replaces: kthesaurus-trinity (<< 4:14.0.0)
+Breaks: kthesaurus-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, koffice-libs-trinity (<< ${KDE-Next-Version3})
Recommends: khelpcenter-trinity | koffice-trinity-doc-html (= ${source:Version})
Description: thesaurus for the KDE Office Suite [Trinity]
@@ -260,6 +300,8 @@ Description: thesaurus for the KDE Office Suite [Trinity]
Package: koffice-libs-trinity
Architecture: any
Section: libs
+Replaces: koffice-libs-trinity (<< 4:14.0.0)
+Breaks: koffice-libs-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, koffice-data-trinity (>> ${KDE-Version3}), koffice-data-trinity (<< ${KDE-Next-Version3})
Recommends: latex-xft-fonts, ruby, python
Suggests: wordnet, texlive-base
@@ -272,6 +314,8 @@ Description: common libraries and binaries for the KDE Office Suite [Trinity]
Package: koffice-data-trinity
Architecture: all
Section: libs
+Replaces: koffice-data-trinity (<< 4:14.0.0)
+Breaks: koffice-data-trinity (<< 4:14.0.0)
Recommends: khelpcenter-trinity | koffice-trinity-doc-html
Description: common shared data for the KDE Office Suite [Trinity]
This package provides the architecture-independent data that is shared
@@ -282,6 +326,8 @@ Description: common shared data for the KDE Office Suite [Trinity]
Package: koffice-trinity-dev
Architecture: any
Section: libdevel
+Replaces: koffice-trinity-dev (<< 4:14.0.0)
+Breaks: koffice-trinity-dev (<< 4:14.0.0)
Depends: koffice-libs-trinity (= ${binary:Version}), karbon-trinity (= ${binary:Version}), kchart-trinity (= ${binary:Version}), kexi-trinity (= ${binary:Version}), kformula-trinity (= ${binary:Version}), kivio-trinity (= ${binary:Version}), koshell-trinity (= ${binary:Version}), kplato-trinity (= ${binary:Version}), kpresenter-trinity (= ${binary:Version}), chalk-trinity (= ${binary:Version}), kspread-trinity (= ${binary:Version}), kthesaurus-trinity (= ${binary:Version}), kugar-trinity (= ${binary:Version}), kword-trinity (= ${binary:Version}), tdelibs4-trinity-dev
Description: common libraries for KOffice (development files) [Trinity]
This package provides the development files for the libraries that are
@@ -292,6 +338,8 @@ Description: common libraries for KOffice (development files) [Trinity]
Package: koffice-trinity-dbg
Section: libdevel
Architecture: any
+Replaces: koffice-trinity-dbg (<< 4:14.0.0)
+Breaks: koffice-trinity-dbg (<< 4:14.0.0)
Priority: extra
Depends: koffice-libs-trinity (= ${binary:Version})
Description: debugging symbols for koffice [Trinity]
diff --git a/debian/lenny/applications/konversation/debian/control b/debian/lenny/applications/konversation/debian/control
index 44b89e4d2..5fbefbb2f 100644
--- a/debian/lenny/applications/konversation/debian/control
+++ b/debian/lenny/applications/konversation/debian/control
@@ -12,6 +12,8 @@ Homepage: http://konversation.kde.org/
Package: konversation-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: konversation-trinity (<< 4:14.0.0)
+Breaks: konversation-trinity (<< 4:14.0.0)
Recommends: python, ruby
Suggests: libsoap-lite-perl
Description: user friendly Internet Relay Chat (IRC) client for KDE [Trinity]
@@ -35,6 +37,8 @@ Description: user friendly Internet Relay Chat (IRC) client for KDE [Trinity]
Package: konversation-trinity-dbg
Architecture: any
Priority: extra
+Replaces: konversation-trinity-dbg (<< 4:14.0.0)
+Breaks: konversation-trinity-dbg (<< 4:14.0.0)
Depends: konversation-trinity (= ${binary:Version})
Recommends: tdelibs-trinity-dbg
Description: debugging symbols for konversation
diff --git a/debian/lenny/applications/kopete-otr/debian/control b/debian/lenny/applications/kopete-otr/debian/control
index 08ad0470c..ba54b5a52 100644
--- a/debian/lenny/applications/kopete-otr/debian/control
+++ b/debian/lenny/applications/kopete-otr/debian/control
@@ -10,6 +10,8 @@ Homepage: http://kopete-otr.follefuder.org/
Package: kopete-otr-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: kopete-otr-trinity (<< 4:14.0.0)
+Breaks: kopete-otr-trinity (<< 4:14.0.0)
Description: Off-The-Record encryption for Kopete [Trinity]
This plugin enables Off-The-Record encryption for the KDE instant
messenger Kopete. Using this plugin you can encrypt chatsessions to other
diff --git a/debian/lenny/applications/kpicosim/debian/control b/debian/lenny/applications/kpicosim/debian/control
index fbcda31ad..ea7e0db48 100644
--- a/debian/lenny/applications/kpicosim/debian/control
+++ b/debian/lenny/applications/kpicosim/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: kpicosim-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: kpicosim-trinity (<< 4:14.0.0)
+Breaks: kpicosim-trinity (<< 4:14.0.0)
Description: IDE and simulator for the Xilinx PicoBlaze-3 [Trinity]
kpicosim is a development environment for the Xilinx
PicoBlaze-3 soft-core processor for the KDE Desktop (Linux).
diff --git a/debian/lenny/applications/kpilot/debian/control b/debian/lenny/applications/kpilot/debian/control
index 0b30e45f9..da2241070 100644
--- a/debian/lenny/applications/kpilot/debian/control
+++ b/debian/lenny/applications/kpilot/debian/control
@@ -12,6 +12,8 @@ Standards-Version: 3.8.4
Package: kpilot-trinity
Section: utils
Architecture: any
+Replaces: kpilot-trinity (<< 4:14.0.0)
+Breaks: kpilot-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${misc:Depends}, debconf (>= 0.5) | debconf-2.0
Suggests: knotes-trinity, korganizer-trinity
Description: TDE Palm Pilot hot-sync tool
diff --git a/debian/lenny/applications/kpowersave.cmake/debian/control b/debian/lenny/applications/kpowersave.cmake/debian/control
index d435507bd..1ec23555d 100644
--- a/debian/lenny/applications/kpowersave.cmake/debian/control
+++ b/debian/lenny/applications/kpowersave.cmake/debian/control
@@ -10,6 +10,8 @@ Homepage: http://sourceforge.net/projects/powersave/
Package: kpowersave-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, hal (>= 0.5.8.1)
+Replaces: kpowersave-trinity (<< 4:14.0.0)
+Breaks: kpowersave-trinity (<< 4:14.0.0)
Description: HAL based power management applet for Trinity
KPowersave is a TDE systray applet which allows to control the power
management settings and policies of your computer.
diff --git a/debian/lenny/applications/kpowersave/debian/control b/debian/lenny/applications/kpowersave/debian/control
index 4a54de6f4..45b18d711 100644
--- a/debian/lenny/applications/kpowersave/debian/control
+++ b/debian/lenny/applications/kpowersave/debian/control
@@ -11,6 +11,8 @@ Homepage: http://sourceforge.net/projects/powersave/
Package: kpowersave-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, hal (>= 0.5.8.1)
+Replaces: kpowersave-trinity (<< 4:14.0.0)
+Breaks: kpowersave-trinity (<< 4:14.0.0)
Description: HAL based power management applet for Trinity
KPowersave is a KDE systray applet which allows to control the power
management settings and policies of your computer.
diff --git a/debian/lenny/applications/kradio/debian/control b/debian/lenny/applications/kradio/debian/control
index 8bb777261..3631e61e3 100644
--- a/debian/lenny/applications/kradio/debian/control
+++ b/debian/lenny/applications/kradio/debian/control
@@ -9,6 +9,8 @@ Homepage: http://kradio.sourceforge.net/
Package: kradio-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: kradio-trinity (<< 4:14.0.0)
+Breaks: kradio-trinity (<< 4:14.0.0)
Description: Comfortable Radio Application for KDE [Trinity]
KRadio is a comfortable radio application for KDE 3.x with support for
V4L and V4L2 radio cards drivers.
diff --git a/debian/lenny/applications/krename/debian/control b/debian/lenny/applications/krename/debian/control
index ed591e17f..a9a37b47c 100644
--- a/debian/lenny/applications/krename/debian/control
+++ b/debian/lenny/applications/krename/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: krename-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: krename-trinity (<< 4:14.0.0)
+Breaks: krename-trinity (<< 4:14.0.0)
Description: Powerful batch renamer for KDE 3.x [Trinity]
This package contains a very powerful batch file renamer for Trinity
which can rename a list of files based on a set of expressions.
diff --git a/debian/lenny/applications/krusader/debian/control b/debian/lenny/applications/krusader/debian/control
index 46be3e1c4..df68f5511 100644
--- a/debian/lenny/applications/krusader/debian/control
+++ b/debian/lenny/applications/krusader/debian/control
@@ -10,6 +10,8 @@ Homepage: http://krusader.sourceforge.net
Package: krusader-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: krusader-trinity (<< 4:14.0.0)
+Breaks: krusader-trinity (<< 4:14.0.0)
Suggests: md5deep | cfv, kedit-trinity, khexedit-trinity, konsole-trinity, kmail-trinity,
krename-trinity, kdiff3-trinity | kompare-trinity | xxdiff, ark-trinity, arj, bzip2, cpio, lha,
unrar | unrar-free | rar, rpm, unace, unzip, zip, p7zip, tdebase-trinity-bin,
@@ -36,6 +38,8 @@ Description: twin-panel (commander-style) file manager for KDE (and other deskto
Package: krusader-trinity-dbg
Section: devel
Architecture: any
+Replaces: krusader-trinity-dbg (<< 4:14.0.0)
+Breaks: krusader-trinity-dbg (<< 4:14.0.0)
Priority: extra
Depends: krusader-trinity (= ${binary:Version})
Description: debugging symbols for krusader-trinity
diff --git a/debian/lenny/applications/ksplash-engine-moodin/debian/control b/debian/lenny/applications/ksplash-engine-moodin/debian/control
index 9a0c66c80..25f0639e4 100644
--- a/debian/lenny/applications/ksplash-engine-moodin/debian/control
+++ b/debian/lenny/applications/ksplash-engine-moodin/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: ksplash-engine-moodin-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: ksplash-engine-moodin-trinity (<< 4:14.0.0)
+Breaks: ksplash-engine-moodin-trinity (<< 4:14.0.0)
Description: fading splash screen engine for Trinity
Heavily customizable engine for various types of themes.
.
diff --git a/debian/lenny/applications/ksquirrel/debian/control b/debian/lenny/applications/ksquirrel/debian/control
index 8a7621b84..d2c01e591 100644
--- a/debian/lenny/applications/ksquirrel/debian/control
+++ b/debian/lenny/applications/ksquirrel/debian/control
@@ -16,6 +16,8 @@ Standards-Version: 3.8.4
Package: ksquirrel-trinity
Architecture: any
Depends: libksquirrel0-trinity, ${shlibs:Depends}, ${misc:Depends}
+Replaces: ksquirrel-trinity (<< 4:14.0.0)
+Breaks: ksquirrel-trinity (<< 4:14.0.0)
Description: Powerful Trinity image viewer
KSquirrel is an image viewer for KDE with disk navigator, file tree,
multiple directory view, thumbnails, extended thumbnails, dynamic
diff --git a/debian/lenny/applications/kstreamripper/debian/control b/debian/lenny/applications/kstreamripper/debian/control
index bf57f140b..96ea4651d 100644
--- a/debian/lenny/applications/kstreamripper/debian/control
+++ b/debian/lenny/applications/kstreamripper/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: kstreamripper-trinity
Architecture: any
Depends: ${shlibs:Depends}, streamripper
+Replaces: kstreamripper-trinity (<< 4:14.0.0)
+Breaks: kstreamripper-trinity (<< 4:14.0.0)
Description: TDE frontend for streamripper
KStreamRipper is a small frontend for the streamripper command
line utility. Streamripper captures internet shoutcast radio streams
diff --git a/debian/lenny/applications/ksystemlog/debian/control b/debian/lenny/applications/ksystemlog/debian/control
index 9eeba2863..4dc7c09a5 100644
--- a/debian/lenny/applications/ksystemlog/debian/control
+++ b/debian/lenny/applications/ksystemlog/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: ksystemlog-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: ksystemlog-trinity (<< 4:14.0.0)
+Breaks: ksystemlog-trinity (<< 4:14.0.0)
Description: system log viewer tool for Trinity
ksystemlog is a system log viewer tool for Trinity.
.
diff --git a/debian/lenny/applications/ktechlab/debian/control b/debian/lenny/applications/ktechlab/debian/control
index a7711a595..7bc68b3c5 100644
--- a/debian/lenny/applications/ktechlab/debian/control
+++ b/debian/lenny/applications/ktechlab/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: ktechlab-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: ktechlab-trinity (<< 4:14.0.0)
+Breaks: ktechlab-trinity (<< 4:14.0.0)
Recommends: gputils
Description: circuit simulator for microcontrollers and electronics [Trinity]
KTechlab is a circuit simulator with a nice, clickable and discoverable
diff --git a/debian/lenny/applications/ktorrent/debian/control b/debian/lenny/applications/ktorrent/debian/control
index 38305d8ea..43bab9104 100644
--- a/debian/lenny/applications/ktorrent/debian/control
+++ b/debian/lenny/applications/ktorrent/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: ktorrent-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: ktorrent-trinity (<< 4:14.0.0)
+Breaks: ktorrent-trinity (<< 4:14.0.0)
Suggests: php5-cli
Recommends: tdebase-kio-plugins-trinity
Description: BitTorrent client for Trinity
diff --git a/debian/lenny/applications/kuickshow/debian/control b/debian/lenny/applications/kuickshow/debian/control
index a878557ad..3cf2ee2de 100644
--- a/debian/lenny/applications/kuickshow/debian/control
+++ b/debian/lenny/applications/kuickshow/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: kuickshow-trinity
Section: graphics
Architecture: any
+Replaces: kuickshow-trinity (<< 4:14.0.0)
+Breaks: kuickshow-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: KDE image/slideshow viewer [Trinity]
diff --git a/debian/lenny/applications/kvirc/debian/control b/debian/lenny/applications/kvirc/debian/control
index fdb7cc1ae..8f5023ee6 100644
--- a/debian/lenny/applications/kvirc/debian/control
+++ b/debian/lenny/applications/kvirc/debian/control
@@ -4,13 +4,15 @@ Section: net
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
-Uploaders: Raúl Sánchez Siles <rasasi78@gmail.com>
+Uploaders: Ral Snchez Siles <rasasi78@gmail.com>
Standards-Version: 3.8.4
Homepage: http://kvirc.net/
Package: kvirc-trinity
Architecture: any
Depends: kvirc-data-trinity (= ${source:Version}), ${shlibs:Depends}
+Replaces: kvirc-trinity (<< 4:14.0.0)
+Breaks: kvirc-trinity (<< 4:14.0.0)
Description: Trinity based next generation IRC client with module support
A highly configurable graphical IRC client with an MDI interface,
built-in scripting language, support for IRC DCC, drag & drop file
@@ -24,6 +26,8 @@ Description: Trinity based next generation IRC client with module support
Package: kvirc-data-trinity
Section: net
Architecture: all
+Replaces: kvirc-data-trinity (<< 4:14.0.0)
+Breaks: kvirc-data-trinity (<< 4:14.0.0)
Depends: kvirc-trinity (>= ${source:Version})
Description: Data files for KVIrc
This package contains the architecture-independent data needed by KVIrc in
@@ -39,6 +43,8 @@ Description: Data files for KVIrc
Package: kvirc-trinity-dev
Section: devel
Architecture: any
+Replaces: kvirc-trinity-dev (<< 4:14.0.0)
+Breaks: kvirc-trinity-dev (<< 4:14.0.0)
Depends: kvirc-trinity (>= ${source:Version})
Description: Development files for KVIrc
This package contains KVIrc libraries and include files you need if you
diff --git a/debian/lenny/applications/kvkbd/debian/control b/debian/lenny/applications/kvkbd/debian/control
index 75efa3c37..e82a50439 100644
--- a/debian/lenny/applications/kvkbd/debian/control
+++ b/debian/lenny/applications/kvkbd/debian/control
@@ -9,6 +9,8 @@ Homepage: http://pan4os.info/main/index.php
Package: kvkbd-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: kvkbd-trinity (<< 4:14.0.0)
+Breaks: kvkbd-trinity (<< 4:14.0.0)
Description: Virtual keyboard for KDE [Trinity]
Virtual keyboard for KDE for use with accessibility. Application contains
a systray widget as well as a dockwidget.
diff --git a/debian/lenny/applications/kvpnc/debian/control b/debian/lenny/applications/kvpnc/debian/control
index 7b8ade852..6a8196662 100644
--- a/debian/lenny/applications/kvpnc/debian/control
+++ b/debian/lenny/applications/kvpnc/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: kvpnc-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, menu, net-tools, psmisc, tdebase-trinity-bin | gksu | sux, module-init-tools | modutils
+Replaces: kvpnc-trinity (<< 4:14.0.0)
+Breaks: kvpnc-trinity (<< 4:14.0.0)
Suggests: iptables, openssl, openvpn, racoon, vpnc, pptp-linux, openswan, xl2tpd, openct, opensc
Description: vpn clients frontend for TDE
KVpnc is a TDE frontend for various vpn clients.
diff --git a/debian/lenny/applications/piklab/debian/control b/debian/lenny/applications/piklab/debian/control
index 330a9b6e5..81db97ac2 100644
--- a/debian/lenny/applications/piklab/debian/control
+++ b/debian/lenny/applications/piklab/debian/control
@@ -10,6 +10,8 @@ Homepage: http://piklab.sourceforge.net/
Package: piklab-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: piklab-trinity (<< 4:14.0.0)
+Breaks: piklab-trinity (<< 4:14.0.0)
Recommends: gputils, libusb-dev
Suggests: sdcc (>= 2.5.0), sdcc-libraries
Description: IDE for PIC-microcontroller development [Trinity]
diff --git a/debian/lenny/applications/potracegui/debian/control b/debian/lenny/applications/potracegui/debian/control
index 9dcd0c545..01aaf4e52 100644
--- a/debian/lenny/applications/potracegui/debian/control
+++ b/debian/lenny/applications/potracegui/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: potracegui-trinity
Architecture: any
Depends: ${shlibs:Depends}, potrace
+Replaces: potracegui-trinity (<< 4:14.0.0)
+Breaks: potracegui-trinity (<< 4:14.0.0)
Suggests: autotrace
Description: KDE frontend for potrace [Trinity]
A KDE interface for the commandline tracing tools potrace and/or autotrace. It
diff --git a/debian/lenny/applications/rosegarden/debian/control b/debian/lenny/applications/rosegarden/debian/control
index 574dd3c2f..d29778110 100644
--- a/debian/lenny/applications/rosegarden/debian/control
+++ b/debian/lenny/applications/rosegarden/debian/control
@@ -11,6 +11,8 @@ Homepage: http://www.rosegardenmusic.com/
Package: rosegarden-trinity
Architecture: any
Depends: ${shlibs:Depends}, khelpcenter-trinity, rosegarden-data-trinity (= ${source:Version}), libxml-twig-perl, sndfile-programs, xterm, tdebase-trinity-bin, konqueror-trinity | www-browser, flac
+Replaces: rosegarden-trinity (<< 4:14.0.0)
+Breaks: rosegarden-trinity (<< 4:14.0.0)
Recommends: jackd, lilypond, swh-plugins | ladspa-plugin
Suggests: qjackctl
Description: music editor and MIDI/audio sequencer [Trinity]
@@ -22,6 +24,8 @@ Description: music editor and MIDI/audio sequencer [Trinity]
Package: rosegarden-data-trinity
Architecture: all
Recommends: rosegarden-trinity
+Replaces: rosegarden-data-trinity (<< 4:14.0.0)
+Breaks: rosegarden-data-trinity (<< 4:14.0.0)
Priority: optional
Description: music editor and MIDI/audio sequencer data files [Trinity]
Rosegarden is a KDE application which provides a mixed Audio/MIDI
diff --git a/debian/lenny/applications/smartcardauth/debian/control b/debian/lenny/applications/smartcardauth/debian/control
index 4ac2c0ff0..e264a68e3 100755..100644
--- a/debian/lenny/applications/smartcardauth/debian/control
+++ b/debian/lenny/applications/smartcardauth/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: smartcardauth
Architecture: any
Depends: pcsc-tools, pcscd-nodbus, initramfs-tools, libpcsc-perl, libpcsclite1, libccid, opensc, zenity, gksu
+Replaces: smartcardauth (<< 4:14.0.0)
+Breaks: smartcardauth (<< 4:14.0.0)
Conflicts: openct
Description: SmartCard Login and LUKS Decrypt, Setup Utility
This utility will allow you to set up your computer to accept a SmartCard as an authentication source for:
diff --git a/debian/lenny/applications/smb4k/debian/control b/debian/lenny/applications/smb4k/debian/control
index 361f06da3..ba0821187 100644
--- a/debian/lenny/applications/smb4k/debian/control
+++ b/debian/lenny/applications/smb4k/debian/control
@@ -9,6 +9,8 @@ Homepage: http://smb4k.berlios.de/
Package: smb4k-trinity
Architecture: any
Depends: ${shlibs:Depends}, samba-common, smbclient, smbfs
+Replaces: smb4k-trinity (<< 4:14.0.0)
+Breaks: smb4k-trinity (<< 4:14.0.0)
Recommends: super | sudo-trinity
Description: A Samba (SMB) share advanced browser for Trinity
Smb4K is a SMB (Windows) share browser for KDE. It uses the Samba software
diff --git a/debian/lenny/applications/soundkonverter/debian/control b/debian/lenny/applications/soundkonverter/debian/control
index 358be80a5..16ecbcabd 100644
--- a/debian/lenny/applications/soundkonverter/debian/control
+++ b/debian/lenny/applications/soundkonverter/debian/control
@@ -10,6 +10,8 @@ Homepage: http://www.kde-apps.org/content/show.php?content=29024
Package: soundkonverter-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: soundkonverter-trinity (<< 4:14.0.0)
+Breaks: soundkonverter-trinity (<< 4:14.0.0)
Recommends: cdda2wav, cdparanoia, faad, ffmpeg, flac, tdemultimedia-kio-plugins-trinity, mp3gain, mplayer, mppenc, speex, timidity, vorbis-tools, vorbisgain, wavpack
Suggests: soundkonverter-amarok-trinity
Description: audio converter frontend for Trinity
@@ -32,6 +34,8 @@ Description: audio converter frontend for Trinity
Package: soundkonverter-amarok-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, soundkonverter-trinity, amarok-trinity, ruby, libqt0-ruby1.8-trinity
+Replaces: soundkonverter-amarok-trinity (<< 4:14.0.0)
+Breaks: soundkonverter-amarok-trinity (<< 4:14.0.0)
Description: audio converter frontend for Trinity (Amarok script)
Amarok script for soundKonverter. It allows you to easily transcode files when
transferring them to your media device.
diff --git a/debian/lenny/applications/tde-guidance/debian/control b/debian/lenny/applications/tde-guidance/debian/control
index 364d23b2b..e14fab2bb 100644
--- a/debian/lenny/applications/tde-guidance/debian/control
+++ b/debian/lenny/applications/tde-guidance/debian/control
@@ -13,6 +13,8 @@ Standards-Version: 3.8.4
Package: tde-guidance-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, ${python:Depends}, pytdeextensions-trinity, python-trinity-trinity, sysv-rc, guidance-backends-trinity, hwdata, python (>= 2.5), python-dev (>= 2.5)
+Replaces: kde-guidance-trinity (<< 4:14.0.0)
+Breaks: kde-guidance-trinity (<< 4:14.0.0)
Conflicts: guidance-power-manager, tde-guidance-powermanager
Provides: ${python:Provides}
Description: collection of KDE system administration tools for GNU/Linux [Trinity]
@@ -32,6 +34,8 @@ Description: collection of KDE system administration tools for GNU/Linux [Trinit
Package: guidance-backends-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, ${python:Depends}, hwdata, python (>= 2.5), python-dev (>= 2.5)
+Replaces: guidance-backends-trinity (<< 4:14.0.0)
+Breaks: guidance-backends-trinity (<< 4:14.0.0)
Conflicts: guidance-power-manager, tde-guidance-powermanager
Provides: ${python:Provides}
Description: collection of system administration tools for GNU/Linux [Trinity]
@@ -43,6 +47,8 @@ Description: collection of system administration tools for GNU/Linux [Trinity]
Package: tde-guidance-powermanager-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, ${python:Depends}, tde-guidance-trinity, python-trinity-trinity, python-dbus, hal, python-gobject, python (>= 2.5), python-dev (>= 2.5)
+Replaces: kde-guidance-powermanager-trinity (<< 4:14.0.0)
+Breaks: kde-guidance-powermanager-trinity (<< 4:14.0.0)
Conflicts: guidance-power-manager, tde-guidance-powermanager
Provides: ${python:Provides}
Description: HAL based power manager applet [Trinity]
diff --git a/debian/lenny/applications/tde-style-lipstik/debian/control b/debian/lenny/applications/tde-style-lipstik/debian/control
index cc8cd43be..5b79a0aed 100644
--- a/debian/lenny/applications/tde-style-lipstik/debian/control
+++ b/debian/lenny/applications/tde-style-lipstik/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: tde-style-lipstik-trinity
Section: kde
Architecture: any
+Replaces: kde-style-lipstik-trinity (<< 4:14.0.0)
+Breaks: kde-style-lipstik-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${misc:Depends}
Description: Lipstik style for TDE
Based on the plastik style, Lipstik is a purified style with many options to
diff --git a/debian/lenny/applications/tde-style-qtcurve/debian/control b/debian/lenny/applications/tde-style-qtcurve/debian/control
index 5974c91b8..ca85f86b5 100644
--- a/debian/lenny/applications/tde-style-qtcurve/debian/control
+++ b/debian/lenny/applications/tde-style-qtcurve/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: tde-style-qtcurve-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: kde-style-qtcurve-trinity (<< 4:14.0.0)
+Breaks: kde-style-qtcurve-trinity (<< 4:14.0.0)
Recommends: gtk2-engines-qtcurve
Provides: tde-style-qtcurve
Description: This is a set of widget styles for Trinity based apps
@@ -21,6 +23,8 @@ Description: This is a set of widget styles for Trinity based apps
Package: qtcurve-trinity
Architecture: any
Depends: tde-style-qtcurve-trinity, gtk2-engines-qtcurve
+Replaces: qtcurve-trinity (<< 4:14.0.0)
+Breaks: qtcurve-trinity (<< 4:14.0.0)
Description: This is a set of widget styles for Trinity and Gtk2 based apps
This is an empty dummy package which will drag the packages
tde-style-qtcurve and gtk2-engines-qtcurve in your system.
diff --git a/debian/lenny/applications/tde-systemsettings/debian/control b/debian/lenny/applications/tde-systemsettings/debian/control
index 4497e37e2..e6f064f55 100644
--- a/debian/lenny/applications/tde-systemsettings/debian/control
+++ b/debian/lenny/applications/tde-systemsettings/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: tde-systemsettings-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, kcontrol-trinity
+Replaces: kde-systemsettings-trinity (<< 4:14.0.0)
+Breaks: kde-systemsettings-trinity (<< 4:14.0.0)
Description: easy to use control centre for TDE
System preferences is a replacement for the TDE
Control Centre with an improved user interface.
diff --git a/debian/lenny/applications/tdesudo/debian/control b/debian/lenny/applications/tdesudo/debian/control
index 667a2a419..67646ec9f 100644
--- a/debian/lenny/applications/tdesudo/debian/control
+++ b/debian/lenny/applications/tdesudo/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: tdesudo-trinity
Architecture: any
Depends: ${shlibs:Depends}, sudo
+Replaces: kdesudo-trinity (<< 4:14.0.0)
+Breaks: kdesudo-trinity (<< 4:14.0.0)
Description: sudo frontend for Trinity
KdeSudo is a graphical frontend for the sudo utility.
It allows you to run programs as another user by entering your password.
diff --git a/debian/lenny/applications/tdesvn/debian/control b/debian/lenny/applications/tdesvn/debian/control
index 7776b1465..0c1f99451 100644
--- a/debian/lenny/applications/tdesvn/debian/control
+++ b/debian/lenny/applications/tdesvn/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: libsvnqt4-trinity
Section: libs
Architecture: any
+Replaces: libsvnqt4-trinity (<< 4:14.0.0)
+Breaks: libsvnqt4-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${misc:Depends}
Description: Qt wrapper library for subversion [Trinity]
This package provides svnqt, a Qt wrapper library around the
@@ -20,6 +22,8 @@ Description: Qt wrapper library for subversion [Trinity]
Package: libsvnqt-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libsvnqt-trinity-dev (<< 4:14.0.0)
+Breaks: libsvnqt-trinity-dev (<< 4:14.0.0)
Depends: libsvnqt4-trinity (= ${binary:Version}), libqt3-mt-dev, libsvn-dev
Description: Qt wrapper library for subversion (development files) [Trinity]
This package contains the header files and symbolic links that developers
@@ -28,6 +32,8 @@ Description: Qt wrapper library for subversion (development files) [Trinity]
Package: tdesvn-trinity
Section: devel
Architecture: any
+Replaces: kdesvn-trinity (<< 4:14.0.0)
+Breaks: kdesvn-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${misc:Depends}, tdesvn-kio-plugins-trinity (= ${binary:Version})
Recommends: kompare-trinity, graphviz
Suggests: khelpcenter-trinity, kdiff3-trinity
@@ -42,6 +48,8 @@ Description: subversion client with tight KDE integration [Trinity]
Package: tdesvn-kio-plugins-trinity
Section: devel
Architecture: any
+Replaces: kdesvn-kio-plugins-trinity (<< 4:14.0.0)
+Breaks: kdesvn-kio-plugins-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${misc:Depends}
Conflicts: tdesdk-kio-plugins-trinity
Description: subversion I/O slaves for Trinity
diff --git a/debian/lenny/applications/tellico/debian/control b/debian/lenny/applications/tellico/debian/control
index a68d139b2..7cf6f01fd 100644
--- a/debian/lenny/applications/tellico/debian/control
+++ b/debian/lenny/applications/tellico/debian/control
@@ -10,6 +10,8 @@ Homepage: http://periapsis.org/tellico/
Package: tellico-trinity
Architecture: any
Depends: tellico-data-trinity (= ${source:Version}), tellico-scripts-trinity, ${shlibs:Depends}
+Replaces: tellico-trinity (<< 4:14.0.0)
+Breaks: tellico-trinity (<< 4:14.0.0)
Description: collection manager for books, videos, music [Trinity]
Tellico is a collection manager for KDE. It includes default collections for
books, bibliographies, comic books, videos, music, coins, stamps, trading
@@ -27,6 +29,8 @@ Description: collection manager for books, videos, music [Trinity]
Package: tellico-data-trinity
Architecture: all
Depends: tdelibs-data-trinity
+Replaces: tellico-data-trinity (<< 4:14.0.0)
+Breaks: tellico-data-trinity (<< 4:14.0.0)
Recommends: tellico-trinity
Suggests: python
Description: collection manager for books, videos, music [data] [Trinity]
@@ -49,6 +53,8 @@ Description: collection manager for books, videos, music [data] [Trinity]
Package: tellico-scripts-trinity
Architecture: all
Recommends: tellico-trinity
+Replaces: tellico-scripts-trinity (<< 4:14.0.0)
+Breaks: tellico-scripts-trinity (<< 4:14.0.0)
Suggests: python, ruby
Description: collection manager for books, videos, music [scripts] [Trinity]
Tellico is a collection manager for KDE. It includes default collections for
diff --git a/debian/lenny/applications/twin-style-crystal/debian/control b/debian/lenny/applications/twin-style-crystal/debian/control
index ca5489a04..9e966189c 100644
--- a/debian/lenny/applications/twin-style-crystal/debian/control
+++ b/debian/lenny/applications/twin-style-crystal/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: twin-style-crystal-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: kwin-style-crystal-trinity (<< 4:14.0.0)
+Breaks: kwin-style-crystal-trinity (<< 4:14.0.0)
Description: semi transparant window decoration for Trinity
Crystal offers you pseudo transparent titlebar, buttons and borders
transparent, so you can see more of your lovely background image
diff --git a/debian/lenny/applications/wlassistant/debian/control b/debian/lenny/applications/wlassistant/debian/control
index f6596b6c3..7eff62514 100644
--- a/debian/lenny/applications/wlassistant/debian/control
+++ b/debian/lenny/applications/wlassistant/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: wlassistant-trinity
Architecture: any
Depends: kicker-trinity, net-tools, wireless-tools, menu, ${shlibs:Depends}
+Replaces: wlassistant-trinity (<< 4:14.0.0)
+Breaks: wlassistant-trinity (<< 4:14.0.0)
Recommends: dhcp3-client | dhcp-client | dhcpcd
Description: User friendly KDE frontend for wireless network connection [Trinity]
Wireless Assistant scans for wireless access points and displays link quality,
diff --git a/debian/lenny/applications/yakuake/debian/control b/debian/lenny/applications/yakuake/debian/control
index 0ba3c1f17..8204e37de 100644
--- a/debian/lenny/applications/yakuake/debian/control
+++ b/debian/lenny/applications/yakuake/debian/control
@@ -10,6 +10,8 @@ Homepage: http://extragear.kde.org/apps/yakuake/
Package: yakuake-trinity
Architecture: any
Depends: ${shlibs:Depends}, konsole-trinity
+Replaces: yakuake-trinity (<< 4:14.0.0)
+Breaks: yakuake-trinity (<< 4:14.0.0)
Description: a Quake-style terminal emulator based on KDE Konsole technology [Trinity]
YaKuake is inspired from the terminal in the Quake game: when you press a key
(by default F12, but that can be changed) a terminal window slides down from
diff --git a/debian/lenny/dependencies/arts/debian/control b/debian/lenny/dependencies/arts/debian/control
index 57a7a33a1..9c9e910c3 100644
--- a/debian/lenny/dependencies/arts/debian/control
+++ b/debian/lenny/dependencies/arts/debian/control
@@ -3,7 +3,7 @@ Section: libs
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Priority: optional
-Uploaders: Adeodato Simó <dato@net.com.org.es>, Ana Beatriz Guerrero Lopez <ana@debian.org>, Fathi Boudra <fabo@debian.org>, Modestas Vainius <modestas@vainius.eu>
+Uploaders: Adeodato Sim <dato@net.com.org.es>, Ana Beatriz Guerrero Lopez <ana@debian.org>, Fathi Boudra <fabo@debian.org>, Modestas Vainius <modestas@vainius.eu>
Build-Depends: cdbs (>= 0.4.48), debhelper (>= 6),
docbook-to-man, gawk, gettext, sharutils, texinfo,
libasound2-dev [!kfreebsd-i386 !kfreebsd-amd64 !hurd-i386],
@@ -16,6 +16,8 @@ Standards-Version: 3.8.4
Package: arts-trinity
Architecture: all
Section: sound
+Replaces: arts-trinity (<< 4:14.0.0)
+Breaks: arts-trinity (<< 4:14.0.0)
Depends: libartsc0-trinity (>= ${source:Version}), libarts1c2a-trinity (>= ${source:Version})
Description: sound system from the official KDE release
KDE (the K Desktop Environment) is a powerful Open Source graphical
@@ -29,6 +31,8 @@ Description: sound system from the official KDE release
Package: libarts1c2a-trinity
Architecture: any
Section: libs
+Replaces: libarts1c2a-trinity (<< 4:14.0.0)
+Breaks: libarts1c2a-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: libarts1-akode
Description: aRts sound system core components
@@ -51,6 +55,8 @@ Description: aRts sound system core components
Package: libarts1-trinity-dev
Architecture: any
Section: libdevel
+Replaces: libarts1-trinity-dev (<< 4:14.0.0)
+Breaks: libarts1-trinity-dev (<< 4:14.0.0)
Depends: libarts1c2a-trinity (= ${binary:Version}), libartsc0-trinity-dev (= ${binary:Version}), ${libasound2-dev}, libaudio-dev, libaudiofile-dev, libesd0-dev, libglib2.0-dev, libogg-dev, libogg-dev-la, libvorbis-dev, libtqtinterface-dev
Description: development files for the aRts sound system core components
This package contains the header files needed to build applications that
@@ -62,6 +68,8 @@ Description: development files for the aRts sound system core components
Package: libartsc0-trinity
Architecture: any
Section: libs
+Replaces: libartsc0-trinity (<< 4:14.0.0)
+Breaks: libartsc0-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: aRts sound system C support library
This package contains the C bindings for the aRts sound daemon.
@@ -72,6 +80,8 @@ Description: aRts sound system C support library
Package: libartsc0-trinity-dev
Architecture: any
Section: libdevel
+Replaces: libartsc0-trinity-dev (<< 4:14.0.0)
+Breaks: libartsc0-trinity-dev (<< 4:14.0.0)
Depends: libartsc0-trinity (= ${binary:Version}), libglib2.0-dev
Description: development files for the aRts sound system C support library
This package contains the header files needed to build applications that
@@ -83,6 +93,8 @@ Description: development files for the aRts sound system C support library
Package: arts-trinity-dbg
Section: libdevel
Architecture: any
+Replaces: arts-trinity-dbg (<< 4:14.0.0)
+Breaks: arts-trinity-dbg (<< 4:14.0.0)
Priority: extra
Depends: libarts1c2a-trinity (= ${binary:Version})
Description: debugging symbols for arts
diff --git a/debian/lenny/dependencies/avahi-tqt/debian/control b/debian/lenny/dependencies/avahi-tqt/debian/control
index 607e76dd1..8b0c55500 100644
--- a/debian/lenny/dependencies/avahi-tqt/debian/control
+++ b/debian/lenny/dependencies/avahi-tqt/debian/control
@@ -23,6 +23,8 @@ Standards-Version: 3.9.1
Package: libavahi-tqt-1
Section: libs
Architecture: any
+Replaces: libavahi-tqt-1 (<< 4:14.0.0)
+Breaks: libavahi-tqt-1 (<< 4:14.0.0)
Depends: ${shlibs:Depends},
${misc:Depends}
Pre-Depends: ${misc:Pre-Depends}
@@ -40,6 +42,8 @@ Description: Avahi TQt integration library
Package: libavahi-tqt-dev
Section: libdevel
Architecture: any
+Replaces: libavahi-tqt-dev (<< 4:14.0.0)
+Breaks: libavahi-tqt-dev (<< 4:14.0.0)
Depends: libavahi-tqt-1 (= ${binary:Version}),
${misc:Depends},
libtqtinterface-dev,
@@ -52,4 +56,4 @@ Description: Development headers for the Avahi TQt integration library
print to, files to look at and people to talk to.
.
This package contains the development headers for the interface
- to integrate the Avahi libraries into a TQt main loop application. \ No newline at end of file
+ to integrate the Avahi libraries into a TQt main loop application.
diff --git a/debian/lenny/dependencies/dbus-1-tqt/debian/control b/debian/lenny/dependencies/dbus-1-tqt/debian/control
index 9a6e652a4..36e73bbb1 100644
--- a/debian/lenny/dependencies/dbus-1-tqt/debian/control
+++ b/debian/lenny/dependencies/dbus-1-tqt/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.3
Package: libdbus-1-tqt-dev
Section: libdevel
Architecture: any
+Replaces: libdbus-1-tqt-dev (<< 4:14.0.0)
+Breaks: libdbus-1-tqt-dev (<< 4:14.0.0)
Depends: libdbus-1-tqt (= ${binary:Version}), libdbus-1-dev (>= 0.90), libtqtinterface-dev
Description: dbus bindings for the Trinity Qt [TQt] interface
D-BUS is a message bus, used for sending messages between applications.
@@ -21,6 +23,8 @@ Description: dbus bindings for the Trinity Qt [TQt] interface
Package: libdbus-1-tqt
Section: libs
Architecture: any
+Replaces: libdbus-1-tqt (<< 4:14.0.0)
+Breaks: libdbus-1-tqt (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: dbus bindings for the Trinity Qt [TQt] interface
D-BUS is a message bus, used for sending messages between applications.
diff --git a/debian/lenny/dependencies/dbus-tqt/debian/control b/debian/lenny/dependencies/dbus-tqt/debian/control
index ca76e783a..cdf2d334a 100644
--- a/debian/lenny/dependencies/dbus-tqt/debian/control
+++ b/debian/lenny/dependencies/dbus-tqt/debian/control
@@ -2,16 +2,17 @@ Source: dbus-tqt
Section: devel
Priority: optional
Maintainer: Utopia Maintenance Team <pkg-utopia-maintainers@lists.alioth.debian.org>
-Uploaders: Sjoerd Simons <sjoerd@debian.org>, Sebastian Dröge <slomo@ubuntu.com>
+Uploaders: Sjoerd Simons <sjoerd@debian.org>, Sebastian Drge <slomo@ubuntu.com>
Build-Depends: cdbs (>= 0.4.43), debhelper (>= 5.0.37.2), libtqtinterface-dev, libdbus-1-dev (>= 0.90), cmake
Standards-Version: 3.8.3
Package: libdbus-tqt-1-dev
Section: libdevel
Architecture: any
+Replaces: libdbus-tqt-1-dev (<< 4:14.0.0)
+Breaks: libdbus-tqt-1-dev (<< 4:14.0.0)
Depends: libdbus-tqt-1-1c2 (= ${Source-Version}), libdbus-1-dev (>= 0.90), libtqtinterface-dev
Conflicts: dbus-tqt-1-dev
-Replaces: dbus-tqt-1-dev
Description: simple interprocess messaging system (TQt interface)
D-BUS is a message bus, used for sending messages between applications.
Conceptually, it fits somewhere in between raw sockets and CORBA in
@@ -24,9 +25,10 @@ Description: simple interprocess messaging system (TQt interface)
Package: libdbus-tqt-1-1c2
Section: libs
Architecture: any
+Replaces: libdbus-tqt-1-1c2 (<< 4:14.0.0)
+Breaks: libdbus-tqt-1-1c2 (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Conflicts: dbus-tqt-1, dbus-tqt-1c2, libdbus-tqt-1-1
-Replaces: dbus-tqt-1, dbus-tqt-1c2, libdbus-tqt-1-1
Description: simple interprocess messaging system (TQt-based shared library)
D-BUS is a message bus, used for sending messages between applications.
Conceptually, it fits somewhere in between raw sockets and CORBA in
diff --git a/debian/lenny/dependencies/libart-lgpl/debian/control b/debian/lenny/dependencies/libart-lgpl/debian/control
index b797b51d4..d131211f3 100644
--- a/debian/lenny/dependencies/libart-lgpl/debian/control
+++ b/debian/lenny/dependencies/libart-lgpl/debian/control
@@ -7,7 +7,7 @@ Source: libart-lgpl
Section: devel
Priority: optional
Maintainer: Josselin Mouette <joss@debian.org>
-Uploaders: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>, Loic Minier <lool@dooz.org>, Sebastian Dröge <slomo@debian.org>, Sebastien Bacher <seb128@debian.org>
+Uploaders: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>, Loic Minier <lool@dooz.org>, Sebastian Drge <slomo@debian.org>, Sebastien Bacher <seb128@debian.org>
Standards-Version: 3.8.4
Build-Depends: debhelper (>= 5),
gnome-pkg-tools (>= 0.7),
@@ -18,6 +18,8 @@ Build-Depends: debhelper (>= 5),
Package: libart-2.0-2
Architecture: any
Section: libs
+Replaces: libart-2.0-2 (<< 4:14.0.0)
+Breaks: libart-2.0-2 (<< 4:14.0.0)
Depends: ${misc:Depends},
${shlibs:Depends}
Description: Library of functions for 2D graphics - runtime files
@@ -30,6 +32,8 @@ Description: Library of functions for 2D graphics - runtime files
Package: libart-2.0-dev
Architecture: any
Section: libdevel
+Replaces: libart-2.0-dev (<< 4:14.0.0)
+Breaks: libart-2.0-dev (<< 4:14.0.0)
Depends: ${misc:Depends},
${shlibs:Depends},
libart-2.0-2 (= ${binary:Version}),
diff --git a/debian/lenny/dependencies/python-tqt/debian/control b/debian/lenny/dependencies/python-tqt/debian/control
index dffd4d77c..71f586675 100644
--- a/debian/lenny/dependencies/python-tqt/debian/control
+++ b/debian/lenny/dependencies/python-tqt/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: python-tqt
Architecture: any
Depends: ${shlibs:Depends}, ${python:Depends}, ${sip:Depends}, ${misc:Depends}
+Replaces: python-tqt (<< 4:14.0.0)
+Breaks: python-tqt (<< 4:14.0.0)
Suggests: python-tqt-gl, python-tqt-doc, libtqt3-mt-mysql|libtqt3-mt-odbc|libtqt3-mt-psql
Provides: ${python:Provides}
Description: TQt bindings for Python
@@ -25,6 +27,8 @@ Description: TQt bindings for Python
Package: python-tqt-dbg
Architecture: any
Priority: extra
+Replaces: python-tqt-dbg (<< 4:14.0.0)
+Breaks: python-tqt-dbg (<< 4:14.0.0)
Section: debug
Depends: ${shlibs:Depends}, python-dbg, python-tqt (= ${binary:Version}), python-sip-dbg, ${misc:Depends}
Description: TQt bindings for Python (debug extension)
@@ -37,6 +41,8 @@ Description: TQt bindings for Python (debug extension)
Package: python-tqt-gl
Architecture: any
Depends: ${shlibs:Depends}, ${python:Depends}, python-tqt (= ${binary:Version}), python-opengl (>= 2.0.1.09-2.2), ${misc:Depends}
+Replaces: python-tqt-gl (<< 4:14.0.0)
+Breaks: python-tqt-gl (<< 4:14.0.0)
Suggests: python-tqt-doc
Provides: ${python:Provides}
Description: TQt OpenGL bindings for Python
@@ -48,6 +54,8 @@ Description: TQt OpenGL bindings for Python
Package: python-tqt-gl-dbg
Priority: extra
Section: debug
+Replaces: python-tqt-gl-dbg (<< 4:14.0.0)
+Breaks: python-tqt-gl-dbg (<< 4:14.0.0)
Architecture: any
Depends: ${shlibs:Depends}, python-dbg, python-tqt-gl (= ${binary:Version}), python-tqt-dbg (= ${binary:Version}), ${misc:Depends}
Description: TQt OpenGL bindings for Python (debug extension)
@@ -61,6 +69,8 @@ Description: TQt OpenGL bindings for Python (debug extension)
Package: python-tqtext
Architecture: any
Depends: ${shlibs:Depends}, ${python:Depends}, python-tqt (= ${binary:Version}), ${misc:Depends}
+Replaces: python-tqtext (<< 4:14.0.0)
+Breaks: python-tqtext (<< 4:14.0.0)
Provides: ${python:Provides}
Description: TQt extensions for PyQt
PyQt Extensions. Contains:
@@ -71,6 +81,8 @@ Description: TQt extensions for PyQt
Package: python-tqtext-dbg
Priority: extra
Section: debug
+Replaces: python-tqtext-dbg (<< 4:14.0.0)
+Breaks: python-tqtext-dbg (<< 4:14.0.0)
Architecture: any
Depends: ${shlibs:Depends}, python-dbg, python-tqtext (= ${binary:Version}), python-tqt-dbg (= ${binary:Version}), ${misc:Depends}
Description: TQt debug extensions for PyQt
@@ -82,6 +94,8 @@ Description: TQt debug extensions for PyQt
Package: pytqt-tools
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: pytqt-tools (<< 4:14.0.0)
+Breaks: pytqt-tools (<< 4:14.0.0)
Description: pyuic and pylupdate for TQt
pyuic is the PyQt counterpart for TQt's uic. It takes an XML
user interface file and generates Python code.
@@ -92,7 +106,8 @@ Description: pyuic and pylupdate for TQt
Package: python-tqt-dev
Depends: ${python:Depends}, ${misc:Depends}
Suggests: python-sip-dev
-Replaces: python-tqt (<< 3.17.3-2)
+Replaces: python-tqt-dev (<< 4:14.0.0)
+Breaks: python-tqt-dev (<< 4:14.0.0)
Architecture: all
Description: TQt bindings for Python - Development files
Development .sip files with definitions of PyQt classes. They
@@ -102,6 +117,8 @@ Description: TQt bindings for Python - Development files
Package: python-tqt-doc
Section: doc
Architecture: all
+Replaces: python-tqt-doc (<< 4:14.0.0)
+Breaks: python-tqt-doc (<< 4:14.0.0)
Depends: ${misc:Depends}
Suggests: python-tqt
Description: TQt bindings for Python - Documentation and examples
diff --git a/debian/lenny/dependencies/qt3/debian/control b/debian/lenny/dependencies/qt3/debian/control
index 104af1e46..ee9afe53c 100644
--- a/debian/lenny/dependencies/qt3/debian/control
+++ b/debian/lenny/dependencies/qt3/debian/control
@@ -21,7 +21,8 @@ Vcs-Svn: svn://svn.debian.org/pkg-kde/trunk/packages/qt-x11-free
Package: libqt3-mt
Architecture: any
Section: libs
-Replaces: qt3-tools (<< 2:3.0.2-20020306-1), libqt3-helper, libqt3, libqt3c102-mt
+Replaces: libqt3-mt (<< 4:14.0.0)
+Breaks: libqt3-mt (<< 4:14.0.0)
Depends: ${shlibs:Depends}, fontconfig
Recommends: libgl1-mesa-glx | libgl1, libglu1-mesa | libglu1, libxmu6 (>= 4.3.0.dfsg.1-4)
Conflicts: libqt3c102-mt, libqui1-emb, libqt3c-mt
@@ -34,8 +35,9 @@ Description: Qt GUI Library (Threaded runtime version), Version 3
Package: libqt3-mt-mysql
Architecture: any
Section: libs
+Replaces: libqt3-mt-mysql (<< 4:14.0.0)
+Breaks: libqt3-mt-mysql (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: libqt3-mysql (<= 2:3.1.1+cvs.20021220-1), libqt3c102-mt-mysql
Conflicts: libqt3c102-mt-mysql, libqt3c-mt-mysql
Description: MySQL database driver for Qt3 (Threaded)
This package contains the threaded MySQL plugin for Qt3. Install it if
@@ -44,8 +46,9 @@ Description: MySQL database driver for Qt3 (Threaded)
Package: libqt3-mt-odbc
Architecture: any
Section: libs
+Replaces: libqt3-mt-odbc (<< 4:14.0.0)
+Breaks: libqt3-mt-odbc (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: libqt3-odbc (<= 2:3.1.1+cvs.20021220-1), libqt3c102-mt-odbc
Conflicts: libqt3c102-mt-odbc, libqt3c-mt-odbc
Description: ODBC database driver for Qt3 (Threaded)
This package contains the threaded ODBC plugin for Qt3. Install it if
@@ -54,8 +57,9 @@ Description: ODBC database driver for Qt3 (Threaded)
Package: libqt3-mt-psql
Architecture: any
Section: libs
+Replaces: libqt3-mt-psql (<< 4:14.0.0)
+Breaks: libqt3-mt-psql (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: libqt3-psql (<= 2:3.1.1+cvs.20021220-1), libqt3c102-mt-psql
Conflicts: libqt3c102-mt-psql, libqt3c-mt-psql
Description: PostgreSQL database driver for Qt3 (Threaded)
This package contains the threaded PostgreSQL plugin for Qt3.
@@ -77,9 +81,10 @@ Description: PostgreSQL database driver for Qt3 (Threaded)
Package: libqt3-mt-sqlite
Architecture: any
Section: libs
+Replaces: libqt3-mt-sqlite (<< 4:14.0.0)
+Breaks: libqt3-mt-sqlite (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Conflicts: libqt3c102-mt-sqlite
-Replaces: libqt3c102-mt-sqlite
Description: SQLite database driver for Qt3 (Threaded)
This package contains the threaded SQLite plugin for Qt3. Install
it if you intend to use or write Qt programs that are to access an
@@ -88,7 +93,8 @@ Description: SQLite database driver for Qt3 (Threaded)
Package: libqt3-mt-dev
Architecture: any
Section: libdevel
-Replaces: libqt-mt-dev, libqt3-dev, libqt3-helper, libqt3-headers (<= 3:3.1.1-3), libqt3-emb (<= 3:3.0.3-1)
+Replaces: libqt3-mt-dev (<< 4:14.0.0)
+Breaks: libqt3-mt-dev (<< 4:14.0.0)
Depends: libxext-dev (>= 4.3.0.dfsg.1-4), libxrandr-dev (>= 4.3.0.dfsg.1-4),
libsm-dev (>= 4.3.0.dfsg.1-4), libxmu-dev (>= 4.3.0.dfsg.1-4),
libice-dev (>= 4.3.0.dfsg.1-4), libx11-dev (>= 4.3.0.dfsg.1-4),
@@ -118,8 +124,9 @@ Description: Qt development files (Threaded)
Package: libqt3-headers
Architecture: any
Section: devel
+Replaces: libqt3-headers (<< 4:14.0.0)
+Breaks: libqt3-headers (<< 4:14.0.0)
Recommends: libqt3-mt-dev
-Replaces: libqt3-mt-dev, libqt3-dev, libqt3-plugins-headers
Description: Qt3 header files
This package contains all header files for libqt and libqt-mt which come
with Qt3. If you want to compile or develop programs which use Qt3, you
@@ -128,9 +135,10 @@ Description: Qt3 header files
Package: libqt3-compat-headers
Architecture: any
Section: devel
+Replaces: libqt3-compat-headers (<< 4:14.0.0)
+Breaks: libqt3-compat-headers (<< 4:14.0.0)
Depends: libqt3-headers (= ${binary:Version})
Recommends: libqt3-mt-dev
-Replaces: libqt3-mt-dev (<= 3:3.1.1-2), libqt3-dev (<= 3:3.1.1-2), libqt3-headers (<= 3:3.1.1-2)
Description: Qt 1.x and 2.x compatibility includes
This package contains header files that are intended for build
compatibility for applications that build with Qt3 but still use
@@ -143,9 +151,10 @@ Description: Qt 1.x and 2.x compatibility includes
Package: qt3-dev-tools
Architecture: any
Section: devel
+Replaces: qt3-dev-tools (<< 4:14.0.0)
+Breaks: qt3-dev-tools (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: libqt3-mt-dev
-Replaces: qt3-tools, libqt3-dev, libqt3-mt-dev, qt3-doc (<= 3:3.1.1-2)
Conflicts: libqt-dev (<< 3:2.3.2-10), uic (<= 3:2.3.2-9)
Description: Qt3 development tools
This package contains all tools that are necessary to build programs
@@ -155,9 +164,10 @@ Description: Qt3 development tools
Package: qt3-designer
Architecture: any
Section: devel
+Replaces: qt3-designer (<< 4:14.0.0)
+Breaks: qt3-designer (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: qt3-dev-tools
-Replaces: qt3-tools, libqt3-dev, libqt3-mt-dev, qt3-doc (= 3:3.3.4-8)
Suggests: qt3-assistant, qt3-doc
Conflicts: qt-designer (<= 3:2.3.2-9), qt-designer-doc
Description: Qt3 Designer
@@ -173,8 +183,9 @@ Description: Qt3 Designer
Package: qt3-apps-dev
Architecture: any
Section: devel
+Replaces: qt3-apps-dev (<< 4:14.0.0)
+Breaks: qt3-apps-dev (<< 4:14.0.0)
Depends: libqt3-mt-dev
-Replaces: qt3-tools, libqt3-dev, libqt3-mt-dev
Description: Qt3 Developer applications development files
This package is intended for developers who want to develop applications
using the additional static libraries that ship with the applications
@@ -187,9 +198,10 @@ Description: Qt3 Developer applications development files
Package: qt3-linguist
Architecture: any
Section: devel
+Replaces: qt3-linguist (<< 4:14.0.0)
+Breaks: qt3-linguist (<< 4:14.0.0)
Suggests: qt3-assistant
Depends: ${shlibs:Depends}
-Replaces: qt3-tools, libqt3-dev, libqt3-mt-dev, qt3-doc (= 3:3.3.4-8)
Description: The Qt3 Linguist
This package contains the Qt3 Linguist which provides translators a
tool perfect for translating any Qt-based application into other
@@ -199,8 +211,9 @@ Description: The Qt3 Linguist
Package: qt3-assistant
Architecture: any
Section: x11
+Replaces: qt3-assistant (<< 4:14.0.0)
+Breaks: qt3-assistant (<< 4:14.0.0)
Depends: ${shlibs:Depends}, qt3-doc
-Replaces: qt3-tools, libqt3-dev, libqt3-mt-dev
Description: The Qt3 assistant application
This package contains the Qt3 Assistant, an easy to use frontend for
the complete Qt3 documentation and serves as an online help viewer for
@@ -216,8 +229,9 @@ Description: The Qt3 assistant application
Package: qt3-qtconfig
Architecture: any
Section: x11
+Replaces: qt3-qtconfig (<< 4:14.0.0)
+Breaks: qt3-qtconfig (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: qt3-tools, libqt3-dev, libqt3-mt-dev
Description: The Qt3 Configuration Application
The Qt Configuration program allows endusers to configure the look
and behavior of any Qt3 application. It is mostly only necessary
@@ -230,9 +244,10 @@ Description: The Qt3 Configuration Application
Package: qt3-dev-tools-embedded
Architecture: any
Section: devel
+Replaces: qt3-dev-tools-embedded (<< 4:14.0.0)
+Breaks: qt3-dev-tools-embedded (<< 4:14.0.0)
Recommends: libqt3-mt-dev
Depends: ${shlibs:Depends}
-Replaces: qt3-tools, libqt3-dev, libqt3-mt-dev
Description: Tools to develop embedded Qt applications
This package contains applications only suitable for developing
applications with Qt Embedded and/or Qtopia. It provides the QVFB
@@ -243,9 +258,10 @@ Description: Tools to develop embedded Qt applications
Package: qt3-dev-tools-compat
Architecture: any
Section: devel
+Replaces: qt3-dev-tools-compat (<< 4:14.0.0)
+Breaks: qt3-dev-tools-compat (<< 4:14.0.0)
Recommends: libqt3-mt-dev
Depends: ${shlibs:Depends}
-Replaces: qt3-tools, libqt3-dev, libqt3-mt-dev
Description: Conversion utilities for Qt3 development
This package contains some older Qt tools (namely qt20fix qtrename140,
qm2ts, mergetr, findtr and msg2qm). These tools are needed only by
@@ -258,6 +274,8 @@ Description: Conversion utilities for Qt3 development
Package: libqt3-i18n
Architecture: all
Section: libs
+Replaces: libqt3-i18n (<< 4:14.0.0)
+Breaks: libqt3-i18n (<< 4:14.0.0)
Recommends: libqt3-mt
Description: i18n files for Qt3 library
This package contains the internationalization files for the Qt library.
@@ -267,8 +285,9 @@ Description: i18n files for Qt3 library
Package: qt3-doc
Architecture: all
Section: doc
+Replaces: qt3-doc (<< 4:14.0.0)
+Breaks: qt3-doc (<< 4:14.0.0)
Priority: extra
-Replaces: qt-doc
Suggests: libqt3-headers, qt3-assistant | www-browser
Description: Qt3 API documentation
This package contains the complete API documentation for Qt3.
@@ -279,6 +298,8 @@ Description: Qt3 API documentation
Package: qt3-examples
Architecture: all
Section: doc
+Replaces: qt3-examples (<< 4:14.0.0)
+Breaks: qt3-examples (<< 4:14.0.0)
Priority: extra
Depends: libqt3-mt-dev (>= ${binary:Version})
Suggests: qt3-apps-dev
@@ -290,10 +311,11 @@ Description: Examples for Qt3
Package: qt-x11-free-dbg
Section: libdevel
Architecture: any
+Replaces: qt-x11-free-dbg (<< 4:14.0.0)
+Breaks: qt-x11-free-dbg (<< 4:14.0.0)
Priority: extra
Depends: libqt3-mt (= ${binary:Version}), gdb
Conflicts: libqt3-mt-dbg
-Replaces: libqt3-mt-dbg
Description: debugging symbols for qt-x11-free binaries
This package contains the debugging symbols associated with qt-x11-free.
They will automatically be used by gdb for debugging Qt-related
diff --git a/debian/lenny/dependencies/sip4-tqt/debian/control b/debian/lenny/dependencies/sip4-tqt/debian/control
index 4aeb9923a..825f458eb 100644
--- a/debian/lenny/dependencies/sip4-tqt/debian/control
+++ b/debian/lenny/dependencies/sip4-tqt/debian/control
@@ -11,10 +11,11 @@ XS-Python-Version: all
Package: python-sip
Architecture: any
Section: python
+Replaces: python-sip (<< 4:14.0.0)
+Breaks: python-sip (<< 4:14.0.0)
Provides: ${python:Provides}, sip-api-7.0, sip-api-7.1
Depends: ${python:Depends}, ${shlibs:Depends}, ${misc:Depends}
Conflicts: python-sip4 (<< 4.10)
-Replaces: python-sip4 (<< 4.10)
Description: Python/C++ bindings generator runtime library
SIP is a tool for generating bindings for C++ classes with some ideas
borrowed from SWIG, but capable of tighter bindings because of its
@@ -23,11 +24,12 @@ Description: Python/C++ bindings generator runtime library
Package: python-sip-dbg
Priority: extra
Architecture: any
+Replaces: python-sip-dbg (<< 4:14.0.0)
+Breaks: python-sip-dbg (<< 4:14.0.0)
Section: debug
Provides: ${python:Provides}
Depends: python-sip (= ${binary:Version}), python-dbg, ${shlibs:Depends}, ${misc:Depends}
Conflicts: python-sip4-dbg (<< 4.10)
-Replaces: python-sip4-dbg (<< 4.10)
Description: Python/C++ bindings generator runtime library (debug extension)
SIP is a tool for generating bindings for C++ classes with some ideas
borrowed from SWIG, but capable of tighter bindings because of its
@@ -38,11 +40,12 @@ Description: Python/C++ bindings generator runtime library (debug extension)
Package: python-sip-dev
Architecture: any
Section: python
+Replaces: python-sip-dev (<< 4:14.0.0)
+Breaks: python-sip-dev (<< 4:14.0.0)
Depends: ${python:Depends}, python-sip (= ${binary:Version}), python-dev, ${shlibs:Depends}, libjs-jquery, ${misc:Depends}
Recommends: python-sip (>= ${source:Version})
Provides: python-sip4-dev, sip4
Conflicts: python-sip4-dev (<< 4.10), sip4 (<< 4.10)
-Replaces: python-sip4-dev (<< 4.10), sip4 (<< 4.10)
Description: Python/C++ bindings generator development files
SIP is a tool for generating bindings for C++ classes with some ideas
borrowed from SWIG, but capable of tighter bindings because of its
@@ -68,8 +71,9 @@ Description: Python/C++ bindings generator development files
Package: python-sip4
Architecture: all
Section: python
+Replaces: python-sip4 (<< 4:14.0.0)
+Breaks: python-sip4 (<< 4:14.0.0)
Depends: python-sip, ${misc:Depends}
-Breaks: python-ball (<= 1.3.1-2), python-ballview (<= 1.3.1-2), python-qwt5-qt4 (<= 5.2.1~cvs20091107+dfsg-2), python-qwt5-qt3 (<= 5.2.1~cvs20091107+dfsg-2), python-qwt3d-qt4 (<= 0.1.7~cvs20090625-3), python-qwt3d-qt3 (<= 0.1.7~cvs20090625-3), python-qscintilla2 (<= 2.4-5)
Description: Python/C++ bindings generator runtime library (transitional package)
SIP is a tool for generating bindings for C++ classes with some ideas
borrowed from SWIG, but capable of tighter bindings because of its
@@ -81,6 +85,8 @@ Description: Python/C++ bindings generator runtime library (transitional package
Package: sip4
Architecture: all
Section: python
+Replaces: sip4 (<< 4:14.0.0)
+Breaks: sip4 (<< 4:14.0.0)
Depends: python-sip-dev, ${misc:Depends}
Description: Python/C++ bindings generator (transitional package)
SIP is a tool for generating bindings for C++ classes with some ideas
@@ -93,6 +99,8 @@ Description: Python/C++ bindings generator (transitional package)
Package: python-sip4-dev
Architecture: all
Section: python
+Replaces: python-sip4-dev (<< 4:14.0.0)
+Breaks: python-sip4-dev (<< 4:14.0.0)
Depends: python-sip-dev, ${misc:Depends}
Description: Python/C++ bindings generator development files (transitional package)
SIP is a tool for generating bindings for C++ classes with some ideas
@@ -105,6 +113,8 @@ Description: Python/C++ bindings generator development files (transitional packa
Package: python-sip4-dbg
Architecture: all
Section: debug
+Replaces: python-sip4-dbg (<< 4:14.0.0)
+Breaks: python-sip4-dbg (<< 4:14.0.0)
Priority: extra
Depends: python-sip-dbg, ${misc:Depends}
Description: Python/C++ bindings generator runtime library (debug, transitional package)
diff --git a/debian/lenny/dependencies/tqca-tls/debian/control b/debian/lenny/dependencies/tqca-tls/debian/control
index 844290974..ecb53970a 100644
--- a/debian/lenny/dependencies/tqca-tls/debian/control
+++ b/debian/lenny/dependencies/tqca-tls/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: tqca-tls
Section: libs
Architecture: any
+Replaces: tqca-tls (<< 4:14.0.0)
+Breaks: tqca-tls (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${misc:Depends}
Description: TLS plugin for the TQt Cryptographic Architecture (TQCA)
This is a plugin to provide SSL/TLS capability to programs that
diff --git a/debian/lenny/dependencies/tqscintilla/debian/control b/debian/lenny/dependencies/tqscintilla/debian/control
index a38122ffd..6f2c1e971 100644
--- a/debian/lenny/dependencies/tqscintilla/debian/control
+++ b/debian/lenny/dependencies/tqscintilla/debian/control
@@ -9,7 +9,8 @@ Standards-Version: 3.8.4
Package: libtqscintilla7
Section: libs
Architecture: any
-Replaces: libtqscintilla6
+Replaces: libtqscintilla7 (<< 4:14.0.0)
+Breaks: libtqscintilla7 (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: TQt source code editing component based on Scintilla
Scintilla is a free source code editing component. It has features found
@@ -21,6 +22,8 @@ Description: TQt source code editing component based on Scintilla
Package: libtqscintilla-dev
Section: libdevel
Architecture: all
+Replaces: libtqscintilla-dev (<< 4:14.0.0)
+Breaks: libtqscintilla-dev (<< 4:14.0.0)
Depends: libtqscintilla7 (>= ${source:Version})
Description: TQt source code editing component - development files
Scintilla is a free source code editing component. It has features found
@@ -33,6 +36,8 @@ Description: TQt source code editing component - development files
Package: libtqscintilla-doc
Section: doc
Architecture: all
+Replaces: libtqscintilla-doc (<< 4:14.0.0)
+Breaks: libtqscintilla-doc (<< 4:14.0.0)
Suggests: libtqscintilla-dev
Description: TQt source code editing component - documentation
Scintilla is a free source code editing component. It has features found
diff --git a/debian/lenny/dependencies/tqt3/debian/control b/debian/lenny/dependencies/tqt3/debian/control
index 262506a56..828331f2b 100644
--- a/debian/lenny/dependencies/tqt3/debian/control
+++ b/debian/lenny/dependencies/tqt3/debian/control
@@ -19,7 +19,8 @@ Homepage: http://www.trinitydesktop.org
Package: libtqt3-mt
Architecture: any
Section: libs
-Replaces: tqt3-tools (<< 2:3.0.2-20020306-1), libtqt3-helper, libtqt3, libtqt3c102-mt
+Replaces: libtqt3-mt (<< 4:14.0.0)
+Breaks: libtqt3-mt (<< 4:14.0.0)
Depends: ${shlibs:Depends}, fontconfig
Recommends: libgl1-mesa-glx | libgl1, libglu1-mesa | libglu1, libxmu6 (>= 4.3.0.dfsg.1-4)
Conflicts: libtqt3c102-mt, libtqui1-emb, libtqt3c-mt
@@ -32,8 +33,9 @@ Description: TQt GUI Library (Threaded runtime version), Version 3
Package: libtqt3-mt-mysql
Architecture: any
Section: libs
+Replaces: libtqt3-mt-mysql (<< 4:14.0.0)
+Breaks: libtqt3-mt-mysql (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: libtqt3-mysql (<= 2:3.1.1+cvs.20021220-1), libtqt3c102-mt-mysql
Conflicts: libtqt3c102-mt-mysql, libtqt3c-mt-mysql
Description: MySQL database driver for TQt3 (Threaded)
This package contains the threaded MySQL plugin for TQt3. Install it if
@@ -42,8 +44,9 @@ Description: MySQL database driver for TQt3 (Threaded)
Package: libtqt3-mt-odbc
Architecture: any
Section: libs
+Replaces: libtqt3-mt-odbc (<< 4:14.0.0)
+Breaks: libtqt3-mt-odbc (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: libtqt3-odbc (<= 2:3.1.1+cvs.20021220-1), libtqt3c102-mt-odbc
Conflicts: libtqt3c102-mt-odbc, libtqt3c-mt-odbc
Description: ODBC database driver for TQt3 (Threaded)
This package contains the threaded ODBC plugin for TQt3. Install it if
@@ -52,8 +55,9 @@ Description: ODBC database driver for TQt3 (Threaded)
Package: libtqt3-mt-psql
Architecture: any
Section: libs
+Replaces: libtqt3-mt-psql (<< 4:14.0.0)
+Breaks: libtqt3-mt-psql (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: libtqt3-psql (<= 2:3.1.1+cvs.20021220-1), libtqt3c102-mt-psql
Conflicts: libtqt3c102-mt-psql, libtqt3c-mt-psql
Description: PostgreSQL database driver for TQt3 (Threaded)
This package contains the threaded PostgreSQL plugin for TQt3.
@@ -75,9 +79,10 @@ Description: PostgreSQL database driver for TQt3 (Threaded)
Package: libtqt3-mt-sqlite
Architecture: any
Section: libs
+Replaces: libtqt3-mt-sqlite (<< 4:14.0.0)
+Breaks: libtqt3-mt-sqlite (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Conflicts: libtqt3c102-mt-sqlite
-Replaces: libtqt3c102-mt-sqlite
Description: SQLite database driver for TQt3 (Threaded)
This package contains the threaded SQLite plugin for TQt3. Install
it if you intend to use or write TQt programs that are to access an
@@ -86,7 +91,8 @@ Description: SQLite database driver for TQt3 (Threaded)
Package: libtqt3-mt-dev
Architecture: any
Section: libdevel
-Replaces: libtqt-mt-dev, libtqt3-dev, libtqt3-helper, libtqt3-headers (<= 3:3.1.1-3), libtqt3-emb (<= 3:3.0.3-1)
+Replaces: libtqt3-mt-dev (<< 4:14.0.0)
+Breaks: libtqt3-mt-dev (<< 4:14.0.0)
Depends: libxext-dev (>= 4.3.0.dfsg.1-4), libxrandr-dev (>= 4.3.0.dfsg.1-4),
libsm-dev (>= 4.3.0.dfsg.1-4), libxmu-dev (>= 4.3.0.dfsg.1-4),
libice-dev (>= 4.3.0.dfsg.1-4), libx11-dev (>= 4.3.0.dfsg.1-4),
@@ -116,8 +122,9 @@ Description: TQt development files (Threaded)
Package: libtqt3-headers
Architecture: any
Section: devel
+Replaces: libtqt3-headers (<< 4:14.0.0)
+Breaks: libtqt3-headers (<< 4:14.0.0)
Recommends: libtqt3-mt-dev
-Replaces: libtqt3-mt-dev, libtqt3-dev, libtqt3-plugins-headers
Description: TQt3 header files
This package contains all header files for libqt and libtqt-mt which come
with TQt3. If you want to compile or develop programs which use TQt3, you
@@ -126,9 +133,10 @@ Description: TQt3 header files
Package: libtqt3-compat-headers
Architecture: any
Section: devel
+Replaces: libtqt3-compat-headers (<< 4:14.0.0)
+Breaks: libtqt3-compat-headers (<< 4:14.0.0)
Depends: libtqt3-headers (= ${binary:Version})
Recommends: libtqt3-mt-dev
-Replaces: libtqt3-mt-dev (<= 3:3.1.1-2), libtqt3-dev (<= 3:3.1.1-2), libtqt3-headers (<= 3:3.1.1-2)
Description: TQt 1.x and 2.x compatibility includes
This package contains header files that are intended for build
compatibility for applications that build with TQt3 but still use
@@ -141,9 +149,10 @@ Description: TQt 1.x and 2.x compatibility includes
Package: tqt3-dev-tools
Architecture: any
Section: devel
+Replaces: tqt3-dev-tools (<< 4:14.0.0)
+Breaks: tqt3-dev-tools (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: libtqt3-mt-dev
-Replaces: tqt3-tools, libtqt3-dev, libtqt3-mt-dev, tqt3-doc (<= 3:3.1.1-2)
Conflicts: libqt-dev (<< 3:2.3.2-10), uic (<= 3:2.3.2-9), qt3-dev-tools
Description: TQt3 development tools
This package contains all tools that are necessary to build programs
@@ -153,9 +162,10 @@ Description: TQt3 development tools
Package: tqt3-designer
Architecture: any
Section: devel
+Replaces: tqt3-designer (<< 4:14.0.0)
+Breaks: tqt3-designer (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: tqt3-dev-tools
-Replaces: tqt3-tools, libtqt3-dev, libtqt3-mt-dev, tqt3-doc (= 3:3.3.4-8)
Suggests: tqt3-assistant, tqt3-doc
Conflicts: qt-designer (<= 3:2.3.2-9), qt-designer-doc
Description: TQt3 Designer
@@ -171,8 +181,9 @@ Description: TQt3 Designer
Package: tqt3-apps-dev
Architecture: any
Section: devel
+Replaces: tqt3-apps-dev (<< 4:14.0.0)
+Breaks: tqt3-apps-dev (<< 4:14.0.0)
Depends: libtqt3-mt-dev
-Replaces: tqt3-tools, libtqt3-dev, libtqt3-mt-dev
Description: TQt3 Developer applications development files
This package is intended for developers who want to develop applications
using the additional static libraries that ship with the applications
@@ -185,9 +196,10 @@ Description: TQt3 Developer applications development files
Package: tqt3-linguist
Architecture: any
Section: devel
+Replaces: tqt3-linguist (<< 4:14.0.0)
+Breaks: tqt3-linguist (<< 4:14.0.0)
Suggests: tqt3-assistant
Depends: ${shlibs:Depends}
-Replaces: tqt3-tools, libtqt3-dev, libtqt3-mt-dev, tqt3-doc (= 3:3.3.4-8)
Description: The TQt3 Linguist
This package contains the TQt3 Linguist which provides translators a
tool perfect for translating any TQt-based application into other
@@ -197,8 +209,9 @@ Description: The TQt3 Linguist
Package: tqt3-assistant
Architecture: any
Section: x11
+Replaces: tqt3-assistant (<< 4:14.0.0)
+Breaks: tqt3-assistant (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tqt3-doc
-Replaces: tqt3-tools, libtqt3-dev, libtqt3-mt-dev
Description: The TQt3 assistant application
This package contains the TQt3 Assistant, an easy to use frontend for
the complete TQt3 documentation and serves as an online help viewer for
@@ -214,8 +227,9 @@ Description: The TQt3 assistant application
Package: tqt3-qtconfig
Architecture: any
Section: x11
+Replaces: tqt3-qtconfig (<< 4:14.0.0)
+Breaks: tqt3-qtconfig (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: tqt3-tools, libtqt3-dev, libtqt3-mt-dev
Description: The TQt3 Configuration Application
The TQt Configuration program allows endusers to configure the look
and behavior of any TQt3 application. It is mostly only necessary
@@ -228,9 +242,10 @@ Description: The TQt3 Configuration Application
Package: tqt3-dev-tools-embedded
Architecture: any
Section: devel
+Replaces: tqt3-dev-tools-embedded (<< 4:14.0.0)
+Breaks: tqt3-dev-tools-embedded (<< 4:14.0.0)
Recommends: libtqt3-mt-dev
Depends: ${shlibs:Depends}
-Replaces: tqt3-tools, libtqt3-dev, libtqt3-mt-dev
Description: Tools to develop embedded TQt applications
This package contains applications only suitable for developing
applications with TQt Embedded and/or TQtopia. It provides the QVFB
@@ -241,9 +256,10 @@ Description: Tools to develop embedded TQt applications
Package: tqt3-dev-tools-compat
Architecture: any
Section: devel
+Replaces: tqt3-dev-tools-compat (<< 4:14.0.0)
+Breaks: tqt3-dev-tools-compat (<< 4:14.0.0)
Recommends: libtqt3-mt-dev
Depends: ${shlibs:Depends}
-Replaces: tqt3-tools, libtqt3-dev, libtqt3-mt-dev
Description: Conversion utilities for TQt3 development
This package contains some older TQt tools (namely qt20fix qtrename140,
qm2ts, mergetr, findtr and msg2qm). These tools are needed only by
@@ -256,6 +272,8 @@ Description: Conversion utilities for TQt3 development
Package: libtqt3-i18n
Architecture: all
Section: libs
+Replaces: libtqt3-i18n (<< 4:14.0.0)
+Breaks: libtqt3-i18n (<< 4:14.0.0)
Recommends: libtqt3-mt
Description: i18n files for TQt3 library
This package contains the internationalization files for the TQt library.
@@ -265,8 +283,9 @@ Description: i18n files for TQt3 library
Package: tqt3-doc
Architecture: all
Section: doc
+Replaces: tqt3-doc (<< 4:14.0.0)
+Breaks: tqt3-doc (<< 4:14.0.0)
Priority: extra
-Replaces: qt-doc
Suggests: libtqt3-headers, tqt3-assistant | www-browser
Description: TQt3 API documentation
This package contains the complete API documentation for TQt3.
@@ -277,6 +296,8 @@ Description: TQt3 API documentation
Package: tqt3-examples
Architecture: all
Section: doc
+Replaces: tqt3-examples (<< 4:14.0.0)
+Breaks: tqt3-examples (<< 4:14.0.0)
Priority: extra
Depends: libtqt3-mt-dev (>= ${binary:Version})
Suggests: tqt3-apps-dev
@@ -288,10 +309,11 @@ Description: Examples for TQt3
Package: tqt-x11-free-dbg
Section: libdevel
Architecture: any
+Replaces: tqt-x11-free-dbg (<< 4:14.0.0)
+Breaks: tqt-x11-free-dbg (<< 4:14.0.0)
Priority: extra
Depends: libtqt3-mt (= ${binary:Version}), gdb
Conflicts: libtqt3-mt-dbg
-Replaces: libtqt3-mt-dbg
Description: debugging symbols for tqt-x11-free binaries
This package contains the debugging symbols associated with tqt-x11-free.
They will automatically be used by gdb for debugging TQt-related
diff --git a/debian/lenny/dependencies/tqtinterface/debian/control b/debian/lenny/dependencies/tqtinterface/debian/control
index add9e1a72..a55f218b0 100644
--- a/debian/lenny/dependencies/tqtinterface/debian/control
+++ b/debian/lenny/dependencies/tqtinterface/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: libtqtinterface
Architecture: any
Section: libs
+Replaces: libtqtinterface (<< 4:14.0.0)
+Breaks: libtqtinterface (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: The Trinity Qt Interface Libraries
The Trinity Qt Interface is a library that abstracts Qt from Trinity
@@ -18,6 +20,8 @@ Description: The Trinity Qt Interface Libraries
Package: libtqtinterface-dev
Architecture: any
Section: libs
+Replaces: libtqtinterface-dev (<< 4:14.0.0)
+Breaks: libtqtinterface-dev (<< 4:14.0.0)
Depends: ${shlibs:Depends} libtqtinterface (>= ${Source-Version}), libavahi-tqt-dev, tqt3-apps-dev
Description: The Trinity Qt Interface Libraries (Development Files)
The Trinity Qt Interface is a library that abstracts Qt from Trinity
@@ -28,6 +32,8 @@ Description: The Trinity Qt Interface Libraries (Development Files)
Package: libtqtinterface-doc
Architecture: any
Section: libs
+Replaces: libtqtinterface-doc (<< 4:14.0.0)
+Breaks: libtqtinterface-doc (<< 4:14.0.0)
Depends: ${shlibs:Depends} libtqtinterface (>= ${Source-Version}), tqt3-doc
Description: The Trinity Qt Interface Libraries (Debug Files)
The Trinity Qt Interface is a library that abstracts Qt from Trinity
@@ -38,6 +44,8 @@ Description: The Trinity Qt Interface Libraries (Debug Files)
Package: libtqtinterface-dbg
Architecture: any
Section: libs
+Replaces: libtqtinterface-dbg (<< 4:14.0.0)
+Breaks: libtqtinterface-dbg (<< 4:14.0.0)
Depends: ${shlibs:Depends} libtqtinterface (>= ${Source-Version}), tqt-x11-free-dbg
Description: The Trinity Qt Interface Libraries (Debug Files)
The Trinity Qt Interface is a library that abstracts Qt from Trinity
diff --git a/debian/lenny/libraries/kipi-plugins/debian/control b/debian/lenny/libraries/kipi-plugins/debian/control
index fd3f5bf67..7f9285239 100755..100644
--- a/debian/lenny/libraries/kipi-plugins/debian/control
+++ b/debian/lenny/libraries/kipi-plugins/debian/control
@@ -12,9 +12,10 @@ Standards-Version: 3.8.4
Homepage: http://www.kipi-plugins.org/
Package: kipi-plugins-trinity
-Replaces: digikamplugins-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: kipi-plugins-trinity (<< 4:14.0.0)
+Breaks: kipi-plugins-trinity (<< 4:14.0.0)
Recommends: k3b-trinity, graphicsmagick-imagemagick-compat (>=1.1.7) | imagemagick (>=5.4.8), kmail-trinity, tdeprint-trinity, sane-utils, kooka-trinity, konqueror-trinity, mpg123
Suggests: gimp, gallery, kipi-plugins-trinity-doc
Enhances: digikam-trinity, kphotoalbum-trinity, showimg, gwenview-trinity
@@ -66,6 +67,8 @@ Description: image manipulation/handling plugins for KIPI aware programs [Trinit
Package: kipi-plugins-trinity-doc
Architecture: all
Section: doc
+Replaces: kipi-plugins-trinity-doc (<< 4:14.0.0)
+Breaks: kipi-plugins-trinity-doc (<< 4:14.0.0)
Depends: khelpcenter-trinity
Suggests: kipi-plugins-trinity
Description: kipi-plugins documentation [Trinity]
diff --git a/debian/lenny/libraries/libkdcraw/debian/control b/debian/lenny/libraries/libkdcraw/debian/control
index e203a0c28..aa86aa433 100644
--- a/debian/lenny/libraries/libkdcraw/debian/control
+++ b/debian/lenny/libraries/libkdcraw/debian/control
@@ -13,6 +13,8 @@ Homepage: http://www.kipi-plugins.org/
Package: libkdcraw3-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libkdcraw3-trinity-dev (<< 4:14.0.0)
+Breaks: libkdcraw3-trinity-dev (<< 4:14.0.0)
Depends: libkdcraw3-trinity (= ${binary:Version}), pkg-config
Conflicts: libkdcraw-dev
Description: RAW picture decoding C++ library (development) [Trinity]
@@ -25,6 +27,8 @@ Description: RAW picture decoding C++ library (development) [Trinity]
Package: libkdcraw3-trinity
Section: libs
Architecture: any
+Replaces: libkdcraw3-trinity (<< 4:14.0.0)
+Breaks: libkdcraw3-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Raw picture decoding C++ library (runtime) [Trinity]
C++ interface around dcraw binary program used to decode RAW
diff --git a/debian/lenny/libraries/libkexiv2/debian/control b/debian/lenny/libraries/libkexiv2/debian/control
index 59490c655..6edfde91d 100644
--- a/debian/lenny/libraries/libkexiv2/debian/control
+++ b/debian/lenny/libraries/libkexiv2/debian/control
@@ -11,6 +11,8 @@ Homepage: http://www.kipi-plugins.org/
Package: libkexiv2-3-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libkexiv2-3-trinity-dev (<< 4:14.0.0)
+Breaks: libkexiv2-3-trinity-dev (<< 4:14.0.0)
Depends: libkexiv2-3-trinity (= ${binary:Version}), pkg-config
Description: Qt like interface for the libexiv2 library (development) [Trinity]
libkexif2-dev contains development files and documentation for libkexiv2
@@ -21,6 +23,8 @@ Description: Qt like interface for the libexiv2 library (development) [Trinity]
Package: libkexiv2-3-trinity
Section: libs
Architecture: any
+Replaces: libkexiv2-3-trinity (<< 4:14.0.0)
+Breaks: libkexiv2-3-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Qt like interface for the libexiv2 library (runtime) [Trinity]
libkexif2 contains the library of libkexiv2.
diff --git a/debian/lenny/libraries/libkipi/debian/control b/debian/lenny/libraries/libkipi/debian/control
index 9824298b4..ffc736fab 100644
--- a/debian/lenny/libraries/libkipi/debian/control
+++ b/debian/lenny/libraries/libkipi/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: libkipi0-trinity-dev
Provides: libkipi-trinity-dev
Conflicts: libkipi-trinity-dev
+Replaces: libkipi0-trinity-dev (<< 4:14.0.0)
+Breaks: libkipi0-trinity-dev (<< 4:14.0.0)
Section: libdevel
Architecture: any
Depends: libkipi0-trinity (= ${Source-Version}), pkg-config
@@ -26,6 +28,8 @@ Description: library for apps that want to use kipi-plugins (development version
Package: libkipi0-trinity
Conflicts: libkipi0c2-trinity
Section: libs
+Replaces: libkipi0-trinity (<< 4:14.0.0)
+Breaks: libkipi0-trinity (<< 4:14.0.0)
Architecture: any
Depends: ${shlibs:Depends}
Description: library for apps that want to use kipi-plugins (runtime version) [Trinity]
diff --git a/debian/lenny/libraries/libksquirrel/debian/control b/debian/lenny/libraries/libksquirrel/debian/control
index 8fc0ef737..1d03926a0 100644
--- a/debian/lenny/libraries/libksquirrel/debian/control
+++ b/debian/lenny/libraries/libksquirrel/debian/control
@@ -14,12 +14,16 @@ Homagepage: http://ksquirrel.sourceforge.net
Package: libksquirrel0-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: libksquirrel0-trinity (<< 4:14.0.0)
+Breaks: libksquirrel0-trinity (<< 4:14.0.0)
Description: Trinity image viewer
Runtime libraries for KSquirrel.
Package: libksquirrel-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libksquirrel-trinity-dev (<< 4:14.0.0)
+Breaks: libksquirrel-trinity-dev (<< 4:14.0.0)
Depends: ${shlibs:Depends}, libksquirrel0-trinity (= ${binary:Version})
Description: Trinity image viewer
Development libraries for KSquirrel.
@@ -27,5 +31,7 @@ Description: Trinity image viewer
Package: libksquirrel-tools-trinity
Architecture: any
Depends: ${shlibs:Depends}, libksquirrel0-trinity (= ${binary:Version})
+Replaces: libksquirrel-tools-trinity (<< 4:14.0.0)
+Breaks: libksquirrel-tools-trinity (<< 4:14.0.0)
Description: Trinity image viewer
Tools for KSquirrel.
diff --git a/debian/lenny/libraries/libtqt-perl/debian/control b/debian/lenny/libraries/libtqt-perl/debian/control
index 3277f09e6..e0823f07a 100644
--- a/debian/lenny/libraries/libtqt-perl/debian/control
+++ b/debian/lenny/libraries/libtqt-perl/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: libtqt-perl
Architecture: any
Depends: ${misc:Depends}, ${perl:Depends}, ${shlibs:Depends}
+Replaces: libtqt-perl (<< 4:14.0.0)
+Breaks: libtqt-perl (<< 4:14.0.0)
Description: Perl bindings for the TQt library
This module lets you use the TQt library from Perl.
It provides an object-oriented interface and is easy to use.
diff --git a/debian/lenny/libraries/mlt++/debian/control b/debian/lenny/libraries/mlt++/debian/control
index 3ded7ab8a..6d9df2be3 100644
--- a/debian/lenny/libraries/mlt++/debian/control
+++ b/debian/lenny/libraries/mlt++/debian/control
@@ -10,6 +10,8 @@ Build-Depends: debhelper (>= 5), libmlt-trinity-dev (>= 0.2.4.svn20071228), auto
Package: libmlt++0.2.5-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: libmlt++0.2.5-trinity (<< 4:14.0.0)
+Breaks: libmlt++0.2.5-trinity (<< 4:14.0.0)
Provides: libmlt++-trinity
Description: An open source multimedia framework (C++ wrapper) [Trinity]
MLT is an open source multimedia framework, designed and developed for
@@ -27,6 +29,8 @@ Description: An open source multimedia framework (C++ wrapper) [Trinity]
Package: libmlt++-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libmlt++-trinity-dev (<< 4:14.0.0)
+Breaks: libmlt++-trinity-dev (<< 4:14.0.0)
Depends: libmlt++0.2.5-trinity (= ${binary:Version}), libmlt-trinity-dev (>= 0.2.4.svn20071228)
Description: An open source multimedia framework (C++ wrapper) [Trinity]
MLT is an open source multimedia framework, designed and developed for
diff --git a/debian/lenny/libraries/mlt/debian/control b/debian/lenny/libraries/mlt/debian/control
index b905822f7..09621eccf 100644
--- a/debian/lenny/libraries/mlt/debian/control
+++ b/debian/lenny/libraries/mlt/debian/control
@@ -15,6 +15,8 @@ Build-Depends: debhelper (>= 5), libdv4-dev, libquicktime-dev (>= 2:1.0.0),
Package: libmlt0.2.5-trinity
Architecture: any
Depends: ${shlibs:Depends}, libmlt-data
+Replaces: libmlt0.2.5-trinity (<< 4:14.0.0)
+Breaks: libmlt0.2.5-trinity (<< 4:14.0.0)
Provides: libmlt-trinity
Description: An open source multimedia framework - Core files [Trinity]
MLT is an open source multimedia framework, designed and developed for
@@ -30,6 +32,8 @@ Description: An open source multimedia framework - Core files [Trinity]
Package: libmiracle0.2.5-trinity
Architecture: any
Depends: ${shlibs:Depends}, libmlt0.2.5-trinity (= ${binary:Version}), libvalerie0.2.5-trinity (= ${binary:Version})
+Replaces: libmiracle0.2.5-trinity (<< 4:14.0.0)
+Breaks: libmiracle0.2.5-trinity (<< 4:14.0.0)
Description: An open source multimedia framework - Core files [Trinity]
MLT is an open source multimedia framework, designed and developed for
television broadcasting. It provides a toolkit for broadcasters, video
@@ -43,6 +47,8 @@ Description: An open source multimedia framework - Core files [Trinity]
Package: libvalerie0.2.5-trinity
Architecture: any
Depends: ${shlibs:Depends}, libmlt0.2.5-trinity (= ${binary:Version}), libmiracle0.2.5-trinity (= ${binary:Version})
+Replaces: libvalerie0.2.5-trinity (<< 4:14.0.0)
+Breaks: libvalerie0.2.5-trinity (<< 4:14.0.0)
Description: An open source multimedia framework - Core files [Trinity]
MLT is an open source multimedia framework, designed and developed for
television broadcasting. It provides a toolkit for broadcasters, video
@@ -57,6 +63,8 @@ Description: An open source multimedia framework - Core files [Trinity]
Package: libmlt-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libmlt-trinity-dev (<< 4:14.0.0)
+Breaks: libmlt-trinity-dev (<< 4:14.0.0)
Depends: libmlt0.2.5-trinity (= ${binary:Version}), libmiracle0.2.5-trinity (= ${binary:Version}), libvalerie0.2.5-trinity (= ${binary:Version})
Provides: libmiracle-trinity-dev, libvalerie-trinity-dev
Description: An open source multimedia framework - Development files [Trinity]
diff --git a/debian/lenny/libraries/pytdeextensions/debian/control b/debian/lenny/libraries/pytdeextensions/debian/control
index 0ec05cc9d..139709f0d 100644
--- a/debian/lenny/libraries/pytdeextensions/debian/control
+++ b/debian/lenny/libraries/pytdeextensions/debian/control
@@ -11,6 +11,8 @@ Standards-Version: 3.8.4
Package: pytdeextensions-trinity
Architecture: all
Depends: ${python:Depends}
+Replaces: pykdeextensions-trinity (<< 4:14.0.0)
+Breaks: pykdeextensions-trinity (<< 4:14.0.0)
Conflicts: pytdeextensions
Provides: ${python:Provides}
Description: Python packages to support KDE applications (scripts) [Trinity]
@@ -22,6 +24,8 @@ Description: Python packages to support KDE applications (scripts) [Trinity]
Package: libpythonize0-trinity-dev
Architecture: any
Section: libdevel
+Replaces: libpythonize0-trinity-dev (<< 4:14.0.0)
+Breaks: libpythonize0-trinity-dev (<< 4:14.0.0)
Depends: libpythonize0-trinity (= ${binary:Version}), python-dev
Description: Python packages to support KDE applications (development) [Trinity]
PyKDE Extensions is a collection of software and Python packages
@@ -34,6 +38,8 @@ Description: Python packages to support KDE applications (development) [Trinity]
Package: libpythonize0-trinity
Architecture: any
Section: libs
+Replaces: libpythonize0-trinity (<< 4:14.0.0)
+Breaks: libpythonize0-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${misc:Depends}
Conflicts: libpythonize0
Description: Python packages to support KDE applications (library) [Trinity]
diff --git a/debian/lenny/libraries/python-trinity/debian/control b/debian/lenny/libraries/python-trinity/debian/control
index c1f13e757..afacf68ee 100644
--- a/debian/lenny/libraries/python-trinity/debian/control
+++ b/debian/lenny/libraries/python-trinity/debian/control
@@ -12,6 +12,8 @@ XS-Python-Version: all
Package: python-trinity-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${python:Depends}, python-tqt
+Replaces: python-trinity-trinity (<< 4:14.0.0)
+Breaks: python-trinity-trinity (<< 4:14.0.0)
XB-Python-Version: ${python:Versions}
Provides: ${python:Provides}
Conflicts: python-trinity-trinity
@@ -23,6 +25,8 @@ Description: Trinity bindings for Python [Trinity]
Package: python-trinity-trinity-dbg
Priority: extra
Architecture: any
+Replaces: python-trinity-trinity-dbg (<< 4:14.0.0)
+Breaks: python-trinity-trinity-dbg (<< 4:14.0.0)
Depends: python-trinity-trinity (= ${binary:Version}), python-dbg, python-tqt-dbg, ${shlibs:Depends}
XB-Python-Version: ${python:Versions}
Description: Trinity bindings for Python (debug extensions) [Trinity]
@@ -35,6 +39,8 @@ Description: Trinity bindings for Python (debug extensions) [Trinity]
Package: python-trinity-trinity-dev
Section: python
Architecture: all
+Replaces: python-trinity-trinity-dev (<< 4:14.0.0)
+Breaks: python-trinity-trinity-dev (<< 4:14.0.0)
Depends: pytqt-tools, ${python:Depends}
XB-Python-Version: ${python:Versions}
Description: Trinity bindings for Python - Development files and scripts [Trinity]
@@ -47,6 +53,8 @@ Description: Trinity bindings for Python - Development files and scripts [Trinit
Package: python-trinity-trinity-doc
Section: doc
Architecture: all
+Replaces: python-trinity-trinity-doc (<< 4:14.0.0)
+Breaks: python-trinity-trinity-doc (<< 4:14.0.0)
Description: Documentation and examples for PyKDE [Trinity]
General documentation and examples for PyKDE providing programming
tips and working code you can use to learn from.
diff --git a/debian/lenny/metapackages/sudo-trinity/debian/control b/debian/lenny/metapackages/sudo-trinity/debian/control
index ce61db602..6505a3e51 100755..100644
--- a/debian/lenny/metapackages/sudo-trinity/debian/control
+++ b/debian/lenny/metapackages/sudo-trinity/debian/control
@@ -9,5 +9,7 @@ Standards-Version: 3.8.4
Package: sudo-trinity
Architecture: all
Depends: sudo
+Replaces: sudo-trinity (<< 4:14.0.0)
+Breaks: sudo-trinity (<< 4:14.0.0)
Description: TDE sudo
- TDE configuration files for sudo \ No newline at end of file
+ TDE configuration files for sudo
diff --git a/debian/lenny/tde-i18n/debian/control b/debian/lenny/tde-i18n/debian/control
index 1c1486752..f4bcf47de 100644
--- a/debian/lenny/tde-i18n/debian/control
+++ b/debian/lenny/tde-i18n/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: tde-i18n-af-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-af-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-af-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -19,6 +21,8 @@ Description: Afrikaans (af) internationalized (i18n) files for KDE
Package: tde-i18n-ar-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-ar-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-ar-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity-trinity
@@ -29,6 +33,8 @@ Description: Arabic (ar) internationalized (i18n) files for KDE
Package: tde-i18n-az-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-az-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-az-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -39,6 +45,8 @@ Description: Azerbaijani (az) internationalized (i18n) files for KDE
Package: tde-i18n-be-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-be-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-be-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -49,6 +57,8 @@ Description: Belarusian (be) internationalized (i18n) files for KDE
Package: tde-i18n-bg-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-bg-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-bg-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -59,6 +69,8 @@ Description: Bulgarian (bg) internationalized (i18n) files for KDE
Package: tde-i18n-bn-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-bn-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-bn-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -69,6 +81,8 @@ Description: Bengali (bn) internationalized (i18n) files for KDE
Package: tde-i18n-br-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-br-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-br-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -79,6 +93,8 @@ Description: Breton (br) internationalized (i18n) files for KDE
Package: tde-i18n-bs-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-bs-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-bs-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -89,6 +105,8 @@ Description: Bosnian (bs) internationalized (i18n) files for KDE
Package: tde-i18n-ca-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-ca-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-ca-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -99,6 +117,8 @@ Description: Catalan (ca) internationalized (i18n) files for KDE
Package: tde-i18n-cs-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-cs-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-cs-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -109,6 +129,8 @@ Description: Czech (cs) internationalized (i18n) files for KDE
Package: tde-i18n-csb-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-csb-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-csb-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -119,6 +141,8 @@ Description: Kashubian (csb) internationalized (i18n) files for KDE
Package: tde-i18n-cy-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-cy-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-cy-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -129,6 +153,8 @@ Description: Welsh (cy) internationalized (i18n) files for KDE
Package: tde-i18n-da-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-da-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-da-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -139,6 +165,8 @@ Description: Danish (da) internationalized (i18n) files for KDE
Package: tde-i18n-de-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-de-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-de-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -149,6 +177,8 @@ Description: German (de) internationalized (i18n) files for KDE
Package: tde-i18n-el-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-el-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-el-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -159,6 +189,8 @@ Description: Greek (el) internationalized (i18n) files for KDE
Package: tde-i18n-engb-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-engb-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-engb-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -169,6 +201,8 @@ Description: British English (en_GB) internationalized (i18n) files for KDE
Package: tde-i18n-eo-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-eo-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-eo-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -179,6 +213,8 @@ Description: Esperanto (eo) internationalized (i18n) files for KDE
Package: tde-i18n-es-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-es-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-es-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -189,6 +225,8 @@ Description: Spanish (es) internationalized (i18n) files for KDE
Package: tde-i18n-et-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-et-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-et-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -199,6 +237,8 @@ Description: Estonian (et) internationalized (i18n) files for KDE
Package: tde-i18n-eu-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-eu-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-eu-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -209,6 +249,8 @@ Description: Basque (eu) internationalized (i18n) files for KDE
Package: tde-i18n-fa-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-fa-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-fa-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -219,6 +261,8 @@ Description: Farsi (Persian) (fa) internationalized (i18n) files for KDE
Package: tde-i18n-fi-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-fi-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-fi-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -229,6 +273,8 @@ Description: Finnish (fi) internationalized (i18n) files for KDE
Package: tde-i18n-fr-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-fr-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-fr-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -239,6 +285,8 @@ Description: French (fr) internationalized (i18n) files for KDE
Package: tde-i18n-fy-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-fy-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-fy-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -249,6 +297,8 @@ Description: Frisian (fy) internationalized (i18n) files for KDE
Package: tde-i18n-ga-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-ga-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-ga-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -259,6 +309,8 @@ Description: Irish Gaelic (ga) internationalized (i18n) files for KDE
Package: tde-i18n-gl-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-gl-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-gl-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -269,6 +321,8 @@ Description: Galician (gl) internationalized (i18n) files for KDE
Package: tde-i18n-he-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-he-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-he-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -279,6 +333,8 @@ Description: Hebrew (he) internationalized (i18n) files for KDE
Package: tde-i18n-hi-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-hi-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-hi-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -289,6 +345,8 @@ Description: Hindi (hi) internationalized (i18n) files for KDE
Package: tde-i18n-hr-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-hr-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-hr-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -299,6 +357,8 @@ Description: Croatian (hr) internationalized (i18n) files for KDE
Package: tde-i18n-hu-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-hu-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-hu-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -309,6 +369,8 @@ Description: Hungarian (hu) internationalized (i18n) files for KDE
Package: tde-i18n-is-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-is-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-is-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -319,6 +381,8 @@ Description: Icelandic (is) internationalized (i18n) files for KDE
Package: tde-i18n-it-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-it-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-it-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -329,6 +393,8 @@ Description: Italian (it) internationalized (i18n) files for KDE
Package: tde-i18n-ja-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-ja-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-ja-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -339,6 +405,8 @@ Description: Japanese (ja) internationalized (i18n) files for KDE
Package: tde-i18n-kk-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-kk-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-kk-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -349,6 +417,8 @@ Description: Kazakh (kk) internationalized (i18n) files for KDE
Package: tde-i18n-km-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-km-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-km-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -359,6 +429,8 @@ Description: Khmer (km) internationalized (i18n) files for KDE
Package: tde-i18n-ko-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-ko-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-ko-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -369,6 +441,8 @@ Description: Korean (ko) internationalized (i18n) files for KDE
Package: tde-i18n-lt-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-lt-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-lt-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -379,6 +453,8 @@ Description: Lithuanian (lt) internationalized (i18n) files for KDE
Package: tde-i18n-lv-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-lv-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-lv-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -389,6 +465,8 @@ Description: Latvian (lv) internationalized (i18n) files for KDE
Package: tde-i18n-mk-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-mk-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-mk-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -399,6 +477,8 @@ Description: Macedonian (mk) internationalized (i18n) files for KDE
Package: tde-i18n-mn-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-mn-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-mn-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -409,6 +489,8 @@ Description: Mongolian (mn) internationalized (i18n) files for KDE
Package: tde-i18n-ms-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-ms-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-ms-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -419,6 +501,8 @@ Description: Malay (ms) internationalized (i18n) files for KDE
Package: tde-i18n-nb-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-nb-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-nb-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity, tde-i18n-no
@@ -429,6 +513,8 @@ Description: Norwegian Bookmal (nb) internationalized (i18n) files for KDE
Package: tde-i18n-nds-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-nds-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-nds-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -439,6 +525,8 @@ Description: Low Saxon (nds) internationalized (i18n) files for KDE
Package: tde-i18n-nl-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-nl-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-nl-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -449,6 +537,8 @@ Description: Dutch (nl) internationalized (i18n) files for KDE
Package: tde-i18n-nn-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-nn-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-nn-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Description: Norwegian Nynorsk (nn) internationalized (i18n) files for KDE
@@ -458,6 +548,8 @@ Description: Norwegian Nynorsk (nn) internationalized (i18n) files for KDE
Package: tde-i18n-pa-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-pa-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-pa-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -468,6 +560,8 @@ Description: Punjabi (pa) internationalized (i18n) files for KDE
Package: tde-i18n-pl-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-pl-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-pl-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -478,6 +572,8 @@ Description: Polish (pl) internationalized (i18n) files for KDE
Package: tde-i18n-pt-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-pt-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-pt-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -488,6 +584,8 @@ Description: Portuguese (pt) internationalized (i18n) files for KDE
Package: tde-i18n-ptbr-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-ptbr-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-ptbr-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -498,6 +596,8 @@ Description: Brazilian Portuguese (pt_BR) internationalized (i18n) files for KDE
Package: tde-i18n-ro-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-ro-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-ro-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -508,6 +608,8 @@ Description: Romanian (ro) internationalized (i18n) files for KDE
Package: tde-i18n-ru-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-ru-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-ru-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -518,6 +620,8 @@ Description: Russian (ru) internationalized (i18n) files for KDE
Package: tde-i18n-rw-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-rw-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-rw-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -528,6 +632,8 @@ Description: Kinyarwanda (rw) internationalized (i18n) files for KDE
Package: tde-i18n-se-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-se-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-se-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -538,6 +644,8 @@ Description: Northern Sami (se) internationalized (i18n) files for KDE
Package: tde-i18n-sk-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-sk-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-sk-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -548,6 +656,8 @@ Description: Slovak (sk) internationalized (i18n) files for KDE
Package: tde-i18n-sl-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-sl-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-sl-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -558,6 +668,8 @@ Description: Slovenian (sl) internationalized (i18n) files for KDE
Package: tde-i18n-sr-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-sr-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-sr-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -568,6 +680,8 @@ Description: Serbian (sr) internationalized (i18n) files for KDE
Package: tde-i18n-ss-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-ss-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-ss-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -578,6 +692,8 @@ Description: Swati (ss) internationalized (i18n) files for KDE
Package: tde-i18n-srlatin-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-srlatin-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-srlatin-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -588,6 +704,8 @@ Description: Latin Serbian (sr@Latn) internationalized (i18n) files for KDE
Package: tde-i18n-sv-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-sv-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-sv-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -598,6 +716,8 @@ Description: Swedish (sv) internationalized (i18n) files for KDE
Package: tde-i18n-ta-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-ta-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-ta-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -608,6 +728,8 @@ Description: Tamil (ta) internationalized (i18n) files for KDE
Package: tde-i18n-te-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-te-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-te-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -618,6 +740,8 @@ Description: Telugu (te) internationalized (i18n) files for KDE
Package: tde-i18n-tg-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-tg-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-tg-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -628,6 +752,8 @@ Description: Tajik (tg) internationalized (i18n) files for KDE
Package: tde-i18n-th-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-th-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-th-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -638,6 +764,8 @@ Description: Thai (th) internationalized (i18n) files for KDE
Package: tde-i18n-tr-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-tr-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-tr-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -648,6 +776,8 @@ Description: Turkish (tr) internationalized (i18n) files for KDE
Package: tde-i18n-uk-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-uk-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-uk-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -658,6 +788,8 @@ Description: Ukrainian (uk) internationalized (i18n) files for KDE
Package: tde-i18n-uz-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-uz-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-uz-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -669,6 +801,8 @@ Description: Uzbek (uz) internationalized (i18n) files for KDE
Package: tde-i18n-uzcyrillic-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-uzcyrillic-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-uzcyrillic-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -679,6 +813,8 @@ Description: Cyrillic Uzbek (uz@cyrillic) internationalized (i18n) files for KDE
Package: tde-i18n-vi-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-vi-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-vi-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -689,6 +825,8 @@ Description: Vietnamese (vi) internationalized (i18n) files for KDE
Package: tde-i18n-wa-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-wa-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-wa-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -699,6 +837,8 @@ Description: Walloon (wa) internationalized (i18n) files for KDE
Package: tde-i18n-zhcn-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-zhcn-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-zhcn-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -709,6 +849,8 @@ Description: Chinese Simplified (zh_CN) internationalized (i18n) files for KDE
Package: tde-i18n-zhtw-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-zhtw-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-zhtw-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
diff --git a/debian/lenny/tdeaccessibility/debian/control b/debian/lenny/tdeaccessibility/debian/control
index fc7c8579e..0adaaa9f0 100644
--- a/debian/lenny/tdeaccessibility/debian/control
+++ b/debian/lenny/tdeaccessibility/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: tdeaccessibility-trinity
Section: kde
Architecture: all
+Replaces: kdeaccessibility-trinity (<< 4:14.0.0)
+Breaks: kdeaccessibility-trinity (<< 4:14.0.0)
Depends: kmag-trinity (>= ${Source-Version}), kmousetool-trinity (>= ${Source-Version}), kmouth-trinity (>= ${Source-Version}), kbstate-trinity (>= ${Source-Version}), ksayit-trinity (>= ${Source-Version}), kttsd-trinity (>= ${Source-Version})
Recommends: kde-icons-mono-trinity (>= ${Source-Version})
Suggests: kttsd-contrib-plugins-trinity (>= ${Source-Version}), tdeaccessibility-trinity-doc-html (>= ${Source-Version})
@@ -27,6 +29,8 @@ Description: accessibility packages from the official Trinity release
Package: tdeaccessibility-trinity-doc-html
Architecture: all
Section: doc
+Replaces: kdeaccessibility-trinity-doc-html (<< 4:14.0.0)
+Breaks: kdeaccessibility-trinity-doc-html (<< 4:14.0.0)
Suggests: konqueror-trinity | www-browser, tdebase-trinity
Description: KDE accessibility documentation in HTML format
By default the modules provided by KDE only provide their documentation
@@ -45,6 +49,8 @@ Description: KDE accessibility documentation in HTML format
Package: kde-icons-mono-trinity
Section: kde
Architecture: all
+Replaces: kde-icons-mono-trinity (<< 4:14.0.0)
+Breaks: kde-icons-mono-trinity (<< 4:14.0.0)
Description: a monochromatic icons theme for KDE
A monochromatic icon theme for KDE, designed for accessibility purposes.
.
@@ -54,6 +60,8 @@ Description: a monochromatic icons theme for KDE
Package: kbstate-trinity
Section: utils
Architecture: any
+Replaces: kbstate-trinity (<< 4:14.0.0)
+Breaks: kbstate-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: a keyboard status applet for KDE
@@ -65,6 +73,8 @@ Description: a keyboard status applet for KDE
Package: kmag-trinity
Section: utils
Architecture: any
+Replaces: kmag-trinity (<< 4:14.0.0)
+Breaks: kmag-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: a screen magnifier for KDE
@@ -81,6 +91,8 @@ Description: a screen magnifier for KDE
Package: kmousetool-trinity
Section: utils
Architecture: any
+Replaces: kmousetool-trinity (<< 4:14.0.0)
+Breaks: kmousetool-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: KDE mouse manipulation tool for the disabled
@@ -94,6 +106,8 @@ Description: KDE mouse manipulation tool for the disabled
Package: kmouth-trinity
Section: utils
Architecture: any
+Replaces: kmouth-trinity (<< 4:14.0.0)
+Breaks: kmouth-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: a type-and-say KDE frontend for speech synthesizers
@@ -108,6 +122,8 @@ Description: a type-and-say KDE frontend for speech synthesizers
Package: ksayit-trinity
Section: utils
Architecture: any
+Replaces: ksayit-trinity (<< 4:14.0.0)
+Breaks: ksayit-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: a frontend for the KDE Text-to-Speech system
@@ -120,6 +136,8 @@ Description: a frontend for the KDE Text-to-Speech system
Package: kttsd-trinity
Section: utils
Architecture: any
+Replaces: kttsd-trinity (<< 4:14.0.0)
+Breaks: kttsd-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: ksayit-trinity (= ${Source-Version}) | kmouth-trinity (= ${Source-Version}), festival | flite | epos
Suggests: kttsd-contrib-plugins-trinity (= ${Source-Version})
@@ -138,6 +156,8 @@ Description: a Text-to-Speech system for KDE
Package: kttsd-contrib-plugins-trinity
Section: utils
Architecture: any
+Replaces: kttsd-contrib-plugins-trinity (<< 4:14.0.0)
+Breaks: kttsd-contrib-plugins-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: the KDE Text-to-Speech system
kttsd synthetizer plugins that depends on non-free software :
@@ -152,6 +172,8 @@ Description: the KDE Text-to-Speech system
Package: tdeaccessibility-trinity-dbg
Section: libdevel
Architecture: any
+Replaces: kdeaccessibility-trinity-dbg (<< 4:14.0.0)
+Breaks: kdeaccessibility-trinity-dbg (<< 4:14.0.0)
Depends: tdelibs-trinity-dbg
Priority: extra
Description: debugging symbols for tdeaccessibility-trinity
diff --git a/debian/lenny/tdeaddons/debian/control b/debian/lenny/tdeaddons/debian/control
index f2fec99ec..1cdd28ec6 100644
--- a/debian/lenny/tdeaddons/debian/control
+++ b/debian/lenny/tdeaddons/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: tdeaddons-trinity
Architecture: all
Section: kde
+Replaces: kdeaddons-trinity (<< 4:14.0.0)
+Breaks: kdeaddons-trinity (<< 4:14.0.0)
Depends: atlantikdesigner-trinity (>= ${Source-Version}), kaddressbook-plugins-trinity (>= ${Source-Version}), kate-plugins-trinity (>= ${Source-Version}), tdeaddons-kfile-plugins-trinity (>= ${Source-Version}), kicker-applets-trinity (>= ${Source-Version}), konq-plugins-trinity (>= ${Source-Version}), ksig-trinity (>= ${Source-Version}), noatun-plugins-trinity (>= ${Source-Version})
Suggests: tdeaddons-trinity-doc-html
Description: add-on plugins and applets provided with Trinity
@@ -24,6 +26,8 @@ Description: add-on plugins and applets provided with Trinity
Package: tdeaddons-trinity-doc-html
Architecture: all
Section: doc
+Replaces: kdeaddons-trinity-doc-html (<< 4:14.0.0)
+Breaks: kdeaddons-trinity-doc-html (<< 4:14.0.0)
Suggests: konqueror-trinity | www-browser, tdeaddons-trinity
Description: KDE add-ons documentation in HTML format
By default the modules provided by KDE only provide their documentation
@@ -42,6 +46,8 @@ Description: KDE add-ons documentation in HTML format
Package: atlantikdesigner-trinity
Architecture: any
Section: games
+Replaces: atlantikdesigner-trinity (<< 4:14.0.0)
+Breaks: atlantikdesigner-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Enhances: atlantik-trinity
Description: game board designer for Atlantik
@@ -59,6 +65,8 @@ Description: game board designer for Atlantik
Package: kaddressbook-plugins-trinity
Architecture: any
Section: kde
+Replaces: kaddressbook-plugins-trinity (<< 4:14.0.0)
+Breaks: kaddressbook-plugins-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: kworldclock-trinity, khelpcenter-trinity, tdeaddons-trinity-doc-html
Enhances: kaddressbook-trinity
@@ -76,6 +84,8 @@ Description: plugins for KAddressBook, the Trinity address book
Package: kate-plugins-trinity
Architecture: any
Section: editors
+Replaces: kate-plugins-trinity (<< 4:14.0.0)
+Breaks: kate-plugins-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tidy
Suggests: khelpcenter-trinity, tdeaddons-trinity-doc-html, kaddressbook-trinity
Enhances: kate-trinity
@@ -95,6 +105,8 @@ Description: plugins for Kate, the KDE Advanced Text Editor
Package: tdeaddons-kfile-plugins-trinity
Architecture: any
Section: kde
+Replaces: kdeaddons-kfile-plugins-trinity (<< 4:14.0.0)
+Breaks: kdeaddons-kfile-plugins-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Provides: renamedlg-plugins-trinity
Description: Trinity file dialog plugins for text files and folders
@@ -114,6 +126,8 @@ Description: Trinity file dialog plugins for text files and folders
Package: kicker-applets-trinity
Architecture: any
Section: kde
+Replaces: kicker-applets-trinity (<< 4:14.0.0)
+Breaks: kicker-applets-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, kicker-trinity
Suggests: xmms-kde-trinity, khelpcenter-trinity, tdeaddons-trinity-doc-html
Provides: ktimemon-trinity
@@ -135,6 +149,8 @@ Description: applets for Kicker, the Trinity panel
Package: knewsticker-scripts-trinity
Architecture: all
Section: kde
+Replaces: knewsticker-scripts-trinity (<< 4:14.0.0)
+Breaks: knewsticker-scripts-trinity (<< 4:14.0.0)
Depends: ${perl:Depends}, python, libfinance-quote-perl, libmime-perl, libnews-nntpclient-perl, libwww-perl
Recommends: knewsticker-trinity
Enhances: knewsticker-trinity
@@ -152,6 +168,8 @@ Description: scripts for KNewsTicker, the Trinity news ticker
Package: konq-plugins-trinity
Architecture: any
Section: kde
+Replaces: konq-plugins-trinity (<< 4:14.0.0)
+Breaks: konq-plugins-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, libjpeg-progs, python, rsync, unison
Recommends: akregator-trinity, ark-trinity, imagemagick
Suggests: khelpcenter-trinity, tdeaddons-trinity-doc-html
@@ -179,6 +197,8 @@ Description: plugins for Konqueror, the Trinity file/web/doc browser
Package: ksig-trinity
Architecture: any
Section: kde
+Replaces: ksig-trinity (<< 4:14.0.0)
+Breaks: ksig-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: kmail-trinity
Enhances: kmail-trinity
@@ -198,6 +218,8 @@ Description: graphical tool for managing multiple email signatures
Package: noatun-plugins-trinity
Architecture: any
Section: sound
+Replaces: noatun-plugins-trinity (<< 4:14.0.0)
+Breaks: noatun-plugins-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Enhances: noatun-trinity
Description: plugins for Noatun, the Trinity media player
@@ -215,6 +237,8 @@ Description: plugins for Noatun, the Trinity media player
Package: tdeaddons-trinity-dbg
Section: libdevel
Architecture: any
+Replaces: kdeaddons-trinity-dbg (<< 4:14.0.0)
+Breaks: kdeaddons-trinity-dbg (<< 4:14.0.0)
Depends: tdelibs-trinity-dbg
Priority: extra
Description: debugging symbols for tdeaddons-trinity
diff --git a/debian/lenny/tdeadmin/debian/control b/debian/lenny/tdeadmin/debian/control
index fcf54e33e..76819b941 100644
--- a/debian/lenny/tdeadmin/debian/control
+++ b/debian/lenny/tdeadmin/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: tdeadmin-trinity
Section: kde
Architecture: all
+Replaces: kdeadmin-trinity (<< 4:14.0.0)
+Breaks: kdeadmin-trinity (<< 4:14.0.0)
Depends: kcron-trinity (>= ${Source-Version}), kdat-trinity (>= ${Source-Version}), tdeadmin-kfile-plugins-trinity (>= ${Source-Version}), knetworkconf-trinity (>= ${Source-Version}), kpackage-trinity (>= ${Source-Version}), ksysv-trinity (>= ${Source-Version}), kuser-trinity (>= ${Source-Version})
Recommends: lilo-config-trinity (>= ${Source-Version})
Suggests: tdeadmin-trinity-doc-html (>= ${Source-Version})
@@ -25,6 +27,8 @@ Description: system administration tools from the official Trinity release
Package: tdeadmin-trinity-doc-html
Architecture: all
Section: doc
+Replaces: kdeadmin-trinity-doc-html (<< 4:14.0.0)
+Breaks: kdeadmin-trinity-doc-html (<< 4:14.0.0)
Suggests: konqueror-trinity | www-browser, tdebase-trinity
Description: KDE administration documentation in HTML format
By default the modules provided by KDE only provide their documentation
@@ -43,6 +47,8 @@ Description: KDE administration documentation in HTML format
Package: kcron-trinity
Section: admin
Architecture: any
+Replaces: kcron-trinity (<< 4:14.0.0)
+Breaks: kcron-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: the Trinity crontab editor
@@ -55,6 +61,8 @@ Description: the Trinity crontab editor
Package: kdat-trinity
Section: admin
Architecture: any
+Replaces: kdat-trinity (<< 4:14.0.0)
+Breaks: kdat-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: a Trinity tape backup tool
@@ -74,6 +82,8 @@ Description: a Trinity tape backup tool
Package: tdeadmin-kfile-plugins-trinity
Section: kde
Architecture: any
+Replaces: kdeadmin-kfile-plugins-trinity (<< 4:14.0.0)
+Breaks: kdeadmin-kfile-plugins-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Trinity file metainfo plugins for deb and rpm files
File metainfo plugins for deb and rpm package files.
@@ -84,6 +94,8 @@ Description: Trinity file metainfo plugins for deb and rpm files
Package: knetworkconf-trinity
Section: kde
Architecture: any
+Replaces: knetworkconf-trinity (<< 4:14.0.0)
+Breaks: knetworkconf-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Trinity network configuration tool
This is a KDE control center module to configure TCP/IP settings. It
@@ -95,6 +107,8 @@ Description: Trinity network configuration tool
Package: kpackage-trinity
Section: admin
Architecture: any
+Replaces: kpackage-trinity (<< 4:14.0.0)
+Breaks: kpackage-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: rpm
Suggests: khelpcenter-trinity
@@ -109,6 +123,8 @@ Description: Trinity package management tool
Package: ksysv-trinity
Section: admin
Architecture: any
+Replaces: ksysv-trinity (<< 4:14.0.0)
+Breaks: ksysv-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: Trinity SysV-style init configuration editor
@@ -121,6 +137,8 @@ Description: Trinity SysV-style init configuration editor
Package: kuser-trinity
Section: admin
Architecture: any
+Replaces: kuser-trinity (<< 4:14.0.0)
+Breaks: kuser-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: Trinity user/group administration tool
@@ -132,6 +150,8 @@ Description: Trinity user/group administration tool
Package: lilo-config-trinity
Section: kde
Architecture: none
+Replaces: lilo-config-trinity (<< 4:14.0.0)
+Breaks: lilo-config-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, kcontrol-trinity
Recommends: tdebase-trinity-bin
Suggests: lilo
@@ -148,6 +168,8 @@ Description: Trinity frontend for lilo configuration
Package: tdeadmin-trinity-dbg
Section: libdevel
Architecture: any
+Replaces: kdeadmin-trinity-dbg (<< 4:14.0.0)
+Breaks: kdeadmin-trinity-dbg (<< 4:14.0.0)
Depends: tdelibs-trinity-dbg
Priority: extra
Description: debugging symbols for tdeadmin-trinity
diff --git a/debian/lenny/tdeartwork/debian/control b/debian/lenny/tdeartwork/debian/control
index a4bb8764b..510797e8e 100644
--- a/debian/lenny/tdeartwork/debian/control
+++ b/debian/lenny/tdeartwork/debian/control
@@ -11,6 +11,8 @@ Standards-Version: 3.8.4
Package: tdeartwork-trinity
Architecture: all
Section: kde
+Replaces: kdeartwork-trinity (<< 4:14.0.0)
+Breaks: kdeartwork-trinity (<< 4:14.0.0)
Depends: tdeartwork-misc-trinity (>= ${Source-Version}), tdeartwork-emoticons-trinity (>= ${Source-Version}), tdeartwork-style-trinity (>= ${Source-Version}), tdeartwork-theme-icon-trinity (>= ${Source-Version}), tdeartwork-theme-window-trinity (>= ${Source-Version}), kdewallpapers-trinity (>= ${Source-Version}), kscreensaver-trinity (>= ${Source-Version})
Recommends: kscreensaver-xsavers-trinity
Description: themes, styles and more from the official Trinity release
@@ -28,6 +30,8 @@ Description: themes, styles and more from the official Trinity release
Package: tdeartwork-emoticons-trinity
Architecture: all
Section: kde
+Replaces: kdeartwork-emoticons-trinity (<< 4:14.0.0)
+Breaks: kdeartwork-emoticons-trinity (<< 4:14.0.0)
Enhances: kopete-trinity
Description: emoticon collections for KDE chat clients
This package contains several collections of emoticons used by official
@@ -39,6 +43,8 @@ Description: emoticon collections for KDE chat clients
Package: tdeartwork-misc-trinity
Architecture: all
Section: kde
+Replaces: kdeartwork-misc-trinity (<< 4:14.0.0)
+Breaks: kdeartwork-misc-trinity (<< 4:14.0.0)
Suggests: kworldclock
Description: various multimedia goodies released with KDE
This package contains miscellaneous multimedia goodies for KDE.
@@ -50,6 +56,8 @@ Description: various multimedia goodies released with KDE
Package: tdeartwork-style-trinity
Architecture: any
Section: kde
+Replaces: kdeartwork-style-trinity (<< 4:14.0.0)
+Breaks: kdeartwork-style-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: widget styles released with Trinity
This package contains additional widget styles for Trinity. Widget styles
@@ -63,8 +71,9 @@ Description: widget styles released with Trinity
Package: tdeartwork-theme-icon-trinity
Architecture: all
Section: kde
+Replaces: kdeartwork-theme-icon-trinity (<< 4:14.0.0)
+Breaks: kdeartwork-theme-icon-trinity (<< 4:14.0.0)
Recommends: kdesktop-trinity, kicker-trinity
-Replaces: tdelibs-data-trinity (<< 4:3.5)
Description: icon themes released with Trinity
This package contains additional icon themes for Trinity. Icon themes can be
used to customise the appearance of standard icons throughout KDE. They
@@ -76,6 +85,8 @@ Description: icon themes released with Trinity
Package: tdeartwork-theme-window-trinity
Architecture: any
Section: kde
+Replaces: kdeartwork-theme-window-trinity (<< 4:14.0.0)
+Breaks: kdeartwork-theme-window-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: window decoration themes released with Trinity
This package contains additional window decoration themes for Trinity. Window
@@ -89,8 +100,9 @@ Description: window decoration themes released with Trinity
Package: kdewallpapers-trinity
Architecture: all
Section: kde
+Replaces: kdewallpapers-trinity (<< 4:14.0.0)
+Breaks: kdewallpapers-trinity (<< 4:14.0.0)
Suggests: twin-trinity | x-window-manager
-Replaces: tdebase-data-trinity (<< 4:3.5)
Description: wallpapers released with Trinity
This package contains additional wallpapers for Trinity. Wallpapers can be
applied using the background manager in the KDE Control Centre.
@@ -101,6 +113,8 @@ Description: wallpapers released with Trinity
Package: kscreensaver-trinity
Architecture: any
Section: kde
+Replaces: kscreensaver-trinity (<< 4:14.0.0)
+Breaks: kscreensaver-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdebase-trinity-bin
Recommends: twin-trinity, kscreensaver-xsavers-trinity (= ${Source-Version})
Description: additional screen savers released with Trinity
@@ -118,6 +132,8 @@ Description: additional screen savers released with Trinity
Package: kscreensaver-xsavers-trinity
Architecture: any
Section: kde
+Replaces: kscreensaver-xsavers-trinity (<< 4:14.0.0)
+Breaks: kscreensaver-xsavers-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdebase-trinity-bin, xscreensaver-data
Recommends: twin-trinity, kscreensaver-trinity (= ${Source-Version}), xscreensaver-gl
Suggests: kscreensaver-xsavers-webcollage-trinity
@@ -139,6 +155,8 @@ Description: Trinity hooks for standard xscreensavers
Package: kscreensaver-xsavers-webcollage-trinity
Architecture: all
Section: kde
+Replaces: kscreensaver-xsavers-webcollage-trinity (<< 4:14.0.0)
+Breaks: kscreensaver-xsavers-webcollage-trinity (<< 4:14.0.0)
Depends: kscreensaver-xsavers-extra-trinity, miscfiles | wordlist, netpbm
Description: webcollage screensaver Trinity hook
This package give access to the webcollage screensaver through the Trinity
@@ -162,6 +180,8 @@ Description: webcollage screensaver Trinity hook
Package: kscreensaver-xsavers-extra-trinity
Architecture: all
Section: kde
+Replaces: kscreensaver-xsavers-extra-trinity (<< 4:14.0.0)
+Breaks: kscreensaver-xsavers-extra-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, kscreensaver-xsavers-trinity, xscreensaver-data-extra, xscreensaver-gl-extra, rss-glx, fireflies
Recommends: twin-trinity, kscreensaver-trinity (= ${Source-Version})
Description: Trinity hooks for standard xscreensavers
@@ -180,6 +200,8 @@ Description: Trinity hooks for standard xscreensavers
Package: tdeartwork-trinity-dbg
Section: libdevel
Architecture: any
+Replaces: kdeartwork-trinity-dbg (<< 4:14.0.0)
+Breaks: kdeartwork-trinity-dbg (<< 4:14.0.0)
Depends: tdelibs-trinity-dbg
Priority: extra
Description: debugging symbols for tdeartwork-trinity
diff --git a/debian/lenny/tdebase/debian/control b/debian/lenny/tdebase/debian/control
index 41fb6f9be..ffd6f3386 100644
--- a/debian/lenny/tdebase/debian/control
+++ b/debian/lenny/tdebase/debian/control
@@ -12,6 +12,8 @@ Standards-Version: 3.8.4
Package: tdebase-trinity
Section: kde
Architecture: all
+Replaces: kdebase-trinity (<< 4:14.0.0)
+Breaks: kdebase-trinity (<< 4:14.0.0)
Depends: kappfinder-trinity (>= ${Source-Version}), kate-trinity (>= ${Source-Version}), kcontrol-trinity (>= ${Source-Version}), tdebase-trinity-bin (>= ${Source-Version}), tdebase-data-trinity (>= ${Source-Version}), tdebase-kio-plugins-trinity (>= ${Source-Version}), kdepasswd-trinity (>= ${Source-Version}), tdeprint-trinity (>= ${Source-Version}), kdesktop-trinity (>= ${Source-Version}), kfind-trinity (>= ${Source-Version}), khelpcenter-trinity (>= ${Source-Version}), kicker-trinity (>= ${Source-Version}), klipper-trinity (>= ${Source-Version}), kmenuedit-trinity (>= ${Source-Version}), konqueror-nsplugins-trinity (>= ${Source-Version}), konqueror-trinity (>= ${Source-Version}), konsole-trinity (>= ${Source-Version}), kpager-trinity (>= ${Source-Version}), kpersonalizer-trinity (>= ${Source-Version}), ksmserver-trinity (>= ${Source-Version}), ksplash-trinity (>= ${Source-Version}), ksysguard-trinity (>= ${Source-Version}), ktip-trinity (>= ${Source-Version}), twin-trinity (>= ${Source-Version}), libkonq4-trinity (>= ${Source-Version}), hal-trinity | kfreebsd-gnu | hurd, xcalib
Recommends: kdm-trinity (>= ${Source-Version}), tdebase-runtime-data-common-trinity, libtqt3-integration-trinity
Suggests: tdebase-trinity-doc-html (>= ${Source-Version})
@@ -29,6 +31,8 @@ Description: base components from the official KDE release
Package: tdebase-runtime-data-common-trinity
Section: kde
Architecture: all
+Replaces: kdebase-runtime-data-common-trinity (<< 4:14.0.0)
+Breaks: kdebase-runtime-data-common-trinity (<< 4:14.0.0)
Depends: tdebase-trinity
Description: Shared common files for Trinity and KDE4
.
@@ -38,8 +42,9 @@ Description: Shared common files for Trinity and KDE4
Package: kappfinder-trinity
Section: kde
Architecture: any
+Replaces: kappfinder-trinity (<< 4:14.0.0)
+Breaks: kappfinder-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: tdebase-trinity (<< 4:3.0.0)
Description: non-KDE application finder for KDE
kappfinder searches your workstation for many common applications and
creates menu entries for them.
@@ -50,10 +55,11 @@ Description: non-KDE application finder for KDE
Package: kate-trinity
Section: editors
Architecture: any
+Replaces: kate-trinity (<< 4:14.0.0)
+Breaks: kate-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: kregexpeditor-trinity
Suggests: aspell | ispell | hspell, kate-plugins-trinity, khelpcenter-trinity, konsole-trinity
-Replaces: tdebase-trinity-doc (<< 4:3.0.0)
Description: advanced text editor for KDE
Kate is a multi document editor, based on a rewritten version of the kwrite
editing widget of KDE.
@@ -80,11 +86,12 @@ Description: advanced text editor for KDE
Package: kcontrol-trinity
Section: kde
Architecture: any
+Replaces: kcontrol-trinity (<< 4:14.0.0)
+Breaks: kcontrol-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdebase-data-trinity (>> ${KDE-Version3}), tdebase-data-trinity (<< ${KDE-Next-Version3}), usbutils
Recommends: udev
Suggests: khelpcenter-trinity, ntpdate | ntp-simple
Conflicts: tdebase-libs-trinity (<< 4:3.0.0)
-Replaces: tdebase-trinity (<< 4:3.0.0), tdebase-trinity-doc (<< 4:3.0.0), tdebase-libs-trinity (<< 4:3.0.0), konqueror-trinity (<< 4:3.0.0)
Description: control center for KDE
The KDE Control Center provides you with a centralized and convenient
way to configure all of your KDE settings.
@@ -103,10 +110,11 @@ Description: control center for KDE
Package: tdebase-trinity-bin
Section: kde
Architecture: any
+Replaces: kdebase-trinity-bin (<< 4:14.0.0)
+Breaks: kdebase-trinity-bin (<< 4:14.0.0)
Depends: ${shlibs:Depends}, libpam-runtime (>= 0.76-14)
Suggests: khelpcenter-trinity, gdb
Conflicts: tdebase-libs-trinity (<< 4:3.0.0), kdm-trinity (<< 4:3.4.1-2), tdebase-workspace-data-trinity (<< 7:3.5.0)
-Replaces: kcontrol-trinity (<< 4:3.3.0), tdebase-trinity (<< 4:3.0.0), tdebase-trinity-doc (<< 4:3.0.0), tdebase-libs-trinity (<< 4:3.0.0), kscreensaver-trinity (<< 4:3.0.0), kdm-trinity (= 4:3.3.2-1b)
Description: core binaries for the KDE base module
This package contains miscellaneous programs needed by other
KDE applications, particularly those in the KDE base module.
@@ -117,8 +125,9 @@ Description: core binaries for the KDE base module
Package: tdebase-data-trinity
Section: kde
Architecture: all
+Replaces: kdebase-data-trinity (<< 4:14.0.0)
+Breaks: kdebase-data-trinity (<< 4:14.0.0)
Conflicts: kcontrol-trinity (<< 4:3.4.2-1), twin-trinity (<< 4:3.4.2-1), kicker-trinity (<< 4:3.4.2-1)
-Replaces: tdebase-trinity (<< 4:3.0.0), tdeedu-data-trinity (<< 4:3.4.0), tdelibs-data-trinity (<< 4:3.3.0), kdewallpapers-trinity (<< 4:3.0.0), kcontrol-trinity (<< 4:3.5.5a.dfsg.1-1ubuntu18)
Description: shared data files for the KDE base module
This package contains the architecture-independent shared data files
needed for a basic KDE desktop installation.
@@ -129,8 +138,9 @@ Description: shared data files for the KDE base module
Package: tdebase-trinity-dev
Section: devel
Architecture: any
+Replaces: kdebase-trinity-dev (<< 4:14.0.0)
+Breaks: kdebase-trinity-dev (<< 4:14.0.0)
Depends: kate-trinity (= ${Source-Version}), kcontrol-trinity (= ${Source-Version}), tdebase-trinity-bin (= ${Source-Version}), tdeprint-trinity (= ${Source-Version}), kdesktop-trinity (= ${Source-Version}), khelpcenter-trinity (= ${Source-Version}), kicker-trinity (= ${Source-Version}), klipper-trinity (= ${Source-Version}), kmenuedit-trinity (= ${Source-Version}), konqueror-nsplugins-trinity (= ${Source-Version}), konqueror-trinity (= ${Source-Version}), konsole-trinity (= ${Source-Version}), ksmserver-trinity (= ${Source-Version}), ksplash-trinity (= ${Source-Version}), ksysguard-trinity (= ${Source-Version}), twin-trinity (= ${Source-Version}), tdelibs4-trinity-dev (>= 4:3.5.8)
-Replaces: kate-trinity (<< 4:3.0.0), tdebase-trinity (<< 4:3.0.0), konqueror-trinity (<< 4:3.0.0)
Description: development files for the KDE base module
This package contains headers and other development files needed to
compile software based on the KDE base module.
@@ -141,7 +151,8 @@ Description: development files for the KDE base module
Package: tdebase-trinity-doc
Section: doc
Architecture: all
-Replaces: libkonq4-trinity-dev (<< 4:3.2.0)
+Replaces: kdebase-trinity-doc (<< 4:14.0.0)
+Breaks: kdebase-trinity-doc (<< 4:14.0.0)
Description: developer documentation for the KDE base module
This package contains documentation for the KDE base module, of
use more for developers creating applications than regular users.
@@ -152,6 +163,8 @@ Description: developer documentation for the KDE base module
Package: tdebase-trinity-doc-html
Architecture: all
Section: doc
+Replaces: kdebase-trinity-doc-html (<< 4:14.0.0)
+Breaks: kdebase-trinity-doc-html (<< 4:14.0.0)
Suggests: konqueror-trinity | www-browser, tdebase-trinity
Description: KDE base documentation in HTML format
By default the modules provided by KDE only provide their documentation
@@ -170,11 +183,12 @@ Description: KDE base documentation in HTML format
Package: tdebase-kio-plugins-trinity
Section: kde
Architecture: any
+Replaces: kdebase-kio-plugins-trinity (<< 4:14.0.0)
+Breaks: kdebase-kio-plugins-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, kdesktop-trinity, libsasl2-modules, psmisc, cryptsetup, man-db (>= 2.5.1-1)
Recommends: hal-trinity, pmount, kamera-trinity, tdemultimedia-kio-plugins-trinity
Suggests: khelpcenter-trinity, mtools
Conflicts: tdebase-libs-trinity (<< 4:3.0.0), mediamanager
-Replaces: tdebase-trinity (<< 4:3.0.0), tdebase-trinity-doc (<< 4:3.0.0), tdebase-libs-trinity (<< 4:3.0.0), konqueror-trinity (<< 4:3.0.0), tdebase-trinity-bin (<< 4:3.5.5a.dfsg.1-1ubuntu18), tdebase-data-trinity (<< 4:3.5.8-2ubuntu18)
Description: core I/O slaves for KDE
This package includes the base kioslaves. They include, amongst many
others, file, http, ftp, smtp, pop and imap.
@@ -191,6 +205,8 @@ Description: core I/O slaves for KDE
Package: kdepasswd-trinity
Section: utils
Architecture: any
+Replaces: kdepasswd-trinity (<< 4:14.0.0)
+Breaks: kdepasswd-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: password changer for KDE
This is a simple application which allows users to change their
@@ -202,10 +218,11 @@ Description: password changer for KDE
Package: tdeprint-trinity
Section: utils
Architecture: any
+Replaces: kdeprint-trinity (<< 4:14.0.0)
+Breaks: kdeprint-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, enscript, poster, psutils
Recommends: kghostview-trinity | postscript-viewer
Suggests: khelpcenter-trinity, efax | hylafax-client | mgetty-fax, smbclient
-Replaces: tdebase-trinity (<< 4:3.0.0), tdebase-trinity-doc (<< 4:3.0.0)
Description: print system for KDE
This package contains the KDE printing subsystem. It can use CUPS,
lpd-ng or the traditional lpd. It also includes support for fax and
@@ -221,8 +238,9 @@ Description: print system for KDE
Package: kdesktop-trinity
Section: kde
Architecture: any
+Replaces: kdesktop-trinity (<< 4:14.0.0)
+Breaks: kdesktop-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdebase-trinity-bin (= ${Source-Version}), eject, xdg-user-dirs
-Replaces: tdebase-trinity (<< 4:3.0.0), konqueror-trinity (<< 4:3.0.0)
Description: miscellaneous binaries and files for the KDE desktop
This package contains miscellaneous binaries and files integral to
the KDE desktop.
@@ -233,6 +251,8 @@ Description: miscellaneous binaries and files for the KDE desktop
Package: kdm-trinity
Section: kde
Architecture: any
+Replaces: kdm-trinity (<< 4:14.0.0)
+Breaks: kdm-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdebase-trinity-bin (= ${Source-Version}), tdebase-data-trinity (>> ${KDE-Version3}), tdebase-data-trinity (<< ${KDE-Next-Version3}), debconf (>= 1.2.9) | debconf-2.0, libpam-runtime (>= 0.76-14), xbase-clients
Recommends: logrotate, xserver-xorg
Suggests: khelpcenter-trinity, ksmserver-trinity (= ${Source-Version}), kdepasswd-trinity (= ${Source-Version}), menu
@@ -259,10 +279,11 @@ Description: X display manager for KDE
Package: kfind-trinity
Section: utils
Architecture: any
+Replaces: kfind-trinity (<< 4:14.0.0)
+Breaks: kfind-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Conflicts: tdebase-libs-trinity (<< 4:3.0.0)
-Replaces: tdebase-trinity (<< 4:3.0.0), tdebase-libs-trinity (<< 4:3.0.0)
Description: file-find utility for KDE
kfind can be used to find files and directories on your
workstations.
@@ -273,9 +294,10 @@ Description: file-find utility for KDE
Package: khelpcenter-trinity
Section: kde
Architecture: any
+Replaces: khelpcenter-trinity (<< 4:14.0.0)
+Breaks: khelpcenter-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: htdig
-Replaces: tdebase-trinity-doc (<< 4:3.0.0), konqueror-trinity (<< 4:3.0.0)
Description: help center for KDE
The KDE Help Center provides documentation on how to use the KDE desktop.
.
@@ -288,10 +310,11 @@ Description: help center for KDE
Package: kicker-trinity
Section: kde
Architecture: any
+Replaces: kicker-trinity (<< 4:14.0.0)
+Breaks: kicker-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdebase-data-trinity (>> ${KDE-Version3}), tdebase-data-trinity (<< ${KDE-Next-Version3})
Suggests: khelpcenter-trinity, kicker-applets-trinity, menu
Conflicts: tdebase-libs-trinity (<< 4:3.0.0)
-Replaces: tdebase-trinity (<< 4:3.0.0), tdebase-trinity-doc (<< 4:3.0.0), tdebase-libs-trinity (<< 4:3.0.0), konqueror-trinity (<< 4:3.0.0)
Description: desktop panel for KDE
Kicker provides the KDE panel on you desktop. It can be used as a
program launcher and can load plugins to provide additional
@@ -303,9 +326,10 @@ Description: desktop panel for KDE
Package: klipper-trinity
Section: kde
Architecture: any
+Replaces: klipper-trinity (<< 4:14.0.0)
+Breaks: klipper-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
-Replaces: tdebase-trinity (<< 4:3.0.0), tdebase-trinity-doc (<< 4:3.0.0)
Description: clipboard utility for Trinity
klipper provides standard clipboard functions (cut and paste, history
saving) plus additional features, like the ability to offer actions to
@@ -318,9 +342,10 @@ Description: clipboard utility for Trinity
Package: kmenuedit-trinity
Section: kde
Architecture: any
+Replaces: kmenuedit-trinity (<< 4:14.0.0)
+Breaks: kmenuedit-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
-Replaces: tdebase-trinity (<< 4:3.0.0), tdebase-trinity-doc (<< 4:3.0.0)
Description: menu editor for KDE
The KDE menu editor allows you to make customisations to the KDE menu
structure.
@@ -331,11 +356,12 @@ Description: menu editor for KDE
Package: konqueror-trinity
Section: web
Architecture: any
+Replaces: konqueror-trinity (<< 4:14.0.0)
+Breaks: konqueror-trinity (<< 4:14.0.0)
Provides: info-browser, man-browser, www-browser, konqueror
Depends: ${shlibs:Depends}, kcontrol-trinity (= ${Source-Version}), tdebase-kio-plugins-trinity (= ${Source-Version}), kdesktop-trinity (= ${Source-Version}), kfind-trinity (= ${Source-Version}), konqueror-nsplugins-trinity
Suggests: khelpcenter-trinity, konq-plugins-trinity, ksvg-trinity, gij-4.1, libgcj7-awt, libjessie-java
Conflicts: tdebase-audiolibs-trinity (<< 4:3.0.0), tdebase-libs-trinity (<< 4:3.0.0)
-Replaces: tdebase-trinity (<< 4:3.0.0), tdebase-audiolibs-trinity (<< 4:3.0.0), tdebase-trinity-doc (<< 4:3.0.0), tdebase-libs-trinity (<< 4:3.0.0)
Description: KDE's advanced file manager, web browser and document viewer
Konqueror is the file manager for the K Desktop Environment.
It supports basic file management on local UNIX filesystems,
@@ -363,8 +389,9 @@ Description: KDE's advanced file manager, web browser and document viewer
Package: konqueror-nsplugins-trinity
Section: utils
Architecture: any
+Replaces: konqueror-nsplugins-trinity (<< 4:14.0.0)
+Breaks: konqueror-nsplugins-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, konqueror-trinity
-Replaces: konqueror-trinity (<< 4:3.0.0)
Description: Netscape plugin support for Konqueror
This package includes support for Netscape plugins in Konqueror.
.
@@ -374,8 +401,9 @@ Description: Netscape plugin support for Konqueror
Package: konsole-trinity
Section: kde
Architecture: any
+Replaces: konsole-trinity (<< 4:14.0.0)
+Breaks: konsole-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: tdebase-trinity (<< 4:3.0.0)
Suggests: khelpcenter-trinity
Provides: x-terminal-emulator
Description: X terminal emulator for KDE
@@ -400,9 +428,10 @@ Description: X terminal emulator for KDE
Package: kpager-trinity
Section: kde
Architecture: any
+Replaces: kpager-trinity (<< 4:14.0.0)
+Breaks: kpager-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
-Replaces: tdebase-trinity (<< 4:3.0.0), tdebase-trinity-doc (<< 4:3.0.0)
Description: desktop pager for KDE
This package contains KDE's desktop pager, which displays your virtual
desktops iconically in a window, along with icons of any running
@@ -414,8 +443,9 @@ Description: desktop pager for KDE
Package: kpersonalizer-trinity
Section: kde
Architecture: any
+Replaces: kpersonalizer-trinity (<< 4:14.0.0)
+Breaks: kpersonalizer-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdebase-data-trinity (>> ${KDE-Version3}), tdebase-data-trinity (<< ${KDE-Next-Version3})
-Replaces: tdebase-trinity (<< 4:3.0.0)
Description: installation personalizer for KDE
KDE Personalizer is the application that configures the KDE desktop for you.
It's a very useful wizard that allows you to quickly change the KDE desktop to
@@ -428,10 +458,11 @@ Description: installation personalizer for KDE
Package: ksmserver-trinity
Section: kde
Architecture: any
+Replaces: ksmserver-trinity (<< 4:14.0.0)
+Breaks: ksmserver-trinity (<< 4:14.0.0)
Provides: x-session-manager
Depends: ${shlibs:Depends}, tdebase-runtime-data-common-trinity, twin-trinity (= ${Source-Version}) | x-window-manager
Recommends: kpersonalizer-trinity (= ${Source-Version})
-Replaces: tdebase-trinity (<< 4:3.0.0)
Description: session manager for KDE
This package contains the KDE session manager. It is responsible for
restoring your KDE session on login. It is also needed to properly
@@ -449,9 +480,10 @@ Description: session manager for KDE
Package: ksplash-trinity
Section: kde
Architecture: any
+Replaces: ksplash-trinity (<< 4:14.0.0)
+Breaks: ksplash-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdebase-data-trinity (>> ${KDE-Version3}), tdebase-data-trinity (<< ${KDE-Next-Version3})
Suggests: khelpcenter-trinity
-Replaces: tdebase-trinity (<< 4:3.0.0)
Description: the KDE splash screen
This package includes the KDE Splash screen, which is seen when
a KDE session is launched.
@@ -462,10 +494,11 @@ Description: the KDE splash screen
Package: ksysguard-trinity
Section: utils
Architecture: any
+Replaces: ksysguard-trinity (<< 4:14.0.0)
+Breaks: ksysguard-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ksysguardd-trinity (= ${Source-Version})
Suggests: khelpcenter-trinity
Conflicts: kpm-trinity (<< 4:3.0.0)
-Replaces: tdebase-trinity (<< 4:3.0.0), tdebase-trinity-doc (<< 4:3.0.0), kpm (<< 4:3.0.0)
Description: system guard for KDE
KDE System Guard allows you to monitor various statistics about your
computer.
@@ -476,8 +509,9 @@ Description: system guard for KDE
Package: ksysguardd-trinity
Section: utils
Architecture: any
+Replaces: ksysguardd-trinity (<< 4:14.0.0)
+Breaks: ksysguardd-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: tdebase-trinity (<< 4:3.0.0)
Description: system guard daemon for KDE
KDE System Guard Daemon is the daemon part of ksysguard. The daemon can
be installed on a remote machine to enable ksysguard on another machine
@@ -489,8 +523,9 @@ Description: system guard daemon for KDE
Package: ktip-trinity
Section: kde
Architecture: any
+Replaces: ktip-trinity (<< 4:14.0.0)
+Breaks: ktip-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: tdebase-trinity (<< 4:3.0.0)
Description: useful tips for KDE
ktip provides many useful tips on using KDE when you log in.
.
@@ -500,10 +535,11 @@ Description: useful tips for KDE
Package: twin-trinity
Section: kde
Architecture: any
+Replaces: kwin-trinity (<< 4:14.0.0)
+Breaks: kwin-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Provides: x-window-manager
Suggests: tdebase-trinity-bin (= ${Source-Version}), tdebase-data-trinity (>> ${KDE-Version3}), tdebase-data-trinity (<< ${KDE-Next-Version3}), kdesktop-trinity (= ${Source-Version}), kicker-trinity (= ${Source-Version}), kpager-trinity (= ${Source-Version}), kpersonalizer-trinity (= ${Source-Version}), ksmserver-trinity (= ${Source-Version}), ksplash-trinity (= ${Source-Version})
-Replaces: tdeartwork-theme-window-trinity (<< 4:3.4.0), tdebase-trinity (<< 4:3.0.0)
Conflicts: kde-window-manager-trinity (<< 7:3.5.0)
Description: the KDE window manager
This package contains the default X window manager for KDE.
@@ -514,9 +550,10 @@ Description: the KDE window manager
Package: libkonq4-trinity
Section: libs
Architecture: any
+Replaces: libkonq4-trinity (<< 4:14.0.0)
+Breaks: libkonq4-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Conflicts: tdebase-libs-trinity (<< 4:3.0.0)
-Replaces: tdebase-libs-trinity (<< 4:3.0.0), konqueror-trinity (<< 4:3.0.0)
Description: core libraries for Konqueror
These libraries are used by several KDE applications, most notably
Konqueror and the kdesktop package.
@@ -527,6 +564,8 @@ Description: core libraries for Konqueror
Package: libtqt3-integration-trinity
Section: libs
Architecture: any
+Replaces: libtqt3-integration-trinity (<< 4:14.0.0)
+Breaks: libtqt3-integration-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Integration library between TQt3 and TDE
These libraries allow you to use TDE dialogs in native TQt3 applications.
@@ -537,9 +576,10 @@ Description: Integration library between TQt3 and TDE
Package: libkonq4-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libkonq4-trinity-dev (<< 4:14.0.0)
+Breaks: libkonq4-trinity-dev (<< 4:14.0.0)
Depends: libkonq4-trinity (= ${Source-Version}), tdelibs4-trinity-dev (>= 4:3.5.8)
Conflicts: libkonq-trinity-dev (<< 4:3.0.0), libkonq3-trinity (<< 4:3.0.0)
-Replaces: tdebase-dev (<< 4:3.0.0), libkonq-dev (<< 4:3.0.0), libkonq3 (<< 4:3.0.0)
Description: development files for Konqueror's core libraries
This package contains headers and other development files for the core
Konqueror libraries.
@@ -550,6 +590,8 @@ Description: development files for Konqueror's core libraries
Package: tdebase-trinity-dbg
Section: libdevel
Architecture: any
+Replaces: kdebase-trinity-dbg (<< 4:14.0.0)
+Breaks: kdebase-trinity-dbg (<< 4:14.0.0)
Priority: extra
Depends: libkonq4-trinity (= ${Source-Version}), tdelibs-trinity-dbg
Description: debugging symbols for tdebase
diff --git a/debian/lenny/tdebindings/debian/control b/debian/lenny/tdebindings/debian/control
index bd52bed60..55d1ec903 100644
--- a/debian/lenny/tdebindings/debian/control
+++ b/debian/lenny/tdebindings/debian/control
@@ -9,12 +9,14 @@ Section: devel
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
-Uploaders: Adeodato Simó <dato@net.com.org.es>, Ana Beatriz Guerrero Lopez <ana@debian.org>, Ricardo Cardenes <rcardenes@debian.org>, Sune Vuorela <debian@pusling.com>
+Uploaders: Adeodato Sim <dato@net.com.org.es>, Ana Beatriz Guerrero Lopez <ana@debian.org>, Ricardo Cardenes <rcardenes@debian.org>, Sune Vuorela <debian@pusling.com>
Standards-Version: 3.8.4
Package: tdebindings-java-trinity
Section: libs
Architecture: all
+Replaces: kdebindings-java-trinity (<< 4:14.0.0)
+Breaks: kdebindings-java-trinity (<< 4:14.0.0)
Depends: libdcop3-java-trinity (= ${source:Version}), libqt3-java-trinity (= ${source:Version}), libtrinity-java-trinity (= ${source:Version})
Description: TDE Java bindings metapackage [Trinity]
A metapackage depending on all TDE, Qt and DCOP bindings libraries
@@ -25,6 +27,8 @@ Description: TDE Java bindings metapackage [Trinity]
Package: libdcop3-java-trinity
Architecture: all
Section: libs
+Replaces: libdcop3-java-trinity (<< 4:14.0.0)
+Breaks: libdcop3-java-trinity (<< 4:14.0.0)
Depends: libdcop3-jni-trinity (>> ${KDE-Version3}), libdcop3-jni-trinity (<< ${KDE-Next-Version3}), gij | java1-runtime | java2-runtime
Description: DCOP bindings for Java [Trinity]
This package contains the Java classes necessary to run Java programs
@@ -36,6 +40,8 @@ Description: DCOP bindings for Java [Trinity]
Package: libdcop3-jni-trinity
Architecture: amd64 i386 ia64 powerpc s390 sparc
Section: libs
+Replaces: libdcop3-jni-trinity (<< 4:14.0.0)
+Breaks: libdcop3-jni-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: DCOP bindings for Java ( Native libraries ) [Trinity]
This package contains the shared libraries and scripts necessary to
@@ -48,6 +54,8 @@ Description: DCOP bindings for Java ( Native libraries ) [Trinity]
Package: libdcop3-java-trinity-dev
Architecture: amd64 i386 ia64 powerpc s390 sparc
Section: libdevel
+Replaces: libdcop3-java-trinity-dev (<< 4:14.0.0)
+Breaks: libdcop3-java-trinity-dev (<< 4:14.0.0)
Depends: libdcop3-java-trinity (>> ${KDE-Version3}), libdcop3-java-trinity (<< ${KDE-Next-Version3})
Description: DCOP bindings for Java (dcopidl2java program) [Trinity]
This package contains the dcopidl2java program which generates Java
@@ -60,6 +68,8 @@ Description: DCOP bindings for Java (dcopidl2java program) [Trinity]
Package: libqt3-java-trinity
Architecture: all
Section: libs
+Replaces: libqt3-java-trinity (<< 4:14.0.0)
+Breaks: libqt3-java-trinity (<< 4:14.0.0)
Depends: libqt3-jni-trinity (>> ${KDE-Version3}), libqt3-jni-trinity (<< ${KDE-Next-Version3}), gij | java1-runtime | java2-runtime
Suggests: juic-trinity
Description: Java bindings for Qt [Trinity]
@@ -75,6 +85,8 @@ Description: Java bindings for Qt [Trinity]
Package: libqt3-jni-trinity
Architecture: amd64 i386 ia64 powerpc s390 sparc
Section: libs
+Replaces: libqt3-jni-trinity (<< 4:14.0.0)
+Breaks: libqt3-jni-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Java bindings for Qt ( Native libraries ) [Trinity]
This package contains the shared libraries necessary to run Java
@@ -86,6 +98,8 @@ Description: Java bindings for Qt ( Native libraries ) [Trinity]
Package: libtrinity-java-trinity
Architecture: all
Section: libs
+Replaces: libtrinity-java-trinity (<< 4:14.0.0)
+Breaks: libtrinity-java-trinity (<< 4:14.0.0)
Depends: libtrinity-jni-trinity (>> ${KDE-Version3}), libtrinity-jni-trinity (<< ${KDE-Next-Version3}), gij | java1-runtime | java2-runtime
Description: tdelibs bindings for Java [Trinity]
This package contains the Java classes necessary to run Java programs
@@ -100,6 +114,8 @@ Description: tdelibs bindings for Java [Trinity]
Package: libtrinity-jni-trinity
Architecture: amd64 i386 ia64 powerpc s390 sparc
Section: libs
+Replaces: libtrinity-jni-trinity (<< 4:14.0.0)
+Breaks: libtrinity-jni-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: tdelibs bindings for java ( Native libraries ) [Trinity]
This package contains the shared libraries necessary to run Java
@@ -111,6 +127,8 @@ Description: tdelibs bindings for java ( Native libraries ) [Trinity]
Package: libsmokeqt1-trinity
Architecture: any
Section: libs
+Replaces: libsmokeqt1-trinity (<< 4:14.0.0)
+Breaks: libsmokeqt1-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: SMOKE Binding Library to Qt
The "Scripting Meta Object Kompiler Engine" library is used by
@@ -122,6 +140,8 @@ Description: SMOKE Binding Library to Qt
Package: libsmokeqt-trinity-dev
Architecture: any
Section: libdevel
+Replaces: libsmokeqt-trinity-dev (<< 4:14.0.0)
+Breaks: libsmokeqt-trinity-dev (<< 4:14.0.0)
Depends: libsmokeqt1-trinity (= ${binary:Version})
Description: SMOKE Binding Library to Qt - Development Files
The "Scripting Meta Object Kompiler Engine" library is used by
@@ -137,6 +157,8 @@ Description: SMOKE Binding Library to Qt - Development Files
Package: libsmokekde1-trinity
Architecture: any
Section: libs
+Replaces: libsmokekde1-trinity (<< 4:14.0.0)
+Breaks: libsmokekde1-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: SMOKE Binding Library to TDE
The "Scripting Meta Object Kompiler Engine" library is used by
@@ -148,6 +170,8 @@ Description: SMOKE Binding Library to TDE
Package: libsmokekde-trinity-dev
Architecture: any
Section: libdevel
+Replaces: libsmokekde-trinity-dev (<< 4:14.0.0)
+Breaks: libsmokekde-trinity-dev (<< 4:14.0.0)
Depends: libsmokekde1-trinity (= ${binary:Version})
Description: SMOKE Binding Library to TDE - Development Files
The "Scripting Meta Object Kompiler Engine" library is used by
@@ -163,6 +187,8 @@ Description: SMOKE Binding Library to TDE - Development Files
Package: python-dcop-trinity
Architecture: any
Section: python
+Replaces: python-dcop-trinity (<< 4:14.0.0)
+Breaks: python-dcop-trinity (<< 4:14.0.0)
Depends: ${python:Depends}, ${shlibs:Depends}
Provides: ${python:Provides}
Description: DCOP bindings for Python
@@ -176,6 +202,8 @@ Description: DCOP bindings for Python
Package: libkjsembed1-trinity
Architecture: any
Section: libs
+Replaces: libkjsembed1-trinity (<< 4:14.0.0)
+Breaks: libkjsembed1-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Embedded JavaScript library
This package contains the shared libraries necessary to run programs
@@ -187,6 +215,8 @@ Description: Embedded JavaScript library
Package: libkjsembed-trinity-dev
Architecture: any
Section: libdevel
+Replaces: libkjsembed-trinity-dev (<< 4:14.0.0)
+Breaks: libkjsembed-trinity-dev (<< 4:14.0.0)
Depends: libkjsembed1-trinity (= ${binary:Version})
Description: Embedded JavaScript library (Development files)
This package contains the header files and symbolic links necessary
@@ -202,6 +232,8 @@ Description: Embedded JavaScript library (Development files)
Package: kjscmd-trinity
Architecture: any
Section: interpreters
+Replaces: kjscmd-trinity (<< 4:14.0.0)
+Breaks: kjscmd-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: A script interpreter using the TDE JavaScript library
This package contains the kjscmd program, which is a standalone
@@ -212,6 +244,8 @@ Description: A script interpreter using the TDE JavaScript library
Package: juic-trinity
Architecture: all
Section: libdevel
+Replaces: juic-trinity (<< 4:14.0.0)
+Breaks: juic-trinity (<< 4:14.0.0)
Depends: xsltproc
Recommends: libqt3-java-trinity
Suggests: qt3-designer
@@ -227,6 +261,8 @@ Description: The Qt Java UI Compiler
Package: libkorundum0-ruby1.8-trinity
Architecture: any
Section: interpreters
+Replaces: libkorundum0-ruby1.8-trinity (<< 4:14.0.0)
+Breaks: libkorundum0-ruby1.8-trinity (<< 4:14.0.0)
Depends: libqt0-ruby1.8-trinity (= ${binary:Version}), ${shlibs:Depends}
Description: TDE bindings for Ruby [Trinity]
This package contains the files necessary for running and developing
@@ -240,6 +276,8 @@ Description: TDE bindings for Ruby [Trinity]
Package: libqt0-ruby1.8-trinity
Architecture: any
Section: interpreters
+Replaces: libqt0-ruby1.8-trinity (<< 4:14.0.0)
+Breaks: libqt0-ruby1.8-trinity (<< 4:14.0.0)
Depends: ruby1.8, ${shlibs:Depends}
Description: Qt bindings for Ruby [Trinity]
This package contains the files necessary for running and developing
@@ -253,6 +291,8 @@ Description: Qt bindings for Ruby [Trinity]
Package: tde-xparts-extras-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: kde-xparts-extras-trinity (<< 4:14.0.0)
+Breaks: kde-xparts-extras-trinity (<< 4:14.0.0)
Description: Extra xparts for TDE [Trinity]
This package contains extra xparts-based modules for Trinity
This includes the mozilla-konqueror plugin
diff --git a/debian/lenny/tdeedu/debian/control b/debian/lenny/tdeedu/debian/control
index 4f9345340..a8afe7c5a 100644
--- a/debian/lenny/tdeedu/debian/control
+++ b/debian/lenny/tdeedu/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: tdeedu-trinity
Architecture: all
Section: kde
+Replaces: kdeedu-trinity (<< 4:14.0.0)
+Breaks: kdeedu-trinity (<< 4:14.0.0)
Depends: blinken-trinity (>= ${Source-Version}), kalzium-trinity (>= ${Source-Version}), kanagram-trinity (>= ${Source-Version}), kbruch-trinity (>= ${Source-Version}), tdeedu-data-trinity (>= ${Source-Version}), keduca-trinity (>= ${Source-Version}), kgeography-trinity (>= ${Source-Version}), khangman-trinity (>= ${Source-Version}), kig-trinity (>= ${Source-Version}), kiten-trinity (>= ${Source-Version}), klatin-trinity (>= ${Source-Version}), klettres-trinity (>= ${Source-Version}), kmplot-trinity (>= ${Source-Version}), kpercentage-trinity (>= ${Source-Version}), kstars-trinity (>= ${Source-Version}), ktouch-trinity (>= ${Source-Version}), kturtle-trinity (>= ${Source-Version}), kverbos-trinity (>= ${Source-Version}), kvoctrain-trinity (>= ${Source-Version}), kwordquiz-trinity (>= ${Source-Version}), indi-trinity (>= ${Source-Version})
Suggests: tdeedu-trinity-doc-html
Description: educational apps from the official Trinity release
@@ -24,6 +26,8 @@ Description: educational apps from the official Trinity release
Package: tdeedu-data-trinity
Architecture: all
Section: kde
+Replaces: kdeedu-data-trinity (<< 4:14.0.0)
+Breaks: kdeedu-data-trinity (<< 4:14.0.0)
Description: shared data for Trinity educational applications
This package contains shared data necessary for running the
educational applications provided with KDE (the K Desktop
@@ -35,6 +39,8 @@ Description: shared data for Trinity educational applications
Package: tdeedu-trinity-dbg
Architecture: any
Priority: extra
+Replaces: kdeedu-trinity-dbg (<< 4:14.0.0)
+Breaks: kdeedu-trinity-dbg (<< 4:14.0.0)
Depends: tdelibs-trinity-dbg
Section: libdevel
Description: debugging symbols for tdeedu-trinity
@@ -45,6 +51,8 @@ Description: debugging symbols for tdeedu-trinity
Package: tdeedu-trinity-doc-html
Architecture: all
Section: doc
+Replaces: kdeedu-trinity-doc-html (<< 4:14.0.0)
+Breaks: kdeedu-trinity-doc-html (<< 4:14.0.0)
Suggests: konqueror-trinity | www-browser, tdeedu-trinity
Description: Trinity edutainment documentation in HTML format
By default the educational applications provided with KDE (the K
@@ -64,6 +72,8 @@ Description: Trinity edutainment documentation in HTML format
Package: blinken-trinity
Architecture: any
Section: games
+Replaces: blinken-trinity (<< 4:14.0.0)
+Breaks: blinken-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ttf-sjfonts, tdeedu-data-trinity (>> ${KDE-Version3}), tdeedu-data-trinity (<< ${KDE-Next-Version3})
Suggests: khelpcenter-trinity, tdeedu-trinity-doc-html
Description: Trinity version of the Simon Says electronic memory game
@@ -82,6 +92,8 @@ Description: Trinity version of the Simon Says electronic memory game
Package: kalzium-trinity
Architecture: any
Section: science
+Replaces: kalzium-trinity (<< 4:14.0.0)
+Breaks: kalzium-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, kalzium-data-trinity (>> ${KDE-Version3}), kalzium-data-trinity (<< ${KDE-Next-Version3}), tdeedu-data-trinity (>> ${KDE-Version3}), tdeedu-data-trinity (<< ${KDE-Next-Version3})
Suggests: khelpcenter-trinity, tdeedu-trinity-doc-html
Description: chemistry teaching tool for Trinity
@@ -107,6 +119,8 @@ Description: chemistry teaching tool for Trinity
Package: kalzium-data-trinity
Architecture: all
Section: science
+Replaces: kalzium-data-trinity (<< 4:14.0.0)
+Breaks: kalzium-data-trinity (<< 4:14.0.0)
Description: data files for Kalzium
This package contains architecture-independent data files for
Kalzium, the KDE periodic table application. This includes pictures
@@ -121,6 +135,8 @@ Description: data files for Kalzium
Package: kanagram-trinity
Architecture: any
Section: games
+Replaces: kanagram-trinity (<< 4:14.0.0)
+Breaks: kanagram-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdeedu-data-trinity (>> ${KDE-Version3}), tdeedu-data-trinity (<< ${KDE-Next-Version3})
Suggests: khelpcenter-trinity, tdeedu-trinity-doc-html
Description: letter order game for Trinity
@@ -142,6 +158,8 @@ Description: letter order game for Trinity
Package: kbruch-trinity
Architecture: any
Section: math
+Replaces: kbruch-trinity (<< 4:14.0.0)
+Breaks: kbruch-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdeedu-data-trinity (>> ${KDE-Version3}), tdeedu-data-trinity (<< ${KDE-Next-Version3})
Suggests: khelpcenter-trinity, tdeedu-trinity-doc-html
Description: fraction calculation teaching tool for Trinity
@@ -155,6 +173,8 @@ Description: fraction calculation teaching tool for Trinity
Package: keduca-trinity
Architecture: any
Section: kde
+Replaces: keduca-trinity (<< 4:14.0.0)
+Breaks: keduca-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdeedu-data-trinity (>> ${KDE-Version3}), tdeedu-data-trinity (<< ${KDE-Next-Version3})
Suggests: khelpcenter-trinity, tdeedu-trinity-doc-html
Description: interactive form-based tests for Trinity
@@ -167,6 +187,8 @@ Description: interactive form-based tests for Trinity
Package: kgeography-trinity
Architecture: any
Section: kde
+Replaces: kgeography-trinity (<< 4:14.0.0)
+Breaks: kgeography-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, kgeography-data-trinity (>> ${KDE-Version3}), kgeography-data-trinity (<< ${KDE-Next-Version3}), tdeedu-data-trinity (>> ${KDE-Version3}), tdeedu-data-trinity (<< ${KDE-Next-Version3})
Suggests: khelpcenter-trinity, tdeedu-trinity-doc-html
Description: Geography learning tool for Trinity
@@ -181,6 +203,8 @@ Description: Geography learning tool for Trinity
Package: kgeography-data-trinity
Architecture: all
Section: kde
+Replaces: kgeography-data-trinity (<< 4:14.0.0)
+Breaks: kgeography-data-trinity (<< 4:14.0.0)
Description: data files for KGeography
This package contains architecture-independent data files for
KGeography, the geography learning tool for KDE. This includes map
@@ -194,6 +218,8 @@ Description: data files for KGeography
Package: khangman-trinity
Architecture: any
Section: games
+Replaces: khangman-trinity (<< 4:14.0.0)
+Breaks: khangman-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ttf-dustin, tdeedu-data-trinity (>> ${KDE-Version3}), tdeedu-data-trinity (<< ${KDE-Next-Version3})
Suggests: khelpcenter-trinity, tdeedu-trinity-doc-html
Description: the classical hangman game for Trinity
@@ -212,6 +238,8 @@ Description: the classical hangman game for Trinity
Package: kig-trinity
Architecture: any
Section: math
+Replaces: kig-trinity (<< 4:14.0.0)
+Breaks: kig-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdeedu-data-trinity (>> ${KDE-Version3}), tdeedu-data-trinity (<< ${KDE-Next-Version3})
Suggests: khelpcenter-trinity, tdeedu-trinity-doc-html
Description: interactive geometry program for KDE
@@ -238,6 +266,8 @@ Description: interactive geometry program for KDE
Package: kiten-trinity
Architecture: any
Section: kde
+Replaces: kiten-trinity (<< 4:14.0.0)
+Breaks: kiten-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdeedu-data-trinity (>> ${KDE-Version3}), tdeedu-data-trinity (<< ${KDE-Next-Version3}), ttf-kochi-gothic | ttf-kochi-mincho
Suggests: khelpcenter-trinity, tdeedu-trinity-doc-html
Description: Japanese reference/study tool for Trinity
@@ -253,6 +283,8 @@ Description: Japanese reference/study tool for Trinity
Package: klatin-trinity
Architecture: any
Section: kde
+Replaces: klatin-trinity (<< 4:14.0.0)
+Breaks: klatin-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdeedu-data-trinity (>> ${KDE-Version3}), tdeedu-data-trinity (<< ${KDE-Next-Version3})
Suggests: khelpcenter-trinity, tdeedu-trinity-doc-html
Description: application to help revise/teach Latin
@@ -276,6 +308,8 @@ Description: application to help revise/teach Latin
Package: klettres-trinity
Architecture: any
Section: kde
+Replaces: klettres-trinity (<< 4:14.0.0)
+Breaks: klettres-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, klettres-data-trinity (>> ${KDE-Version3}), klettres-data-trinity (<< ${KDE-Next-Version3}), tdeedu-data-trinity (>> ${KDE-Version3}), tdeedu-data-trinity (<< ${KDE-Next-Version3})
Suggests: khelpcenter-trinity, tdeedu-trinity-doc-html
Description: foreign alphabet tutor for Trinity
@@ -293,7 +327,8 @@ Description: foreign alphabet tutor for Trinity
Package: klettres-data-trinity
Architecture: all
Section: kde
-Replaces: klettres-trinity (<< 4:3.2.0.1)
+Replaces: klettres-data-trinity (<< 4:14.0.0)
+Breaks: klettres-data-trinity (<< 4:14.0.0)
Description: data files for KLettres foreign alphabet tutor
This package contains architecture-independent data files for
KLettres, the foreign alphabet tutor for KDE. This includes sound
@@ -307,6 +342,8 @@ Description: data files for KLettres foreign alphabet tutor
Package: kmplot-trinity
Architecture: any
Section: math
+Replaces: kmplot-trinity (<< 4:14.0.0)
+Breaks: kmplot-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdeedu-data-trinity (>> ${KDE-Version3}), tdeedu-data-trinity (<< ${KDE-Next-Version3})
Suggests: khelpcenter-trinity, tdeedu-trinity-doc-html
Description: mathematical function plotter for Trinity
@@ -329,6 +366,8 @@ Description: mathematical function plotter for Trinity
Package: kpercentage-trinity
Architecture: any
Section: math
+Replaces: kpercentage-trinity (<< 4:14.0.0)
+Breaks: kpercentage-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdeedu-data-trinity (>> ${KDE-Version3}), tdeedu-data-trinity (<< ${KDE-Next-Version3})
Suggests: khelpcenter-trinity, tdeedu-trinity-doc-html
Description: percentage calculation teaching tool for Trinity
@@ -345,6 +384,8 @@ Description: percentage calculation teaching tool for Trinity
Package: kstars-trinity
Architecture: any
Section: science
+Replaces: kstars-trinity (<< 4:14.0.0)
+Breaks: kstars-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, kstars-data-trinity (>> ${KDE-Version3}), kstars-data-trinity (<< ${KDE-Next-Version3}), tdeedu-data-trinity (>> ${KDE-Version3}), tdeedu-data-trinity (<< ${KDE-Next-Version3}), indi-trinity (= ${Source-Version})
Suggests: konqueror-trinity, khelpcenter-trinity, tdeedu-trinity-doc-html
Description: desktop planetarium for Trinity
@@ -366,7 +407,8 @@ Description: desktop planetarium for Trinity
Package: kstars-data-trinity
Architecture: all
Section: science
-Replaces: kstars-trinity (<< 4:3.2.0.1)
+Replaces: kstars-data-trinity (<< 4:14.0.0)
+Breaks: kstars-data-trinity (<< 4:14.0.0)
Description: data files for KStars desktop planetarium
This package contains architecture-independent data files for KStars,
the graphical desktop planetarium for KDE. This includes star
@@ -380,6 +422,8 @@ Description: data files for KStars desktop planetarium
Package: ktouch-trinity
Architecture: any
Section: kde
+Replaces: ktouch-trinity (<< 4:14.0.0)
+Breaks: ktouch-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdeedu-data-trinity (>> ${KDE-Version3}), tdeedu-data-trinity (<< ${KDE-Next-Version3})
Suggests: khelpcenter-trinity, tdeedu-trinity-doc-html
Description: touch typing tutor for Trinity
@@ -398,6 +442,8 @@ Description: touch typing tutor for Trinity
Package: kturtle-trinity
Architecture: any
Section: devel
+Replaces: kturtle-trinity (<< 4:14.0.0)
+Breaks: kturtle-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdeedu-data-trinity (>> ${KDE-Version3}), tdeedu-data-trinity (<< ${KDE-Next-Version3})
Suggests: khelpcenter-trinity, tdeedu-trinity-doc-html
Description: educational Logo programming environment
@@ -424,6 +470,8 @@ Description: educational Logo programming environment
Package: kverbos-trinity
Architecture: any
Section: kde
+Replaces: kverbos-trinity (<< 4:14.0.0)
+Breaks: kverbos-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdeedu-data-trinity (>> ${KDE-Version3}), tdeedu-data-trinity (<< ${KDE-Next-Version3})
Suggests: khelpcenter-trinity, tdeedu-trinity-doc-html
Description: Spanish verb form study application for Trinity
@@ -441,6 +489,8 @@ Description: Spanish verb form study application for Trinity
Package: kvoctrain-trinity
Architecture: any
Section: kde
+Replaces: kvoctrain-trinity (<< 4:14.0.0)
+Breaks: kvoctrain-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${perl:Depends}, libwww-perl, tdeedu-data-trinity (>> ${KDE-Version3}), tdeedu-data-trinity (<< ${KDE-Next-Version3})
Suggests: khelpcenter-trinity, tdeedu-trinity-doc-html
Description: vocabulary trainer for Trinity
@@ -465,6 +515,8 @@ Description: vocabulary trainer for Trinity
Package: kwordquiz-trinity
Architecture: any
Section: kde
+Replaces: kwordquiz-trinity (<< 4:14.0.0)
+Breaks: kwordquiz-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdeedu-data-trinity (>> ${KDE-Version3}), tdeedu-data-trinity (<< ${KDE-Next-Version3})
Suggests: khelpcenter-trinity, tdeedu-trinity-doc-html
Description: flashcard and vocabulary learning program for Trinity
@@ -482,6 +534,8 @@ Description: flashcard and vocabulary learning program for Trinity
Package: libtdeedu3-trinity
Architecture: any
Section: libs
+Replaces: libkdeedu3-trinity (<< 4:14.0.0)
+Breaks: libkdeedu3-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: library for use with Trinity educational apps
The KDE-based library libtdeedu is used with educational
@@ -494,6 +548,8 @@ Description: library for use with Trinity educational apps
Package: libtdeedu-trinity-dev
Architecture: any
Section: libdevel
+Replaces: libkdeedu-trinity-dev (<< 4:14.0.0)
+Breaks: libkdeedu-trinity-dev (<< 4:14.0.0)
Depends: libtdeedu3-trinity (= ${Source-Version}), tdelibs4-trinity-dev (>= 4:3.5.8)
Description: development files for Trinity educational library
The KDE-based library libtdeedu is used with educational
@@ -508,9 +564,10 @@ Description: development files for Trinity educational library
Package: libkiten1-trinity
Architecture: any
Section: libs
+Replaces: libkiten1-trinity (<< 4:14.0.0)
+Breaks: libkiten1-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, edict, kanjidic
Recommends: ttf-kochi-gothic | ttf-kochi-mincho
-Replaces: kiten (<< 4:3.4.0)
Description: library for Kiten Japanese reference/study tool
Kiten is a Japanese reference/study tool for KDE. The library
libkiten contains portions of Kiten that may be useful for other
@@ -527,6 +584,8 @@ Description: library for Kiten Japanese reference/study tool
Package: libkiten-trinity-dev
Architecture: any
Section: libdevel
+Replaces: libkiten-trinity-dev (<< 4:14.0.0)
+Breaks: libkiten-trinity-dev (<< 4:14.0.0)
Depends: libkiten1-trinity (= ${Source-Version}), tdelibs4-trinity-dev (>= 4:3.5.8)
Description: development files for Kiten library
Kiten is a Japanese reference/study tool for KDE. The library
@@ -543,8 +602,9 @@ Description: development files for Kiten library
Package: indi-trinity
Architecture: any
Section: science
+Replaces: indi-trinity (<< 4:14.0.0)
+Breaks: indi-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: kstars-trinity (<< 4:3.5.4-2)
Description: Instrument Neutral Distributed Interface for astronomical devices
INDI is an Instrument Neutral Distributed Interface control protocol for
astronomical devices, which provides a framework that decouples low level
diff --git a/debian/lenny/tdegames/debian/control b/debian/lenny/tdegames/debian/control
index 547fa7398..9f634b9b7 100644
--- a/debian/lenny/tdegames/debian/control
+++ b/debian/lenny/tdegames/debian/control
@@ -11,6 +11,8 @@ Standards-Version: 3.8.4
Package: tdegames-trinity
Architecture: all
Section: kde
+Replaces: kdegames-trinity (<< 4:14.0.0)
+Breaks: kdegames-trinity (<< 4:14.0.0)
Depends: atlantik-trinity (>= ${Source-Version}), kasteroids-trinity (>= ${Source-Version}), katomic-trinity (>= ${Source-Version}), kbackgammon-trinity (>= ${Source-Version}), kbattleship-trinity (>= ${Source-Version}), kblackbox-trinity (>= ${Source-Version}), kbounce-trinity (>= ${Source-Version}), kenolaba-trinity (>= ${Source-Version}), kfouleggs-trinity (>= ${Source-Version}), kgoldrunner-trinity (>= ${Source-Version}), kjumpingcube-trinity (>= ${Source-Version}), klickety-trinity (>= ${Source-Version}), klines-trinity (>= ${Source-Version}), kmahjongg-trinity (>= ${Source-Version}), kmines-trinity (>= ${Source-Version}), knetwalk-trinity (>= ${Source-Version}), kolf-trinity (>= ${Source-Version}), konquest-trinity (>= ${Source-Version}), kpat-trinity (>= ${Source-Version}), kpoker-trinity (>= ${Source-Version}), kreversi-trinity (>= ${Source-Version}), ksame-trinity (>= ${Source-Version}), kshisen-trinity (>= ${Source-Version}), ksirtet-trinity (>= ${Source-Version}), ksmiletris-trinity (>= ${Source-Version}), ksnake-trinity (>= ${Source-Version}), ksokoban-trinity (>= ${Source-Version}), kspaceduel-trinity (>= ${Source-Version}), ktron-trinity (>= ${Source-Version}), ktuberling-trinity (>= ${Source-Version}), twin4-trinity (>= ${Source-Version}), lskat-trinity (>= ${Source-Version})
Suggests: tdegames-trinity-doc-html (>= ${Source-Version}), khelpcenter-trinity
Description: games from the official Trinity release
@@ -25,6 +27,8 @@ Description: games from the official Trinity release
Package: tdegames-trinity-doc-html
Architecture: all
Section: doc
+Replaces: kdegames-trinity-doc-html (<< 4:14.0.0)
+Breaks: kdegames-trinity-doc-html (<< 4:14.0.0)
Suggests: konqueror-trinity | www-browser, tdegames-trinity
Description: KDE games documentation in HTML format
By default the games provided with KDE (the K Desktop Environment)
@@ -43,6 +47,8 @@ Description: KDE games documentation in HTML format
Package: libtdegames1-trinity
Architecture: any
Section: games
+Replaces: libkdegames1-trinity (<< 4:14.0.0)
+Breaks: libkdegames1-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Trinity games library and common files
This library provides a common infrastructure for several of the
@@ -56,6 +62,8 @@ Description: Trinity games library and common files
Package: tdegames-trinity-dbg
Architecture: any
Depends: tdelibs-trinity-dbg
+Replaces: kdegames-trinity-dbg (<< 4:14.0.0)
+Breaks: kdegames-trinity-dbg (<< 4:14.0.0)
Priority: extra
Section: kde
Description: debugging symbols for tdegames
@@ -66,6 +74,8 @@ Description: debugging symbols for tdegames
Package: libtdegames-trinity-dev
Architecture: any
Section: libdevel
+Replaces: libkdegames-trinity-dev (<< 4:14.0.0)
+Breaks: libkdegames-trinity-dev (<< 4:14.0.0)
Depends: tdelibs4-trinity-dev (>= 4:3.5.1), libtdegames1-trinity (= ${Source-Version})
Description: Trinity games library headers
This package is necessary if you want to develop your own games using
@@ -77,6 +87,8 @@ Description: Trinity games library headers
Package: libtdegames-trinity-doc
Architecture: all
Section: doc
+Replaces: libkdegames-trinity-doc (<< 4:14.0.0)
+Breaks: libkdegames-trinity-doc (<< 4:14.0.0)
Recommends: tdelibs4-trinity-doc, libtqtinterface-doc
Suggests: konqueror-trinity | www-browser, libtdegames-trinity-dev
Description: API documentation for the Trinity games library
@@ -89,6 +101,8 @@ Description: API documentation for the Trinity games library
Package: tdegames-card-data-trinity
Architecture: all
Section: games
+Replaces: kdegames-card-data-trinity (<< 4:14.0.0)
+Breaks: kdegames-card-data-trinity (<< 4:14.0.0)
Description: Card decks for Trinity games
Several different collections of card images for use by KDE games.
.
@@ -98,6 +112,8 @@ Description: Card decks for Trinity games
Package: atlantik-trinity
Architecture: any
Section: games
+Replaces: atlantik-trinity (<< 4:14.0.0)
+Breaks: atlantik-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: atlantikdesigner-trinity, monopd
Description: KDE client for Monopoly-like network games
@@ -113,6 +129,8 @@ Description: KDE client for Monopoly-like network games
Package: atlantik-trinity-dev
Architecture: any
Section: devel
+Replaces: atlantik-trinity-dev (<< 4:14.0.0)
+Breaks: atlantik-trinity-dev (<< 4:14.0.0)
Priority: extra
Depends: ${shlibs:Depends}, atlantik-trinity (= ${Source-Version}), libtdegames-trinity-dev (= ${Source-Version})
Description: Development files for Atlantik
@@ -125,6 +143,8 @@ Description: Development files for Atlantik
Package: kasteroids-trinity
Architecture: any
Section: games
+Replaces: kasteroids-trinity (<< 4:14.0.0)
+Breaks: kasteroids-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Asteroids for Trinity
You know this game. It is based on Warwick Allison's QwSpriteField
@@ -140,6 +160,8 @@ Description: Asteroids for Trinity
Package: katomic-trinity
Architecture: any
Section: games
+Replaces: katomic-trinity (<< 4:14.0.0)
+Breaks: katomic-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Atomic Entertainment game for Trinity
This is a puzzle game, in which the object is to assemble a molecule
@@ -153,6 +175,8 @@ Description: Atomic Entertainment game for Trinity
Package: kbackgammon-trinity
Architecture: any
Section: games
+Replaces: kbackgammon-trinity (<< 4:14.0.0)
+Breaks: kbackgammon-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: gnubg
Description: A Backgammon game for Trinity
@@ -168,6 +192,8 @@ Description: A Backgammon game for Trinity
Package: kbattleship-trinity
Architecture: any
Section: games
+Replaces: kbattleship-trinity (<< 4:14.0.0)
+Breaks: kbattleship-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Battleship game for Trinity
This is an implementation of the Battleship game. Each player tries
@@ -181,6 +207,8 @@ Description: Battleship game for Trinity
Package: kblackbox-trinity
Architecture: any
Section: games
+Replaces: kblackbox-trinity (<< 4:14.0.0)
+Breaks: kblackbox-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: A simple logical game for the Trinity project
KBlackBox is a game of hide and seek played on an grid of boxes. Your
@@ -196,6 +224,8 @@ Description: A simple logical game for the Trinity project
Package: kbounce-trinity
Architecture: any
Section: games
+Replaces: kbounce-trinity (<< 4:14.0.0)
+Breaks: kbounce-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Jezzball clone for the K Desktop Environment
This is a clone of the popular Jezzball game originally created by
@@ -221,6 +251,8 @@ Description: Jezzball clone for the K Desktop Environment
Package: kenolaba-trinity
Architecture: any
Section: games
+Replaces: kenolaba-trinity (<< 4:14.0.0)
+Breaks: kenolaba-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Enolaba board game for Trinity
kenolaba is a simple board strategy game that is played by two
@@ -238,6 +270,8 @@ Description: Enolaba board game for Trinity
Package: kfouleggs-trinity
Architecture: any
Section: games
+Replaces: kfouleggs-trinity (<< 4:14.0.0)
+Breaks: kfouleggs-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: A KDE clone of the Japanese PuyoPuyo game
KFouleggs is a clone of the Japanese PuyoPuyo game, with advanced
@@ -251,6 +285,8 @@ Description: A KDE clone of the Japanese PuyoPuyo game
Package: kgoldrunner-trinity
Architecture: any
Section: games
+Replaces: kgoldrunner-trinity (<< 4:14.0.0)
+Breaks: kgoldrunner-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: A Trinity clone of the Loderunner arcade game
KGoldrunner, a game of action and puzzle solving. Run through the
@@ -274,6 +310,8 @@ Description: A Trinity clone of the Loderunner arcade game
Package: kjumpingcube-trinity
Architecture: any
Section: games
+Replaces: kjumpingcube-trinity (<< 4:14.0.0)
+Breaks: kjumpingcube-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Tactical one or two player game
KJumpingCube is a simple tactical game. You can play it against the
@@ -289,6 +327,8 @@ Description: Tactical one or two player game
Package: klickety-trinity
Architecture: any
Section: games
+Replaces: klickety-trinity (<< 4:14.0.0)
+Breaks: klickety-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: A Clickomania-like game for Trinity
Klickety is an adaptation of the (perhaps) well-known Clickomania
@@ -300,6 +340,8 @@ Description: A Clickomania-like game for Trinity
Package: klines-trinity
Architecture: any
Section: games
+Replaces: klines-trinity (<< 4:14.0.0)
+Breaks: klines-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Color lines for Trinity
KLines is a simple game. It is played by one player, so there is only
@@ -320,6 +362,8 @@ Description: Color lines for Trinity
Package: kmahjongg-trinity
Architecture: any
Section: games
+Replaces: kmahjongg-trinity (<< 4:14.0.0)
+Breaks: kmahjongg-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: the classic mahjongg game for Trinity project
Your mission in this game is to remove all tiles from the game board. A
@@ -332,6 +376,8 @@ Description: the classic mahjongg game for Trinity project
Package: kmines-trinity
Architecture: any
Section: games
+Replaces: kmines-trinity (<< 4:14.0.0)
+Breaks: kmines-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Minesweeper for Trinity
KMines is the classic Minesweeper game. You must uncover all the
@@ -349,6 +395,8 @@ Description: Minesweeper for Trinity
Package: knetwalk-trinity
Architecture: any
Section: games
+Replaces: knetwalk-trinity (<< 4:14.0.0)
+Breaks: knetwalk-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: A game for system administrators
This game presents the player with a rectangular field consisting of
@@ -362,6 +410,8 @@ Description: A game for system administrators
Package: kolf-trinity
Architecture: any
Section: games
+Replaces: kolf-trinity (<< 4:14.0.0)
+Breaks: kolf-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Minigolf game for KDE
This is a minigolf game for KDE that allows you to go through different
@@ -373,6 +423,8 @@ Description: Minigolf game for KDE
Package: kolf-trinity-dev
Architecture: any
Section: devel
+Replaces: kolf-trinity-dev (<< 4:14.0.0)
+Breaks: kolf-trinity-dev (<< 4:14.0.0)
Priority: extra
Depends: ${shlibs:Depends}, kolf-trinity (= ${Source-Version}), libtdegames-trinity-dev (= ${Source-Version})
Description: Development files for Kolf
@@ -385,6 +437,8 @@ Description: Development files for Kolf
Package: konquest-trinity
Architecture: any
Section: games
+Replaces: konquest-trinity (<< 4:14.0.0)
+Breaks: konquest-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: KDE based GNU-Lactic Konquest game
This the KDE version of Gnu-Lactic Konquest, a multi-player strategy
@@ -397,6 +451,8 @@ Description: KDE based GNU-Lactic Konquest game
Package: kpat-trinity
Architecture: any
Section: games
+Replaces: kpat-trinity (<< 4:14.0.0)
+Breaks: kpat-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdebase-data-trinity, tdegames-card-data-trinity
Description: Trinity solitaire patience game
KPatience is a collection of 14 card games. All the games are single
@@ -408,6 +464,8 @@ Description: Trinity solitaire patience game
Package: kpoker-trinity
Architecture: any
Section: games
+Replaces: kpoker-trinity (<< 4:14.0.0)
+Breaks: kpoker-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdegames-card-data-trinity
Description: Trinity based Poker clone
KPoker is a KDE compliant clone of those highly addictive pocket
@@ -419,6 +477,8 @@ Description: Trinity based Poker clone
Package: kreversi-trinity
Architecture: any
Section: games
+Replaces: kreversi-trinity (<< 4:14.0.0)
+Breaks: kreversi-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Reversi for Trinity
Reversi is a simple strategy game that is played by two
@@ -434,6 +494,8 @@ Description: Reversi for Trinity
Package: ksame-trinity
Architecture: any
Section: games
+Replaces: ksame-trinity (<< 4:14.0.0)
+Breaks: ksame-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: SameGame for Trinity
KSame is a simple game. It's played by one player, so there is only
@@ -447,6 +509,8 @@ Description: SameGame for Trinity
Package: kshisen-trinity
Architecture: any
Section: games
+Replaces: kshisen-trinity (<< 4:14.0.0)
+Breaks: kshisen-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Shisen-Sho for Trinity
KShisen-Sho is a single-player-game similar to Mahjongg and uses the
@@ -460,6 +524,8 @@ Description: Shisen-Sho for Trinity
Package: ksirtet-trinity
Architecture: any
Section: games
+Replaces: ksirtet-trinity (<< 4:14.0.0)
+Breaks: ksirtet-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Tetris and Puyo-Puyo games for Trinity
This program is a clone of the well known game Tetris. You must fit
@@ -477,6 +543,8 @@ Description: Tetris and Puyo-Puyo games for Trinity
Package: ksmiletris-trinity
Architecture: any
Section: games
+Replaces: ksmiletris-trinity (<< 4:14.0.0)
+Breaks: ksmiletris-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Tetris like game for Trinity
This is a game with falling blocks composed of different types of
@@ -489,6 +557,8 @@ Description: Tetris like game for Trinity
Package: ksnake-trinity
Architecture: any
Section: games
+Replaces: ksnake-trinity (<< 4:14.0.0)
+Breaks: ksnake-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Snake Race for Trinity
Snake Race is a game of speed and agility. You are a hungry snake and
@@ -500,6 +570,8 @@ Description: Snake Race for Trinity
Package: ksokoban-trinity
Architecture: any
Section: games
+Replaces: ksokoban-trinity (<< 4:14.0.0)
+Breaks: ksokoban-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Sokoban game for Trinity
The first sokoban game was created in 1982 by Hiroyuki Imabayashi at
@@ -527,6 +599,8 @@ Description: Sokoban game for Trinity
Package: kspaceduel-trinity
Architecture: any
Section: games
+Replaces: kspaceduel-trinity (<< 4:14.0.0)
+Breaks: kspaceduel-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Arcade two-player space game for Trinity
KSpaceduel is an space arcade game for two players.
@@ -542,6 +616,8 @@ Description: Arcade two-player space game for Trinity
Package: ktron-trinity
Architecture: any
Section: games
+Replaces: ktron-trinity (<< 4:14.0.0)
+Breaks: ktron-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Tron clone for the K Desktop Environment
The object of the game is to avoid running into walls, your own tail,
@@ -553,6 +629,8 @@ Description: Tron clone for the K Desktop Environment
Package: ktuberling-trinity
Architecture: any
Section: games
+Replaces: ktuberling-trinity (<< 4:14.0.0)
+Breaks: ktuberling-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Potato Guy for Trinity
KTuberling is a game intended for small children. Of course, it may
@@ -577,6 +655,8 @@ Description: Potato Guy for Trinity
Package: twin4-trinity
Architecture: any
Section: games
+Replaces: kwin4-trinity (<< 4:14.0.0)
+Breaks: kwin4-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Connect Four clone for Trinity
Four wins is a game for two players. Each player is represented by a
@@ -596,6 +676,8 @@ Description: Connect Four clone for Trinity
Package: lskat-trinity
Architecture: any
Section: games
+Replaces: lskat-trinity (<< 4:14.0.0)
+Breaks: lskat-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdegames-card-data-trinity
Description: Lieutnant Skat card game for Trinity
Lieutnant Skat (from German Offiziersskat) is a card game for two
diff --git a/debian/lenny/tdegraphics/debian/control b/debian/lenny/tdegraphics/debian/control
index 615d3f793..f1b9cc0a7 100644
--- a/debian/lenny/tdegraphics/debian/control
+++ b/debian/lenny/tdegraphics/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: tdegraphics-trinity
Section: kde
Architecture: all
+Replaces: kdegraphics-trinity (<< 4:14.0.0)
+Breaks: kdegraphics-trinity (<< 4:14.0.0)
Depends: kamera-trinity (>= ${source:Version}), kcoloredit-trinity (>= ${source:Version}), tdegraphics-kfile-plugins-trinity (>= ${source:Version}), kdvi-trinity (>= ${source:Version}), kfax-trinity (>= ${source:Version}), kfaxview-trinity (>= ${source:Version}), kgamma-trinity (>= ${source:Version}), kghostview-trinity (>= ${source:Version}), kiconedit-trinity (>= ${source:Version}), kmrml-trinity (>= ${source:Version}), kolourpaint-trinity (>= ${source:Version}), kooka-trinity (>= ${source:Version}), kpdf-trinity (>= ${source:Version}), kpovmodeler-trinity (>= ${source:Version}), kruler-trinity (>= ${source:Version}), ksnapshot-trinity (>= ${source:Version}), ksvg-trinity (>= ${source:Version}), kview-trinity (>= ${source:Version}), kviewshell-trinity (>= ${source:Version}), libkscan1-trinity (>= ${source:Version})
Suggests: tdegraphics-trinity-doc-html (>= ${source:Version})
Description: graphics apps from the official Trinity release
@@ -24,6 +26,8 @@ Description: graphics apps from the official Trinity release
Package: tdegraphics-trinity-doc-html
Architecture: all
Section: doc
+Replaces: kdegraphics-trinity-doc-html (<< 4:14.0.0)
+Breaks: kdegraphics-trinity-doc-html (<< 4:14.0.0)
Suggests: konqueror-trinity | www-browser, tdebase-trinity
Description: KDE graphics documentation in HTML format
By default the modules provided by KDE only provide their documentation
@@ -42,6 +46,8 @@ Description: KDE graphics documentation in HTML format
Package: kamera-trinity
Section: graphics
Architecture: any
+Replaces: kamera-trinity (<< 4:14.0.0)
+Breaks: kamera-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: digital camera io_slave for Konqueror
@@ -54,6 +60,8 @@ Description: digital camera io_slave for Konqueror
Package: kcoloredit-trinity
Section: graphics
Architecture: any
+Replaces: kcoloredit-trinity (<< 4:14.0.0)
+Breaks: kcoloredit-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: a color palette editor and color picker for KDE
@@ -66,6 +74,8 @@ Description: a color palette editor and color picker for KDE
Package: tdegraphics-trinity-dev
Section: devel
Architecture: any
+Replaces: kdegraphics-trinity-dev (<< 4:14.0.0)
+Breaks: kdegraphics-trinity-dev (<< 4:14.0.0)
Depends: kghostview-trinity (= ${binary:Version}), kmrml-trinity (= ${binary:Version}), kpovmodeler-trinity (= ${binary:Version}), ksvg-trinity (= ${binary:Version}), kview-trinity (= ${binary:Version}), kviewshell-trinity (= ${binary:Version}), tdelibs4-trinity-dev (>= 4:3.5.8)
Description: development files for the KDE graphics module
This package contains headers and other development files for the KDE
@@ -77,6 +87,8 @@ Description: development files for the KDE graphics module
Package: tdegraphics-kfile-plugins-trinity
Section: kde
Architecture: any
+Replaces: kdegraphics-kfile-plugins-trinity (<< 4:14.0.0)
+Breaks: kdegraphics-kfile-plugins-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: KDE metainfo plugins for graphic files
This packages provides meta information for graphic files (file sizes,
@@ -88,9 +100,10 @@ Description: KDE metainfo plugins for graphic files
Package: kdvi-trinity
Section: graphics
Architecture: any
+Replaces: kdvi-trinity (<< 4:14.0.0)
+Breaks: kdvi-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, texlive-fonts-recommended
Suggests: khelpcenter-trinity
-Replaces: tdebase-data-trinity (<< 4:3.3.91)
Description: dvi viewer for KDE
This program and KPart allow the user to display *.DVI files from TeX.
.
@@ -100,6 +113,8 @@ Description: dvi viewer for KDE
Package: kfax-trinity
Section: graphics
Architecture: any
+Replaces: kfax-trinity (<< 4:14.0.0)
+Breaks: kfax-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, libtiff-tools
Description: G3/G4 fax viewer for Trinity
A fax viewer for Trinity, supporting the display of raw and tiffed fax images
@@ -111,6 +126,8 @@ Description: G3/G4 fax viewer for Trinity
Package: kfaxview-trinity
Section: graphics
Architecture: any
+Replaces: kfaxview-trinity (<< 4:14.0.0)
+Breaks: kfaxview-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: G3/G4 fax viewer for Trinity using kviewshell
A fax viewer for Trinity, supporting the display of raw and tiffed fax images
@@ -125,6 +142,8 @@ Description: G3/G4 fax viewer for Trinity using kviewshell
Package: kgamma-trinity
Section: graphics
Architecture: any
+Replaces: kgamma-trinity (<< 4:14.0.0)
+Breaks: kgamma-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: gamma correction module for the Trinity Control Center
@@ -140,6 +159,8 @@ Description: gamma correction module for the Trinity Control Center
Package: kghostview-trinity
Section: graphics
Architecture: any
+Replaces: kghostview-trinity (<< 4:14.0.0)
+Breaks: kghostview-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ghostscript
Suggests: khelpcenter-trinity
Provides: postscript-viewer, pdf-viewer
@@ -157,6 +178,8 @@ Description: PostScript viewer for Trinity
Package: kiconedit-trinity
Section: graphics
Architecture: any
+Replaces: kiconedit-trinity (<< 4:14.0.0)
+Breaks: kiconedit-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: an icon editor for Trinity
@@ -168,6 +191,8 @@ Description: an icon editor for Trinity
Package: kmrml-trinity
Section: kde
Architecture: any
+Replaces: kmrml-trinity (<< 4:14.0.0)
+Breaks: kmrml-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: gnuift
Description: a Konqueror plugin for searching pictures
@@ -182,6 +207,8 @@ Description: a Konqueror plugin for searching pictures
Package: kolourpaint-trinity
Section: graphics
Architecture: any
+Replaces: kolourpaint-trinity (<< 4:14.0.0)
+Breaks: kolourpaint-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: a simple paint program for Trinity
@@ -205,6 +232,8 @@ Description: a simple paint program for Trinity
Package: kooka-trinity
Section: graphics
Architecture: any
+Replaces: kooka-trinity (<< 4:14.0.0)
+Breaks: kooka-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: ocrad | gocr
Suggests: khelpcenter-trinity
@@ -229,6 +258,8 @@ Description: scanner program for Trinity
Package: kpdf-trinity
Section: graphics
Architecture: any
+Replaces: kpdf-trinity (<< 4:14.0.0)
+Breaks: kpdf-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: kghostview-trinity (= ${binary:Version})
Suggests: khelpcenter-trinity
@@ -244,6 +275,8 @@ Description: PDF viewer for Trinity
Package: kpovmodeler-trinity
Section: graphics
Architecture: any
+Replaces: kpovmodeler-trinity (<< 4:14.0.0)
+Breaks: kpovmodeler-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity, povray
Description: a graphical editor for povray scenes
@@ -267,6 +300,8 @@ Description: a graphical editor for povray scenes
Package: kruler-trinity
Section: graphics
Architecture: any
+Replaces: kruler-trinity (<< 4:14.0.0)
+Breaks: kruler-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: a screen ruler and color measurement tool for Trinity
@@ -278,9 +313,10 @@ Description: a screen ruler and color measurement tool for Trinity
Package: ksnapshot-trinity
Section: graphics
Architecture: any
+Replaces: ksnapshot-trinity (<< 4:14.0.0)
+Breaks: ksnapshot-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
-Replaces: tdebase-data-trinity (<< 4:3.3.91)
Description: screenshot utility for Trinity
KSnapshot is a simple applet for taking screenshots. It is capable of
capturing images of either the whole desktop or just a single window.
@@ -292,6 +328,8 @@ Description: screenshot utility for Trinity
Package: ksvg-trinity
Section: graphics
Architecture: any
+Replaces: ksvg-trinity (<< 4:14.0.0)
+Breaks: ksvg-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: SVG viewer for Trinity
KSVG allows you view SVG (scalable vector graphics) files. This package
@@ -304,6 +342,8 @@ Description: SVG viewer for Trinity
Package: kview-trinity
Section: graphics
Architecture: any
+Replaces: kview-trinity (<< 4:14.0.0)
+Breaks: kview-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: simple image viewer/converter for Trinity
@@ -317,6 +357,8 @@ Description: simple image viewer/converter for Trinity
Package: kviewshell-trinity
Section: graphics
Architecture: any
+Replaces: kviewshell-trinity (<< 4:14.0.0)
+Breaks: kviewshell-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: generic framework for viewer applications in Trinity
KViewShell is a generic viewing framework that allows the graphical
@@ -332,6 +374,8 @@ Description: generic framework for viewer applications in Trinity
Package: libkscan-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libkscan-trinity-dev (<< 4:14.0.0)
+Breaks: libkscan-trinity-dev (<< 4:14.0.0)
Depends: libkscan1-trinity (= ${binary:Version}), tdelibs4-trinity-dev (>= 4:3.5.8)
Description: development files for the Trinity scanner library
This package contains development files for Trinity's scanner library.
@@ -342,6 +386,8 @@ Description: development files for the Trinity scanner library
Package: libkscan1-trinity
Section: libs
Architecture: any
+Replaces: libkscan1-trinity (<< 4:14.0.0)
+Breaks: libkscan1-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: scanner library for Trinity
KScan is KDE's scanner library. It's used by kooka and by koffice currently.
@@ -354,6 +400,8 @@ Description: scanner library for Trinity
Package: libpoppler-tqt
Section: net
Architecture: any
+Replaces: libpoppler-tqt (<< 4:14.0.0)
+Breaks: libpoppler-tqt (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: TQt support for Poppler
TQt support library for Poppler.
@@ -365,6 +413,8 @@ Description: TQt support for Poppler
Package: libpoppler-tqt-dev
Section: net
Architecture: any
+Replaces: libpoppler-tqt-dev (<< 4:14.0.0)
+Breaks: libpoppler-tqt-dev (<< 4:14.0.0)
Depends: ${shlibs:Depends}, libpoppler-dev, libpoppler-tqt
Description: Development files for TQt support for Poppler
Development files of TQt support library for Poppler.
@@ -376,6 +426,8 @@ Description: Development files for TQt support for Poppler
Package: tdegraphics-trinity-dbg
Section: libdevel
Architecture: any
+Replaces: kdegraphics-trinity-dbg (<< 4:14.0.0)
+Breaks: kdegraphics-trinity-dbg (<< 4:14.0.0)
Priority: extra
Depends: tdelibs-trinity-dbg, libkscan1-trinity (= ${binary:Version})
Description: debugging symbols for tdegraphics
diff --git a/debian/lenny/tdelibs/debian/control b/debian/lenny/tdelibs/debian/control
index c539fdb5f..6226479ea 100644
--- a/debian/lenny/tdelibs/debian/control
+++ b/debian/lenny/tdelibs/debian/control
@@ -3,7 +3,7 @@ Section: libs
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
-Uploaders: Adeodato Simó <dato@net.com.org.es>, Ana Beatriz Guerrero Lopez <ana@debian.org>, Daniel Schepler <schepler@debian.org>, Fathi Boudra <fboudra@free.fr>, Sune Vuorela <debian@pusling.com>
+Uploaders: Adeodato Sim <dato@net.com.org.es>, Ana Beatriz Guerrero Lopez <ana@debian.org>, Daniel Schepler <schepler@debian.org>, Fathi Boudra <fboudra@free.fr>, Sune Vuorela <debian@pusling.com>
Build-Depends: cdbs (>= 0.4.41ubuntu2), debhelper (>= 5.0.31), autotools-dev,
binutils (>= 2.14.90.0.7), docbook-to-man, gawk, gettext,
libart-2.0-dev (>= 2.3.17), libarts1-trinity-dev (>= 1.5.0), libacl1-dev,
@@ -23,6 +23,8 @@ Standards-Version: 3.8.3
Package: tdelibs-trinity
Section: libs
Architecture: all
+Replaces: kdelibs-trinity (<< 4:14.0.0)
+Breaks: kdelibs-trinity (<< 4:14.0.0)
Provides: tdelibs
Depends: tdelibs4c2a-trinity (>= ${Source-Version}),
tdelibs-data-trinity (>= ${Source-Version})
@@ -39,9 +41,10 @@ Description: core libraries from the official Trinity release
Package: tdelibs-data-trinity
Section: libs
Architecture: all
+Replaces: kdelibs-data-trinity (<< 4:14.0.0)
+Breaks: kdelibs-data-trinity (<< 4:14.0.0)
Depends: hicolor-icon-theme
Provides: tdelibs-data
-Replaces: tdeartwork-style-trinity (<< 7:3.4.0), konq-plugins-trinity (<< 7:3.4.0),
ksvg-trinity (<< 7:3.4.0), kpackage-trinity (<< 4:3.4.2), kicker-trinity (<< 4:3.5-rc1),
kttsd-trinity (<< 4:3.5-rc1), tdevelop3-data-trinity (<< 4:3.3.0), libdjvulibre1,
libdjvulibre15 (<< 3.5.16-2), krita (= 1:1.4.90.1-1), digikam-trinity (<< 0.8.1-3),
@@ -57,13 +60,14 @@ Description: core shared data for all TDE applications
Package: tdelibs4c2a-trinity
Section: libs
Architecture: any
+Replaces: kdelibs4c2a-trinity (<< 4:14.0.0)
+Breaks: kdelibs4c2a-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdelibs-data-trinity,
tdelibs-data-trinity, perl, xbase-clients,
launchpad-integration, sudo
Recommends: xdg-user-dirs
Suggests: fam, perl-suid
Conflicts: tdelibs4-trinity, tdelibs4c2-trinity (>> 4:1.0.0), tdelibs-bin-trinity (<< 4:3.3.3), tdelibs4-trinity-dev (<< 4:3.5.7.dfsg.1-6)
-Replaces: tdelibs4-trinity, tdeartwork-style-trinity,
kcontrol-trinity, tdelibs-bin-trinity (<< 4:3.5.3-1),
tdelibs4-trinity-dev (= 4:3.5.7.dfsg.1-5)
Description: core libraries and binaries for all TDE applications
@@ -80,6 +84,8 @@ Description: core libraries and binaries for all TDE applications
Package: tdelibs4-trinity-dev
Section: libdevel
Architecture: any
+Replaces: kdelibs4-trinity-dev (<< 4:14.0.0)
+Breaks: kdelibs4-trinity-dev (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity (= ${Source-Version}), libart-2.0-dev (>= 2.3.17),
libarts1-trinity-dev (>= 1.5.0), ${libasound2-dev}, libacl1-dev, libattr1-dev,
libaspell-dev, hspell, libbz2-dev, libcupsys2-dev,
@@ -90,7 +96,6 @@ Depends: tdelibs4c2a-trinity (= ${Source-Version}), libart-2.0-dev (>= 2.3.17),
libavahi-client-dev (>= 0.4), libtqtinterface-dev,
gettext-kde
Provides: tdelibs-trinity-dev
-Replaces: tdebase-trinity-dev (<< 7:3.4.0), tdelibs4c2a-trinity (<< 4:3.5.8-3ubuntu2)
Description: development files for the TDE core libraries
This package contains all the headers and other related files needed
to compile TDE applications, or develop applications which use the
@@ -102,6 +107,8 @@ Description: development files for the TDE core libraries
Package: tdelibs4-trinity-doc
Section: doc
Architecture: all
+Replaces: kdelibs4-trinity-doc (<< 4:14.0.0)
+Breaks: kdelibs4-trinity-doc (<< 4:14.0.0)
Provides: tdelibs-trinity-doc
Description: developer documentation for the TDE core libraries
This package contains documentation for the core TDE libraries, of
@@ -114,9 +121,10 @@ Description: developer documentation for the TDE core libraries
Package: tdelibs-trinity-dbg
Section: libdevel
Architecture: any
+Replaces: kdelibs-trinity-dbg (<< 4:14.0.0)
+Breaks: kdelibs-trinity-dbg (<< 4:14.0.0)
Priority: extra
Conflicts: tdelibs4-trinity-dbg, tdelibs4c2-trinity-dbg, tdelibs4c2a-trinity-dbg
-Replaces: tdelibs4-trinity-dbg, tdelibs4c2-trinity-dbg, tdelibs4c2a-trinity-dbg
Depends: tdelibs4c2a-trinity (= ${Source-Version}), libtqtinterface-dbg, libc6-dbg [amd64]
Description: debugging symbols for tdelibs
This package contains the debugging symbols associated with tdelibs.
diff --git a/debian/lenny/tdemultimedia/debian/control b/debian/lenny/tdemultimedia/debian/control
index ef581ed59..6cdd95e02 100644
--- a/debian/lenny/tdemultimedia/debian/control
+++ b/debian/lenny/tdemultimedia/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: tdemultimedia-trinity
Section: kde
Architecture: all
+Replaces: kdemultimedia-trinity (<< 4:14.0.0)
+Breaks: kdemultimedia-trinity (<< 4:14.0.0)
Depends: artsbuilder-trinity (>= ${Source-Version}), juk-trinity (>= ${Source-Version}), kaboodle-trinity (>= ${Source-Version}), kaudiocreator-trinity (>= ${Source-Version}), tdemultimedia-kappfinder-data-trinity (>= ${Source-Version}), tdemultimedia-kfile-plugins-trinity (>= ${Source-Version}), tdemultimedia-kio-plugins-trinity (>= ${Source-Version}), kmid-trinity (>= ${Source-Version}), kmix-trinity (>= ${Source-Version}), krec-trinity (>= ${Source-Version}), kscd-trinity (>= ${Source-Version}), libarts1-akode-trinity (>= ${Source-Version}), libarts1-audiofile-trinity (>= ${Source-Version}), libarts1-mpeglib-trinity (>= ${Source-Version}), libarts1-xine-trinity (>= ${Source-Version}), mpeglib-trinity (>= ${Source-Version}), noatun-trinity (>= ${Source-Version})
Suggests: tdemultimedia-trinity-doc-html (>= ${Source-Version})
Description: multimedia apps from the official Trinity release
@@ -27,9 +29,10 @@ Description: multimedia apps from the official Trinity release
Package: tdemultimedia-trinity-dev
Section: devel
Architecture: any
+Replaces: kdemultimedia-trinity-dev (<< 4:14.0.0)
+Breaks: kdemultimedia-trinity-dev (<< 4:14.0.0)
Depends: tdelibs4-trinity-dev (>= 4:3.5.7), artsbuilder-trinity (= ${Source-Version}), tdemultimedia-kio-plugins-trinity (= ${Source-Version}), kmid-trinity (= ${Source-Version}), kmix-trinity (= ${Source-Version}), krec-trinity (= ${Source-Version}), kscd-trinity (= ${Source-Version}), libarts1-akode-trinity (= ${Source-Version}), libarts1-mpeglib-trinity (= ${Source-Version}), libkcddb1-trinity (= ${Source-Version}), mpeglib-trinity (= ${Source-Version}), noatun-trinity (= ${Source-Version})
Conflicts: libmpeg-trinity-dev
-Replaces: artsbuilder-trinity (<< 4:3.0.0), mpeglib-trinity (<< 4:3.0.0), noatun-trinity (<< 4:3.0.0)
Description: development files for the Trinity multimedia module
Development files and headers for the Trinity multimedia module.
.
@@ -39,6 +42,8 @@ Description: development files for the Trinity multimedia module
Package: tdemultimedia-trinity-doc-html
Architecture: all
Section: doc
+Replaces: kdemultimedia-trinity-doc-html (<< 4:14.0.0)
+Breaks: kdemultimedia-trinity-doc-html (<< 4:14.0.0)
Suggests: konqueror-trinity | www-browser, tdebase-trinity
Description: Trinity multimedia documentation in HTML format
By default the modules provided by KDE only provide their documentation
@@ -57,9 +62,10 @@ Description: Trinity multimedia documentation in HTML format
Package: artsbuilder-trinity
Section: sound
Architecture: any
+Replaces: artsbuilder-trinity (<< 4:14.0.0)
+Breaks: artsbuilder-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
-Replaces: tdebase-data-trinity (<< 4:3.3.91), tdemultimedia-dev-trinity (<< 4:3.5.0-2)
Description: synthesizer designer for aRts
This is the analog Realtime synthesizer's graphical design tool.
.
@@ -69,6 +75,8 @@ Description: synthesizer designer for aRts
Package: juk-trinity
Section: kde
Architecture: any
+Replaces: juk-trinity (<< 4:14.0.0)
+Breaks: juk-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: music organizer and player for Trinity
@@ -95,6 +103,8 @@ Description: music organizer and player for Trinity
Package: kaboodle-trinity
Section: sound
Architecture: any
+Replaces: kaboodle-trinity (<< 4:14.0.0)
+Breaks: kaboodle-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: libarts1-xine-trinity
Suggests: khelpcenter-trinity
@@ -108,6 +118,8 @@ Description: light, embedded media player for Trinity
Package: kaudiocreator-trinity
Section: sound
Architecture: any
+Replaces: kaudiocreator-trinity (<< 4:14.0.0)
+Breaks: kaudiocreator-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdemultimedia-kio-plugins-trinity (= ${Source-Version})
Recommends: vorbis-tools, flac
Suggests: lame
@@ -122,8 +134,9 @@ Description: CD ripper and audio encoder frontend for Trinity
Package: tdemultimedia-kfile-plugins-trinity
Section: kde
Architecture: any
+Replaces: kdemultimedia-kfile-plugins-trinity (<< 4:14.0.0)
+Breaks: kdemultimedia-kfile-plugins-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: tdemultimedia-kio-plugins (<< 4:3.4.1-1)
Description: au/avi/m3u/mp3/ogg/wav plugins for kfile
au/avi/m3u/mp3/ogg/wav file metainformation plugins for Trinity.
.
@@ -133,6 +146,8 @@ Description: au/avi/m3u/mp3/ogg/wav plugins for kfile
Package: tdemultimedia-kappfinder-data-trinity
Section: kde
Architecture: any
+Replaces: kdemultimedia-kappfinder-data-trinity (<< 4:14.0.0)
+Breaks: kdemultimedia-kappfinder-data-trinity (<< 4:14.0.0)
Depends: kappfinder-trinity
Description: multimedia data for kappfinder-trinity
This package provides data on multimedia applications for kappfinder-trinity.
@@ -143,9 +158,10 @@ Description: multimedia data for kappfinder-trinity
Package: tdemultimedia-kio-plugins-trinity
Section: kde
Architecture: any
+Replaces: kdemultimedia-kio-plugins-trinity (<< 4:14.0.0)
+Breaks: kdemultimedia-kio-plugins-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: lame
-Replaces: tdebase-kio-plugins-trinity (<< 4:3.4.0)
Description: enables the browsing of audio CDs under Konqueror
This package allow audio CDs to be browsed like a file system using
Konqueror and the audiocd:/ URL.
@@ -156,6 +172,8 @@ Description: enables the browsing of audio CDs under Konqueror
Package: kmid-trinity
Section: sound
Architecture: any
+Replaces: kmid-trinity (<< 4:14.0.0)
+Breaks: kmid-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: MIDI/karaoke player for Trinity
@@ -167,6 +185,8 @@ Description: MIDI/karaoke player for Trinity
Package: kmix-trinity
Section: sound
Architecture: any
+Replaces: kmix-trinity (<< 4:14.0.0)
+Breaks: kmix-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Provides: x-audio-mixer
@@ -179,6 +199,8 @@ Description: sound mixer applet for Trinity
Package: krec-trinity
Section: sound
Architecture: any
+Replaces: krec-trinity (<< 4:14.0.0)
+Breaks: krec-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: sound recorder utility for Trinity
@@ -190,6 +212,8 @@ Description: sound recorder utility for Trinity
Package: kscd-trinity
Section: sound
Architecture: any
+Replaces: kscd-trinity (<< 4:14.0.0)
+Breaks: kscd-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter
Description: audio CD player for Trinity
@@ -201,8 +225,9 @@ Description: audio CD player for Trinity
Package: libarts1-akode-trinity
Section: libs
Architecture: any
+Replaces: libarts1-akode-trinity (<< 4:14.0.0)
+Breaks: libarts1-akode-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: libakode2-trinity (<< 2-beta3-2), akode-trinity
Description: akode plugin for aRts
This package contains akode plugins for aRts.
.
@@ -212,6 +237,8 @@ Description: akode plugin for aRts
Package: libarts1-audiofile-trinity
Section: libs
Architecture: any
+Replaces: libarts1-audiofile-trinity (<< 4:14.0.0)
+Breaks: libarts1-audiofile-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: audiofile plugin for aRts
This package contains audiofile plugins for aRts.
@@ -222,6 +249,8 @@ Description: audiofile plugin for aRts
Package: libarts1-mpeglib-trinity
Section: libs
Architecture: any
+Replaces: libarts1-mpeglib-trinity (<< 4:14.0.0)
+Breaks: libarts1-mpeglib-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: mpeglib plugin for aRts, supporting mp3 and mpeg audio/video
This package contains the mpeglib aRts plugin, supporting mp3 and mpeg
@@ -235,6 +264,8 @@ Description: mpeglib plugin for aRts, supporting mp3 and mpeg audio/video
Package: libarts1-xine-trinity
Section: libs
Architecture: any
+Replaces: libarts1-xine-trinity (<< 4:14.0.0)
+Breaks: libarts1-xine-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: aRts plugin enabling xine support
This package contains aRts' xine plugin, allowing the use of the xine
@@ -246,6 +277,8 @@ Description: aRts plugin enabling xine support
Package: libkcddb1-trinity
Section: libs
Architecture: any
+Replaces: libkcddb1-trinity (<< 4:14.0.0)
+Breaks: libkcddb1-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: CDDB library for Trinity
The Trinity native CDDB (CD Data Base) library, providing easy access to Audio
@@ -258,9 +291,10 @@ Description: CDDB library for Trinity
Package: mpeglib-trinity
Section: libs
Architecture: any
+Replaces: mpeglib-trinity (<< 4:14.0.0)
+Breaks: mpeglib-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: libarts1-mpeglib-trinity (= ${Source-Version})
-Replaces: tdemultimedia-trinity-dev (<< 4:3.5.2-1)
Description: MP3 and MPEG-1 audio and video library
mpeglib is a MPEG-1 and MP3 audio and video library. It supports
MPEG-1 audio (layers 1, 2, 3), MPEG-1 video, MPEG-1 system layer,
@@ -272,6 +306,8 @@ Description: MP3 and MPEG-1 audio and video library
Package: noatun-trinity
Section: sound
Architecture: any
+Replaces: noatun-trinity (<< 4:14.0.0)
+Breaks: noatun-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity, noatun-plugins-trinity
Description: media player for Trinity
@@ -284,6 +320,8 @@ Description: media player for Trinity
Package: tdemultimedia-trinity-dbg
Section: libdevel
Architecture: any
+Replaces: kdemultimedia-trinity-dbg (<< 4:14.0.0)
+Breaks: kdemultimedia-trinity-dbg (<< 4:14.0.0)
Priority: extra
Depends: tdelibs-trinity-dbg, libkcddb1-trinity (= ${Source-Version})
Description: debugging symbols for tdemultimedia
diff --git a/debian/lenny/tdenetwork/debian/control b/debian/lenny/tdenetwork/debian/control
index 2a120d709..1ce66043d 100644
--- a/debian/lenny/tdenetwork/debian/control
+++ b/debian/lenny/tdenetwork/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: tdenetwork-trinity
Section: kde
Architecture: all
+Replaces: kdenetwork-trinity (<< 4:14.0.0)
+Breaks: kdenetwork-trinity (<< 4:14.0.0)
Depends: dcoprss-trinity (>= ${Source-Version}), tdenetwork-kfile-plugins-trinity (>= ${Source-Version}), kdict-trinity (>= ${Source-Version}), kdnssd-trinity (>= ${Source-Version}), kget-trinity (>= ${Source-Version}), knewsticker-trinity (>= ${Source-Version}), kopete-trinity (>= ${Source-Version}), kpf-trinity (>= ${Source-Version}), kppp-trinity (>= ${Source-Version}), krdc-trinity (>= ${Source-Version}), krfb-trinity (>= ${Source-Version}), ksirc-trinity (>= ${Source-Version}), kwifimanager-trinity (>= ${Source-Version}), librss1-trinity (>= ${Source-Version})
Recommends: tdenetwork-filesharing-trinity (>= ${Source-Version}), ktalkd-trinity (>= ${Source-Version}), lisa-trinity (>= ${Source-Version})
Suggests: tdenetwork-trinity-doc-html (>= ${Source-Version})
@@ -25,6 +27,8 @@ Description: network-related apps from the official Trinity release
Package: dcoprss-trinity
Section: net
Architecture: any
+Replaces: dcoprss-trinity (<< 4:14.0.0)
+Breaks: dcoprss-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: RSS utilities for Trinity
tdenetwork-dcoprss is a RSS to DCOP bridge, allowing all
@@ -40,6 +44,8 @@ Description: RSS utilities for Trinity
Package: tdenetwork-trinity-doc-html
Architecture: all
Section: doc
+Replaces: kdenetwork-trinity-doc-html (<< 4:14.0.0)
+Breaks: kdenetwork-trinity-doc-html (<< 4:14.0.0)
Suggests: konqueror-trinity | www-browser, tdebase-trinity
Description: Trinity network documentation in HTML format
By default the modules provided by KDE only provide their documentation
@@ -58,6 +64,8 @@ Description: Trinity network documentation in HTML format
Package: tdenetwork-kfile-plugins-trinity
Section: kde
Architecture: any
+Replaces: kdenetwork-kfile-plugins-trinity (<< 4:14.0.0)
+Breaks: kdenetwork-kfile-plugins-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Enhances: konqueror-trinity
Description: torrent metainfo plugin for Trinity
@@ -72,9 +80,10 @@ Description: torrent metainfo plugin for Trinity
Package: tdenetwork-filesharing-trinity
Section: net
Architecture: any
+Replaces: kdenetwork-filesharing-trinity (<< 4:14.0.0)
+Breaks: kdenetwork-filesharing-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: perl-suid
-Replaces: kcontrol-trinity (<< 4:3.3.0)
Description: network filesharing configuration module for Trinity
This package provides a KDE Control Center module to configure
NFS and Samba.
@@ -85,10 +94,11 @@ Description: network filesharing configuration module for Trinity
Package: kdict-trinity
Section: net
Architecture: any
+Replaces: kdict-trinity (<< 4:14.0.0)
+Breaks: kdict-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Provides: dict-client-trinity
-Replaces: tdebase-data-trinity (<< 4:3.4.0)
Description: dictionary client for Trinity
KDict is an advanced KDE graphical client for the DICT Protocol, with full
Unicode support. It enables you to search through dictionary databases for a
@@ -101,6 +111,8 @@ Description: dictionary client for Trinity
Package: kget-trinity
Section: net
Architecture: any
+Replaces: kget-trinity (<< 4:14.0.0)
+Breaks: kget-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: download manager for Trinity
@@ -117,6 +129,8 @@ Description: download manager for Trinity
Package: knewsticker-trinity
Section: kde
Architecture: any
+Replaces: knewsticker-trinity (<< 4:14.0.0)
+Breaks: knewsticker-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, kicker-trinity
Suggests: khelpcenter-trinity, knewsticker-scripts-trinity
Description: news ticker applet for Trinity
@@ -132,10 +146,11 @@ Description: news ticker applet for Trinity
Package: kopete-trinity
Section: kde
Architecture: any
+Replaces: kopete-trinity (<< 4:14.0.0)
+Breaks: kopete-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: qca-tls
Suggests: tdeartwork-emoticons-trinity, khelpcenter-trinity, imagemagick, gnupg, gnomemeeting
-Replaces: konversation-trinity (<= 0.14.0-4), sim (<= 0.9.3-2)
Description: instant messenger for Trinity
Kopete is an instant messenger program which can communicate with a variety
of IM systems, such as Yahoo, ICQ, MSN, IRC and Jabber.
@@ -154,6 +169,8 @@ Description: instant messenger for Trinity
Package: kpf-trinity
Section: net
Architecture: any
+Replaces: kpf-trinity (<< 4:14.0.0)
+Breaks: kpf-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: public fileserver for Trinity
@@ -168,6 +185,8 @@ Description: public fileserver for Trinity
Package: kppp-trinity
Section: net
Architecture: any
+Replaces: kppp-trinity (<< 4:14.0.0)
+Breaks: kppp-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ppp
Suggests: khelpcenter-trinity
Description: modem dialer and ppp frontend for Trinity
@@ -185,6 +204,8 @@ Description: modem dialer and ppp frontend for Trinity
Package: krdc-trinity
Section: net
Architecture: any
+Replaces: krdc-trinity (<< 4:14.0.0)
+Breaks: krdc-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Recommends: rdesktop
@@ -199,6 +220,8 @@ Description: Remote Desktop Connection for Trinity
Package: krfb-trinity
Section: net
Architecture: any
+Replaces: krfb-trinity (<< 4:14.0.0)
+Breaks: krfb-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: Desktop Sharing for Trinity
@@ -215,6 +238,8 @@ Description: Desktop Sharing for Trinity
Package: ksirc-trinity
Section: net
Architecture: any
+Replaces: ksirc-trinity (<< 4:14.0.0)
+Breaks: ksirc-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${perl:Depends}
Recommends: libio-socket-ssl-perl
Suggests: khelpcenter-trinity
@@ -231,12 +256,13 @@ Description: IRC client for Trinity
Package: ktalkd-trinity
Section: net
Priority: extra
+Replaces: ktalkd-trinity (<< 4:14.0.0)
+Breaks: ktalkd-trinity (<< 4:14.0.0)
Architecture: any
Depends: ${shlibs:Depends}, netbase, update-inetd
Recommends: talk, ytalk
Suggests: khelpcenter-trinity
Provides: talkd-trinity
-Replaces: talkd-trinity
Description: talk daemon for Trinity
KTalkd is an enhanced talk daemon - a program to handle incoming talk
requests, announce them and allow you to respond to it using a talk
@@ -249,6 +275,8 @@ Description: talk daemon for Trinity
Package: kwifimanager-trinity
Section: net
Architecture: any
+Replaces: kwifimanager-trinity (<< 4:14.0.0)
+Breaks: kwifimanager-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, wireless-tools
Suggests: khelpcenter-trinity
Description: wireless lan manager for Trinity
@@ -263,6 +291,8 @@ Description: wireless lan manager for Trinity
Package: librss1-trinity
Section: libs
Architecture: any
+Replaces: librss1-trinity (<< 4:14.0.0)
+Breaks: librss1-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: RSS library for Trinity
This is the runtime package for programs that use the KDE RSS library.
@@ -275,8 +305,9 @@ Description: RSS library for Trinity
Package: tdenetwork-trinity-dev
Section: devel
Architecture: any
+Replaces: kdenetwork-trinity-dev (<< 4:14.0.0)
+Breaks: kdenetwork-trinity-dev (<< 4:14.0.0)
Depends: kdict-trinity (= ${Source-Version}), kopete-trinity (= ${Source-Version}), ksirc-trinity (= ${Source-Version}), librss1-trinity (= ${Source-Version}), tdelibs4-trinity-dev (>= 4:3.5.8)
-Replaces: librss1-trinity-dev, kdict-trinity (<< 4:3.5.0-3)
Description: development files for the Trinity network module
This is the development package which contains the headers for the KDE RSS
library as well as the Kopete chat client, as well as miscellaneous
@@ -288,9 +319,10 @@ Description: development files for the Trinity network module
Package: lisa-trinity
Section: net
Architecture: any
+Replaces: lisa-trinity (<< 4:14.0.0)
+Breaks: lisa-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity, samba-common
-Replaces: konqueror-trinity (<< 4:3.3.0)
Description: LAN information server for Trinity
LISa is intended to provide KDE with a kind of "network neighborhood"
but relying only on the TCP/IP protocol.
@@ -301,6 +333,8 @@ Description: LAN information server for Trinity
Package: kdnssd-trinity
Section: net
Architecture: any
+Replaces: kdnssd-trinity (<< 4:14.0.0)
+Breaks: kdnssd-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: avahi-daemon
Suggests: avahi-autoipd | zeroconf
@@ -314,6 +348,8 @@ Description: Zeroconf support for KDE
Package: tdenetwork-trinity-dbg
Section: libdevel
Architecture: any
+Replaces: kdenetwork-trinity-dbg (<< 4:14.0.0)
+Breaks: kdenetwork-trinity-dbg (<< 4:14.0.0)
Priority: extra
Depends: librss1-trinity (= ${Source-Version}), tdelibs-trinity-dbg
Description: debugging symbols for tdenetwork-trinity
diff --git a/debian/lenny/tdepim/debian/control b/debian/lenny/tdepim/debian/control
index 5a742326e..848ece787 100644
--- a/debian/lenny/tdepim/debian/control
+++ b/debian/lenny/tdepim/debian/control
@@ -20,6 +20,8 @@ Standards-Version: 3.8.4
Package: tdepim-trinity
Section: kde
Architecture: all
+Replaces: kdepim-trinity (<< 4:14.0.0)
+Breaks: kdepim-trinity (<< 4:14.0.0)
Depends: akregator-trinity (>= ${Source-Version}), kaddressbook-trinity (>= ${Source-Version}), kalarm-trinity (>= ${Source-Version}), kandy-trinity (>= ${Source-Version}), karm-trinity (>= ${Source-Version}), tdepim-kfile-plugins-trinity (>= ${Source-Version}), tdepim-kio-plugins-trinity (>= ${Source-Version}), tdepim-kresources-trinity (>= ${Source-Version}), tdepim-wizards-trinity (>= ${Source-Version}), kitchensync-trinity (>= ${Source-Version}), kleopatra-trinity (>= ${Source-Version}), kmail-trinity (>= ${Source-Version}), kmailcvt-trinity (>= ${Source-Version}), knode-trinity (>= ${Source-Version}), knotes-trinity (>= ${Source-Version}), konsolekalendar-trinity (>= ${Source-Version}), kontact-trinity (>= ${Source-Version}), korganizer-trinity (>= ${Source-Version}), korn-trinity (>= ${Source-Version}), ktnef-trinity (>= ${Source-Version}), libindex0-trinity (>= ${Source-Version}), libkcal2b-trinity (>= ${Source-Version}), libtdepim1a-trinity (>= ${Source-Version}), libkgantt0-trinity (>= ${Source-Version}), libkleopatra1-trinity (>= ${Source-Version}), libkpimexchange1-trinity (>= ${Source-Version}), libkpimidentities1-trinity (>= ${Source-Version}), libksieve0-trinity (>= ${Source-Version}), libktnef1-trinity (>= ${Source-Version}), libmimelib1c2a-trinity (>= ${Source-Version})
Suggests: tdepim-trinity-doc-html
Description: Personal Information Management apps from the official Trinity release
@@ -36,6 +38,8 @@ Description: Personal Information Management apps from the official Trinity rele
Package: tdepim-trinity-dbg
Priority: extra
Section: libdevel
+Replaces: kdepim-trinity-dbg (<< 4:14.0.0)
+Breaks: kdepim-trinity-dbg (<< 4:14.0.0)
Depends: tdelibs-trinity-dbg
Architecture: any
Description: debugging symbols for tdepim-trinity
@@ -46,8 +50,9 @@ Description: debugging symbols for tdepim-trinity
Package: tdepim-trinity-dev
Section: devel
Architecture: any
+Replaces: kdepim-trinity-dev (<< 4:14.0.0)
+Breaks: kdepim-trinity-dev (<< 4:14.0.0)
Depends: kaddressbook-trinity (= ${Source-Version}), kalarm-trinity (= ${Source-Version}), tdepim-kresources-trinity (= ${Source-Version}), kmail-trinity (= ${Source-Version}), knotes-trinity (= ${Source-Version}), kontact-trinity (= ${Source-Version}), korganizer-trinity (= ${Source-Version}), libkpimidentities1-trinity (= ${Source-Version}), libkcal2-trinity-dev (= ${Source-Version}), libtdepim1-trinity-dev (= ${Source-Version}), libkgantt0-trinity-dev (= ${Source-Version}), libkleopatra1-trinity-dev (= ${Source-Version}), libkpimexchange1-trinity-dev (= ${Source-Version}), libksieve0-trinity-dev (= ${Source-Version}), libktnef1-trinity-dev (= ${Source-Version}), libmimelib1-trinity-dev (= ${Source-Version})
-Replaces: libkcal2-trinity-dev (<< 4:3.4.1), libmimelib1-trinity-dev (<< 4:3.4.2)
Description: KDE Personal Information Management [development]
This package contains development files needed to compile tdepim applications.
.
@@ -59,6 +64,8 @@ Description: KDE Personal Information Management [development]
Package: tdepim-trinity-doc
Section: doc
Architecture: all
+Replaces: kdepim-trinity-doc (<< 4:14.0.0)
+Breaks: kdepim-trinity-doc (<< 4:14.0.0)
Suggests: konqueror-trinity | www-browser, doc-base
Description: KDE Personal Information Management library documentation
KDE core library documentation. You need this documentation to develop KDE PIM
@@ -72,6 +79,8 @@ Description: KDE Personal Information Management library documentation
Package: tdepim-trinity-doc-html
Section: doc
Architecture: all
+Replaces: kdepim-trinity-doc-html (<< 4:14.0.0)
+Breaks: kdepim-trinity-doc-html (<< 4:14.0.0)
Suggests: konqueror-trinity | www-browser, tdepim-trinity
Description: KDE PIM documentation in HTML format
By default the Personal Information Management applications provided with
@@ -88,6 +97,8 @@ Description: KDE PIM documentation in HTML format
Package: akregator-trinity
Section: web
Architecture: any
+Replaces: akregator-trinity (<< 4:14.0.0)
+Breaks: akregator-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: RSS feed aggregator for KDE
aKregator is a fast, lightweight, and intuitive feed reader program
@@ -102,8 +113,9 @@ Description: RSS feed aggregator for KDE
Package: kaddressbook-trinity
Section: utils
Architecture: any
+Replaces: kaddressbook-trinity (<< 4:14.0.0)
+Breaks: kaddressbook-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: kontact-trinity (<< 4:3.5.7-1ubuntu5)
Conflicts: kontact-trinity (<< 4:3.5.7-1ubuntu5)
Suggests: tdepim-kresources-trinity, tdebase-kio-plugins-trinity
Description: KDE NG addressbook application
@@ -118,6 +130,8 @@ Description: KDE NG addressbook application
Package: kalarm-trinity
Section: kde
Architecture: any
+Replaces: kalarm-trinity (<< 4:14.0.0)
+Breaks: kalarm-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: kmix-trinity, kttsd-trinity
Description: Trinity alarm message, command and email scheduler
@@ -141,6 +155,8 @@ Description: Trinity alarm message, command and email scheduler
Package: kandy-trinity
Section: utils
Architecture: any
+Replaces: kandy-trinity (<< 4:14.0.0)
+Breaks: kandy-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Trinity mobile phone utility
At the moment Kandy is more or less a terminal program with some special
@@ -156,7 +172,8 @@ Description: Trinity mobile phone utility
Package: karm-trinity
Section: utils
Architecture: any
-Replaces: kontact-trinity (<< 4:3.5.7-1ubuntu5)
+Replaces: karm-trinity (<< 4:14.0.0)
+Breaks: karm-trinity (<< 4:14.0.0)
Conflicts: kontact-trinity (<< 4:3.5.7-1ubuntu5)
Depends: ${shlibs:Depends}
Description: Trinity time tracker tool
@@ -169,6 +186,8 @@ Description: Trinity time tracker tool
Package: tdepim-kfile-plugins-trinity
Section: kde
Architecture: any
+Replaces: kdepim-kfile-plugins-trinity (<< 4:14.0.0)
+Breaks: kdepim-kfile-plugins-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: KDE File dialog plugins for palm and vcf files
File dialog plugins for palm and vcf files.
@@ -179,8 +198,9 @@ Description: KDE File dialog plugins for palm and vcf files
Package: tdepim-kio-plugins-trinity
Section: kde
Architecture: any
+Replaces: kdepim-kio-plugins-trinity (<< 4:14.0.0)
+Breaks: kdepim-kio-plugins-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: tdebase-kio-plugins-trinity (<< 4:3.4.0)
Description: Trinity pim I/O Slaves
This package includes the pim kioslaves. This includes imap4, sieve,
and mbox.
@@ -191,8 +211,9 @@ Description: Trinity pim I/O Slaves
Package: tdepim-kresources-trinity
Section: kde
Architecture: any
+Replaces: kdepim-kresources-trinity (<< 4:14.0.0)
+Breaks: kdepim-kresources-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: libkcal2a-trinity (<< 4:3.4.1), kaddressbook-trinity (<< 4:3.4.1), knotes-trinity (<< 4:3.4.1)
Recommends: ${shlibs:Recommends}, korganizer-trinity
Suggests: knotes-trinity
Description: Trinity pim resource plugins
@@ -206,8 +227,9 @@ Description: Trinity pim resource plugins
Package: tdepim-wizards-trinity
Section: kde
Architecture: any
+Replaces: kdepim-wizards-trinity (<< 4:14.0.0)
+Breaks: kdepim-wizards-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: tdepim-trinity-dev (<< 4:3.4.1-2)
Suggests: egroupware
Description: Trinity server configuration wizards
This package contains KDE-based wizards for configuring eGroupware,
@@ -219,10 +241,11 @@ Description: Trinity server configuration wizards
Package: kitchensync-trinity
Section: kde
Architecture: any
+Replaces: kitchensync-trinity (<< 4:14.0.0)
+Breaks: kitchensync-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: konqueror-trinity
Conflicts: kdebluetooth-irmcsync-trinity (<< 0.99+1.0beta2-4.1), ksync-trinity
-Replaces: ksync-trinity
Description: Synchronization framework
This package contains a synchronization framework, still under heavy
development (?). Kitchensync uses opensync.
@@ -233,6 +256,8 @@ Description: Synchronization framework
Package: kleopatra-trinity
Section: net
Architecture: any
+Replaces: kleopatra-trinity (<< 4:14.0.0)
+Breaks: kleopatra-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, gnupg-agent, gnupg2, gpgsm, dirmngr, pinentry-qt | pinentry-x11
Description: Trinity Certificate Manager
Kleopatra is the KDE tool for managing X.509 certificates in the gpgsm
@@ -244,11 +269,12 @@ Description: Trinity Certificate Manager
Package: kmail-trinity
Section: mail
Architecture: any
+Replaces: kmail-trinity (<< 4:14.0.0)
+Breaks: kmail-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${perl:Depends}, tdepim-kio-plugins-trinity, tdebase-kio-plugins-trinity, gpgsm, gnupg-agent, pinentry-qt | pinentry-x11
Recommends: procmail
Suggests: gnupg, gnupg-agent, pinentry-qt | pinentry-x11, kaddressbook-trinity, kleopatra-trinity, spamassassin | bogofilter | annoyance-filter | spambayes | bsfilter | crm114, clamav | f-prot-installer
Conflicts: kontact-trinity (<< 4:3.5.7-1ubuntu5)
-Replaces: tdepim-trinity-dev (<< 4:3.4.0), tdebase-trinity-data (<< 4:3.4.0), kontact-trinity (<< 4:3.5.7-1ubuntu5)
Provides: imap-client, mail-reader
Description: Trinity Email client
KMail is a fully-featured email client that fits nicely into the KDE
@@ -266,6 +292,8 @@ Description: Trinity Email client
Package: kmailcvt-trinity
Section: mail
Architecture: any
+Replaces: kmailcvt-trinity (<< 4:14.0.0)
+Breaks: kmailcvt-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, kmail-trinity
Description: Trinity KMail mail folder converter
Converts mail folders to KMail format. Formats supported for import
@@ -277,8 +305,9 @@ Description: Trinity KMail mail folder converter
Package: knode-trinity
Section: news
Architecture: any
+Replaces: knode-trinity (<< 4:14.0.0)
+Breaks: knode-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: tdepim-trinity-dev (<< 4:3.4.0), kontact-trinity (<< 4:3.5.7-1ubuntu2)
Provides: news-reader
Description: Trinity news reader
KNode is an easy-to-use, convenient newsreader. It is intended to be usable
@@ -292,9 +321,10 @@ Description: Trinity news reader
Package: knotes-trinity
Section: kde
Architecture: any
+Replaces: knotes-trinity (<< 4:14.0.0)
+Breaks: knotes-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: tdepim-kresources-trinity
-Replaces: kontact-trinity (<< 4:3.5.7-1ubuntu5)
Conflicts: kontact-trinity (<< 4:3.5.7-1ubuntu5)
Description: Trinity sticky notes
KNotes is a program that lets you write sticky notes. The notes are saved
@@ -307,6 +337,8 @@ Description: Trinity sticky notes
Package: kode-trinity
Section: devel
Architecture: any
+Replaces: kode-trinity (<< 4:14.0.0)
+Breaks: kode-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Helper library for programmatic generation of C++ code
This package includes a program kode for generation of C++ template files
@@ -319,6 +351,8 @@ Description: Helper library for programmatic generation of C++ code
Package: konsolekalendar-trinity
Section: kde
Architecture: any
+Replaces: konsolekalendar-trinity (<< 4:14.0.0)
+Breaks: konsolekalendar-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Trinity konsole personal organizer
KonsoleKalendar is a command-line interface to KDE calendars.
@@ -331,10 +365,11 @@ Description: Trinity konsole personal organizer
Package: kontact-trinity
Section: kde
Architecture: any
+Replaces: kontact-trinity (<< 4:14.0.0)
+Breaks: kontact-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, kmail-trinity, korganizer-trinity, kaddressbook-trinity
Recommends: ${shlibs:Recommends}, kmail-trinity, knode-trinity, knotes-trinity
Suggests: ${shlibs:Suggests}, akregator-trinity, knewsticker-trinity, kweather-trinity, gnokii
-Replaces: akregator-trinity (<< 4:3.4.0), akregator-kontact-plugin-trinity
Conflicts: akregator-kontact-plugin-trinity
Description: Trinity pim application
Kontact is the integrated solution to your personal information management
@@ -350,9 +385,10 @@ Description: Trinity pim application
Package: korganizer-trinity
Section: kde
Architecture: any
+Replaces: korganizer-trinity (<< 4:14.0.0)
+Breaks: korganizer-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${perl:Depends}
Recommends: kghostview-trinity
-Replaces: kontact-trinity (<< 4:3.5.7-1ubuntu5)
Conflicts: kontact-trinity (<< 4:3.5.7-1ubuntu5)
Description: Trinity personal organizer
This package contains KOrganizer, a calendar and scheduling program.
@@ -372,6 +408,8 @@ Description: Trinity personal organizer
Package: korn-trinity
Section: kde
Architecture: any
+Replaces: korn-trinity (<< 4:14.0.0)
+Breaks: korn-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdepim-kio-plugins-trinity, tdebase-kio-plugins-trinity
Description: Trinity mail checker
Korn is a KDE mail checker that can display a small summary in the Kicker
@@ -387,6 +425,8 @@ Description: Trinity mail checker
Package: ktnef-trinity
Section: kde
Architecture: any
+Replaces: ktnef-trinity (<< 4:14.0.0)
+Breaks: ktnef-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Trinity TNEF viewer
The TNEF File Viewer allows you to handle mail attachments using the TNEF
@@ -399,6 +439,8 @@ Description: Trinity TNEF viewer
Package: libindex0-trinity
Section: libs
Architecture: any
+Replaces: libindex0-trinity (<< 4:14.0.0)
+Breaks: libindex0-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Trinity indexing library
This library provides text indexing and is currently used by KMail
@@ -412,6 +454,8 @@ Description: Trinity indexing library
Package: libindex0-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libindex0-trinity-dev (<< 4:14.0.0)
+Breaks: libindex0-trinity-dev (<< 4:14.0.0)
Depends: libindex0-trinity (= ${Source-Version})
Description: Trinity indexing library [development]
This library provides text indexing and is currently used by KMail
@@ -426,10 +470,11 @@ Description: Trinity indexing library [development]
Package: libkcal2b-trinity
Section: libs
Architecture: any
+Replaces: libkcal2b-trinity (<< 4:14.0.0)
+Breaks: libkcal2b-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: ${shlibs:Recommends}
Conflicts: libkcal2-trinity, libkcal2a-trinity
-Replaces: libkcal2a-trinity
Suggests: tdepim-kresources-trinity
Description: Trinity calendaring library
This library provides a C++ API for handling the vCalendar and iCalendar
@@ -443,8 +488,9 @@ Description: Trinity calendaring library
Package: libkcal2-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libkcal2-trinity-dev (<< 4:14.0.0)
+Breaks: libkcal2-trinity-dev (<< 4:14.0.0)
Depends: libkcal2b-trinity (= ${Source-Version}), libtdepim1-trinity-dev (= ${Source-Version}), libktnef1-trinity-dev (= ${Source-Version})
-Replaces: tdepim-trinity-dev (<= 4:3.5.4-1)
Description: Trinity calendaring library [development]
This library provides a C++ API for handling the vCalendar and iCalendar
formats.
@@ -458,8 +504,9 @@ Description: Trinity calendaring library [development]
Package: libtdepim1a-trinity
Section: libs
Architecture: any
+Replaces: libkdepim1a-trinity (<< 4:14.0.0)
+Breaks: libkdepim1a-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: akregator-trinity (<< 4:3.4.0), libtdepim1-trinity, korganizer-trinity (<< 4:3.5.7-1ubuntu3)
Description: Trinity PIM library
This is the runtime package for programs that use the libtdepim-trinity library.
.
@@ -469,8 +516,9 @@ Description: Trinity PIM library
Package: libtdepim1-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libkdepim1-trinity-dev (<< 4:14.0.0)
+Breaks: libkdepim1-trinity-dev (<< 4:14.0.0)
Depends: libtdepim1a-trinity (= ${Source-Version}), tdelibs4-trinity-dev (>= 4:3.5.7)
-Replaces: tdepim-trinity-dev (<< 4:3.4.1)
Description: Trinity PIM library [development]
This is the development package which contains the headers for the libtdepim-trinity
library.
@@ -481,6 +529,8 @@ Description: Trinity PIM library [development]
Package: libkgantt0-trinity
Section: libs
Architecture: any
+Replaces: libkgantt0-trinity (<< 4:14.0.0)
+Breaks: libkgantt0-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Trinity gantt charting library
This is the runtime package for programs that use the libkgantt-trinity library.
@@ -491,6 +541,8 @@ Description: Trinity gantt charting library
Package: libkgantt0-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libkgantt0-trinity-dev (<< 4:14.0.0)
+Breaks: libkgantt0-trinity-dev (<< 4:14.0.0)
Depends: libkgantt0-trinity (= ${Source-Version}), libtdepim1-trinity-dev (= ${Source-Version})
Description: Trinity gantt charting library [development]
This is the development package which contains the headers for the libkgantt-trinity
@@ -502,9 +554,10 @@ Description: Trinity gantt charting library [development]
Package: libkleopatra1-trinity
Section: libs
Architecture: any
+Replaces: libkleopatra1-trinity (<< 4:14.0.0)
+Breaks: libkleopatra1-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${perl:Depends}, gnupg
Conflicts: libkleopatra0-trinity
-Replaces: libtdenetwork2-trinity3, libkleopatra0a-trinity
Description: KDE GnuPG interface libraries
This library is used by several KDE applications to interface to the
GnuPG program.
@@ -517,9 +570,10 @@ Description: KDE GnuPG interface libraries
Package: libkleopatra1-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libkleopatra1-trinity-dev (<< 4:14.0.0)
+Breaks: libkleopatra1-trinity-dev (<< 4:14.0.0)
Depends: libkleopatra1-trinity (= ${Source-Version}), libtdepim1-trinity-dev (= ${Source-Version})
Conflicts: libkleopatra0-trinity-dev
-Replaces: libkleopatra0-trinity-dev
Description: Trinity GnuPG interface libraries [development]
This library is used by several KDE applications to interface to the
GnuPG program.
@@ -533,9 +587,10 @@ Description: Trinity GnuPG interface libraries [development]
Package: libkmime2-trinity
Section: libs
Architecture: any
+Replaces: libkmime2-trinity (<< 4:14.0.0)
+Breaks: libkmime2-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Conflicts: libmimelib1a-trinity
-Replaces: libmimelib1a-trinity
Description: Trinity MIME interface library
This library provides a C++ interface to MIME messages, parsing them into
an object tree.
@@ -546,6 +601,8 @@ Description: Trinity MIME interface library
Package: libkpimexchange1-trinity
Section: libs
Architecture: any
+Replaces: libkpimexchange1-trinity (<< 4:14.0.0)
+Breaks: libkpimexchange1-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Trinity PIM Exchange library
This is the runtime package for programs that use the libkpimexchange-trinity
@@ -557,6 +614,8 @@ Description: Trinity PIM Exchange library
Package: libkpimexchange1-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libkpimexchange1-trinity-dev (<< 4:14.0.0)
+Breaks: libkpimexchange1-trinity-dev (<< 4:14.0.0)
Depends: libkpimexchange1-trinity (= ${Source-Version}), libkcal2-trinity-dev (= ${Source-Version}), libtdepim1-trinity-dev (= ${Source-Version})
Description: Trinity PIM Exchange library [development]
This is the development package which contains the headers for the
@@ -568,6 +627,8 @@ Description: Trinity PIM Exchange library [development]
Package: libkpimidentities1-trinity
Section: libs
Architecture: any
+Replaces: libkpimidentities1-trinity (<< 4:14.0.0)
+Breaks: libkpimidentities1-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Trinity PIM user identity information library
This library provides information to KDE programs about user identity,
@@ -582,6 +643,8 @@ Description: Trinity PIM user identity information library
Package: libksieve0-trinity
Section: libs
Architecture: any
+Replaces: libksieve0-trinity (<< 4:14.0.0)
+Breaks: libksieve0-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Trinity mail/news message filtering library
This is the runtime package for programs that use the libksieve-trinity library.
@@ -592,6 +655,8 @@ Description: Trinity mail/news message filtering library
Package: libksieve0-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libksieve0-trinity-dev (<< 4:14.0.0)
+Breaks: libksieve0-trinity-dev (<< 4:14.0.0)
Depends: libksieve0-trinity (= ${Source-Version}), libtdepim1-trinity-dev (= ${Source-Version})
Description: Trinity mail/news message filtering library [development]
This is the development package which contains the headers for the libksieve-trinity
@@ -603,8 +668,9 @@ Description: Trinity mail/news message filtering library [development]
Package: libktnef1-trinity
Section: libs
Architecture: any
+Replaces: libktnef1-trinity (<< 4:14.0.0)
+Breaks: libktnef1-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: ktnef-trinity (<< 4:3.4.0)
Description: Library for handling KTNEF email attachments
This library handles mail attachments using the TNEF format. These
attachments are usually found in mails coming from Microsoft mail
@@ -619,8 +685,9 @@ Description: Library for handling KTNEF email attachments
Package: libktnef1-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libktnef1-trinity-dev (<< 4:14.0.0)
+Breaks: libktnef1-trinity-dev (<< 4:14.0.0)
Depends: libktnef1-trinity (= ${Source-Version}), libtdepim1-trinity-dev (= ${Source-Version})
-Replaces: tdepim-trinity-dev (<< 4:3.4.0)
Description: KTNEF handler library [development]
This library handles mail attachments using the TNEF format. These
attachments are usually found in mails coming from Microsoft mail
@@ -636,9 +703,10 @@ Description: KTNEF handler library [development]
Package: libmimelib1c2a-trinity
Section: libs
Architecture: any
+Replaces: libmimelib1c2a-trinity (<< 4:14.0.0)
+Breaks: libmimelib1c2a-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Conflicts: libmimelib1a-trinity
-Replaces: libmimelib1a-trinity
Description: Trinity mime library
This library is used by several Trinity applications to handle mime types.
.
@@ -650,6 +718,8 @@ Description: Trinity mime library
Package: libmimelib1-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libmimelib1-trinity-dev (<< 4:14.0.0)
+Breaks: libmimelib1-trinity-dev (<< 4:14.0.0)
Depends: libmimelib1c2a-trinity (= ${Source-Version})
Description: Trinity mime library [development]
This library is used by several KDE applications to handle mime types.
diff --git a/debian/lenny/tdesdk/debian/control b/debian/lenny/tdesdk/debian/control
index e4d5dbb0d..39fea60bc 100644
--- a/debian/lenny/tdesdk/debian/control
+++ b/debian/lenny/tdesdk/debian/control
@@ -14,6 +14,8 @@ Standards-Version: 3.8.4
Package: tdesdk-trinity
Architecture: all
Section: kde
+Replaces: kdesdk-trinity (<< 4:14.0.0)
+Breaks: kdesdk-trinity (<< 4:14.0.0)
Depends: cervisia-trinity (>= ${Source-Version}), kapptemplate-trinity (>= ${Source-Version}), kbabel-trinity (>= ${Source-Version}), kbugbuster-trinity (>= ${Source-Version}), kcachegrind-trinity (>= ${Source-Version}), tdesdk-kfile-plugins-trinity (>= ${Source-Version}), tdesdk-kio-plugins-trinity (>= ${Source-Version}) | tdesvn-kio-plugins-trinity, tdesdk-misc-trinity (>= ${Source-Version}), tdesdk-scripts-trinity, kmtrace-trinity (>= ${Source-Version}), kompare-trinity (>= ${Source-Version}), kspy-trinity (>= ${Source-Version}), kuiviewer-trinity (>= ${Source-Version}), kunittest-trinity (>= ${Source-Version}), poxml-trinity (>= ${Source-Version}), umbrello-trinity (>= ${Source-Version})
Suggests: kcachegrind-converters-trinity, kbabel-trinity-dev, tdesdk-trinity-doc-html
Description: software development kit from the official Trinity release
@@ -28,8 +30,9 @@ Description: software development kit from the official Trinity release
Package: tdesdk-trinity-doc-html
Architecture: all
Section: doc
+Replaces: kdesdk-trinity-doc-html (<< 4:14.0.0)
+Breaks: kdesdk-trinity-doc-html (<< 4:14.0.0)
Suggests: konqueror-trinity | www-browser, tdesdk-trinity
-Replaces: cervisia-trinity (<< 4:3.2.0), kbabel-trinity (<< 4:3.2.0), kbugbuster-trinity (<< 4:3.2.0), kompare-trinity (<< 4:3.2.0)
Description: Trinity Software Development Kit documentation in HTML format
By default the modules provided by KDE only provide their documentation
in KDE docbook format, which can only be read by Konqueror or KHelpCenter.
@@ -47,6 +50,8 @@ Description: Trinity Software Development Kit documentation in HTML format
Package: cervisia-trinity
Architecture: any
Section: devel
+Replaces: cervisia-trinity (<< 4:14.0.0)
+Breaks: cervisia-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity, tdesdk-trinity-doc-html
Conflicts: cervisia
@@ -65,6 +70,8 @@ Description: a graphical CVS front end for Trinity
Package: kapptemplate-trinity
Architecture: all
Section: devel
+Replaces: kapptemplate-trinity (<< 4:14.0.0)
+Breaks: kapptemplate-trinity (<< 4:14.0.0)
Conflicts: kapptemplate
Recommends: automake1.9 | automaken, tdelibs4-trinity-dev (>= 4:3.5.8)
Description: creates a framework to develop a Trinity application
@@ -79,6 +86,8 @@ Description: creates a framework to develop a Trinity application
Package: kbabel-trinity
Architecture: any
Section: devel
+Replaces: kbabel-trinity (<< 4:14.0.0)
+Breaks: kbabel-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Conflicts: kbabel
Recommends: gettext
@@ -100,9 +109,10 @@ Description: PO-file editing suite for Trinity
Package: kbabel-trinity-dev
Architecture: any
Section: libdevel
+Replaces: kbabel-trinity-dev (<< 4:14.0.0)
+Breaks: kbabel-trinity-dev (<< 4:14.0.0)
Depends: kbabel-trinity (= ${Source-Version}), tdelibs4-trinity-dev (>= 4:3.5.8)
Conflicts: kbabel
-Replaces: kbabel-trinity (<< 4:3.0.8-0)
Description: PO-file editing suite for Trinity (development files)
This is a suite of programs for editing gettext message files (PO-files).
It is designed to help you translate fast and consistently.
@@ -122,6 +132,8 @@ Description: PO-file editing suite for Trinity (development files)
Package: kbugbuster-trinity
Architecture: any
Section: devel
+Replaces: kbugbuster-trinity (<< 4:14.0.0)
+Breaks: kbugbuster-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Conflicts: kbugbuster
Suggests: khelpcenter-trinity
@@ -136,6 +148,8 @@ Description: a front end for the Trinity bug tracking system
Package: kcachegrind-trinity
Architecture: any
Section: devel
+Replaces: kcachegrind-trinity (<< 4:14.0.0)
+Breaks: kcachegrind-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Conflicts: kcachegrind
Recommends: valgrind-callgrind-trinity | valgrind-calltree-trinity, graphviz
@@ -155,6 +169,8 @@ Description: visualisation tool for valgrind profiling output
Package: kcachegrind-converters-trinity
Architecture: all
Section: devel
+Replaces: kcachegrind-converters-trinity (<< 4:14.0.0)
+Breaks: kcachegrind-converters-trinity (<< 4:14.0.0)
Depends: ${perl:Depends}, php5-cli, python
Conflicts: kcachegrind-converters
Recommends: kcachegrind-trinity
@@ -173,6 +189,8 @@ Description: format converters for KCachegrind profiling visualisation tool
Package: tdesdk-kfile-plugins-trinity
Architecture: any
Section: kde
+Replaces: kdesdk-kfile-plugins-trinity (<< 4:14.0.0)
+Breaks: kdesdk-kfile-plugins-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Conflicts: tdesdk-kfile-plugins
Description: Trinity file dialog plugins for software development files
@@ -186,11 +204,12 @@ Description: Trinity file dialog plugins for software development files
Package: tdesdk-misc-trinity
Architecture: any
Section: devel
+Replaces: kdesdk-misc-trinity (<< 4:14.0.0)
+Breaks: kdesdk-misc-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: libqt3-mt-dev | libqt3-dev
Suggests: gimp | xpaint
Conflicts: kdepalettes-trinity (<= 4:3.1.0-1), scheck-trinity (<< 4:3.2.0-0), tdesdk-misc
-Replaces: kdepalettes-trinity (<= 4:3.1.0-1), scheck-trinity (<< 4:3.2.0-0), tdevelop3-plugins-trinity (<= 4:3.2.0-3)
Description: various goodies from the Trinity Software Development Kit
This package contains miscellaneous goodies provided with the official
KDE release to assist with KDE software development.
@@ -207,11 +226,12 @@ Description: various goodies from the Trinity Software Development Kit
Package: tdesdk-scripts-trinity
Architecture: all
Section: devel
+Replaces: kdesdk-scripts-trinity (<< 4:14.0.0)
+Breaks: kdesdk-scripts-trinity (<< 4:14.0.0)
Depends: ${perl:Depends}, python
Recommends: automake1.9 | automaken, cvs, gawk
Suggests: khelpcenter-trinity, tdesdk-trinity-doc-html, dmalloc, gdb, tdelibs4-trinity-doc, qt3-doc, valgrind, devscripts
Enhances: kate-trinity
-Replaces: tdevelop-trinity (<< 1:1.4.0-3.2)
Description: a set of useful development scripts for Trinity
This package contains a number of scripts which can be used to help in
developing KDE-based applications. Many of these scripts however are
@@ -230,6 +250,8 @@ Description: a set of useful development scripts for Trinity
Package: kmtrace-trinity
Architecture: any
Section: devel
+Replaces: kmtrace-trinity (<< 4:14.0.0)
+Breaks: kmtrace-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, less
Conflicts: kmtrace
Description: a Trinity memory leak tracer
@@ -242,6 +264,8 @@ Description: a Trinity memory leak tracer
Package: kompare-trinity
Architecture: any
Section: devel
+Replaces: kompare-trinity (<< 4:14.0.0)
+Breaks: kompare-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Conflicts: kompare
Suggests: khelpcenter-trinity
@@ -256,6 +280,8 @@ Description: a Trinity GUI for viewing differences between files
Package: kspy-trinity
Architecture: any
Section: devel
+Replaces: kspy-trinity (<< 4:14.0.0)
+Breaks: kspy-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tdelibs4-trinity-dev (>= 4:3.5.8)
Conflicts: kspy
Description: examines the internal state of a Qt/KDE app
@@ -276,6 +302,8 @@ Description: examines the internal state of a Qt/KDE app
Package: kuiviewer-trinity
Architecture: any
Section: devel
+Replaces: kuiviewer-trinity (<< 4:14.0.0)
+Breaks: kuiviewer-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Conflicts: kuiviewer
Suggests: qt3-designer
@@ -292,9 +320,10 @@ Description: viewer for Qt Designer user interface files
Package: libcvsservice0-trinity
Architecture: any
Section: libs
+Replaces: libcvsservice0-trinity (<< 4:14.0.0)
+Breaks: libcvsservice0-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, cvs
Conflicts: libcvsservice0
-Replaces: cervisia-trinity (<< 4:3.2.0)
Description: DCOP service for accessing CVS repositories
This library provides a DCOP service for accessing and working with
remote CVS repositories. Applications may link with this library to
@@ -309,9 +338,10 @@ Description: DCOP service for accessing CVS repositories
Package: libcvsservice-trinity-dev
Architecture: any
Section: libdevel
+Replaces: libcvsservice-trinity-dev (<< 4:14.0.0)
+Breaks: libcvsservice-trinity-dev (<< 4:14.0.0)
Depends: libcvsservice0-trinity (= ${Source-Version}), tdelibs4-trinity-dev (>= 4:3.5.8)
Conflicts: libcvsservice-dev
-Replaces: cervisia-trinity (<< 4:3.2.0)
Description: development files for CVS DCOP service
The library libcvsservice provides a DCOP service for accessing and
working with remote CVS repositories. Applications may link with this
@@ -327,6 +357,8 @@ Description: development files for CVS DCOP service
Package: poxml-trinity
Architecture: any
Section: devel
+Replaces: poxml-trinity (<< 4:14.0.0)
+Breaks: poxml-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Conflicts: poxml
Description: tools for using PO-files to translate DocBook XML files
@@ -342,10 +374,11 @@ Description: tools for using PO-files to translate DocBook XML files
Package: umbrello-trinity
Architecture: any
Section: devel
+Replaces: umbrello-trinity (<< 4:14.0.0)
+Breaks: umbrello-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity, tdesdk-trinity-doc-html
Conflicts: umbrello-manual-trinity (<< 20040311), umbrello
-Replaces: umbrello-manual-trinity (<< 20040311)
Description: UML modelling tool and code generator
Umbrello UML Modeller is a Unified Modelling Language editor for KDE.
With UML you can create diagrams of software and other systems in an
@@ -362,9 +395,10 @@ Description: UML modelling tool and code generator
Package: tdesdk-kio-plugins-trinity
Architecture: any
Section: devel
+Replaces: kdesdk-kio-plugins-trinity (<< 4:14.0.0)
+Breaks: kdesdk-kio-plugins-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, subversion
Conflicts: tdesdk-kio-plugins
-Replaces: tdesdk-misc-trinity (<< 4:3.5.0)
Description: subversion ioslave for Trinity
This package provides easy access to remote SVN repositories from within
Konqueror, and KDE generally, by browsing them as if they were a
@@ -376,6 +410,8 @@ Description: subversion ioslave for Trinity
Package: kunittest-trinity
Architecture: any
Section: devel
+Replaces: kunittest-trinity (<< 4:14.0.0)
+Breaks: kunittest-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Conflicts: kunittest
Suggests: tdelibs4-trinity-doc
@@ -392,6 +428,8 @@ Description: unit testing library for Trinity
Package: tdesdk-trinity-dbg
Section: libdevel
Architecture: any
+Replaces: kdesdk-trinity-dbg (<< 4:14.0.0)
+Breaks: kdesdk-trinity-dbg (<< 4:14.0.0)
Priority: extra
Depends: tdelibs-trinity-dbg, libcvsservice-trinity-dev (= ${Source-Version}), kbabel-trinity-dev (= ${Source-Version})
Conflicts: tdesdk-dbg
diff --git a/debian/lenny/tdetoys/debian/control b/debian/lenny/tdetoys/debian/control
index d6abe3fcc..7388f1dbd 100644
--- a/debian/lenny/tdetoys/debian/control
+++ b/debian/lenny/tdetoys/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: tdetoys-trinity
Architecture: all
Section: kde
+Replaces: kdetoys-trinity (<< 4:14.0.0)
+Breaks: kdetoys-trinity (<< 4:14.0.0)
Depends: amor-trinity (>= ${Source-Version}), eyesapplet-trinity (>= ${Source-Version}), fifteenapplet-trinity (>= ${Source-Version}), kmoon-trinity (>= ${Source-Version}), kodo-trinity (>= ${Source-Version}), kteatime-trinity (>= ${Source-Version}), ktux-trinity (>= ${Source-Version}), kweather-trinity (>= ${Source-Version}), kworldclock-trinity (>= ${Source-Version})
Suggests: tdetoys-trinity-doc-html (>= ${Source-Version})
Description: toys from the official Trinity release
@@ -24,8 +26,9 @@ Description: toys from the official Trinity release
Package: tdetoys-trinity-doc-html
Architecture: all
Section: doc
+Replaces: kdetoys-trinity-doc-html (<< 4:14.0.0)
+Breaks: kdetoys-trinity-doc-html (<< 4:14.0.0)
Suggests: konqueror-trinity | www-browser, tdetoys-trinity
-Replaces: amor-trinity (<< 4:2.2.0-0), kmoon-trinity (<< 4:2.2.0-0), kodo-trinity (<< 4:2.2.0-0), kteatime-trinity (<< 4:2.2.0-0), kweather-trinity (<< 4:3.0.0-0), kworldclock-trinity (<< 4:2.2.0-0)
Description: Trinity toys documentation in HTML format
By default the modules provided by KDE only provide their documentation
in KDE docbook format, which can only be read by Konqueror or KHelpCenter.
@@ -43,11 +46,12 @@ Description: Trinity toys documentation in HTML format
Package: amor-trinity
Architecture: any
Section: games
+Replaces: amor-trinity (<< 4:14.0.0)
+Breaks: amor-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: twin-trinity
Suggests: khelpcenter-trinity
Conflicts: task-tdetoys-trinity
-Replaces: tdetoys-trinity (<< 4:3.0.1-0), task-tdetoys-trinity
Description: a Trinity creature for your desktop
AMOR stands for Amusing Misuse Of Resources. It provides several different
characters who prance around your X screen doing tricks and giving you tips.
@@ -61,10 +65,11 @@ Description: a Trinity creature for your desktop
Package: eyesapplet-trinity
Architecture: any
Section: kde
+Replaces: eyesapplet-trinity (<< 4:14.0.0)
+Breaks: eyesapplet-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: kicker-trinity
Conflicts: task-tdetoys-trinity
-Replaces: tdetoys-trinity (<< 4:3.0.1-0), task-tdetoys-trinity
Description: eyes applet for Trinity
An applet for the KDE panel containing a pair of eyes that follow your mouse
around the screen.
@@ -75,6 +80,8 @@ Description: eyes applet for Trinity
Package: fifteenapplet-trinity
Architecture: any
Section: kde
+Replaces: fifteenapplet-trinity (<< 4:14.0.0)
+Breaks: fifteenapplet-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: kicker-trinity
Description: fifteen pieces puzzle for Trinity
@@ -88,11 +95,12 @@ Description: fifteen pieces puzzle for Trinity
Package: kmoon-trinity
Architecture: any
Section: kde
+Replaces: kmoon-trinity (<< 4:14.0.0)
+Breaks: kmoon-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: kicker-trinity
Suggests: khelpcenter-trinity
Conflicts: task-tdetoys-trinity
-Replaces: tdetoys-trinity (<< 4:3.0.1-0), task-tdetoys-trinity
Description: moon phase indicator for Trinity
An applet for the KDE panel that displays the current phase of the moon.
.
@@ -102,10 +110,11 @@ Description: moon phase indicator for Trinity
Package: kodo-trinity
Architecture: any
Section: games
+Replaces: kodo-trinity (<< 4:14.0.0)
+Breaks: kodo-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Conflicts: task-tdetoys-trinity
-Replaces: tdetoysv (<< 4:3.0.1-0), task-tdetoys-trinity
Description: mouse odometer for Trinity
KOdometer measures your desktop mileage. It tracks the movement of your mouse
pointer across your desktop and renders it in inches/feet/miles! It can
@@ -117,10 +126,11 @@ Description: mouse odometer for Trinity
Package: kteatime-trinity
Architecture: any
Section: kde
+Replaces: kteatime-trinity (<< 4:14.0.0)
+Breaks: kteatime-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, kicker-trinity
Suggests: khelpcenter-trinity
Conflicts: task-tdetoys-trinity
-Replaces: tdetoys-trinity (<< 4:3.0.1-0), task-tdetoys-trinity
Description: Trinity utility for making a fine cup of tea
KTeaTime is a handy timer for steeping tea. No longer will you have to
guess at how long it takes for your tea to be ready. Simply select the
@@ -139,10 +149,11 @@ Description: Trinity utility for making a fine cup of tea
Package: ktux-trinity
Architecture: any
Section: kde
+Replaces: ktux-trinity (<< 4:14.0.0)
+Breaks: ktux-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: twin-trinity
Conflicts: task-tdetoys-trinity
-Replaces: tdetoys-trinity (<< 4:3.0.1-0), task-tdetoys-trinity
Description: Tux screensaver for Trinity
A neat Tux-in-a-spaceship screensaver for the K Desktop Environment (KDE).
.
@@ -152,6 +163,8 @@ Description: Tux screensaver for Trinity
Package: kweather-trinity
Architecture: any
Section: kde
+Replaces: kweather-trinity (<< 4:14.0.0)
+Breaks: kweather-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: kicker-trinity
Suggests: khelpcenter-trinity
@@ -170,10 +183,11 @@ Description: weather display applet for Trinity
Package: kworldclock-trinity
Architecture: any
Section: games
+Replaces: kworldclock-trinity (<< 4:14.0.0)
+Breaks: kworldclock-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: tdeartwork-misc-trinity, kicker-trinity, kdesktop-trinity, khelpcenter-trinity
Conflicts: task-tdetoys-trinity, kworldwatch-trinity (<= 4:2.2-beta1-1)
-Replaces: tdetoys-trinity (<< 4:3.0.1-0), task-tdetoys-trinity, kworldwatch-trinity (<= 4:2.2-beta1-1)
Provides: kworldwatch-trinity
Description: earth watcher for Trinity
Displays where in the world it is light and dark depending on time, as
@@ -189,6 +203,8 @@ Description: earth watcher for Trinity
Package: tdetoys-trinity-dbg
Section: libdevel
Architecture: any
+Replaces: kdetoys-trinity-dbg (<< 4:14.0.0)
+Breaks: kdetoys-trinity-dbg (<< 4:14.0.0)
Depends: tdelibs-trinity-dbg
Priority: extra
Description: debugging symbols for tdetoys-trinity
diff --git a/debian/lenny/tdeutils/debian/control b/debian/lenny/tdeutils/debian/control
index bd4eb1525..2c965d3c9 100644
--- a/debian/lenny/tdeutils/debian/control
+++ b/debian/lenny/tdeutils/debian/control
@@ -11,6 +11,8 @@ Standards-Version: 3.8.4
Package: tdeutils-trinity
Section: kde
Architecture: all
+Replaces: kdeutils-trinity (<< 4:14.0.0)
+Breaks: kdeutils-trinity (<< 4:14.0.0)
Depends: ark-trinity (>= ${Source-Version}), kcalc-trinity (>= ${Source-Version}), kcharselect-trinity (>= ${Source-Version}), kdelirc-trinity (>= ${Source-Version}), kdessh-trinity (>= ${Source-Version}), kdf-trinity (>= ${Source-Version}), kedit-trinity (>= ${Source-Version}), kfloppy-trinity (>= ${Source-Version}), kgpg-trinity (>= ${Source-Version}), khexedit-trinity (>= ${Source-Version}), kjots-trinity (>= ${Source-Version}), klaptopdaemon-trinity (>= ${Source-Version}) | kpowersave-trinity, kmilo-trinity (>= ${Source-Version}), kregexpeditor-trinity (>= ${Source-Version}), ksim-trinity (>= ${Source-Version}), ktimer-trinity (>= ${Source-Version}), kwalletmanager-trinity (>= ${Source-Version}), superkaramba-trinity (>= ${Source-Version})
Suggests: tdeutils-trinity-doc-html (>= ${Source-Version})
Description: general purpose utilities from the official Trinity release
@@ -25,6 +27,8 @@ Description: general purpose utilities from the official Trinity release
Package: tdeutils-trinity-doc
Section: doc
Architecture: all
+Replaces: kdeutils-trinity-doc (<< 4:14.0.0)
+Breaks: kdeutils-trinity-doc (<< 4:14.0.0)
Description: developer documentation for the KDE utilities module
This package contains documentation for the KDE utilities module, of
use more for developers creating applications than regular users.
@@ -35,6 +39,8 @@ Description: developer documentation for the KDE utilities module
Package: tdeutils-trinity-doc-html
Architecture: all
Section: doc
+Replaces: kdeutils-trinity-doc-html (<< 4:14.0.0)
+Breaks: kdeutils-trinity-doc-html (<< 4:14.0.0)
Suggests: konqueror-trinity | www-browser, tdebase-trinity
Description: Trinity utilities documentation in HTML format
By default the modules provided by KDE only provide their documentation
@@ -53,6 +59,8 @@ Description: Trinity utilities documentation in HTML format
Package: tdeutils-trinity-dev
Section: utils
Architecture: any
+Replaces: kdeutils-trinity-dev (<< 4:14.0.0)
+Breaks: kdeutils-trinity-dev (<< 4:14.0.0)
Depends: ark-trinity (= ${Source-Version}), kcalc-trinity (= ${Source-Version}), kdelirc-trinity (= ${Source-Version}), kedit-trinity (= ${Source-Version}), khexedit-trinity (= ${Source-Version}), klaptopdaemon-trinity (= ${Source-Version}), kmilo-trinity (= ${Source-Version}), kregexpeditor-trinity (= ${Source-Version}), ksim-trinity (= ${Source-Version}), tdelibs4-trinity-dev (>= 4:3.5.8)
Description: development files for the Trinity utilities module
This package contains development files needed to compile tdeutils
@@ -64,10 +72,11 @@ Description: development files for the Trinity utilities module
Package: ark-trinity
Section: utils
Architecture: any
+Replaces: ark-trinity (<< 4:14.0.0)
+Breaks: ark-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: ncompress, unzip, zip, zoo, bzip2, p7zip-full, xz-utils, lzma
Suggests: khelpcenter-trinity, rar, unrar | unrar-free
-Replaces: tdebase-data-trinity (<< 4:3.3.91)
Description: graphical archiving tool for Trinity
Ark is a graphical program for managing various archive formats within the
KDE environment. Archives can be viewed, extracted, created and modified
@@ -86,9 +95,10 @@ Description: graphical archiving tool for Trinity
Package: kcalc-trinity
Section: utils
Architecture: any
+Replaces: kcalc-trinity (<< 4:14.0.0)
+Breaks: kcalc-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
-Replaces: tdebase-data-trinity (<< 4:3.3.91)
Description: calculator for Trinity
KCalc is KDE's scientific calculator.
.
@@ -104,6 +114,8 @@ Description: calculator for Trinity
Package: kcharselect-trinity
Section: utils
Architecture: any
+Replaces: kcharselect-trinity (<< 4:14.0.0)
+Breaks: kcharselect-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: character selector for Trinity
@@ -115,6 +127,8 @@ Description: character selector for Trinity
Package: kdelirc-trinity
Section: utils
Architecture: any
+Replaces: kdelirc-trinity (<< 4:14.0.0)
+Breaks: kdelirc-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: infrared control for Trinity
@@ -126,6 +140,8 @@ Description: infrared control for Trinity
Package: kdessh-trinity
Section: kde
Architecture: any
+Replaces: kdessh-trinity (<< 4:14.0.0)
+Breaks: kdessh-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, openssh-client | ssh-client
Description: ssh frontend for Trinity
This package contains KDE's frontend for ssh.
@@ -136,6 +152,8 @@ Description: ssh frontend for Trinity
Package: kdf-trinity
Section: utils
Architecture: any
+Replaces: kdf-trinity (<< 4:14.0.0)
+Breaks: kdf-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: disk space utility for Trinity
@@ -150,6 +168,8 @@ Description: disk space utility for Trinity
Package: kedit-trinity
Section: editors
Architecture: any
+Replaces: kedit-trinity (<< 4:14.0.0)
+Breaks: kedit-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: basic text editor for Trinity
@@ -166,6 +186,8 @@ Description: basic text editor for Trinity
Package: kfloppy-trinity
Section: utils
Architecture: any
+Replaces: kfloppy-trinity (<< 4:14.0.0)
+Breaks: kfloppy-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, dosfstools
Suggests: khelpcenter-trinity
Description: floppy formatter for KDE
@@ -178,6 +200,8 @@ Description: floppy formatter for KDE
Package: kgpg-trinity
Section: kde
Architecture: any
+Replaces: kgpg-trinity (<< 4:14.0.0)
+Breaks: kgpg-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, konsole-trinity (>= 4:3.5.8), gnupg
Suggests: khelpcenter-trinity
Description: GnuPG frontend for Trinity
@@ -201,6 +225,8 @@ Description: GnuPG frontend for Trinity
Package: khexedit-trinity
Section: utils
Architecture: any
+Replaces: khexedit-trinity (<< 4:14.0.0)
+Breaks: khexedit-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: Trinity hex editor
@@ -214,6 +240,8 @@ Description: Trinity hex editor
Package: kjots-trinity
Section: utils
Architecture: any
+Replaces: kjots-trinity (<< 4:14.0.0)
+Breaks: kjots-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: note taking utility for Trinity
@@ -226,6 +254,8 @@ Description: note taking utility for Trinity
Package: klaptopdaemon-trinity
Section: kde
Architecture: any
+Replaces: klaptopdaemon-trinity (<< 4:14.0.0)
+Breaks: klaptopdaemon-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: battery monitoring and management for laptops using KDE
@@ -238,6 +268,8 @@ Description: battery monitoring and management for laptops using KDE
Package: kmilo-trinity
Section: utils
Architecture: any
+Replaces: kmilo-trinity (<< 4:14.0.0)
+Breaks: kmilo-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: laptop special keys support for Trinity
KMilo lets you use the special keys on some keyboards and laptops.
@@ -252,6 +284,8 @@ Description: laptop special keys support for Trinity
Package: kmilo-legacy-trinity
Section: utils
Architecture: any
+Replaces: kmilo-legacy-trinity (<< 4:14.0.0)
+Breaks: kmilo-legacy-trinity (<< 4:14.0.0)
Depends: kmilo-trinity, ${shlibs:Depends}
Description: non-standard plugins for KMilo
KMilo lets you use the special keys on some keyboards and laptops.
@@ -268,6 +302,8 @@ Description: non-standard plugins for KMilo
Package: kregexpeditor-trinity
Section: kde
Architecture: any
+Replaces: kregexpeditor-trinity (<< 4:14.0.0)
+Breaks: kregexpeditor-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: graphical regular expression editor plugin for Trinity
@@ -280,6 +316,8 @@ Description: graphical regular expression editor plugin for Trinity
Package: ksim-trinity
Section: utils
Architecture: any
+Replaces: ksim-trinity (<< 4:14.0.0)
+Breaks: ksim-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: system information monitor for Trinity
@@ -293,6 +331,8 @@ Description: system information monitor for Trinity
Package: ktimer-trinity
Section: utils
Architecture: any
+Replaces: ktimer-trinity (<< 4:14.0.0)
+Breaks: ktimer-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: timer utility for Trinity
@@ -306,6 +346,8 @@ Description: timer utility for Trinity
Package: kwalletmanager-trinity
Section: utils
Architecture: any
+Replaces: kwalletmanager-trinity (<< 4:14.0.0)
+Breaks: kwalletmanager-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: wallet manager for Trinity
@@ -319,6 +361,8 @@ Description: wallet manager for Trinity
Package: superkaramba-trinity
Section: kde
Architecture: any
+Replaces: superkaramba-trinity (<< 4:14.0.0)
+Breaks: superkaramba-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Conflicts: karamba-trinity
@@ -341,6 +385,8 @@ Description: a program based on karamba improving the eyecandy of KDE
Package: tdeutils-trinity-dbg
Section: libdevel
Architecture: any
+Replaces: kdeutils-trinity-dbg (<< 4:14.0.0)
+Breaks: kdeutils-trinity-dbg (<< 4:14.0.0)
Depends: tdelibs-trinity-dbg
Priority: extra
Description: debugging symbols for tdeutils-trinity
diff --git a/debian/lenny/tdevelop/debian/control b/debian/lenny/tdevelop/debian/control
index a90bc00bf..4d9a09cde 100644
--- a/debian/lenny/tdevelop/debian/control
+++ b/debian/lenny/tdevelop/debian/control
@@ -2,13 +2,15 @@ Source: tdevelop-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-XSBC-Original-Maintainer: Jeremy Lainé <jeremy.laine@m4x.org>
+XSBC-Original-Maintainer: Jeremy Lain <jeremy.laine@m4x.org>
Build-Depends: cdbs (>= 0.4.38), debhelper (>= 5), tdelibs4-trinity-dev (>= 4:3.5.10), gettext, tdelibs4-trinity-doc, libtqtinterface-doc, flex, python, libcvsservice-trinity-dev (>= 4:3.5.10), groff-base, libsvn-dev, libaprutil1-dev, libdb-dev, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Package: tdevelop-trinity
Architecture: any
Depends: ${shlibs:Depends}, tdevelop-data-trinity (>= ${source:Version}), tdebase-trinity-bin
+Replaces: kdevelop-trinity (<< 4:14.0.0)
+Breaks: kdevelop-trinity (<< 4:14.0.0)
Recommends: tdevelop-trinity-doc, make, libtool, autoconf, automaken, gdb (>= 6.4)
Suggests: libtqtinterface-dev, tdelibs4-trinity-dev, sgmltools-lite, gettext, ark-trinity, kbabel-trinity, kiconedit-trinity, tdesdk-scripts-trinity, graphviz, tdebase-kio-plugins-trinity, exuberant-ctags, khelpcenter-trinity, tdelibs4-trinity-doc, libtqtinterface-doc, konsole-trinity, cmake, ruby, python
Description: An IDE for Unix/X11
@@ -25,6 +27,8 @@ Description: An IDE for Unix/X11
Package: tdevelop-trinity-doc
Section: doc
Architecture: all
+Replaces: kdevelop-trinity-doc (<< 4:14.0.0)
+Breaks: kdevelop-trinity-doc (<< 4:14.0.0)
Description: An IDE for Unix/X11 - documentation
KDevelop is an easy to use Integrated Development Environment
for developing C/C++ applications under X11. It features
@@ -41,6 +45,8 @@ Description: An IDE for Unix/X11 - documentation
Package: tdevelop-data-trinity
Architecture: all
Description: An IDE for Unix/X11 - data
+Replaces: kdevelop-data-trinity (<< 4:14.0.0)
+Breaks: kdevelop-data-trinity (<< 4:14.0.0)
KDevelop is an easy to use Integrated Development Environment
for developing C/C++ applications under X11. It features
project management, an advanced editor, a class browser
@@ -56,6 +62,8 @@ Description: An IDE for Unix/X11 - data
Package: tdevelop-trinity-dev
Architecture: any
Depends: tdevelop-trinity (= ${binary:Version}), tdelibs4-trinity-dev
+Replaces: kdevelop-trinity-dev (<< 4:14.0.0)
+Breaks: kdevelop-trinity-dev (<< 4:14.0.0)
Description: An IDE for Unix/X11 - development files
KDevelop is an easy to use Integrated Development Environment
for developing C/C++ applications under X11. It features
diff --git a/debian/lenny/tdewebdev/debian/control b/debian/lenny/tdewebdev/debian/control
index cc0ac365c..d98b6a46f 100644
--- a/debian/lenny/tdewebdev/debian/control
+++ b/debian/lenny/tdewebdev/debian/control
@@ -3,7 +3,7 @@ Section: web
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
-Uploaders: Adeodato Simó <dato@net.com.org.es>, Ana Beatriz Guerrero Lopez <ana@debian.org>, Armin Berres <trigger+debian@space-based.de>, Sune Vuorela <debian@pusling.com>
+Uploaders: Adeodato Sim <dato@net.com.org.es>, Ana Beatriz Guerrero Lopez <ana@debian.org>, Armin Berres <trigger+debian@space-based.de>, Sune Vuorela <debian@pusling.com>
Build-Depends: cdbs (>= 0.4.39-0.1), debhelper (>= 5), autotools-dev, gawk, gettext, tdelibs4-trinity-dev, libreadline5-dev | libreadline6-dev, libxml2-dev, libxslt1-dev, sharutils, texinfo, automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://trinity.pearsoncomputing.net
@@ -11,6 +11,8 @@ Homepage: http://trinity.pearsoncomputing.net
Package: tdewebdev-trinity
Architecture: all
Section: kde
+Replaces: kdewebdev-trinity (<< 4:14.0.0)
+Breaks: kdewebdev-trinity (<< 4:14.0.0)
Depends: quanta-trinity (>= ${source:Version}), kfilereplace-trinity (>= ${source:Version}), kimagemapeditor-trinity (>= ${source:Version}), klinkstatus-trinity (>= ${source:Version}), kommander-trinity (>= ${source:Version}), kxsldbg-trinity (>= ${source:Version})
Suggests: kommander-trinity-dev (>= ${source:Version}), tdewebdev-trinity-doc-html (>= ${source:Version})
Description: web development apps from the official KDE release [Trinity]
@@ -25,6 +27,8 @@ Description: web development apps from the official KDE release [Trinity]
Package: tdewebdev-trinity-doc-html
Architecture: all
Section: doc
+Replaces: kdewebdev-trinity-doc-html (<< 4:14.0.0)
+Breaks: kdewebdev-trinity-doc-html (<< 4:14.0.0)
Suggests: konqueror-trinity | www-browser, tdewebdev-trinity
Description: KDE web development documentation in HTML format [Trinity]
By default the modules provided by KDE only provide their documentation
@@ -43,6 +47,8 @@ Description: KDE web development documentation in HTML format [Trinity]
Package: quanta-trinity
Architecture: any
Section: web
+Replaces: quanta-trinity (<< 4:14.0.0)
+Breaks: quanta-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, kfilereplace-trinity, klinkstatus-trinity, kommander-trinity, quanta-data-trinity, tidy
Recommends: cervisia, gnupg, kompare-trinity, kxsldbg-trinity, docbook-defguide
Suggests: gubed, kimagemapeditor-trinity, wget, khelpcenter-trinity, php-doc
@@ -66,6 +72,8 @@ Description: web development environment for KDE [Trinity]
Package: quanta-data-trinity
Architecture: all
Section: web
+Replaces: quanta-data-trinity (<< 4:14.0.0)
+Breaks: quanta-data-trinity (<< 4:14.0.0)
Recommends: quanta-trinity (= ${source:Version})
Description: data files for Quanta Plus web development environment [Trinity]
This package contains architecture-independent data files for Quanta
@@ -80,6 +88,8 @@ Description: data files for Quanta Plus web development environment [Trinity]
Package: kfilereplace-trinity
Architecture: any
Section: kde
+Replaces: kfilereplace-trinity (<< 4:14.0.0)
+Breaks: kfilereplace-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: quanta-trinity
Description: batch search-and-replace component for KDE [Trinity]
@@ -97,6 +107,8 @@ Description: batch search-and-replace component for KDE [Trinity]
Package: kimagemapeditor-trinity
Architecture: any
Section: editors
+Replaces: kimagemapeditor-trinity (<< 4:14.0.0)
+Breaks: kimagemapeditor-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: quanta-trinity
Description: HTML image map editor for KDE [Trinity]
@@ -110,6 +122,8 @@ Description: HTML image map editor for KDE [Trinity]
Package: klinkstatus-trinity
Architecture: any
Section: web
+Replaces: klinkstatus-trinity (<< 4:14.0.0)
+Breaks: klinkstatus-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: quanta-trinity, khelpcenter-trinity
Description: web link validity checker for KDE [Trinity]
@@ -126,6 +140,8 @@ Description: web link validity checker for KDE [Trinity]
Package: kommander-trinity
Architecture: any
Section: kde
+Replaces: kommander-trinity (<< 4:14.0.0)
+Breaks: kommander-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, gettext
Suggests: kommander-trinity-dev, quanta-trinity, khelpcenter-trinity
Description: visual dialog builder and executor tool [Trinity]
@@ -153,6 +169,8 @@ Description: visual dialog builder and executor tool [Trinity]
Package: kommander-trinity-dev
Architecture: any
Section: libdevel
+Replaces: kommander-trinity-dev (<< 4:14.0.0)
+Breaks: kommander-trinity-dev (<< 4:14.0.0)
Depends: kommander-trinity (= ${binary:Version}), tdelibs4-dev (>= 4:3.5.8)
Description: development files for Kommander [Trinity]
This package contains the headers and other development files for
@@ -170,6 +188,8 @@ Description: development files for Kommander [Trinity]
Package: kxsldbg-trinity
Architecture: any
Section: text
+Replaces: kxsldbg-trinity (<< 4:14.0.0)
+Breaks: kxsldbg-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: quanta-trinity, khelpcenter-trinity
Description: graphical XSLT debugger for KDE [Trinity]
@@ -187,6 +207,8 @@ Description: graphical XSLT debugger for KDE [Trinity]
Package: tdewebdev-trinity-dbg
Section: libdevel
Architecture: any
+Replaces: kdewebdev-trinity-dbg (<< 4:14.0.0)
+Breaks: kdewebdev-trinity-dbg (<< 4:14.0.0)
Depends: tdelibs-trinity-dbg
Priority: extra
Description: debugging symbols for tdewebdev [Trinity]
diff --git a/debian/squeeze/applications/abakus/debian/control b/debian/squeeze/applications/abakus/debian/control
index edfc1c7b0..5aebafb8b 100644
--- a/debian/squeeze/applications/abakus/debian/control
+++ b/debian/squeeze/applications/abakus/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: abakus-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: abakus-trinity (<< 4:14.0.0)
+Breaks: abakus-trinity (<< 4:14.0.0)
Description: calculator for KDE [Trinity]
AbaKus is a complex calculator, which provides
many different kinds of calculations.
diff --git a/debian/squeeze/applications/adept/debian/control b/debian/squeeze/applications/adept/debian/control
index 4238c623a..8e2160fb7 100644
--- a/debian/squeeze/applications/adept/debian/control
+++ b/debian/squeeze/applications/adept/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: adept-trinity
Section: kde
Depends: adept-manager-trinity, adept-installer-trinity, adept-updater-trinity, adept-notifier-trinity, adept-batch-trinity
+Replaces: adept-trinity (<< 4:14.0.0)
+Breaks: adept-trinity (<< 4:14.0.0)
Architecture: all
Description: package management suite for Trinity
These packages belong to the adept suite:
@@ -21,6 +23,8 @@ Description: package management suite for Trinity
Package: adept-common-trinity
Section: kde
Depends: debtags (>= 1.6.1), konsole-trinity (>= 3.5.0), ${shlibs:Depends}
+Replaces: adept-common-trinity (<< 4:14.0.0)
+Breaks: adept-common-trinity (<< 4:14.0.0)
Architecture: all
Description: package manager for Trinity -- common files
Icons and other common files for all adept components.
@@ -28,6 +32,8 @@ Description: package manager for Trinity -- common files
Package: adept-manager-trinity
Section: kde
Depends: adept-common-trinity, ${shlibs:Depends}
+Replaces: adept-manager-trinity (<< 4:14.0.0)
+Breaks: adept-manager-trinity (<< 4:14.0.0)
Recommends: libtqt-perl
Architecture: any
Description: package manager for Trinity
@@ -45,6 +51,8 @@ Description: package manager for Trinity
Package: adept-installer-trinity
Section: kde
Depends: adept-common-trinity, app-install-data, ${shlibs:Depends}
+Replaces: adept-installer-trinity (<< 4:14.0.0)
+Breaks: adept-installer-trinity (<< 4:14.0.0)
Recommends: libtqt-perl
Architecture: any
Description: simple user interface for application management (for Trinity)
@@ -59,6 +67,8 @@ Description: simple user interface for application management (for Trinity)
Package: adept-updater-trinity
Section: kde
Depends: adept-common-trinity, ${shlibs:Depends}
+Replaces: adept-updater-trinity (<< 4:14.0.0)
+Breaks: adept-updater-trinity (<< 4:14.0.0)
Recommends: libtqt-perl
Architecture: any
Description: system update tool for Trinity
@@ -71,6 +81,8 @@ Description: system update tool for Trinity
Package: adept-notifier-trinity
Section: kde
Depends: ${shlibs:Depends}, adept-updater-trinity, update-notifier-common
+Replaces: adept-notifier-trinity (<< 4:14.0.0)
+Breaks: adept-notifier-trinity (<< 4:14.0.0)
Architecture: any
Description: system tray notifier of available system updates
Adept Notifier provides a system tray icon notifying the user of
@@ -80,6 +92,8 @@ Description: system tray notifier of available system updates
Package: adept-batch-trinity
Section: kde
Depends: ${shlibs:Depends}, adept-manager-trinity
+Replaces: adept-batch-trinity (<< 4:14.0.0)
+Breaks: adept-batch-trinity (<< 4:14.0.0)
Architecture: any
Description: command line install for Adept
Adept Batch lets you install packages with Adept from the
diff --git a/debian/squeeze/applications/amarok.cmake/debian/control b/debian/squeeze/applications/amarok.cmake/debian/control
index 36d6010d9..a07b416a8 100644
--- a/debian/squeeze/applications/amarok.cmake/debian/control
+++ b/debian/squeeze/applications/amarok.cmake/debian/control
@@ -19,6 +19,8 @@ Homepage: http://amarok.kde.org
Package: amarok-trinity
Architecture: any
Depends: amarok-common-trinity (>= ${source:Version}), amarok-engine-xine-trinity (= ${binary:Version}) | amarok-engine-yauap-trinity (= ${binary:Version}), unzip, ${shlibs:Depends}
+Replaces: amarok-trinity (<< 4:14.0.0)
+Breaks: amarok-trinity (<< 4:14.0.0)
Suggests: amarok-engines-trinity, moodbar, konqueror-trinity | www-browser,
python, python-qt3, libqt0-ruby1.8-trinity, libvisual-0.4-plugins
Description: versatile and easy to use audio player for Trinity
@@ -47,6 +49,8 @@ Description: versatile and easy to use audio player for Trinity
Package: amarok-common-trinity
Architecture: all
Depends: ruby
+Replaces: amarok-common-trinity (<< 4:14.0.0)
+Breaks: amarok-common-trinity (<< 4:14.0.0)
Recommends: amarok-trinity (>= ${source:Version})
Suggests: libqt0-ruby1.8-trinity, python, python-qt3
Description: architecture independent files for Amarok [Trinity]
@@ -61,6 +65,8 @@ Description: architecture independent files for Amarok [Trinity]
Package: amarok-engines-trinity
Architecture: all
Depends: amarok-engine-xine-trinity (>= ${source:Version}), amarok-engine-yauap-trinity (>= ${source:Version})
+Replaces: amarok-engines-trinity (<< 4:14.0.0)
+Breaks: amarok-engines-trinity (<< 4:14.0.0)
Description: output engines for the Amarok music player [Trinity]
This package serves merely as a reference point if you want to install
all available Amarok engines. It depends on those Amarok engines that
@@ -70,6 +76,8 @@ Description: output engines for the Amarok music player [Trinity]
Package: amarok-engine-xine-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: amarok-engine-xine-trinity (<< 4:14.0.0)
+Breaks: amarok-engine-xine-trinity (<< 4:14.0.0)
Recommends: amarok-trinity (= ${binary:Version})
Description: xine engine for the Amarok audio player [Trinity]
This package provides the xine engine for Amarok, which you may prefer
@@ -79,6 +87,8 @@ Description: xine engine for the Amarok audio player [Trinity]
Package: amarok-engine-yauap-trinity
Architecture: any
Depends: yauap, ${shlibs:Depends}
+Replaces: amarok-engine-yauap-trinity (<< 4:14.0.0)
+Breaks: amarok-engine-yauap-trinity (<< 4:14.0.0)
Recommends: amarok-trinity (= ${binary:Version})
Description: Yauap engine for the Amarok audio player [Trinity]
This package includes Amarok yauap engine, which provides a frontend
@@ -89,6 +99,8 @@ Description: Yauap engine for the Amarok audio player [Trinity]
Package: amarok-trinity-dbg
Priority: extra
Architecture: any
+Replaces: amarok-trinity-dbg (<< 4:14.0.0)
+Breaks: amarok-trinity-dbg (<< 4:14.0.0)
Depends: amarok-trinity (= ${binary:Version})
Recommends: tdelibs-trinity-dbg
Description: debugging symbols for Amarok [Trinity]
diff --git a/debian/squeeze/applications/amarok/debian/control b/debian/squeeze/applications/amarok/debian/control
index 5b0049ffa..715ec98c4 100644
--- a/debian/squeeze/applications/amarok/debian/control
+++ b/debian/squeeze/applications/amarok/debian/control
@@ -19,6 +19,8 @@ Homepage: http://amarok.kde.org
Package: amarok-trinity
Architecture: any
Depends: amarok-common-trinity (>= ${source:Version}), amarok-engine-xine-trinity (= ${binary:Version}) | amarok-engine-yauap-trinity (= ${binary:Version}), unzip, ${shlibs:Depends}
+Replaces: amarok-trinity (<< 4:14.0.0)
+Breaks: amarok-trinity (<< 4:14.0.0)
Suggests: amarok-engines-trinity, moodbar, konqueror-trinity | www-browser,
python, python-qt3, libqt0-ruby1.8-trinity, libvisual-0.4-plugins
Description: versatile and easy to use audio player for Trinity
@@ -47,6 +49,8 @@ Description: versatile and easy to use audio player for Trinity
Package: amarok-common-trinity
Architecture: all
Depends: ruby
+Replaces: amarok-common-trinity (<< 4:14.0.0)
+Breaks: amarok-common-trinity (<< 4:14.0.0)
Recommends: amarok-trinity (>= ${source:Version})
Suggests: libqt0-ruby1.8-trinity, python, python-qt3
Description: architecture independent files for Amarok [Trinity]
@@ -61,6 +65,8 @@ Description: architecture independent files for Amarok [Trinity]
Package: amarok-engines-trinity
Architecture: all
Depends: amarok-engine-xine-trinity (>= ${source:Version}), amarok-engine-yauap-trinity (>= ${source:Version})
+Replaces: amarok-engines-trinity (<< 4:14.0.0)
+Breaks: amarok-engines-trinity (<< 4:14.0.0)
Description: output engines for the Amarok music player [Trinity]
This package serves merely as a reference point if you want to install
all available Amarok engines. It depends on those Amarok engines that
@@ -70,6 +76,8 @@ Description: output engines for the Amarok music player [Trinity]
Package: amarok-engine-xine-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: amarok-engine-xine-trinity (<< 4:14.0.0)
+Breaks: amarok-engine-xine-trinity (<< 4:14.0.0)
Recommends: amarok-trinity (= ${binary:Version})
Description: xine engine for the Amarok audio player [Trinity]
This package provides the xine engine for Amarok, which you may prefer
@@ -79,6 +87,8 @@ Description: xine engine for the Amarok audio player [Trinity]
Package: amarok-engine-yauap-trinity
Architecture: any
Depends: yauap, ${shlibs:Depends}
+Replaces: amarok-engine-yauap-trinity (<< 4:14.0.0)
+Breaks: amarok-engine-yauap-trinity (<< 4:14.0.0)
Recommends: amarok-trinity (= ${binary:Version})
Description: Yauap engine for the Amarok audio player [Trinity]
This package includes Amarok yauap engine, which provides a frontend
@@ -89,6 +99,8 @@ Description: Yauap engine for the Amarok audio player [Trinity]
Package: amarok-trinity-dbg
Priority: extra
Architecture: any
+Replaces: amarok-trinity-dbg (<< 4:14.0.0)
+Breaks: amarok-trinity-dbg (<< 4:14.0.0)
Depends: amarok-trinity (= ${binary:Version})
Recommends: tdelibs-trinity-dbg
Description: debugging symbols for Amarok [Trinity]
diff --git a/debian/squeeze/applications/basket/debian/control b/debian/squeeze/applications/basket/debian/control
index c364246a8..b7bd8357a 100644
--- a/debian/squeeze/applications/basket/debian/control
+++ b/debian/squeeze/applications/basket/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: basket-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: basket-trinity (<< 4:14.0.0)
+Breaks: basket-trinity (<< 4:14.0.0)
Recommends: basket-kontact-integration-trinity
Description: a multi-purpose note-taking application for KDE [Trinity]
This application provides as many baskets (drawers) as you wish; Several
@@ -24,8 +26,8 @@ Description: a multi-purpose note-taking application for KDE [Trinity]
Package: basket-kontact-integration-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
-Replaces: basket-trinity (<< 4:3.5.13-0debian9+r1258873+pr3)
-Breaks: basket-trinity (<< 4:3.5.13-0debian9+r1258873+pr3)
+Replaces: basket-kontact-integration-trinity (<< 4:14.0.0)
+Breaks: basket-kontact-integration-trinity (<< 4:14.0.0)
Description: a multi-purpose note-taking appliction, Kontact integration [Trinity]
This application provides as many baskets (drawers) as you wish; Several
kinds of objects (texts, URLs, images,...) can be drag-n-drop'd into it.
diff --git a/debian/squeeze/applications/bibletime/debian/control b/debian/squeeze/applications/bibletime/debian/control
index 5edb06118..cadc5f7d8 100644
--- a/debian/squeeze/applications/bibletime/debian/control
+++ b/debian/squeeze/applications/bibletime/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: bibletime-trinity
Architecture: any
Section: kde
+Replaces: bibletime-trinity (<< 4:14.0.0)
+Breaks: bibletime-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: sword-text, sword-dict, sword-comm
Suggests: bibletime-i18n-trinity
diff --git a/debian/squeeze/applications/compizconfig-backend-kconfig/debian/control b/debian/squeeze/applications/compizconfig-backend-kconfig/debian/control
index 8b011c50d..57cfdd8b3 100644
--- a/debian/squeeze/applications/compizconfig-backend-kconfig/debian/control
+++ b/debian/squeeze/applications/compizconfig-backend-kconfig/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: compizconfig-backend-kconfig-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: compizconfig-backend-kconfig-trinity (<< 4:14.0.0)
+Breaks: compizconfig-backend-kconfig-trinity (<< 4:14.0.0)
Conflicts: libcompizconfig-backend-kconfig-trinity
Description: KConfig [Trinity] Settings library for plugins - OpenCompositing Project
The OpenCompositing Project brings 3D desktop visual effects that improve
diff --git a/debian/squeeze/applications/desktop-effects-tde/debian/control b/debian/squeeze/applications/desktop-effects-tde/debian/control
index 1f494fe87..c9fd9a263 100644
--- a/debian/squeeze/applications/desktop-effects-tde/debian/control
+++ b/debian/squeeze/applications/desktop-effects-tde/debian/control
@@ -9,6 +9,8 @@ XS-Python-Version: all
Package: desktop-effects-tde-trinity
Architecture: all
Depends: ${python:Depends}, python-qt4
+Replaces: desktop-effects-kde-trinity (<< 4:14.0.0)
+Breaks: desktop-effects-kde-trinity (<< 4:14.0.0)
XB-Python-Version: ${python:Versions}
Description: compiz setup tool for Trinity
A simple Compiz configuration tool for Trinity. Installs and sets Compiz
diff --git a/debian/squeeze/applications/digikam/debian/control b/debian/squeeze/applications/digikam/debian/control
index 94ae91fef..3fc492330 100644
--- a/debian/squeeze/applications/digikam/debian/control
+++ b/debian/squeeze/applications/digikam/debian/control
@@ -16,6 +16,8 @@ Homepage: http://www.digikam.org
Package: digikam-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: digikam-trinity (<< 4:14.0.0)
+Breaks: digikam-trinity (<< 4:14.0.0)
Recommends: kipi-plugins-trinity, tdeprint-trinity, konqueror-trinity
Suggests: digikam-trinity-doc
Description: digital photo management application for KDE [Trinity]
@@ -41,6 +43,8 @@ Description: digital photo management application for KDE [Trinity]
Package: showfoto-trinity
Architecture: any
Section: graphics
+Replaces: showfoto-trinity (<< 4:14.0.0)
+Breaks: showfoto-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, digikam-trinity
Recommends: kipi-plugins-trinity, tdeprint-trinity, konqueror-trinity
Description: image viewer/editor for KDE [Trinity]
@@ -50,6 +54,8 @@ Description: image viewer/editor for KDE [Trinity]
Package: digikam-trinity-dbg
Architecture: any
Section: devel
+Replaces: digikam-trinity-dbg (<< 4:14.0.0)
+Breaks: digikam-trinity-dbg (<< 4:14.0.0)
Depends: ${shlibs:Depends}, digikam-trinity (= ${binary:Version}), showfoto-trinity (= ${binary:Version}), tdelibs-trinity-dbg
Priority: extra
Description: debugging symbols for digikam [Trinity]
diff --git a/debian/squeeze/applications/dolphin/debian/control b/debian/squeeze/applications/dolphin/debian/control
index e5f307a94..225c29e0c 100644
--- a/debian/squeeze/applications/dolphin/debian/control
+++ b/debian/squeeze/applications/dolphin/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: dolphin-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: dolphin-trinity (<< 4:14.0.0)
+Breaks: dolphin-trinity (<< 4:14.0.0)
Recommends: amarok-trinity, ark-trinity, k3b-trinity, kmail-trinity, digikam-trinity
Suggests: kfloppy-trinity
Description: File manager for KDE focusing on usability [Trinity]
diff --git a/debian/squeeze/applications/filelight-l10n/debian/control b/debian/squeeze/applications/filelight-l10n/debian/control
index 41bbd01a2..a15255751 100644
--- a/debian/squeeze/applications/filelight-l10n/debian/control
+++ b/debian/squeeze/applications/filelight-l10n/debian/control
@@ -2,7 +2,7 @@ Source: filelight-l10n-trinity
Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Uploaders: Raúl Sánchez Siles <rasasi78@gmail.com>
+Uploaders: Ral Snchez Siles <rasasi78@gmail.com>
Build-Depends: tdelibs4-trinity-dev (>= 4:3.4.3), cdbs (>= 0.4.39-0.1), debhelper (>= 5.0.31), automake, autoconf, libtool, libltdl-dev
Standards-Version: 3.8.4
Homepage: http://www.methylblue.com/filelight/
@@ -10,6 +10,8 @@ Homepage: http://www.methylblue.com/filelight/
Package: filelight-l10n-trinity
Architecture: any
Depends: ${shlibs:Depends} , filelight-trinity
+Replaces: filelight-l10n-trinity (<< 4:14.0.0)
+Breaks: filelight-l10n-trinity (<< 4:14.0.0)
Description: Localization (l10n) for Filelight, disk space usage tool [Trinity]
This package provides localization(l10n) files (translations and docs) for
Filelight, Filelight allows you to understand your disk usage by graphically
diff --git a/debian/squeeze/applications/filelight/debian/control b/debian/squeeze/applications/filelight/debian/control
index 78d2efde2..943ff1166 100644
--- a/debian/squeeze/applications/filelight/debian/control
+++ b/debian/squeeze/applications/filelight/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
-Uploaders: Raúl Sánchez Siles <rasasi78@gmail.com>
+Uploaders: Ral Snchez Siles <rasasi78@gmail.com>
Standards-Version: 3.8.4
Build-Depends: debhelper (>= 5.0), cdbs, tdelibs4-trinity-dev, xutils, chrpath, gettext, quilt (>= 0.40), automake, autoconf, libtool, libltdl-dev
Homepage: http://www.methylblue.com/filelight/
@@ -11,6 +11,8 @@ Homepage: http://www.methylblue.com/filelight/
Package: filelight-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: filelight-trinity (<< 4:14.0.0)
+Breaks: filelight-trinity (<< 4:14.0.0)
Description: show where your diskspace is being used [Trinity]
Filelight allows you to understand your disk usage by graphically
representing your filesystem as a set of concentric, segmented rings.
diff --git a/debian/squeeze/applications/fusion-icon/debian/control b/debian/squeeze/applications/fusion-icon/debian/control
index 07c8a3d28..25234c2dd 100644
--- a/debian/squeeze/applications/fusion-icon/debian/control
+++ b/debian/squeeze/applications/fusion-icon/debian/control
@@ -11,6 +11,8 @@ Standards-Version: 3.8.4
Package: fusion-icon-trinity
Architecture: all
XB-Python-Version: ${python:Versions}
+Replaces: fusion-icon-trinity (<< 4:14.0.0)
+Breaks: fusion-icon-trinity (<< 4:14.0.0)
Depends: ${misc:Depends}, ${python:Depends}, python-gtk2 | python-qt4, python-compizconfig-trinity, compiz-trinity
Description: tray icon to launch and manage Compiz Fusion [Trinity]
The OpenCompositing Project brings 3D desktop visual effects that
diff --git a/debian/squeeze/applications/gtk-qt-engine/debian/control b/debian/squeeze/applications/gtk-qt-engine/debian/control
index 01e4d424b..1db192bc3 100644
--- a/debian/squeeze/applications/gtk-qt-engine/debian/control
+++ b/debian/squeeze/applications/gtk-qt-engine/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: gtk-qt-engine-trinity
Architecture: any
Provides: gtk2-engines-gtk-qt-trinity
+Replaces: gtk-qt-engine-trinity (<< 4:14.0.0)
+Breaks: gtk-qt-engine-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${misc:Depends}
Description: theme engine using Qt for GTK+ 2.x and Trinity
The GTK-Qt Theme Engine (also known as gtk-qt-engine) is a GTK 2 theme engine
diff --git a/debian/squeeze/applications/gwenview/debian/control b/debian/squeeze/applications/gwenview/debian/control
index 82c33fd04..736286221 100644
--- a/debian/squeeze/applications/gwenview/debian/control
+++ b/debian/squeeze/applications/gwenview/debian/control
@@ -9,6 +9,8 @@ Homepage: http://gwenview.sourceforge.net
Package: gwenview-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: gwenview-trinity (<< 4:14.0.0)
+Breaks: gwenview-trinity (<< 4:14.0.0)
Recommends: tdegraphics-kfile-plugins-trinity, kipi-plugins-trinity
Suggests: gwenview-i18n
Description: image viewer for TDE
diff --git a/debian/squeeze/applications/k3b/debian/control b/debian/squeeze/applications/k3b/debian/control
index 5d91723a0..74cfc4638 100644
--- a/debian/squeeze/applications/k3b/debian/control
+++ b/debian/squeeze/applications/k3b/debian/control
@@ -11,9 +11,10 @@ Homepage: http://www.k3b.org
Package: k3b-trinity
Architecture: any
Depends: ${shlibs:Depends}, wodim | cdrskin, cdparanoia (>= 3a9.8), genisoimage, tdelibs-data-trinity (>= 4:3.1.4-2), cdrdao (>= 1.1.7-5), k3b-data-trinity (= ${source:Version}), libk3b3-trinity (= ${binary:Version})
+Replaces: k3b-trinity (<< 4:14.0.0)
+Breaks: k3b-trinity (<< 4:14.0.0)
Recommends: dvd+rw-tools, libk3b3-extracodecs-trinity
Suggests: k3b-i18n, normalize-audio, toolame, sox, movixmaker-2, vcdimager (>= 0.7)
-Replaces: libk3b3-trinity (<< 1.0.5-2)
Description: A sophisticated KDE CD burning application [Trinity]
K3b is a GUI frontend to the CD recording programs cdrdao and cdrecord.
Its aim is to provide a very user friendly interface to all the tasks
@@ -29,8 +30,9 @@ Description: A sophisticated KDE CD burning application [Trinity]
Package: k3b-data-trinity
Conflicts: k3b-trinity (<< 1.0.4-4)
-Replaces: k3b-trinity (<< 1.0.5-2)
Architecture: all
+Replaces: k3b-data-trinity (<< 4:14.0.0)
+Breaks: k3b-data-trinity (<< 4:14.0.0)
Description: A sophisticated KDE CD burning application - data files [Trinity]
K3b is a GUI frontend to the CD recording programs cdrdao and cdrecord.
Its aim is to provide a very user friendly interface to all the tasks
@@ -41,6 +43,8 @@ Description: A sophisticated KDE CD burning application - data files [Trinity]
Package: libk3b-trinity-dev
Conflicts: libk3bcore-trinity-dev, libk3bplugin-trinity-dev, libk3btools-trinity-dev, libk3bproject-trinity-dev, k3blibs-trinity-dev, k3blibs-trinity
Section: libdevel
+Replaces: libk3b-trinity-dev (<< 4:14.0.0)
+Breaks: libk3b-trinity-dev (<< 4:14.0.0)
Architecture: any
Depends: libk3b3-trinity (= ${binary:Version})
Description: The KDE cd burning application library - development files [Trinity]
@@ -53,9 +57,10 @@ Description: The KDE cd burning application library - development files [Trinity
Package: libk3b3-trinity
Section: libs
Architecture: any
+Replaces: libk3b3-trinity (<< 4:14.0.0)
+Breaks: libk3b3-trinity (<< 4:14.0.0)
Conflicts: libk3bcore-trinity, libk3bplugin-trinity, libk3btools-trinity, libk3bproject-trinity, k3blibs-trinity, libk3b2-trinity
Depends: ${shlibs:Depends}
-Replaces: libk3b2-trinity, libk3b-trinity-dev (<< 1.0.5-2)
Description: The KDE cd burning application library - runtime files [Trinity]
K3b is a GUI frontend to the cd recording programs cdrdao and cdrecord.
Its aim is to provide a very user friendly interface to all the tasks
@@ -66,9 +71,10 @@ Description: The KDE cd burning application library - runtime files [Trinity]
Package: libk3b3-extracodecs-trinity
Section: libs
Architecture: any
+Replaces: libk3b3-extracodecs-trinity (<< 4:14.0.0)
+Breaks: libk3b3-extracodecs-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Conflicts: libk3b2-mp3-trinity
-Replaces: libk3b2-mp3-trinity, libk3b2-extracodecs-trinity, libk3b3-trinity (<< 1.0.5-2)
Description: The KDE cd burning application library - extra decoders [Trinity]
K3b is a GUI frontend to the cd recording programs cdrdao and cdrecord.
Its aim is to provide a very user friendly interface to all the tasks
@@ -79,6 +85,8 @@ Description: The KDE cd burning application library - extra decoders [Trinity]
Package: libk3b2-extracodecs-trinity
Architecture: all
Priority: extra
+Replaces: libk3b2-extracodecs-trinity (<< 4:14.0.0)
+Breaks: libk3b2-extracodecs-trinity (<< 4:14.0.0)
Depends: libk3b3-extracodecs-trinity
Description: transitional package for K3b's extra decoders [Trinity]
This is a dummy transitional package to enable a smooth transition from
diff --git a/debian/squeeze/applications/k9copy/debian/control b/debian/squeeze/applications/k9copy/debian/control
index de8dad059..a54326497 100644
--- a/debian/squeeze/applications/k9copy/debian/control
+++ b/debian/squeeze/applications/k9copy/debian/control
@@ -10,8 +10,10 @@ Homepage: http://k9copy.sourceforge.net/
Package: k9copy-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, vamps, dvd+rw-tools, dvdauthor, mencoder, libdvdnav4
+Replaces: k9copy-trinity (<< 4:14.0.0)
+Breaks: k9copy-trinity (<< 4:14.0.0)
Description: DVD backup tool for Trinity
k9copy is a tabbed tool that allows to copy of one or more titles from a DVD9
- to a DVD5, in the same way than DVDShrink for Microsoft Windows (R).
+ to a DVD5, in thesame way than DVDShrink for Microsoft Windows (R).
This is the Trinity version
diff --git a/debian/squeeze/applications/kaffeine-mozilla/debian/control b/debian/squeeze/applications/kaffeine-mozilla/debian/control
index 9a7389392..38270dc34 100644
--- a/debian/squeeze/applications/kaffeine-mozilla/debian/control
+++ b/debian/squeeze/applications/kaffeine-mozilla/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: kaffeine-mozilla-trinity
Architecture: any
Depends: kaffeine-trinity, ${shlibs:Depends}, ${misc:Depends}
+Replaces: kaffeine-mozilla-trinity (<< 4:14.0.0)
+Breaks: kaffeine-mozilla-trinity (<< 4:14.0.0)
Description: mozilla plugin that lanches kaffeine for supported media types [Trinity]
This mozilla plugin launches kaffeine, the xine-based media player for KDE,
when a page containing a supported media format is loaded.
diff --git a/debian/squeeze/applications/kaffeine/debian/control b/debian/squeeze/applications/kaffeine/debian/control
index 105509a63..5aa779d25 100644
--- a/debian/squeeze/applications/kaffeine/debian/control
+++ b/debian/squeeze/applications/kaffeine/debian/control
@@ -15,6 +15,8 @@ Standards-Version: 3.8.4
Package: kaffeine-trinity
Architecture: any
Depends: ${shlibs:Depends}, hdparm
+Replaces: kaffeine-trinity (<< 4:14.0.0)
+Breaks: kaffeine-trinity (<< 4:14.0.0)
Recommends: tdesudo-trinity, kpackage-trinity
Description: versatile media player for TDE
Kaffeine is a media player for KDE. While it supports multiple player
@@ -30,6 +32,8 @@ Description: versatile media player for TDE
Package: kaffeine-trinity-dbg
Section: devel
Architecture: any
+Replaces: kaffeine-trinity-dbg (<< 4:14.0.0)
+Breaks: kaffeine-trinity-dbg (<< 4:14.0.0)
Priority: extra
Depends: kaffeine-trinity (= ${binary:Version}), tdelibs-trinity-dbg
Recommends: tdesudo-trinity, kpackage-trinity
@@ -41,6 +45,8 @@ Description: debugging symbols for kaffeine [Trinity]
Package: kaffeine-gstreamer-trinity
Architecture: any
Depends: ${shlibs:Depends}, kaffeine-trinity
+Replaces: kaffeine-gstreamer-trinity (<< 4:14.0.0)
+Breaks: kaffeine-gstreamer-trinity (<< 4:14.0.0)
Description: Gstreamer engine for kaffeine media player [Trinity]
Kaffeine is a media player for KDE. While it supports multiple player
engines, its default engine is Gstreamer, giving Kaffeine a wide variety of
diff --git a/debian/squeeze/applications/katapult/debian/control b/debian/squeeze/applications/katapult/debian/control
index e8a858c21..003a6d5da 100644
--- a/debian/squeeze/applications/katapult/debian/control
+++ b/debian/squeeze/applications/katapult/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: katapult-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: katapult-trinity (<< 4:14.0.0)
+Breaks: katapult-trinity (<< 4:14.0.0)
Description: item launcher for KDE [Trinity]
Katapult is an application, which analyses text-based queries
to launch items, such as bookmarks, directories or programs.
diff --git a/debian/squeeze/applications/kbarcode/debian/control b/debian/squeeze/applications/kbarcode/debian/control
index a372496f9..d2341bf16 100644
--- a/debian/squeeze/applications/kbarcode/debian/control
+++ b/debian/squeeze/applications/kbarcode/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: kbarcode-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, barcode, imagemagick
+Replaces: kbarcode-trinity (<< 4:14.0.0)
+Breaks: kbarcode-trinity (<< 4:14.0.0)
Recommends: libqt3-mt-mysql | libqt3-mt-psql | libqt3-mt-odbc | libqt3-mt-sqlite |
libqt3-mt-ibase
Description: barcode and label printing application for Trinity
diff --git a/debian/squeeze/applications/kbfx/debian/control b/debian/squeeze/applications/kbfx/debian/control
index 7c1918ac1..d3830e6d6 100644
--- a/debian/squeeze/applications/kbfx/debian/control
+++ b/debian/squeeze/applications/kbfx/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: kbfx-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: kbfx-trinity (<< 4:14.0.0)
+Breaks: kbfx-trinity (<< 4:14.0.0)
Description: an alternative to K-Menu for KDE [Trinity]
KBFX is an alternative to the classical K-Menu button and its menu.
It improves the user experience by enabling him to set a bigger (and thus more
diff --git a/debian/squeeze/applications/kbookreader/debian/control b/debian/squeeze/applications/kbookreader/debian/control
index bc85ba375..c6ab189eb 100644
--- a/debian/squeeze/applications/kbookreader/debian/control
+++ b/debian/squeeze/applications/kbookreader/debian/control
@@ -10,6 +10,8 @@ Homepage: http://k9copy.sourceforge.net/
Package: kbookreader-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: kbookreader-trinity (<< 4:14.0.0)
+Breaks: kbookreader-trinity (<< 4:14.0.0)
Description: eBook reader for Trinity
kbookreader is an application which allows you to view eBooks
within the Trinity Desktop Environment
diff --git a/debian/squeeze/applications/kchmviewer/debian/control b/debian/squeeze/applications/kchmviewer/debian/control
index 2402649ca..93a25020d 100644
--- a/debian/squeeze/applications/kchmviewer/debian/control
+++ b/debian/squeeze/applications/kchmviewer/debian/control
@@ -10,6 +10,8 @@ Homepage: http://www.kchmviewer.net/
Package: kchmviewer-trinity
Architecture: any
Conflicts: kchmviewer-nokde-trinity
+Replaces: kchmviewer-trinity (<< 4:14.0.0)
+Breaks: kchmviewer-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${misc:Depends}
Description: CHM viewer for Trinity
KchmViewer is a chm (MS HTML help file format) viewer, written in C++.
diff --git a/debian/squeeze/applications/kcpuload/debian/control b/debian/squeeze/applications/kcpuload/debian/control
index 2577a5722..8b5024c98 100644
--- a/debian/squeeze/applications/kcpuload/debian/control
+++ b/debian/squeeze/applications/kcpuload/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: kcpuload-trinity
Architecture: any
Section: kde
+Replaces: kcpuload-trinity (<< 4:14.0.0)
+Breaks: kcpuload-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: knetload-trinity
Description: a CPU meter for Kicker [Trinity]
diff --git a/debian/squeeze/applications/kdbusnotification/debian/control b/debian/squeeze/applications/kdbusnotification/debian/control
index b08146fc3..cd2ef673b 100644
--- a/debian/squeeze/applications/kdbusnotification/debian/control
+++ b/debian/squeeze/applications/kdbusnotification/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: kdbusnotification-trinity
Architecture: any
Section: kde
+Replaces: kdbusnotification-trinity (<< 4:14.0.0)
+Breaks: kdbusnotification-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: a DBUS notification service [Trinity]
kdbusnotification is a small program for Trinity that displays
diff --git a/debian/squeeze/applications/kdiff3/debian/control b/debian/squeeze/applications/kdiff3/debian/control
index 87de53339..01e6d6a24 100644
--- a/debian/squeeze/applications/kdiff3/debian/control
+++ b/debian/squeeze/applications/kdiff3/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: kdiff3-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: kdiff3-trinity (<< 4:14.0.0)
+Breaks: kdiff3-trinity (<< 4:14.0.0)
Recommends: kdiff3-trinity-doc
Description: compares and merges 2 or 3 files or directories [Trinity]
KDiff3 compares two or three input files and shows the differences
@@ -20,6 +22,8 @@ Description: compares and merges 2 or 3 files or directories [Trinity]
Package: kdiff3-trinity-doc
Architecture: all
Recommends: kdiff3-trinity
+Replaces: kdiff3-trinity-doc (<< 4:14.0.0)
+Breaks: kdiff3-trinity-doc (<< 4:14.0.0)
Description: documentation for kdiff3 [Trinity]
KDiff3 compares two or three input files and shows the differences
line by line and character by character. This package contains the
diff --git a/debian/squeeze/applications/kdirstat/debian/control b/debian/squeeze/applications/kdirstat/debian/control
index 654c44554..27e47ff0e 100644
--- a/debian/squeeze/applications/kdirstat/debian/control
+++ b/debian/squeeze/applications/kdirstat/debian/control
@@ -9,6 +9,8 @@ Homepage: http://kdirstat.sourceforge.net/
Package: kdirstat-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: kdirstat-trinity (<< 4:14.0.0)
+Breaks: kdirstat-trinity (<< 4:14.0.0)
Description: graphical disk usage display with cleanup facilities [Trinity]
KDirStat (KDE Directory Statistics) is a small utility program that sums
up disk usage for directory trees, very much like the Unix 'du' command.
diff --git a/debian/squeeze/applications/kdmtheme/debian/control b/debian/squeeze/applications/kdmtheme/debian/control
index b3d52012f..943c0ecf2 100644
--- a/debian/squeeze/applications/kdmtheme/debian/control
+++ b/debian/squeeze/applications/kdmtheme/debian/control
@@ -12,6 +12,8 @@ Homepage: http://beta.smileaf.org/projects
Package: kdmtheme-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, kdm-trinity
+Replaces: kdmtheme-trinity (<< 4:14.0.0)
+Breaks: kdmtheme-trinity (<< 4:14.0.0)
Description: theme manager for KDM [Trinity]
kdmtheme is a theme manager for KDM. It provides a KDE Control Module (KCM)
that allows you to easily install, remove and change your KDM themes.
diff --git a/debian/squeeze/applications/kdpkg/debian/control b/debian/squeeze/applications/kdpkg/debian/control
index 681eb0cb2..15d673216 100644
--- a/debian/squeeze/applications/kdpkg/debian/control
+++ b/debian/squeeze/applications/kdpkg/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: kdpkg-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, apt, dpkg (>=1.14), sudo-trinity, menu
+Replaces: kdpkg-trinity (<< 4:14.0.0)
+Breaks: kdpkg-trinity (<< 4:14.0.0)
Description: KDE frontend for dpkg [Trinity]
kdpkg is a utility for installing .deb package files.
It is similar to gdebi, except that kdpkg is a KDE application
diff --git a/debian/squeeze/applications/keep/debian/control b/debian/squeeze/applications/keep/debian/control
index f12169a33..536f0d010 100644
--- a/debian/squeeze/applications/keep/debian/control
+++ b/debian/squeeze/applications/keep/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: keep-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, rdiff-backup
+Replaces: keep-trinity (<< 4:14.0.0)
+Breaks: keep-trinity (<< 4:14.0.0)
Description: backup system for KDE [Trinity]
Keep is an automatic backup program that allows users to set the parameters of
the backup, including the frequency and the number of backups.
diff --git a/debian/squeeze/applications/kerry/debian/control b/debian/squeeze/applications/kerry/debian/control
index 36f6f9aae..f43dc07dd 100644
--- a/debian/squeeze/applications/kerry/debian/control
+++ b/debian/squeeze/applications/kerry/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: kerry-trinity
Architecture: any
Depends: ${shlibs:Depends}, beagle (>= 0.2.3)
+Replaces: kerry-trinity (<< 4:14.0.0)
+Breaks: kerry-trinity (<< 4:14.0.0)
Description: a KDE frontend for the Beagle desktop search daemon [Trinity]
Kerry is a Trinity frontend for the Beagle desktop search daemon.
.
diff --git a/debian/squeeze/applications/kgtk-qt3/debian/control b/debian/squeeze/applications/kgtk-qt3/debian/control
index 9edbf0887..5ba35f8d3 100644
--- a/debian/squeeze/applications/kgtk-qt3/debian/control
+++ b/debian/squeeze/applications/kgtk-qt3/debian/control
@@ -9,6 +9,8 @@ Homepage: http://trinity.pearsoncomputing.net
Package: kgtk-qt3-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: kgtk-qt3-trinity (<< 4:14.0.0)
+Breaks: kgtk-qt3-trinity (<< 4:14.0.0)
Conflicts: kgtk-config-bluefish, kgtk-config-eclipse, kgtk-config-firefox, kgtk-config-gimp, kgtk-config-inkscape, kgtk-config-kino, kgtk-config-openoffice, kgtk-config-opera-qt3, kgtk-config-opera-qt4, kgtk-config-scribus, kgtk-config-thunderbird, kubuntu-kgtk-trinity
Description: Use KDE dialogs in Gtk apps
This is an LD_PRELOAD hack that allows most GTK
diff --git a/debian/squeeze/applications/kile/debian/control b/debian/squeeze/applications/kile/debian/control
index ae5bf2225..b39ba1894 100644
--- a/debian/squeeze/applications/kile/debian/control
+++ b/debian/squeeze/applications/kile/debian/control
@@ -11,6 +11,8 @@ Homepage: http://kile.sourceforge.net
Package: kile-trinity
Architecture: any
Section: tex
+Replaces: kile-trinity (<< 4:14.0.0)
+Breaks: kile-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, konsole-trinity, texlive-latex-base
Recommends: kdvi-trinity, dvipng, kghostview-trinity, kpdf-trinity
Suggests: gbib, latex2html, pybliographer, xfig, kile-trinity-i18n, gv
@@ -31,6 +33,8 @@ Description: KDE Integrated LaTeX Environment [Trinity]
Package: kile-trinity-i18n-ar
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-ar (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-ar (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-ar
Provides: kile-trinity-i18n
@@ -40,6 +44,8 @@ Description: Arabic (ar) translations for Kile [Trinity]
Package: kile-trinity-i18n-bg
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-bg (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-bg (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-bg
Provides: kile-trinity-i18n
@@ -49,6 +55,8 @@ Description: Bulgarian (bg) translations for Kile [Trinity]
Package: kile-trinity-i18n-br
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-br (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-br (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-br
Provides: kile-trinity-i18n
@@ -58,6 +66,8 @@ Description: Brazilian (br) translations for Kile [Trinity]
Package: kile-trinity-i18n-ca
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-ca (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-ca (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-ca
Provides: kile-trinity-i18n
@@ -67,6 +77,8 @@ Description: Catalan (ca) translations for Kile [Trinity]
Package: kile-trinity-i18n-cs
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-cs (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-cs (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-cs
Provides: kile-trinity-i18n
@@ -76,6 +88,8 @@ Description: Czech (cs) translations for Kile [Trinity]
Package: kile-trinity-i18n-cy
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-cy (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-cy (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-cy
Provides: kile-trinity-i18n
@@ -85,6 +99,8 @@ Description: Welsh (cy) translations for Kile [Trinity]
Package: kile-trinity-i18n-da
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-da (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-da (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-da
Provides: kile-trinity-i18n
@@ -94,6 +110,8 @@ Description: Danish (da) translations for Kile [Trinity]
Package: kile-trinity-i18n-de
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-de (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-de (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-de
Provides: kile-trinity-i18n
@@ -103,6 +121,8 @@ Description: German (de) translations for Kile [Trinity]
Package: kile-trinity-i18n-el
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-el (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-el (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-el
Provides: kile-trinity-i18n
@@ -112,6 +132,8 @@ Description: Greek (el) translations for Kile [Trinity]
Package: kile-trinity-i18n-engb
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-engb (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-engb (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-engb
Provides: kile-trinity-i18n
@@ -121,6 +143,8 @@ Description: British English (en_GB) translations for Kile [Trinity]
Package: kile-trinity-i18n-es
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-es (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-es (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-es
Provides: kile-trinity-i18n
@@ -130,6 +154,8 @@ Description: Spanish (es) translations for Kile [Trinity]
Package: kile-trinity-i18n-et
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-et (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-et (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-et
Provides: kile-trinity-i18n
@@ -139,6 +165,8 @@ Description: Estonian (et) translations for Kile [Trinity]
Package: kile-trinity-i18n-eu
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-eu (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-eu (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-eu
Provides: kile-trinity-i18n
@@ -148,6 +176,8 @@ Description: Basque (eu) translations for Kile [Trinity]
Package: kile-trinity-i18n-fi
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-fi (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-fi (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-fi
Provides: kile-trinity-i18n
@@ -157,6 +187,8 @@ Description: Finnish (fi) translations for Kile [Trinity]
Package: kile-trinity-i18n-fr
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-fr (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-fr (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-fr
Provides: kile-trinity-i18n
@@ -166,6 +198,8 @@ Description: French (fr) translations for Kile [Trinity]
Package: kile-trinity-i18n-ga
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-ga (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-ga (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-ga
Provides: kile-trinity-i18n
@@ -175,6 +209,8 @@ Description: Irish Gaelic (ga) translations for Kile [Trinity]
Package: kile-trinity-i18n-gl
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-gl (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-gl (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-gl
Provides: kile-trinity-i18n
@@ -184,6 +220,8 @@ Description: Galician (gl) translations for Kile [Trinity]
Package: kile-trinity-i18n-hi
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-hi (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-hi (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-hi
Provides: kile-trinity-i18n
@@ -193,6 +231,8 @@ Description: Hindi (hi) translations for Kile [Trinity]
Package: kile-trinity-i18n-hu
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-hu (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-hu (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-hu
Provides: kile-trinity-i18n
@@ -202,6 +242,8 @@ Description: Hungarian (hu) translations for Kile [Trinity]
Package: kile-trinity-i18n-is
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-is (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-is (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-is
Provides: kile-trinity-i18n
@@ -211,6 +253,8 @@ Description: Icelandic (is) translations for Kile [Trinity]
Package: kile-trinity-i18n-it
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-it (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-it (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-it
Provides: kile-trinity-i18n
@@ -220,6 +264,8 @@ Description: Italian (it) translations for Kile [Trinity]
Package: kile-trinity-i18n-ja
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-ja (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-ja (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-ja
Provides: kile-trinity-i18n
@@ -229,6 +275,8 @@ Description: Japanese (ja) translations for Kile [Trinity]
Package: kile-trinity-i18n-lt
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-lt (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-lt (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-lt
Provides: kile-trinity-i18n
@@ -238,6 +286,8 @@ Description: Lithuanian (lt) translations for Kile [Trinity]
Package: kile-trinity-i18n-ms
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-ms (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-ms (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-ms
Provides: kile-trinity-i18n
@@ -247,6 +297,8 @@ Description: Malay (ms) translations for Kile [Trinity]
Package: kile-trinity-i18n-mt
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-mt (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-mt (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Provides: kile-trinity-i18n
Description: Maltese (mt) translations for Kile [Trinity]
@@ -255,6 +307,8 @@ Description: Maltese (mt) translations for Kile [Trinity]
Package: kile-trinity-i18n-nb
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-nb (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-nb (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-nb
Provides: kile-trinity-i18n
@@ -264,6 +318,8 @@ Description: Norwegian Bookmal (nb) translations for Kile [Trinity]
Package: kile-trinity-i18n-nds
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-nds (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-nds (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-nds
Provides: kile-trinity-i18n
@@ -273,6 +329,8 @@ Description: Low Saxon (nds) translations for Kile [Trinity]
Package: kile-trinity-i18n-nl
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-nl (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-nl (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-nl
Provides: kile-trinity-i18n
@@ -282,6 +340,8 @@ Description: Dutch (nl) translations for Kile [Trinity]
Package: kile-trinity-i18n-nn
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-nn (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-nn (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-nn
Provides: kile-trinity-i18n
@@ -291,6 +351,8 @@ Description: Norwegian Nynorsk (nn) translations for Kile [Trinity]
Package: kile-trinity-i18n-pa
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-pa (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-pa (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-pa
Provides: kile-trinity-i18n
@@ -300,6 +362,8 @@ Description: Punjabi (pa) translations for Kile [Trinity]
Package: kile-trinity-i18n-pl
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-pl (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-pl (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-pl
Provides: kile-trinity-i18n
@@ -309,6 +373,8 @@ Description: Polish (pl) translations for Kile [Trinity]
Package: kile-trinity-i18n-pt
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-pt (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-pt (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-pt
Provides: kile-trinity-i18n
@@ -318,6 +384,8 @@ Description: Portuguese (pt) translations for Kile [Trinity]
Package: kile-trinity-i18n-ptbr
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-ptbr (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-ptbr (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-ptbr
Provides: kile-trinity-i18n
@@ -327,6 +395,8 @@ Description: Brazilian Portuguese (pt_BR) translations for Kile [Trinity]
Package: kile-trinity-i18n-ro
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-ro (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-ro (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-ro
Provides: kile-trinity-i18n
@@ -336,6 +406,8 @@ Description: Romanian (ro) translations for Kile [Trinity]
Package: kile-trinity-i18n-ru
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-ru (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-ru (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-ru
Provides: kile-trinity-i18n
@@ -345,6 +417,8 @@ Description: Russian (ru) translations for Kile [Trinity]
Package: kile-trinity-i18n-rw
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-rw (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-rw (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-rw
Provides: kile-trinity-i18n
@@ -354,6 +428,8 @@ Description: Kinyarwanda (rw) translations for Kile [Trinity]
Package: kile-trinity-i18n-sk
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-sk (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-sk (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-sk
Provides: kile-trinity-i18n
@@ -363,6 +439,8 @@ Description: Slovak (sk) translations for Kile [Trinity]
Package: kile-trinity-i18n-sr
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-sr (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-sr (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-sr
Provides: kile-trinity-i18n
@@ -372,6 +450,8 @@ Description: Serbian (sr) translations for Kile [Trinity]
Package: kile-trinity-i18n-srlatin
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-srlatin (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-srlatin (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-srlatin
Provides: kile-trinity-i18n
@@ -381,6 +461,8 @@ Description: Latin Serbian (sr@Latn) translations for Kile [Trinity]
Package: kile-trinity-i18n-sv
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-sv (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-sv (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-sv
Provides: kile-trinity-i18n
@@ -390,6 +472,8 @@ Description: Swedish (sv) translations for Kile [Trinity]
Package: kile-trinity-i18n-ta
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-ta (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-ta (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-ta
Provides: kile-trinity-i18n
@@ -399,6 +483,8 @@ Description: Tamil (ta) translations for Kile [Trinity]
Package: kile-trinity-i18n-th
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-th (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-th (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-th
Provides: kile-trinity-i18n
@@ -408,6 +494,8 @@ Description: Thai (th) translations for Kile [Trinity]
Package: kile-trinity-i18n-tr
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-tr (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-tr (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-tr
Provides: kile-trinity-i18n
@@ -417,6 +505,8 @@ Description: Turkish (tr) translations for Kile [Trinity]
Package: kile-trinity-i18n-uk
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-uk (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-uk (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-uk
Provides: kile-trinity-i18n
@@ -426,6 +516,8 @@ Description: Ukrainian (uk) translations for Kile [Trinity]
Package: kile-trinity-i18n-zhcn
Architecture: all
Section: tex
+Replaces: kile-trinity-i18n-zhcn (<< 4:14.0.0)
+Breaks: kile-trinity-i18n-zhcn (<< 4:14.0.0)
Depends: kile-trinity (>= ${source:Version})
Recommends: kde-trinity-i18n-zhcn
Provides: kile-trinity-i18n
diff --git a/debian/squeeze/applications/kima/debian/control b/debian/squeeze/applications/kima/debian/control
index d553a3e9b..3f2b78348 100644
--- a/debian/squeeze/applications/kima/debian/control
+++ b/debian/squeeze/applications/kima/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: kima-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: kima-trinity (<< 4:14.0.0)
+Breaks: kima-trinity (<< 4:14.0.0)
Description: kicker monitoring applet [Trinity]
This applet monitors various temperature,
frequency and fan sources in your kicker
diff --git a/debian/squeeze/applications/kio-apt/debian/control b/debian/squeeze/applications/kio-apt/debian/control
index 114c26b8b..46eec78e4 100644
--- a/debian/squeeze/applications/kio-apt/debian/control
+++ b/debian/squeeze/applications/kio-apt/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: kio-apt-trinity
Architecture: any
Depends: ${shlibs:Depends}, apt, adept-batch-trinity
+Replaces: kio-apt-trinity (<< 4:14.0.0)
+Breaks: kio-apt-trinity (<< 4:14.0.0)
Description: an apt-cache ioslave for Trinity
kio-apt is an ioslave which provides the apt:/ protocol. It
integrates apt-cache functionalities into Konqueror, making
diff --git a/debian/squeeze/applications/kio-locate/debian/control b/debian/squeeze/applications/kio-locate/debian/control
index 3313ed463..5c668f1bf 100644
--- a/debian/squeeze/applications/kio-locate/debian/control
+++ b/debian/squeeze/applications/kio-locate/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: kio-locate-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: kio-locate-trinity (<< 4:14.0.0)
+Breaks: kio-locate-trinity (<< 4:14.0.0)
Description: kio-slave for the locate command [Trinity]
Adds support for the "locate:" and "locater:"
protocols to Konqueror and other KDE applications.
diff --git a/debian/squeeze/applications/kio-umountwrapper/debian/control b/debian/squeeze/applications/kio-umountwrapper/debian/control
index 03cd3f7fa..413c8c66b 100644
--- a/debian/squeeze/applications/kio-umountwrapper/debian/control
+++ b/debian/squeeze/applications/kio-umountwrapper/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: kio-umountwrapper-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: kio-umountwrapper-trinity (<< 4:14.0.0)
+Breaks: kio-umountwrapper-trinity (<< 4:14.0.0)
Description: progress dialog for safely removing devices in Trinity.
Wrapper around kio_media_mountwrapper.
Provides a progress dialog for Safely Removing of devices in Trinity.
diff --git a/debian/squeeze/applications/kiosktool/debian/control b/debian/squeeze/applications/kiosktool/debian/control
index 68d0b7404..068639c25 100644
--- a/debian/squeeze/applications/kiosktool/debian/control
+++ b/debian/squeeze/applications/kiosktool/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: kiosktool-trinity
Architecture: any
Depends: ${shlibs:Depends}, tdesudo-trinity
+Replaces: kiosktool-trinity (<< 4:14.0.0)
+Breaks: kiosktool-trinity (<< 4:14.0.0)
Description: tool to configure the TDE kiosk framework
A Point&Click tool for system administrators to enable
TDE's KIOSK features or otherwise preconfigure TDE for
diff --git a/debian/squeeze/applications/kmplayer/debian/control b/debian/squeeze/applications/kmplayer/debian/control
index 41f5f695e..f182f5290 100644
--- a/debian/squeeze/applications/kmplayer/debian/control
+++ b/debian/squeeze/applications/kmplayer/debian/control
@@ -14,6 +14,8 @@ Homepage: http://kmplayer.kde.org
Package: kmplayer-trinity
Architecture: any
Depends: ${shlibs:Depends}, kmplayer-base-trinity (= ${binary:Version}), libxine1-x | libxine1 (<< 1.1.8-2)
+Replaces: kmplayer-trinity (<< 4:14.0.0)
+Breaks: kmplayer-trinity (<< 4:14.0.0)
Recommends: kmplayer-plugin-trinity (= ${binary:Version})
Suggests: ffmpeg, vdr, xawtv, mplayer
Description: media player for Trinity
@@ -35,6 +37,8 @@ Description: media player for Trinity
Package: kmplayer-base-trinity
Architecture: any
Section: kde
+Replaces: kmplayer-base-trinity (<< 4:14.0.0)
+Breaks: kmplayer-base-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Base files for KMPlayer [Trinity]
Core files needed for KMPlayer.
@@ -44,6 +48,8 @@ Description: Base files for KMPlayer [Trinity]
Package: kmplayer-konq-plugins-trinity
Architecture: any
Section: kde
+Replaces: kmplayer-konq-plugins-trinity (<< 4:14.0.0)
+Breaks: kmplayer-konq-plugins-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, kmplayer-base-trinity (= ${binary:Version}), konqueror-trinity
Description: KMPlayer plugin for KHTML/Konqueror [Trinity]
This plugin enables audio/video playback inside konqueror, using Xine (with
@@ -54,6 +60,8 @@ Description: KMPlayer plugin for KHTML/Konqueror [Trinity]
Package: kmplayer-trinity-doc
Architecture: all
Section: kde
+Replaces: kmplayer-trinity-doc (<< 4:14.0.0)
+Breaks: kmplayer-trinity-doc (<< 4:14.0.0)
Depends: ${shlibs:Depends}, kmplayer-trinity
Description: Handbook for KMPlayer [Trinity]
Documention for KMPlayer, a basic audio/video viewer application for KDE.
diff --git a/debian/squeeze/applications/kmyfirewall/debian/control b/debian/squeeze/applications/kmyfirewall/debian/control
index 7003b4966..dfa0bd20f 100644
--- a/debian/squeeze/applications/kmyfirewall/debian/control
+++ b/debian/squeeze/applications/kmyfirewall/debian/control
@@ -9,6 +9,8 @@ Homepage: http://kmyfirewall.sourceforge.net/
Package: kmyfirewall-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: kmyfirewall-trinity (<< 4:14.0.0)
+Breaks: kmyfirewall-trinity (<< 4:14.0.0)
Description: iptables based firewall configuration tool for KDE [Trinity]
KMyFirewall attempts to make it easier to setup iptables based firewalls on
Linux systems. It will be the right tool if you like to have a so called
diff --git a/debian/squeeze/applications/kmymoney/debian/control b/debian/squeeze/applications/kmymoney/debian/control
index 30c1d33e2..73448e07f 100644
--- a/debian/squeeze/applications/kmymoney/debian/control
+++ b/debian/squeeze/applications/kmymoney/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: kmymoney2-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${shlibs:Misc}, ${misc:Depends},
+Replaces: kmymoney2-trinity (<< 4:14.0.0)
+Breaks: kmymoney2-trinity (<< 4:14.0.0)
kmymoney2-common-trinity (>= ${source:Version})
Recommends: kmymoney2-plugin-aqbanking-trinity
Description: personal finance manager for TDE
@@ -21,6 +23,8 @@ Description: personal finance manager for TDE
Package: kmymoney2-common-trinity
Architecture: all
Depends: ${misc:Depends}
+Replaces: kmymoney2-common-trinity (<< 4:14.0.0)
+Breaks: kmymoney2-common-trinity (<< 4:14.0.0)
Recommends: kmymoney2-trinity (>= ${source:Version})
Description: KMyMoney architecture independent files
This package contains architecture independent files needed for KMyMoney to
@@ -30,6 +34,8 @@ Description: KMyMoney architecture independent files
Package: kmymoney2-trinity-dev
Section: libdevel
Architecture: any
+Replaces: kmymoney2-trinity-dev (<< 4:14.0.0)
+Breaks: kmymoney2-trinity-dev (<< 4:14.0.0)
Depends: ${misc:Depends}, kmymoney2-trinity (= ${binary:Version})
Description: KMyMoney development files
This package contains development files needed for KMyMoney plugins.
diff --git a/debian/squeeze/applications/knemo/debian/control b/debian/squeeze/applications/knemo/debian/control
index 41e259f13..81781eeb0 100644
--- a/debian/squeeze/applications/knemo/debian/control
+++ b/debian/squeeze/applications/knemo/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: knemo-trinity
Architecture: any
Depends: kicker-trinity, net-tools, ${shlibs:Depends}
+Replaces: knemo-trinity (<< 4:14.0.0)
+Breaks: knemo-trinity (<< 4:14.0.0)
Recommends: kcontrol-trinity, wireless-tools
Description: network interfaces monitor for the Trinity systray
KNemo displays an icon in the systray for every network interface.
diff --git a/debian/squeeze/applications/knetload/debian/control b/debian/squeeze/applications/knetload/debian/control
index 43ba42fd8..b7db52c53 100644
--- a/debian/squeeze/applications/knetload/debian/control
+++ b/debian/squeeze/applications/knetload/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: knetload-trinity
Architecture: any
Section: kde
+Replaces: knetload-trinity (<< 4:14.0.0)
+Breaks: knetload-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Conflicts: knetload
Suggests: kcpuload-trinity
diff --git a/debian/squeeze/applications/knetstats/debian/control b/debian/squeeze/applications/knetstats/debian/control
index 12c6974ee..06d91fef6 100644
--- a/debian/squeeze/applications/knetstats/debian/control
+++ b/debian/squeeze/applications/knetstats/debian/control
@@ -9,6 +9,8 @@ Homepage: http://knetstats.sourceforge.net/
Package: knetstats-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: knetstats-trinity (<< 4:14.0.0)
+Breaks: knetstats-trinity (<< 4:14.0.0)
Description: network interfaces monitor for the Trinity systray
A simple KDE network monitor that show rx/tx LEDs of any
network interface on a system tray icon
diff --git a/debian/squeeze/applications/knetworkmanager.cmake/debian/control b/debian/squeeze/applications/knetworkmanager.cmake/debian/control
index 6e36a14dd..649c51085 100644
--- a/debian/squeeze/applications/knetworkmanager.cmake/debian/control
+++ b/debian/squeeze/applications/knetworkmanager.cmake/debian/control
@@ -25,6 +25,8 @@ Homepage: http://opensuse.org/Projects/KNetworkManager
Package: network-manager-tde
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, network-manager (>= 0.7.0)
+Replaces: network-manager-kde (<< 4:14.0.0)
+Breaks: network-manager-kde (<< 4:14.0.0)
Recommends: kwalletmanager-trinity, network-manager-vpnc, network-manager-openvpn, network-manager-strongswan, network-manager-pptp
Provides: knetworkmanager-trinity
Conflicts: network-manager-kde
diff --git a/debian/squeeze/applications/knetworkmanager8/debian/control b/debian/squeeze/applications/knetworkmanager8/debian/control
index 49ac8454d..3136bba7f 100644
--- a/debian/squeeze/applications/knetworkmanager8/debian/control
+++ b/debian/squeeze/applications/knetworkmanager8/debian/control
@@ -26,6 +26,8 @@ Homepage: http://opensuse.org/Projects/KNetworkManager
Package: network-manager-kde-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, network-manager (>= 0.7.0), network-manager (<< 0.8.9)
+Replaces: network-manager-kde-trinity (<< 4:14.0.0)
+Breaks: network-manager-kde-trinity (<< 4:14.0.0)
Recommends: kwalletmanager-trinity, network-manager-vpnc, network-manager-openvpn, network-manager-strongswan, network-manager-pptp
Provides: knetworkmanager-trinity
Conflicts: network-manager-kde
diff --git a/debian/squeeze/applications/knights/debian/control b/debian/squeeze/applications/knights/debian/control
index 2599fc08a..0e64bc23f 100644
--- a/debian/squeeze/applications/knights/debian/control
+++ b/debian/squeeze/applications/knights/debian/control
@@ -11,6 +11,8 @@ Homepage: http://knights.sourceforge.net/
Package: knights-trinity
Architecture: any
Depends: ${shlibs:Depends}, tdebase-kio-plugins-trinity
+Replaces: knights-trinity (<< 4:14.0.0)
+Breaks: knights-trinity (<< 4:14.0.0)
Suggests: gnuchess | crafty | sjeng, knights-themepack-trinity
Description: A chess interface for the K Desktop Environment [Trinity]
Knights aims to be the ultimate chess resource on your computer.
diff --git a/debian/squeeze/applications/knowit/debian/control b/debian/squeeze/applications/knowit/debian/control
index fa527e889..8f36965d7 100644
--- a/debian/squeeze/applications/knowit/debian/control
+++ b/debian/squeeze/applications/knowit/debian/control
@@ -10,6 +10,8 @@ Homepage: http://knowit.sourceforge.net/
Package: knowit-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: knowit-trinity (<< 4:14.0.0)
+Breaks: knowit-trinity (<< 4:14.0.0)
Description: Tool for managing notes [Trinity]
KnowIt is a tool for managing notes which are organized in
tree-like hierarchy. It is similar to TuxCards,
diff --git a/debian/squeeze/applications/knutclient/debian/control b/debian/squeeze/applications/knutclient/debian/control
index 520f8eaf8..57a2f7bf5 100644
--- a/debian/squeeze/applications/knutclient/debian/control
+++ b/debian/squeeze/applications/knutclient/debian/control
@@ -10,6 +10,8 @@ Homepage: http://www.knut.noveradsl.cz/knutclient/
Package: knutclient-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: knutclient-trinity (<< 4:14.0.0)
+Breaks: knutclient-trinity (<< 4:14.0.0)
Description: A KDE GUI that displays UPS statistics from NUT's upsd [Trinity]
KNutClient monitors UPS statistics through the NUT (Network UPS Tools,
http://www.networkupstools.org/) framework on Linux and other systems. This
diff --git a/debian/squeeze/applications/koffice/debian/control b/debian/squeeze/applications/koffice/debian/control
index 93824f845..4aba97f07 100644
--- a/debian/squeeze/applications/koffice/debian/control
+++ b/debian/squeeze/applications/koffice/debian/control
@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
-Uploaders: Ana Beatriz Guerrero Lopez <ana@debian.org>, Raúl Sánchez Siles <rasasi78@gmail.com>
+Uploaders: Ana Beatriz Guerrero Lopez <ana@debian.org>, Ral Snchez Siles <rasasi78@gmail.com>
Build-Depends: cdbs (>= 0.4.52ubuntu18), debhelper (>= 5), binutils (>= 2.14.90.0.7), recode, docbook-to-man, gawk, gettext, flex, tdelibs4-trinity-dev (>= 4:3.4.3), libaspell-dev, libfontconfig1-dev, libopenexr-dev, libpaper-dev, libreadline5-dev | libreadline6-dev, libtiff4-dev, libwv2-dev (>= 0.2.2-4), libxml2-dev, libxslt1-dev, python-dev, ruby (>= 1.8.0), ruby1.8-dev, libwpd8-dev, libpqxx-dev, libmysqlclient15-dev | libmysqlclient16-dev, sharutils, bzip2, libpoppler-tqt-dev, libexif-dev, libasound2-dev, libogg-dev-la, automake, autoconf, libtool, libltdl-dev
Build-Depends-Indep: libtqtinterface-doc, graphviz, gsfonts-x11
Standards-Version: 3.8.4
@@ -12,6 +12,8 @@ Homepage: http://www.koffice.org
Package: koffice-trinity
Architecture: all
Section: kde
+Replaces: koffice-trinity (<< 4:14.0.0)
+Breaks: koffice-trinity (<< 4:14.0.0)
Depends: karbon-trinity (>= ${source:Version}), kchart-trinity (>= ${source:Version}), kexi-trinity (>= ${source:Version}), kformula-trinity (>= ${source:Version}), kivio-trinity (>= ${source:Version}), koshell-trinity (>= ${source:Version}), kplato-trinity (>= ${source:Version}), kpresenter-trinity (>= ${source:Version}), chalk-trinity (>= ${source:Version}), kspread-trinity (>= ${source:Version}), kugar-trinity (>= ${source:Version}), kword-trinity (>= ${source:Version}), kthesaurus-trinity (>= ${source:Version})
Suggests: koffice-i18n-trinity, koffice-trinity-dev (>= ${source:Version}), koffice-trinity-doc (>= ${source:Version}), koffice-trinity-doc-html (= ${source:Version})
Description: KDE Office Suite [Trinity]
@@ -24,6 +26,8 @@ Description: KDE Office Suite [Trinity]
Package: koffice-trinity-doc
Section: doc
Architecture: all
+Replaces: koffice-trinity-doc (<< 4:14.0.0)
+Breaks: koffice-trinity-doc (<< 4:14.0.0)
Description: developer documentation for the KDE Office Suite [Trinity]
This package contains documentation for the KDE Office Suite, of
use more for developers creating applications than regular users.
@@ -33,6 +37,8 @@ Description: developer documentation for the KDE Office Suite [Trinity]
Package: koffice-trinity-doc-html
Architecture: all
Section: doc
+Replaces: koffice-trinity-doc-html (<< 4:14.0.0)
+Breaks: koffice-trinity-doc-html (<< 4:14.0.0)
Suggests: konqueror-trinity | www-browser, koffice-trinity
Description: KDE Office Suite documentation in HTML format [Trinity]
KOffice is an integrated office suite for KDE, the K Desktop
@@ -53,6 +59,8 @@ Description: KDE Office Suite documentation in HTML format [Trinity]
Package: karbon-trinity
Architecture: any
Section: graphics
+Replaces: karbon-trinity (<< 4:14.0.0)
+Breaks: karbon-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, koffice-libs-trinity (<< ${KDE-Next-Version3})
Description: a vector graphics application for the KDE Office Suite
Karbon is a vector graphics application.
@@ -62,6 +70,8 @@ Description: a vector graphics application for the KDE Office Suite
Package: kchart-trinity
Architecture: any
Section: kde
+Replaces: kchart-trinity (<< 4:14.0.0)
+Breaks: kchart-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, koffice-libs-trinity (<< ${KDE-Next-Version3})
Recommends: khelpcenter-trinity | koffice-trinity-doc-html (= ${source:Version})
Description: a chart drawing program for the KDE Office Suite [Trinity]
@@ -73,6 +83,8 @@ Description: a chart drawing program for the KDE Office Suite [Trinity]
Package: kexi-trinity
Architecture: any
Section: kde
+Replaces: kexi-trinity (<< 4:14.0.0)
+Breaks: kexi-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, koffice-libs-trinity (<< ${KDE-Next-Version3})
Suggests: kexi-mdb-plugin-trinity
Description: integrated database environment for the KDE Office Suite [Trinity]
@@ -93,6 +105,8 @@ Description: integrated database environment for the KDE Office Suite [Trinity]
Package: kformula-trinity
Architecture: any
Section: kde
+Replaces: kformula-trinity (<< 4:14.0.0)
+Breaks: kformula-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, koffice-libs-trinity (<< ${KDE-Next-Version3})
Recommends: khelpcenter-trinity | koffice-trinity-doc-html (= ${source:Version})
Description: a formula editor for the KDE Office Suite [Trinity]
@@ -108,6 +122,8 @@ Description: a formula editor for the KDE Office Suite [Trinity]
Package: kivio-trinity
Architecture: any
Section: graphics
+Replaces: kivio-trinity (<< 4:14.0.0)
+Breaks: kivio-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, kivio-data-trinity (>> 1:1.4.90.2-1), kivio-data-trinity (>> ${KDE-Version3}), kivio-data-trinity (<< ${KDE-Next-Version3}), koffice-libs-trinity (<< ${KDE-Next-Version3})
Description: a flowcharting program for the KDE Office Suite [Trinity]
Kivio is a flowcharting program that offers basic flowcharting abilities,
@@ -119,6 +135,8 @@ Description: a flowcharting program for the KDE Office Suite [Trinity]
Package: kivio-data-trinity
Architecture: all
Section: graphics
+Replaces: kivio-data-trinity (<< 4:14.0.0)
+Breaks: kivio-data-trinity (<< 4:14.0.0)
Description: data files for Kivio flowcharting program [Trinity]
This package contains architecture-independent data files for Kivio,
the flowcharting program shipped with the KDE Office Suite.
@@ -130,6 +148,8 @@ Description: data files for Kivio flowcharting program [Trinity]
Package: koshell-trinity
Architecture: any
Section: kde
+Replaces: koshell-trinity (<< 4:14.0.0)
+Breaks: koshell-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, koffice-libs-trinity (<< ${KDE-Next-Version3})
Recommends: koffice-trinity, khelpcenter-trinity | koffice-trinity-doc-html (= ${source:Version})
Description: the KDE Office Suite workspace [Trinity]
@@ -141,6 +161,8 @@ Description: the KDE Office Suite workspace [Trinity]
Package: kplato-trinity
Architecture: any
Section: kde
+Replaces: kplato-trinity (<< 4:14.0.0)
+Breaks: kplato-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, koffice-libs-trinity (<< ${KDE-Next-Version3})
Recommends: khelpcenter-trinity | koffice-trinity-doc-html (= ${source:Version})
Description: an integrated project management and planning tool [Trinity]
@@ -153,6 +175,8 @@ Description: an integrated project management and planning tool [Trinity]
Package: kpresenter-trinity
Architecture: any
Section: kde
+Replaces: kpresenter-trinity (<< 4:14.0.0)
+Breaks: kpresenter-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${perl:Depends}, kpresenter-data-trinity (>> ${KDE-Version3}), kpresenter-data-trinity (<< ${KDE-Next-Version3}), koffice-libs-trinity (<< ${KDE-Next-Version3})
Recommends: khelpcenter-trinity | koffice-trinity-doc-html (= ${source:Version})
Description: a presentation program for the KDE Office Suite [Trinity]
@@ -165,6 +189,8 @@ Description: a presentation program for the KDE Office Suite [Trinity]
Package: kpresenter-data-trinity
Architecture: all
Section: kde
+Replaces: kpresenter-data-trinity (<< 4:14.0.0)
+Breaks: kpresenter-data-trinity (<< 4:14.0.0)
Description: data files for KPresenter presentation program [Trinity]
This package contains architecture-independent data files for KPresenter,
the presentation program shipped with the KDE Office Suite.
@@ -176,6 +202,8 @@ Description: data files for KPresenter presentation program [Trinity]
Package: chalk-trinity
Architecture: any
Section: kde
+Replaces: chalk-trinity (<< 4:14.0.0)
+Breaks: chalk-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, chalk-data-trinity (>> ${KDE-Version3}), chalk-data-trinity (<< ${KDE-Next-Version3}), koffice-libs-trinity (<< ${KDE-Next-Version3})
Recommends: dcraw, khelpcenter-trinity | koffice-trinity-doc-html (= ${source:Version})
Description: a pixel-based image manipulation program for the KDE Office Suite [Trinity]
@@ -187,6 +215,8 @@ Description: a pixel-based image manipulation program for the KDE Office Suite [
Package: chalk-data-trinity
Architecture: all
Section: kde
+Replaces: chalk-data-trinity (<< 4:14.0.0)
+Breaks: chalk-data-trinity (<< 4:14.0.0)
Description: data files for Chalk painting program [Trinity]
This package contains architecture-independent data files for Chalk,
the painting program shipped with the KDE Office Suite.
@@ -198,6 +228,8 @@ Description: data files for Chalk painting program [Trinity]
Package: kspread-trinity
Architecture: any
Section: kde
+Replaces: kspread-trinity (<< 4:14.0.0)
+Breaks: kspread-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, koffice-libs-trinity (<< ${KDE-Next-Version3})
Recommends: khelpcenter-trinity | koffice-trinity-doc-html (= ${source:Version})
Description: a spreadsheet for the KDE Office Suite [Trinity]
@@ -210,6 +242,8 @@ Description: a spreadsheet for the KDE Office Suite [Trinity]
Package: kugar-trinity
Architecture: any
Section: kde
+Replaces: kugar-trinity (<< 4:14.0.0)
+Breaks: kugar-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, koffice-libs-trinity (<< ${KDE-Next-Version3})
Recommends: khelpcenter-trinity | koffice-trinity-doc-html (= ${source:Version})
Description: a business report maker for the KDE Office Suite [Trinity]
@@ -224,6 +258,8 @@ Description: a business report maker for the KDE Office Suite [Trinity]
Package: kword-trinity
Architecture: any
Section: kde
+Replaces: kword-trinity (<< 4:14.0.0)
+Breaks: kword-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, kword-data-trinity (>> ${KDE-Version3}), kword-data-trinity (<< ${KDE-Next-Version3}), koffice-libs-trinity (<< ${KDE-Next-Version3})
Recommends: khelpcenter-trinity | koffice-trinity-doc-html (= ${source:Version})
Description: a word processor for the KDE Office Suite [Trinity]
@@ -237,6 +273,8 @@ Description: a word processor for the KDE Office Suite [Trinity]
Package: kword-data-trinity
Architecture: all
Section: kde
+Replaces: kword-data-trinity (<< 4:14.0.0)
+Breaks: kword-data-trinity (<< 4:14.0.0)
Description: data files for KWord word processor [Trinity]
This package contains architecture-independent data files for KWord,
the word processor shipped with the KDE Office Suite.
@@ -248,6 +286,8 @@ Description: data files for KWord word processor [Trinity]
Package: kthesaurus-trinity
Architecture: any
Section: kde
+Replaces: kthesaurus-trinity (<< 4:14.0.0)
+Breaks: kthesaurus-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, koffice-libs-trinity (<< ${KDE-Next-Version3})
Recommends: khelpcenter-trinity | koffice-trinity-doc-html (= ${source:Version})
Description: thesaurus for the KDE Office Suite [Trinity]
@@ -260,6 +300,8 @@ Description: thesaurus for the KDE Office Suite [Trinity]
Package: koffice-libs-trinity
Architecture: any
Section: libs
+Replaces: koffice-libs-trinity (<< 4:14.0.0)
+Breaks: koffice-libs-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, koffice-data-trinity (>> ${KDE-Version3}), koffice-data-trinity (<< ${KDE-Next-Version3})
Recommends: latex-xft-fonts, ruby, python
Suggests: wordnet, texlive-base
@@ -272,6 +314,8 @@ Description: common libraries and binaries for the KDE Office Suite [Trinity]
Package: koffice-data-trinity
Architecture: all
Section: libs
+Replaces: koffice-data-trinity (<< 4:14.0.0)
+Breaks: koffice-data-trinity (<< 4:14.0.0)
Recommends: khelpcenter-trinity | koffice-trinity-doc-html
Description: common shared data for the KDE Office Suite [Trinity]
This package provides the architecture-independent data that is shared
@@ -282,6 +326,8 @@ Description: common shared data for the KDE Office Suite [Trinity]
Package: koffice-trinity-dev
Architecture: any
Section: libdevel
+Replaces: koffice-trinity-dev (<< 4:14.0.0)
+Breaks: koffice-trinity-dev (<< 4:14.0.0)
Depends: koffice-libs-trinity (= ${binary:Version}), karbon-trinity (= ${binary:Version}), kchart-trinity (= ${binary:Version}), kexi-trinity (= ${binary:Version}), kformula-trinity (= ${binary:Version}), kivio-trinity (= ${binary:Version}), koshell-trinity (= ${binary:Version}), kplato-trinity (= ${binary:Version}), kpresenter-trinity (= ${binary:Version}), chalk-trinity (= ${binary:Version}), kspread-trinity (= ${binary:Version}), kthesaurus-trinity (= ${binary:Version}), kugar-trinity (= ${binary:Version}), kword-trinity (= ${binary:Version}), tdelibs4-trinity-dev
Description: common libraries for KOffice (development files) [Trinity]
This package provides the development files for the libraries that are
@@ -292,6 +338,8 @@ Description: common libraries for KOffice (development files) [Trinity]
Package: koffice-trinity-dbg
Section: libdevel
Architecture: any
+Replaces: koffice-trinity-dbg (<< 4:14.0.0)
+Breaks: koffice-trinity-dbg (<< 4:14.0.0)
Priority: extra
Depends: koffice-libs-trinity (= ${binary:Version})
Description: debugging symbols for koffice [Trinity]
diff --git a/debian/squeeze/applications/konversation/debian/control b/debian/squeeze/applications/konversation/debian/control
index 44b89e4d2..5fbefbb2f 100644
--- a/debian/squeeze/applications/konversation/debian/control
+++ b/debian/squeeze/applications/konversation/debian/control
@@ -12,6 +12,8 @@ Homepage: http://konversation.kde.org/
Package: konversation-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: konversation-trinity (<< 4:14.0.0)
+Breaks: konversation-trinity (<< 4:14.0.0)
Recommends: python, ruby
Suggests: libsoap-lite-perl
Description: user friendly Internet Relay Chat (IRC) client for KDE [Trinity]
@@ -35,6 +37,8 @@ Description: user friendly Internet Relay Chat (IRC) client for KDE [Trinity]
Package: konversation-trinity-dbg
Architecture: any
Priority: extra
+Replaces: konversation-trinity-dbg (<< 4:14.0.0)
+Breaks: konversation-trinity-dbg (<< 4:14.0.0)
Depends: konversation-trinity (= ${binary:Version})
Recommends: tdelibs-trinity-dbg
Description: debugging symbols for konversation
diff --git a/debian/squeeze/applications/kopete-otr/debian/control b/debian/squeeze/applications/kopete-otr/debian/control
index 08ad0470c..ba54b5a52 100644
--- a/debian/squeeze/applications/kopete-otr/debian/control
+++ b/debian/squeeze/applications/kopete-otr/debian/control
@@ -10,6 +10,8 @@ Homepage: http://kopete-otr.follefuder.org/
Package: kopete-otr-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: kopete-otr-trinity (<< 4:14.0.0)
+Breaks: kopete-otr-trinity (<< 4:14.0.0)
Description: Off-The-Record encryption for Kopete [Trinity]
This plugin enables Off-The-Record encryption for the KDE instant
messenger Kopete. Using this plugin you can encrypt chatsessions to other
diff --git a/debian/squeeze/applications/kpicosim/debian/control b/debian/squeeze/applications/kpicosim/debian/control
index fbcda31ad..ea7e0db48 100644
--- a/debian/squeeze/applications/kpicosim/debian/control
+++ b/debian/squeeze/applications/kpicosim/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: kpicosim-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: kpicosim-trinity (<< 4:14.0.0)
+Breaks: kpicosim-trinity (<< 4:14.0.0)
Description: IDE and simulator for the Xilinx PicoBlaze-3 [Trinity]
kpicosim is a development environment for the Xilinx
PicoBlaze-3 soft-core processor for the KDE Desktop (Linux).
diff --git a/debian/squeeze/applications/kpilot/debian/control b/debian/squeeze/applications/kpilot/debian/control
index 0b30e45f9..da2241070 100644
--- a/debian/squeeze/applications/kpilot/debian/control
+++ b/debian/squeeze/applications/kpilot/debian/control
@@ -12,6 +12,8 @@ Standards-Version: 3.8.4
Package: kpilot-trinity
Section: utils
Architecture: any
+Replaces: kpilot-trinity (<< 4:14.0.0)
+Breaks: kpilot-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${misc:Depends}, debconf (>= 0.5) | debconf-2.0
Suggests: knotes-trinity, korganizer-trinity
Description: TDE Palm Pilot hot-sync tool
diff --git a/debian/squeeze/applications/kpowersave.cmake/debian/control b/debian/squeeze/applications/kpowersave.cmake/debian/control
index d435507bd..1ec23555d 100644
--- a/debian/squeeze/applications/kpowersave.cmake/debian/control
+++ b/debian/squeeze/applications/kpowersave.cmake/debian/control
@@ -10,6 +10,8 @@ Homepage: http://sourceforge.net/projects/powersave/
Package: kpowersave-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, hal (>= 0.5.8.1)
+Replaces: kpowersave-trinity (<< 4:14.0.0)
+Breaks: kpowersave-trinity (<< 4:14.0.0)
Description: HAL based power management applet for Trinity
KPowersave is a TDE systray applet which allows to control the power
management settings and policies of your computer.
diff --git a/debian/squeeze/applications/kpowersave/debian/control b/debian/squeeze/applications/kpowersave/debian/control
index 4a54de6f4..45b18d711 100644
--- a/debian/squeeze/applications/kpowersave/debian/control
+++ b/debian/squeeze/applications/kpowersave/debian/control
@@ -11,6 +11,8 @@ Homepage: http://sourceforge.net/projects/powersave/
Package: kpowersave-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, hal (>= 0.5.8.1)
+Replaces: kpowersave-trinity (<< 4:14.0.0)
+Breaks: kpowersave-trinity (<< 4:14.0.0)
Description: HAL based power management applet for Trinity
KPowersave is a KDE systray applet which allows to control the power
management settings and policies of your computer.
diff --git a/debian/squeeze/applications/kradio/debian/control b/debian/squeeze/applications/kradio/debian/control
index 8bb777261..3631e61e3 100644
--- a/debian/squeeze/applications/kradio/debian/control
+++ b/debian/squeeze/applications/kradio/debian/control
@@ -9,6 +9,8 @@ Homepage: http://kradio.sourceforge.net/
Package: kradio-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: kradio-trinity (<< 4:14.0.0)
+Breaks: kradio-trinity (<< 4:14.0.0)
Description: Comfortable Radio Application for KDE [Trinity]
KRadio is a comfortable radio application for KDE 3.x with support for
V4L and V4L2 radio cards drivers.
diff --git a/debian/squeeze/applications/krename/debian/control b/debian/squeeze/applications/krename/debian/control
index ed591e17f..a9a37b47c 100644
--- a/debian/squeeze/applications/krename/debian/control
+++ b/debian/squeeze/applications/krename/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: krename-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: krename-trinity (<< 4:14.0.0)
+Breaks: krename-trinity (<< 4:14.0.0)
Description: Powerful batch renamer for KDE 3.x [Trinity]
This package contains a very powerful batch file renamer for Trinity
which can rename a list of files based on a set of expressions.
diff --git a/debian/squeeze/applications/krusader/debian/control b/debian/squeeze/applications/krusader/debian/control
index 46be3e1c4..df68f5511 100644
--- a/debian/squeeze/applications/krusader/debian/control
+++ b/debian/squeeze/applications/krusader/debian/control
@@ -10,6 +10,8 @@ Homepage: http://krusader.sourceforge.net
Package: krusader-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: krusader-trinity (<< 4:14.0.0)
+Breaks: krusader-trinity (<< 4:14.0.0)
Suggests: md5deep | cfv, kedit-trinity, khexedit-trinity, konsole-trinity, kmail-trinity,
krename-trinity, kdiff3-trinity | kompare-trinity | xxdiff, ark-trinity, arj, bzip2, cpio, lha,
unrar | unrar-free | rar, rpm, unace, unzip, zip, p7zip, tdebase-trinity-bin,
@@ -36,6 +38,8 @@ Description: twin-panel (commander-style) file manager for KDE (and other deskto
Package: krusader-trinity-dbg
Section: devel
Architecture: any
+Replaces: krusader-trinity-dbg (<< 4:14.0.0)
+Breaks: krusader-trinity-dbg (<< 4:14.0.0)
Priority: extra
Depends: krusader-trinity (= ${binary:Version})
Description: debugging symbols for krusader-trinity
diff --git a/debian/squeeze/applications/ksplash-engine-moodin/debian/control b/debian/squeeze/applications/ksplash-engine-moodin/debian/control
index 9a0c66c80..25f0639e4 100644
--- a/debian/squeeze/applications/ksplash-engine-moodin/debian/control
+++ b/debian/squeeze/applications/ksplash-engine-moodin/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: ksplash-engine-moodin-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: ksplash-engine-moodin-trinity (<< 4:14.0.0)
+Breaks: ksplash-engine-moodin-trinity (<< 4:14.0.0)
Description: fading splash screen engine for Trinity
Heavily customizable engine for various types of themes.
.
diff --git a/debian/squeeze/applications/ksquirrel/debian/control b/debian/squeeze/applications/ksquirrel/debian/control
index 8a7621b84..d2c01e591 100644
--- a/debian/squeeze/applications/ksquirrel/debian/control
+++ b/debian/squeeze/applications/ksquirrel/debian/control
@@ -16,6 +16,8 @@ Standards-Version: 3.8.4
Package: ksquirrel-trinity
Architecture: any
Depends: libksquirrel0-trinity, ${shlibs:Depends}, ${misc:Depends}
+Replaces: ksquirrel-trinity (<< 4:14.0.0)
+Breaks: ksquirrel-trinity (<< 4:14.0.0)
Description: Powerful Trinity image viewer
KSquirrel is an image viewer for KDE with disk navigator, file tree,
multiple directory view, thumbnails, extended thumbnails, dynamic
diff --git a/debian/squeeze/applications/kstreamripper/debian/control b/debian/squeeze/applications/kstreamripper/debian/control
index bf57f140b..96ea4651d 100644
--- a/debian/squeeze/applications/kstreamripper/debian/control
+++ b/debian/squeeze/applications/kstreamripper/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: kstreamripper-trinity
Architecture: any
Depends: ${shlibs:Depends}, streamripper
+Replaces: kstreamripper-trinity (<< 4:14.0.0)
+Breaks: kstreamripper-trinity (<< 4:14.0.0)
Description: TDE frontend for streamripper
KStreamRipper is a small frontend for the streamripper command
line utility. Streamripper captures internet shoutcast radio streams
diff --git a/debian/squeeze/applications/ksystemlog/debian/control b/debian/squeeze/applications/ksystemlog/debian/control
index 9eeba2863..4dc7c09a5 100644
--- a/debian/squeeze/applications/ksystemlog/debian/control
+++ b/debian/squeeze/applications/ksystemlog/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: ksystemlog-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: ksystemlog-trinity (<< 4:14.0.0)
+Breaks: ksystemlog-trinity (<< 4:14.0.0)
Description: system log viewer tool for Trinity
ksystemlog is a system log viewer tool for Trinity.
.
diff --git a/debian/squeeze/applications/ktechlab/debian/control b/debian/squeeze/applications/ktechlab/debian/control
index a7711a595..7bc68b3c5 100644
--- a/debian/squeeze/applications/ktechlab/debian/control
+++ b/debian/squeeze/applications/ktechlab/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: ktechlab-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: ktechlab-trinity (<< 4:14.0.0)
+Breaks: ktechlab-trinity (<< 4:14.0.0)
Recommends: gputils
Description: circuit simulator for microcontrollers and electronics [Trinity]
KTechlab is a circuit simulator with a nice, clickable and discoverable
diff --git a/debian/squeeze/applications/ktorrent/debian/control b/debian/squeeze/applications/ktorrent/debian/control
index 38305d8ea..43bab9104 100644
--- a/debian/squeeze/applications/ktorrent/debian/control
+++ b/debian/squeeze/applications/ktorrent/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: ktorrent-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: ktorrent-trinity (<< 4:14.0.0)
+Breaks: ktorrent-trinity (<< 4:14.0.0)
Suggests: php5-cli
Recommends: tdebase-kio-plugins-trinity
Description: BitTorrent client for Trinity
diff --git a/debian/squeeze/applications/kuickshow/debian/control b/debian/squeeze/applications/kuickshow/debian/control
index a878557ad..3cf2ee2de 100644
--- a/debian/squeeze/applications/kuickshow/debian/control
+++ b/debian/squeeze/applications/kuickshow/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: kuickshow-trinity
Section: graphics
Architecture: any
+Replaces: kuickshow-trinity (<< 4:14.0.0)
+Breaks: kuickshow-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: khelpcenter-trinity
Description: KDE image/slideshow viewer [Trinity]
diff --git a/debian/squeeze/applications/kvirc/debian/control b/debian/squeeze/applications/kvirc/debian/control
index fdb7cc1ae..8f5023ee6 100644
--- a/debian/squeeze/applications/kvirc/debian/control
+++ b/debian/squeeze/applications/kvirc/debian/control
@@ -4,13 +4,15 @@ Section: net
Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
-Uploaders: Raúl Sánchez Siles <rasasi78@gmail.com>
+Uploaders: Ral Snchez Siles <rasasi78@gmail.com>
Standards-Version: 3.8.4
Homepage: http://kvirc.net/
Package: kvirc-trinity
Architecture: any
Depends: kvirc-data-trinity (= ${source:Version}), ${shlibs:Depends}
+Replaces: kvirc-trinity (<< 4:14.0.0)
+Breaks: kvirc-trinity (<< 4:14.0.0)
Description: Trinity based next generation IRC client with module support
A highly configurable graphical IRC client with an MDI interface,
built-in scripting language, support for IRC DCC, drag & drop file
@@ -24,6 +26,8 @@ Description: Trinity based next generation IRC client with module support
Package: kvirc-data-trinity
Section: net
Architecture: all
+Replaces: kvirc-data-trinity (<< 4:14.0.0)
+Breaks: kvirc-data-trinity (<< 4:14.0.0)
Depends: kvirc-trinity (>= ${source:Version})
Description: Data files for KVIrc
This package contains the architecture-independent data needed by KVIrc in
@@ -39,6 +43,8 @@ Description: Data files for KVIrc
Package: kvirc-trinity-dev
Section: devel
Architecture: any
+Replaces: kvirc-trinity-dev (<< 4:14.0.0)
+Breaks: kvirc-trinity-dev (<< 4:14.0.0)
Depends: kvirc-trinity (>= ${source:Version})
Description: Development files for KVIrc
This package contains KVIrc libraries and include files you need if you
diff --git a/debian/squeeze/applications/kvkbd/debian/control b/debian/squeeze/applications/kvkbd/debian/control
index 75efa3c37..e82a50439 100644
--- a/debian/squeeze/applications/kvkbd/debian/control
+++ b/debian/squeeze/applications/kvkbd/debian/control
@@ -9,6 +9,8 @@ Homepage: http://pan4os.info/main/index.php
Package: kvkbd-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: kvkbd-trinity (<< 4:14.0.0)
+Breaks: kvkbd-trinity (<< 4:14.0.0)
Description: Virtual keyboard for KDE [Trinity]
Virtual keyboard for KDE for use with accessibility. Application contains
a systray widget as well as a dockwidget.
diff --git a/debian/squeeze/applications/kvpnc/debian/control b/debian/squeeze/applications/kvpnc/debian/control
index 7b8ade852..6a8196662 100644
--- a/debian/squeeze/applications/kvpnc/debian/control
+++ b/debian/squeeze/applications/kvpnc/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: kvpnc-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, menu, net-tools, psmisc, tdebase-trinity-bin | gksu | sux, module-init-tools | modutils
+Replaces: kvpnc-trinity (<< 4:14.0.0)
+Breaks: kvpnc-trinity (<< 4:14.0.0)
Suggests: iptables, openssl, openvpn, racoon, vpnc, pptp-linux, openswan, xl2tpd, openct, opensc
Description: vpn clients frontend for TDE
KVpnc is a TDE frontend for various vpn clients.
diff --git a/debian/squeeze/applications/piklab/debian/control b/debian/squeeze/applications/piklab/debian/control
index 330a9b6e5..81db97ac2 100644
--- a/debian/squeeze/applications/piklab/debian/control
+++ b/debian/squeeze/applications/piklab/debian/control
@@ -10,6 +10,8 @@ Homepage: http://piklab.sourceforge.net/
Package: piklab-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: piklab-trinity (<< 4:14.0.0)
+Breaks: piklab-trinity (<< 4:14.0.0)
Recommends: gputils, libusb-dev
Suggests: sdcc (>= 2.5.0), sdcc-libraries
Description: IDE for PIC-microcontroller development [Trinity]
diff --git a/debian/squeeze/applications/potracegui/debian/control b/debian/squeeze/applications/potracegui/debian/control
index 9dcd0c545..01aaf4e52 100644
--- a/debian/squeeze/applications/potracegui/debian/control
+++ b/debian/squeeze/applications/potracegui/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: potracegui-trinity
Architecture: any
Depends: ${shlibs:Depends}, potrace
+Replaces: potracegui-trinity (<< 4:14.0.0)
+Breaks: potracegui-trinity (<< 4:14.0.0)
Suggests: autotrace
Description: KDE frontend for potrace [Trinity]
A KDE interface for the commandline tracing tools potrace and/or autotrace. It
diff --git a/debian/squeeze/applications/rosegarden/debian/control b/debian/squeeze/applications/rosegarden/debian/control
index 574dd3c2f..d29778110 100644
--- a/debian/squeeze/applications/rosegarden/debian/control
+++ b/debian/squeeze/applications/rosegarden/debian/control
@@ -11,6 +11,8 @@ Homepage: http://www.rosegardenmusic.com/
Package: rosegarden-trinity
Architecture: any
Depends: ${shlibs:Depends}, khelpcenter-trinity, rosegarden-data-trinity (= ${source:Version}), libxml-twig-perl, sndfile-programs, xterm, tdebase-trinity-bin, konqueror-trinity | www-browser, flac
+Replaces: rosegarden-trinity (<< 4:14.0.0)
+Breaks: rosegarden-trinity (<< 4:14.0.0)
Recommends: jackd, lilypond, swh-plugins | ladspa-plugin
Suggests: qjackctl
Description: music editor and MIDI/audio sequencer [Trinity]
@@ -22,6 +24,8 @@ Description: music editor and MIDI/audio sequencer [Trinity]
Package: rosegarden-data-trinity
Architecture: all
Recommends: rosegarden-trinity
+Replaces: rosegarden-data-trinity (<< 4:14.0.0)
+Breaks: rosegarden-data-trinity (<< 4:14.0.0)
Priority: optional
Description: music editor and MIDI/audio sequencer data files [Trinity]
Rosegarden is a KDE application which provides a mixed Audio/MIDI
diff --git a/debian/squeeze/applications/smartcardauth/debian/control b/debian/squeeze/applications/smartcardauth/debian/control
index 4ac2c0ff0..e264a68e3 100755..100644
--- a/debian/squeeze/applications/smartcardauth/debian/control
+++ b/debian/squeeze/applications/smartcardauth/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: smartcardauth
Architecture: any
Depends: pcsc-tools, pcscd-nodbus, initramfs-tools, libpcsc-perl, libpcsclite1, libccid, opensc, zenity, gksu
+Replaces: smartcardauth (<< 4:14.0.0)
+Breaks: smartcardauth (<< 4:14.0.0)
Conflicts: openct
Description: SmartCard Login and LUKS Decrypt, Setup Utility
This utility will allow you to set up your computer to accept a SmartCard as an authentication source for:
diff --git a/debian/squeeze/applications/smb4k/debian/control b/debian/squeeze/applications/smb4k/debian/control
index 361f06da3..ba0821187 100644
--- a/debian/squeeze/applications/smb4k/debian/control
+++ b/debian/squeeze/applications/smb4k/debian/control
@@ -9,6 +9,8 @@ Homepage: http://smb4k.berlios.de/
Package: smb4k-trinity
Architecture: any
Depends: ${shlibs:Depends}, samba-common, smbclient, smbfs
+Replaces: smb4k-trinity (<< 4:14.0.0)
+Breaks: smb4k-trinity (<< 4:14.0.0)
Recommends: super | sudo-trinity
Description: A Samba (SMB) share advanced browser for Trinity
Smb4K is a SMB (Windows) share browser for KDE. It uses the Samba software
diff --git a/debian/squeeze/applications/soundkonverter/debian/control b/debian/squeeze/applications/soundkonverter/debian/control
index 358be80a5..16ecbcabd 100644
--- a/debian/squeeze/applications/soundkonverter/debian/control
+++ b/debian/squeeze/applications/soundkonverter/debian/control
@@ -10,6 +10,8 @@ Homepage: http://www.kde-apps.org/content/show.php?content=29024
Package: soundkonverter-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: soundkonverter-trinity (<< 4:14.0.0)
+Breaks: soundkonverter-trinity (<< 4:14.0.0)
Recommends: cdda2wav, cdparanoia, faad, ffmpeg, flac, tdemultimedia-kio-plugins-trinity, mp3gain, mplayer, mppenc, speex, timidity, vorbis-tools, vorbisgain, wavpack
Suggests: soundkonverter-amarok-trinity
Description: audio converter frontend for Trinity
@@ -32,6 +34,8 @@ Description: audio converter frontend for Trinity
Package: soundkonverter-amarok-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, soundkonverter-trinity, amarok-trinity, ruby, libqt0-ruby1.8-trinity
+Replaces: soundkonverter-amarok-trinity (<< 4:14.0.0)
+Breaks: soundkonverter-amarok-trinity (<< 4:14.0.0)
Description: audio converter frontend for Trinity (Amarok script)
Amarok script for soundKonverter. It allows you to easily transcode files when
transferring them to your media device.
diff --git a/debian/squeeze/applications/tde-guidance/debian/control b/debian/squeeze/applications/tde-guidance/debian/control
index 364d23b2b..e14fab2bb 100644
--- a/debian/squeeze/applications/tde-guidance/debian/control
+++ b/debian/squeeze/applications/tde-guidance/debian/control
@@ -13,6 +13,8 @@ Standards-Version: 3.8.4
Package: tde-guidance-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, ${python:Depends}, pytdeextensions-trinity, python-trinity-trinity, sysv-rc, guidance-backends-trinity, hwdata, python (>= 2.5), python-dev (>= 2.5)
+Replaces: kde-guidance-trinity (<< 4:14.0.0)
+Breaks: kde-guidance-trinity (<< 4:14.0.0)
Conflicts: guidance-power-manager, tde-guidance-powermanager
Provides: ${python:Provides}
Description: collection of KDE system administration tools for GNU/Linux [Trinity]
@@ -32,6 +34,8 @@ Description: collection of KDE system administration tools for GNU/Linux [Trinit
Package: guidance-backends-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, ${python:Depends}, hwdata, python (>= 2.5), python-dev (>= 2.5)
+Replaces: guidance-backends-trinity (<< 4:14.0.0)
+Breaks: guidance-backends-trinity (<< 4:14.0.0)
Conflicts: guidance-power-manager, tde-guidance-powermanager
Provides: ${python:Provides}
Description: collection of system administration tools for GNU/Linux [Trinity]
@@ -43,6 +47,8 @@ Description: collection of system administration tools for GNU/Linux [Trinity]
Package: tde-guidance-powermanager-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, ${python:Depends}, tde-guidance-trinity, python-trinity-trinity, python-dbus, hal, python-gobject, python (>= 2.5), python-dev (>= 2.5)
+Replaces: kde-guidance-powermanager-trinity (<< 4:14.0.0)
+Breaks: kde-guidance-powermanager-trinity (<< 4:14.0.0)
Conflicts: guidance-power-manager, tde-guidance-powermanager
Provides: ${python:Provides}
Description: HAL based power manager applet [Trinity]
diff --git a/debian/squeeze/applications/tde-style-lipstik/debian/control b/debian/squeeze/applications/tde-style-lipstik/debian/control
index cc8cd43be..5b79a0aed 100644
--- a/debian/squeeze/applications/tde-style-lipstik/debian/control
+++ b/debian/squeeze/applications/tde-style-lipstik/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: tde-style-lipstik-trinity
Section: kde
Architecture: any
+Replaces: kde-style-lipstik-trinity (<< 4:14.0.0)
+Breaks: kde-style-lipstik-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${misc:Depends}
Description: Lipstik style for TDE
Based on the plastik style, Lipstik is a purified style with many options to
diff --git a/debian/squeeze/applications/tde-style-qtcurve/debian/control b/debian/squeeze/applications/tde-style-qtcurve/debian/control
index 5974c91b8..ca85f86b5 100644
--- a/debian/squeeze/applications/tde-style-qtcurve/debian/control
+++ b/debian/squeeze/applications/tde-style-qtcurve/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: tde-style-qtcurve-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: kde-style-qtcurve-trinity (<< 4:14.0.0)
+Breaks: kde-style-qtcurve-trinity (<< 4:14.0.0)
Recommends: gtk2-engines-qtcurve
Provides: tde-style-qtcurve
Description: This is a set of widget styles for Trinity based apps
@@ -21,6 +23,8 @@ Description: This is a set of widget styles for Trinity based apps
Package: qtcurve-trinity
Architecture: any
Depends: tde-style-qtcurve-trinity, gtk2-engines-qtcurve
+Replaces: qtcurve-trinity (<< 4:14.0.0)
+Breaks: qtcurve-trinity (<< 4:14.0.0)
Description: This is a set of widget styles for Trinity and Gtk2 based apps
This is an empty dummy package which will drag the packages
tde-style-qtcurve and gtk2-engines-qtcurve in your system.
diff --git a/debian/squeeze/applications/tde-systemsettings/debian/control b/debian/squeeze/applications/tde-systemsettings/debian/control
index 4497e37e2..e6f064f55 100644
--- a/debian/squeeze/applications/tde-systemsettings/debian/control
+++ b/debian/squeeze/applications/tde-systemsettings/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: tde-systemsettings-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, kcontrol-trinity
+Replaces: kde-systemsettings-trinity (<< 4:14.0.0)
+Breaks: kde-systemsettings-trinity (<< 4:14.0.0)
Description: easy to use control centre for TDE
System preferences is a replacement for the TDE
Control Centre with an improved user interface.
diff --git a/debian/squeeze/applications/tdesudo/debian/control b/debian/squeeze/applications/tdesudo/debian/control
index 667a2a419..67646ec9f 100644
--- a/debian/squeeze/applications/tdesudo/debian/control
+++ b/debian/squeeze/applications/tdesudo/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: tdesudo-trinity
Architecture: any
Depends: ${shlibs:Depends}, sudo
+Replaces: kdesudo-trinity (<< 4:14.0.0)
+Breaks: kdesudo-trinity (<< 4:14.0.0)
Description: sudo frontend for Trinity
KdeSudo is a graphical frontend for the sudo utility.
It allows you to run programs as another user by entering your password.
diff --git a/debian/squeeze/applications/tdesvn/debian/control b/debian/squeeze/applications/tdesvn/debian/control
index 7776b1465..0c1f99451 100644
--- a/debian/squeeze/applications/tdesvn/debian/control
+++ b/debian/squeeze/applications/tdesvn/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: libsvnqt4-trinity
Section: libs
Architecture: any
+Replaces: libsvnqt4-trinity (<< 4:14.0.0)
+Breaks: libsvnqt4-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${misc:Depends}
Description: Qt wrapper library for subversion [Trinity]
This package provides svnqt, a Qt wrapper library around the
@@ -20,6 +22,8 @@ Description: Qt wrapper library for subversion [Trinity]
Package: libsvnqt-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libsvnqt-trinity-dev (<< 4:14.0.0)
+Breaks: libsvnqt-trinity-dev (<< 4:14.0.0)
Depends: libsvnqt4-trinity (= ${binary:Version}), libqt3-mt-dev, libsvn-dev
Description: Qt wrapper library for subversion (development files) [Trinity]
This package contains the header files and symbolic links that developers
@@ -28,6 +32,8 @@ Description: Qt wrapper library for subversion (development files) [Trinity]
Package: tdesvn-trinity
Section: devel
Architecture: any
+Replaces: kdesvn-trinity (<< 4:14.0.0)
+Breaks: kdesvn-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${misc:Depends}, tdesvn-kio-plugins-trinity (= ${binary:Version})
Recommends: kompare-trinity, graphviz
Suggests: khelpcenter-trinity, kdiff3-trinity
@@ -42,6 +48,8 @@ Description: subversion client with tight KDE integration [Trinity]
Package: tdesvn-kio-plugins-trinity
Section: devel
Architecture: any
+Replaces: kdesvn-kio-plugins-trinity (<< 4:14.0.0)
+Breaks: kdesvn-kio-plugins-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${misc:Depends}
Conflicts: tdesdk-kio-plugins-trinity
Description: subversion I/O slaves for Trinity
diff --git a/debian/squeeze/applications/tellico/debian/control b/debian/squeeze/applications/tellico/debian/control
index a68d139b2..7cf6f01fd 100644
--- a/debian/squeeze/applications/tellico/debian/control
+++ b/debian/squeeze/applications/tellico/debian/control
@@ -10,6 +10,8 @@ Homepage: http://periapsis.org/tellico/
Package: tellico-trinity
Architecture: any
Depends: tellico-data-trinity (= ${source:Version}), tellico-scripts-trinity, ${shlibs:Depends}
+Replaces: tellico-trinity (<< 4:14.0.0)
+Breaks: tellico-trinity (<< 4:14.0.0)
Description: collection manager for books, videos, music [Trinity]
Tellico is a collection manager for KDE. It includes default collections for
books, bibliographies, comic books, videos, music, coins, stamps, trading
@@ -27,6 +29,8 @@ Description: collection manager for books, videos, music [Trinity]
Package: tellico-data-trinity
Architecture: all
Depends: tdelibs-data-trinity
+Replaces: tellico-data-trinity (<< 4:14.0.0)
+Breaks: tellico-data-trinity (<< 4:14.0.0)
Recommends: tellico-trinity
Suggests: python
Description: collection manager for books, videos, music [data] [Trinity]
@@ -49,6 +53,8 @@ Description: collection manager for books, videos, music [data] [Trinity]
Package: tellico-scripts-trinity
Architecture: all
Recommends: tellico-trinity
+Replaces: tellico-scripts-trinity (<< 4:14.0.0)
+Breaks: tellico-scripts-trinity (<< 4:14.0.0)
Suggests: python, ruby
Description: collection manager for books, videos, music [scripts] [Trinity]
Tellico is a collection manager for KDE. It includes default collections for
diff --git a/debian/squeeze/applications/twin-style-crystal/debian/control b/debian/squeeze/applications/twin-style-crystal/debian/control
index ca5489a04..9e966189c 100644
--- a/debian/squeeze/applications/twin-style-crystal/debian/control
+++ b/debian/squeeze/applications/twin-style-crystal/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: twin-style-crystal-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: kwin-style-crystal-trinity (<< 4:14.0.0)
+Breaks: kwin-style-crystal-trinity (<< 4:14.0.0)
Description: semi transparant window decoration for Trinity
Crystal offers you pseudo transparent titlebar, buttons and borders
transparent, so you can see more of your lovely background image
diff --git a/debian/squeeze/applications/wlassistant/debian/control b/debian/squeeze/applications/wlassistant/debian/control
index f6596b6c3..7eff62514 100644
--- a/debian/squeeze/applications/wlassistant/debian/control
+++ b/debian/squeeze/applications/wlassistant/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: wlassistant-trinity
Architecture: any
Depends: kicker-trinity, net-tools, wireless-tools, menu, ${shlibs:Depends}
+Replaces: wlassistant-trinity (<< 4:14.0.0)
+Breaks: wlassistant-trinity (<< 4:14.0.0)
Recommends: dhcp3-client | dhcp-client | dhcpcd
Description: User friendly KDE frontend for wireless network connection [Trinity]
Wireless Assistant scans for wireless access points and displays link quality,
diff --git a/debian/squeeze/applications/yakuake/debian/control b/debian/squeeze/applications/yakuake/debian/control
index 0ba3c1f17..8204e37de 100644
--- a/debian/squeeze/applications/yakuake/debian/control
+++ b/debian/squeeze/applications/yakuake/debian/control
@@ -10,6 +10,8 @@ Homepage: http://extragear.kde.org/apps/yakuake/
Package: yakuake-trinity
Architecture: any
Depends: ${shlibs:Depends}, konsole-trinity
+Replaces: yakuake-trinity (<< 4:14.0.0)
+Breaks: yakuake-trinity (<< 4:14.0.0)
Description: a Quake-style terminal emulator based on KDE Konsole technology [Trinity]
YaKuake is inspired from the terminal in the Quake game: when you press a key
(by default F12, but that can be changed) a terminal window slides down from
diff --git a/debian/squeeze/dependencies/arts/debian/control b/debian/squeeze/dependencies/arts/debian/control
index 57a7a33a1..9c9e910c3 100644
--- a/debian/squeeze/dependencies/arts/debian/control
+++ b/debian/squeeze/dependencies/arts/debian/control
@@ -3,7 +3,7 @@ Section: libs
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Priority: optional
-Uploaders: Adeodato Simó <dato@net.com.org.es>, Ana Beatriz Guerrero Lopez <ana@debian.org>, Fathi Boudra <fabo@debian.org>, Modestas Vainius <modestas@vainius.eu>
+Uploaders: Adeodato Sim <dato@net.com.org.es>, Ana Beatriz Guerrero Lopez <ana@debian.org>, Fathi Boudra <fabo@debian.org>, Modestas Vainius <modestas@vainius.eu>
Build-Depends: cdbs (>= 0.4.48), debhelper (>= 6),
docbook-to-man, gawk, gettext, sharutils, texinfo,
libasound2-dev [!kfreebsd-i386 !kfreebsd-amd64 !hurd-i386],
@@ -16,6 +16,8 @@ Standards-Version: 3.8.4
Package: arts-trinity
Architecture: all
Section: sound
+Replaces: arts-trinity (<< 4:14.0.0)
+Breaks: arts-trinity (<< 4:14.0.0)
Depends: libartsc0-trinity (>= ${source:Version}), libarts1c2a-trinity (>= ${source:Version})
Description: sound system from the official KDE release
KDE (the K Desktop Environment) is a powerful Open Source graphical
@@ -29,6 +31,8 @@ Description: sound system from the official KDE release
Package: libarts1c2a-trinity
Architecture: any
Section: libs
+Replaces: libarts1c2a-trinity (<< 4:14.0.0)
+Breaks: libarts1c2a-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Suggests: libarts1-akode
Description: aRts sound system core components
@@ -51,6 +55,8 @@ Description: aRts sound system core components
Package: libarts1-trinity-dev
Architecture: any
Section: libdevel
+Replaces: libarts1-trinity-dev (<< 4:14.0.0)
+Breaks: libarts1-trinity-dev (<< 4:14.0.0)
Depends: libarts1c2a-trinity (= ${binary:Version}), libartsc0-trinity-dev (= ${binary:Version}), ${libasound2-dev}, libaudio-dev, libaudiofile-dev, libesd0-dev, libglib2.0-dev, libogg-dev, libogg-dev-la, libvorbis-dev, libtqtinterface-dev
Description: development files for the aRts sound system core components
This package contains the header files needed to build applications that
@@ -62,6 +68,8 @@ Description: development files for the aRts sound system core components
Package: libartsc0-trinity
Architecture: any
Section: libs
+Replaces: libartsc0-trinity (<< 4:14.0.0)
+Breaks: libartsc0-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: aRts sound system C support library
This package contains the C bindings for the aRts sound daemon.
@@ -72,6 +80,8 @@ Description: aRts sound system C support library
Package: libartsc0-trinity-dev
Architecture: any
Section: libdevel
+Replaces: libartsc0-trinity-dev (<< 4:14.0.0)
+Breaks: libartsc0-trinity-dev (<< 4:14.0.0)
Depends: libartsc0-trinity (= ${binary:Version}), libglib2.0-dev
Description: development files for the aRts sound system C support library
This package contains the header files needed to build applications that
@@ -83,6 +93,8 @@ Description: development files for the aRts sound system C support library
Package: arts-trinity-dbg
Section: libdevel
Architecture: any
+Replaces: arts-trinity-dbg (<< 4:14.0.0)
+Breaks: arts-trinity-dbg (<< 4:14.0.0)
Priority: extra
Depends: libarts1c2a-trinity (= ${binary:Version})
Description: debugging symbols for arts
diff --git a/debian/squeeze/dependencies/avahi-tqt/debian/control b/debian/squeeze/dependencies/avahi-tqt/debian/control
index 607e76dd1..8b0c55500 100644
--- a/debian/squeeze/dependencies/avahi-tqt/debian/control
+++ b/debian/squeeze/dependencies/avahi-tqt/debian/control
@@ -23,6 +23,8 @@ Standards-Version: 3.9.1
Package: libavahi-tqt-1
Section: libs
Architecture: any
+Replaces: libavahi-tqt-1 (<< 4:14.0.0)
+Breaks: libavahi-tqt-1 (<< 4:14.0.0)
Depends: ${shlibs:Depends},
${misc:Depends}
Pre-Depends: ${misc:Pre-Depends}
@@ -40,6 +42,8 @@ Description: Avahi TQt integration library
Package: libavahi-tqt-dev
Section: libdevel
Architecture: any
+Replaces: libavahi-tqt-dev (<< 4:14.0.0)
+Breaks: libavahi-tqt-dev (<< 4:14.0.0)
Depends: libavahi-tqt-1 (= ${binary:Version}),
${misc:Depends},
libtqtinterface-dev,
@@ -52,4 +56,4 @@ Description: Development headers for the Avahi TQt integration library
print to, files to look at and people to talk to.
.
This package contains the development headers for the interface
- to integrate the Avahi libraries into a TQt main loop application. \ No newline at end of file
+ to integrate the Avahi libraries into a TQt main loop application.
diff --git a/debian/squeeze/dependencies/dbus-1-tqt/debian/control b/debian/squeeze/dependencies/dbus-1-tqt/debian/control
index 9a6e652a4..36e73bbb1 100644
--- a/debian/squeeze/dependencies/dbus-1-tqt/debian/control
+++ b/debian/squeeze/dependencies/dbus-1-tqt/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.3
Package: libdbus-1-tqt-dev
Section: libdevel
Architecture: any
+Replaces: libdbus-1-tqt-dev (<< 4:14.0.0)
+Breaks: libdbus-1-tqt-dev (<< 4:14.0.0)
Depends: libdbus-1-tqt (= ${binary:Version}), libdbus-1-dev (>= 0.90), libtqtinterface-dev
Description: dbus bindings for the Trinity Qt [TQt] interface
D-BUS is a message bus, used for sending messages between applications.
@@ -21,6 +23,8 @@ Description: dbus bindings for the Trinity Qt [TQt] interface
Package: libdbus-1-tqt
Section: libs
Architecture: any
+Replaces: libdbus-1-tqt (<< 4:14.0.0)
+Breaks: libdbus-1-tqt (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: dbus bindings for the Trinity Qt [TQt] interface
D-BUS is a message bus, used for sending messages between applications.
diff --git a/debian/squeeze/dependencies/dbus-tqt/debian/control b/debian/squeeze/dependencies/dbus-tqt/debian/control
index ca76e783a..cdf2d334a 100644
--- a/debian/squeeze/dependencies/dbus-tqt/debian/control
+++ b/debian/squeeze/dependencies/dbus-tqt/debian/control
@@ -2,16 +2,17 @@ Source: dbus-tqt
Section: devel
Priority: optional
Maintainer: Utopia Maintenance Team <pkg-utopia-maintainers@lists.alioth.debian.org>
-Uploaders: Sjoerd Simons <sjoerd@debian.org>, Sebastian Dröge <slomo@ubuntu.com>
+Uploaders: Sjoerd Simons <sjoerd@debian.org>, Sebastian Drge <slomo@ubuntu.com>
Build-Depends: cdbs (>= 0.4.43), debhelper (>= 5.0.37.2), libtqtinterface-dev, libdbus-1-dev (>= 0.90), cmake
Standards-Version: 3.8.3
Package: libdbus-tqt-1-dev
Section: libdevel
Architecture: any
+Replaces: libdbus-tqt-1-dev (<< 4:14.0.0)
+Breaks: libdbus-tqt-1-dev (<< 4:14.0.0)
Depends: libdbus-tqt-1-1c2 (= ${Source-Version}), libdbus-1-dev (>= 0.90), libtqtinterface-dev
Conflicts: dbus-tqt-1-dev
-Replaces: dbus-tqt-1-dev
Description: simple interprocess messaging system (TQt interface)
D-BUS is a message bus, used for sending messages between applications.
Conceptually, it fits somewhere in between raw sockets and CORBA in
@@ -24,9 +25,10 @@ Description: simple interprocess messaging system (TQt interface)
Package: libdbus-tqt-1-1c2
Section: libs
Architecture: any
+Replaces: libdbus-tqt-1-1c2 (<< 4:14.0.0)
+Breaks: libdbus-tqt-1-1c2 (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Conflicts: dbus-tqt-1, dbus-tqt-1c2, libdbus-tqt-1-1
-Replaces: dbus-tqt-1, dbus-tqt-1c2, libdbus-tqt-1-1
Description: simple interprocess messaging system (TQt-based shared library)
D-BUS is a message bus, used for sending messages between applications.
Conceptually, it fits somewhere in between raw sockets and CORBA in
diff --git a/debian/squeeze/dependencies/libart-lgpl/debian/control b/debian/squeeze/dependencies/libart-lgpl/debian/control
index b797b51d4..d131211f3 100644
--- a/debian/squeeze/dependencies/libart-lgpl/debian/control
+++ b/debian/squeeze/dependencies/libart-lgpl/debian/control
@@ -7,7 +7,7 @@ Source: libart-lgpl
Section: devel
Priority: optional
Maintainer: Josselin Mouette <joss@debian.org>
-Uploaders: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>, Loic Minier <lool@dooz.org>, Sebastian Dröge <slomo@debian.org>, Sebastien Bacher <seb128@debian.org>
+Uploaders: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>, Loic Minier <lool@dooz.org>, Sebastian Drge <slomo@debian.org>, Sebastien Bacher <seb128@debian.org>
Standards-Version: 3.8.4
Build-Depends: debhelper (>= 5),
gnome-pkg-tools (>= 0.7),
@@ -18,6 +18,8 @@ Build-Depends: debhelper (>= 5),
Package: libart-2.0-2
Architecture: any
Section: libs
+Replaces: libart-2.0-2 (<< 4:14.0.0)
+Breaks: libart-2.0-2 (<< 4:14.0.0)
Depends: ${misc:Depends},
${shlibs:Depends}
Description: Library of functions for 2D graphics - runtime files
@@ -30,6 +32,8 @@ Description: Library of functions for 2D graphics - runtime files
Package: libart-2.0-dev
Architecture: any
Section: libdevel
+Replaces: libart-2.0-dev (<< 4:14.0.0)
+Breaks: libart-2.0-dev (<< 4:14.0.0)
Depends: ${misc:Depends},
${shlibs:Depends},
libart-2.0-2 (= ${binary:Version}),
diff --git a/debian/squeeze/dependencies/python-tqt/debian/control b/debian/squeeze/dependencies/python-tqt/debian/control
index dffd4d77c..71f586675 100644
--- a/debian/squeeze/dependencies/python-tqt/debian/control
+++ b/debian/squeeze/dependencies/python-tqt/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: python-tqt
Architecture: any
Depends: ${shlibs:Depends}, ${python:Depends}, ${sip:Depends}, ${misc:Depends}
+Replaces: python-tqt (<< 4:14.0.0)
+Breaks: python-tqt (<< 4:14.0.0)
Suggests: python-tqt-gl, python-tqt-doc, libtqt3-mt-mysql|libtqt3-mt-odbc|libtqt3-mt-psql
Provides: ${python:Provides}
Description: TQt bindings for Python
@@ -25,6 +27,8 @@ Description: TQt bindings for Python
Package: python-tqt-dbg
Architecture: any
Priority: extra
+Replaces: python-tqt-dbg (<< 4:14.0.0)
+Breaks: python-tqt-dbg (<< 4:14.0.0)
Section: debug
Depends: ${shlibs:Depends}, python-dbg, python-tqt (= ${binary:Version}), python-sip-dbg, ${misc:Depends}
Description: TQt bindings for Python (debug extension)
@@ -37,6 +41,8 @@ Description: TQt bindings for Python (debug extension)
Package: python-tqt-gl
Architecture: any
Depends: ${shlibs:Depends}, ${python:Depends}, python-tqt (= ${binary:Version}), python-opengl (>= 2.0.1.09-2.2), ${misc:Depends}
+Replaces: python-tqt-gl (<< 4:14.0.0)
+Breaks: python-tqt-gl (<< 4:14.0.0)
Suggests: python-tqt-doc
Provides: ${python:Provides}
Description: TQt OpenGL bindings for Python
@@ -48,6 +54,8 @@ Description: TQt OpenGL bindings for Python
Package: python-tqt-gl-dbg
Priority: extra
Section: debug
+Replaces: python-tqt-gl-dbg (<< 4:14.0.0)
+Breaks: python-tqt-gl-dbg (<< 4:14.0.0)
Architecture: any
Depends: ${shlibs:Depends}, python-dbg, python-tqt-gl (= ${binary:Version}), python-tqt-dbg (= ${binary:Version}), ${misc:Depends}
Description: TQt OpenGL bindings for Python (debug extension)
@@ -61,6 +69,8 @@ Description: TQt OpenGL bindings for Python (debug extension)
Package: python-tqtext
Architecture: any
Depends: ${shlibs:Depends}, ${python:Depends}, python-tqt (= ${binary:Version}), ${misc:Depends}
+Replaces: python-tqtext (<< 4:14.0.0)
+Breaks: python-tqtext (<< 4:14.0.0)
Provides: ${python:Provides}
Description: TQt extensions for PyQt
PyQt Extensions. Contains:
@@ -71,6 +81,8 @@ Description: TQt extensions for PyQt
Package: python-tqtext-dbg
Priority: extra
Section: debug
+Replaces: python-tqtext-dbg (<< 4:14.0.0)
+Breaks: python-tqtext-dbg (<< 4:14.0.0)
Architecture: any
Depends: ${shlibs:Depends}, python-dbg, python-tqtext (= ${binary:Version}), python-tqt-dbg (= ${binary:Version}), ${misc:Depends}
Description: TQt debug extensions for PyQt
@@ -82,6 +94,8 @@ Description: TQt debug extensions for PyQt
Package: pytqt-tools
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
+Replaces: pytqt-tools (<< 4:14.0.0)
+Breaks: pytqt-tools (<< 4:14.0.0)
Description: pyuic and pylupdate for TQt
pyuic is the PyQt counterpart for TQt's uic. It takes an XML
user interface file and generates Python code.
@@ -92,7 +106,8 @@ Description: pyuic and pylupdate for TQt
Package: python-tqt-dev
Depends: ${python:Depends}, ${misc:Depends}
Suggests: python-sip-dev
-Replaces: python-tqt (<< 3.17.3-2)
+Replaces: python-tqt-dev (<< 4:14.0.0)
+Breaks: python-tqt-dev (<< 4:14.0.0)
Architecture: all
Description: TQt bindings for Python - Development files
Development .sip files with definitions of PyQt classes. They
@@ -102,6 +117,8 @@ Description: TQt bindings for Python - Development files
Package: python-tqt-doc
Section: doc
Architecture: all
+Replaces: python-tqt-doc (<< 4:14.0.0)
+Breaks: python-tqt-doc (<< 4:14.0.0)
Depends: ${misc:Depends}
Suggests: python-tqt
Description: TQt bindings for Python - Documentation and examples
diff --git a/debian/squeeze/dependencies/qt3/debian/control b/debian/squeeze/dependencies/qt3/debian/control
index 104af1e46..ee9afe53c 100644
--- a/debian/squeeze/dependencies/qt3/debian/control
+++ b/debian/squeeze/dependencies/qt3/debian/control
@@ -21,7 +21,8 @@ Vcs-Svn: svn://svn.debian.org/pkg-kde/trunk/packages/qt-x11-free
Package: libqt3-mt
Architecture: any
Section: libs
-Replaces: qt3-tools (<< 2:3.0.2-20020306-1), libqt3-helper, libqt3, libqt3c102-mt
+Replaces: libqt3-mt (<< 4:14.0.0)
+Breaks: libqt3-mt (<< 4:14.0.0)
Depends: ${shlibs:Depends}, fontconfig
Recommends: libgl1-mesa-glx | libgl1, libglu1-mesa | libglu1, libxmu6 (>= 4.3.0.dfsg.1-4)
Conflicts: libqt3c102-mt, libqui1-emb, libqt3c-mt
@@ -34,8 +35,9 @@ Description: Qt GUI Library (Threaded runtime version), Version 3
Package: libqt3-mt-mysql
Architecture: any
Section: libs
+Replaces: libqt3-mt-mysql (<< 4:14.0.0)
+Breaks: libqt3-mt-mysql (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: libqt3-mysql (<= 2:3.1.1+cvs.20021220-1), libqt3c102-mt-mysql
Conflicts: libqt3c102-mt-mysql, libqt3c-mt-mysql
Description: MySQL database driver for Qt3 (Threaded)
This package contains the threaded MySQL plugin for Qt3. Install it if
@@ -44,8 +46,9 @@ Description: MySQL database driver for Qt3 (Threaded)
Package: libqt3-mt-odbc
Architecture: any
Section: libs
+Replaces: libqt3-mt-odbc (<< 4:14.0.0)
+Breaks: libqt3-mt-odbc (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: libqt3-odbc (<= 2:3.1.1+cvs.20021220-1), libqt3c102-mt-odbc
Conflicts: libqt3c102-mt-odbc, libqt3c-mt-odbc
Description: ODBC database driver for Qt3 (Threaded)
This package contains the threaded ODBC plugin for Qt3. Install it if
@@ -54,8 +57,9 @@ Description: ODBC database driver for Qt3 (Threaded)
Package: libqt3-mt-psql
Architecture: any
Section: libs
+Replaces: libqt3-mt-psql (<< 4:14.0.0)
+Breaks: libqt3-mt-psql (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: libqt3-psql (<= 2:3.1.1+cvs.20021220-1), libqt3c102-mt-psql
Conflicts: libqt3c102-mt-psql, libqt3c-mt-psql
Description: PostgreSQL database driver for Qt3 (Threaded)
This package contains the threaded PostgreSQL plugin for Qt3.
@@ -77,9 +81,10 @@ Description: PostgreSQL database driver for Qt3 (Threaded)
Package: libqt3-mt-sqlite
Architecture: any
Section: libs
+Replaces: libqt3-mt-sqlite (<< 4:14.0.0)
+Breaks: libqt3-mt-sqlite (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Conflicts: libqt3c102-mt-sqlite
-Replaces: libqt3c102-mt-sqlite
Description: SQLite database driver for Qt3 (Threaded)
This package contains the threaded SQLite plugin for Qt3. Install
it if you intend to use or write Qt programs that are to access an
@@ -88,7 +93,8 @@ Description: SQLite database driver for Qt3 (Threaded)
Package: libqt3-mt-dev
Architecture: any
Section: libdevel
-Replaces: libqt-mt-dev, libqt3-dev, libqt3-helper, libqt3-headers (<= 3:3.1.1-3), libqt3-emb (<= 3:3.0.3-1)
+Replaces: libqt3-mt-dev (<< 4:14.0.0)
+Breaks: libqt3-mt-dev (<< 4:14.0.0)
Depends: libxext-dev (>= 4.3.0.dfsg.1-4), libxrandr-dev (>= 4.3.0.dfsg.1-4),
libsm-dev (>= 4.3.0.dfsg.1-4), libxmu-dev (>= 4.3.0.dfsg.1-4),
libice-dev (>= 4.3.0.dfsg.1-4), libx11-dev (>= 4.3.0.dfsg.1-4),
@@ -118,8 +124,9 @@ Description: Qt development files (Threaded)
Package: libqt3-headers
Architecture: any
Section: devel
+Replaces: libqt3-headers (<< 4:14.0.0)
+Breaks: libqt3-headers (<< 4:14.0.0)
Recommends: libqt3-mt-dev
-Replaces: libqt3-mt-dev, libqt3-dev, libqt3-plugins-headers
Description: Qt3 header files
This package contains all header files for libqt and libqt-mt which come
with Qt3. If you want to compile or develop programs which use Qt3, you
@@ -128,9 +135,10 @@ Description: Qt3 header files
Package: libqt3-compat-headers
Architecture: any
Section: devel
+Replaces: libqt3-compat-headers (<< 4:14.0.0)
+Breaks: libqt3-compat-headers (<< 4:14.0.0)
Depends: libqt3-headers (= ${binary:Version})
Recommends: libqt3-mt-dev
-Replaces: libqt3-mt-dev (<= 3:3.1.1-2), libqt3-dev (<= 3:3.1.1-2), libqt3-headers (<= 3:3.1.1-2)
Description: Qt 1.x and 2.x compatibility includes
This package contains header files that are intended for build
compatibility for applications that build with Qt3 but still use
@@ -143,9 +151,10 @@ Description: Qt 1.x and 2.x compatibility includes
Package: qt3-dev-tools
Architecture: any
Section: devel
+Replaces: qt3-dev-tools (<< 4:14.0.0)
+Breaks: qt3-dev-tools (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: libqt3-mt-dev
-Replaces: qt3-tools, libqt3-dev, libqt3-mt-dev, qt3-doc (<= 3:3.1.1-2)
Conflicts: libqt-dev (<< 3:2.3.2-10), uic (<= 3:2.3.2-9)
Description: Qt3 development tools
This package contains all tools that are necessary to build programs
@@ -155,9 +164,10 @@ Description: Qt3 development tools
Package: qt3-designer
Architecture: any
Section: devel
+Replaces: qt3-designer (<< 4:14.0.0)
+Breaks: qt3-designer (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: qt3-dev-tools
-Replaces: qt3-tools, libqt3-dev, libqt3-mt-dev, qt3-doc (= 3:3.3.4-8)
Suggests: qt3-assistant, qt3-doc
Conflicts: qt-designer (<= 3:2.3.2-9), qt-designer-doc
Description: Qt3 Designer
@@ -173,8 +183,9 @@ Description: Qt3 Designer
Package: qt3-apps-dev
Architecture: any
Section: devel
+Replaces: qt3-apps-dev (<< 4:14.0.0)
+Breaks: qt3-apps-dev (<< 4:14.0.0)
Depends: libqt3-mt-dev
-Replaces: qt3-tools, libqt3-dev, libqt3-mt-dev
Description: Qt3 Developer applications development files
This package is intended for developers who want to develop applications
using the additional static libraries that ship with the applications
@@ -187,9 +198,10 @@ Description: Qt3 Developer applications development files
Package: qt3-linguist
Architecture: any
Section: devel
+Replaces: qt3-linguist (<< 4:14.0.0)
+Breaks: qt3-linguist (<< 4:14.0.0)
Suggests: qt3-assistant
Depends: ${shlibs:Depends}
-Replaces: qt3-tools, libqt3-dev, libqt3-mt-dev, qt3-doc (= 3:3.3.4-8)
Description: The Qt3 Linguist
This package contains the Qt3 Linguist which provides translators a
tool perfect for translating any Qt-based application into other
@@ -199,8 +211,9 @@ Description: The Qt3 Linguist
Package: qt3-assistant
Architecture: any
Section: x11
+Replaces: qt3-assistant (<< 4:14.0.0)
+Breaks: qt3-assistant (<< 4:14.0.0)
Depends: ${shlibs:Depends}, qt3-doc
-Replaces: qt3-tools, libqt3-dev, libqt3-mt-dev
Description: The Qt3 assistant application
This package contains the Qt3 Assistant, an easy to use frontend for
the complete Qt3 documentation and serves as an online help viewer for
@@ -216,8 +229,9 @@ Description: The Qt3 assistant application
Package: qt3-qtconfig
Architecture: any
Section: x11
+Replaces: qt3-qtconfig (<< 4:14.0.0)
+Breaks: qt3-qtconfig (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: qt3-tools, libqt3-dev, libqt3-mt-dev
Description: The Qt3 Configuration Application
The Qt Configuration program allows endusers to configure the look
and behavior of any Qt3 application. It is mostly only necessary
@@ -230,9 +244,10 @@ Description: The Qt3 Configuration Application
Package: qt3-dev-tools-embedded
Architecture: any
Section: devel
+Replaces: qt3-dev-tools-embedded (<< 4:14.0.0)
+Breaks: qt3-dev-tools-embedded (<< 4:14.0.0)
Recommends: libqt3-mt-dev
Depends: ${shlibs:Depends}
-Replaces: qt3-tools, libqt3-dev, libqt3-mt-dev
Description: Tools to develop embedded Qt applications
This package contains applications only suitable for developing
applications with Qt Embedded and/or Qtopia. It provides the QVFB
@@ -243,9 +258,10 @@ Description: Tools to develop embedded Qt applications
Package: qt3-dev-tools-compat
Architecture: any
Section: devel
+Replaces: qt3-dev-tools-compat (<< 4:14.0.0)
+Breaks: qt3-dev-tools-compat (<< 4:14.0.0)
Recommends: libqt3-mt-dev
Depends: ${shlibs:Depends}
-Replaces: qt3-tools, libqt3-dev, libqt3-mt-dev
Description: Conversion utilities for Qt3 development
This package contains some older Qt tools (namely qt20fix qtrename140,
qm2ts, mergetr, findtr and msg2qm). These tools are needed only by
@@ -258,6 +274,8 @@ Description: Conversion utilities for Qt3 development
Package: libqt3-i18n
Architecture: all
Section: libs
+Replaces: libqt3-i18n (<< 4:14.0.0)
+Breaks: libqt3-i18n (<< 4:14.0.0)
Recommends: libqt3-mt
Description: i18n files for Qt3 library
This package contains the internationalization files for the Qt library.
@@ -267,8 +285,9 @@ Description: i18n files for Qt3 library
Package: qt3-doc
Architecture: all
Section: doc
+Replaces: qt3-doc (<< 4:14.0.0)
+Breaks: qt3-doc (<< 4:14.0.0)
Priority: extra
-Replaces: qt-doc
Suggests: libqt3-headers, qt3-assistant | www-browser
Description: Qt3 API documentation
This package contains the complete API documentation for Qt3.
@@ -279,6 +298,8 @@ Description: Qt3 API documentation
Package: qt3-examples
Architecture: all
Section: doc
+Replaces: qt3-examples (<< 4:14.0.0)
+Breaks: qt3-examples (<< 4:14.0.0)
Priority: extra
Depends: libqt3-mt-dev (>= ${binary:Version})
Suggests: qt3-apps-dev
@@ -290,10 +311,11 @@ Description: Examples for Qt3
Package: qt-x11-free-dbg
Section: libdevel
Architecture: any
+Replaces: qt-x11-free-dbg (<< 4:14.0.0)
+Breaks: qt-x11-free-dbg (<< 4:14.0.0)
Priority: extra
Depends: libqt3-mt (= ${binary:Version}), gdb
Conflicts: libqt3-mt-dbg
-Replaces: libqt3-mt-dbg
Description: debugging symbols for qt-x11-free binaries
This package contains the debugging symbols associated with qt-x11-free.
They will automatically be used by gdb for debugging Qt-related
diff --git a/debian/squeeze/dependencies/sip4-tqt/debian/control b/debian/squeeze/dependencies/sip4-tqt/debian/control
index 4aeb9923a..825f458eb 100644
--- a/debian/squeeze/dependencies/sip4-tqt/debian/control
+++ b/debian/squeeze/dependencies/sip4-tqt/debian/control
@@ -11,10 +11,11 @@ XS-Python-Version: all
Package: python-sip
Architecture: any
Section: python
+Replaces: python-sip (<< 4:14.0.0)
+Breaks: python-sip (<< 4:14.0.0)
Provides: ${python:Provides}, sip-api-7.0, sip-api-7.1
Depends: ${python:Depends}, ${shlibs:Depends}, ${misc:Depends}
Conflicts: python-sip4 (<< 4.10)
-Replaces: python-sip4 (<< 4.10)
Description: Python/C++ bindings generator runtime library
SIP is a tool for generating bindings for C++ classes with some ideas
borrowed from SWIG, but capable of tighter bindings because of its
@@ -23,11 +24,12 @@ Description: Python/C++ bindings generator runtime library
Package: python-sip-dbg
Priority: extra
Architecture: any
+Replaces: python-sip-dbg (<< 4:14.0.0)
+Breaks: python-sip-dbg (<< 4:14.0.0)
Section: debug
Provides: ${python:Provides}
Depends: python-sip (= ${binary:Version}), python-dbg, ${shlibs:Depends}, ${misc:Depends}
Conflicts: python-sip4-dbg (<< 4.10)
-Replaces: python-sip4-dbg (<< 4.10)
Description: Python/C++ bindings generator runtime library (debug extension)
SIP is a tool for generating bindings for C++ classes with some ideas
borrowed from SWIG, but capable of tighter bindings because of its
@@ -38,11 +40,12 @@ Description: Python/C++ bindings generator runtime library (debug extension)
Package: python-sip-dev
Architecture: any
Section: python
+Replaces: python-sip-dev (<< 4:14.0.0)
+Breaks: python-sip-dev (<< 4:14.0.0)
Depends: ${python:Depends}, python-sip (= ${binary:Version}), python-dev, ${shlibs:Depends}, libjs-jquery, ${misc:Depends}
Recommends: python-sip (>= ${source:Version})
Provides: python-sip4-dev, sip4
Conflicts: python-sip4-dev (<< 4.10), sip4 (<< 4.10)
-Replaces: python-sip4-dev (<< 4.10), sip4 (<< 4.10)
Description: Python/C++ bindings generator development files
SIP is a tool for generating bindings for C++ classes with some ideas
borrowed from SWIG, but capable of tighter bindings because of its
@@ -68,8 +71,9 @@ Description: Python/C++ bindings generator development files
Package: python-sip4
Architecture: all
Section: python
+Replaces: python-sip4 (<< 4:14.0.0)
+Breaks: python-sip4 (<< 4:14.0.0)
Depends: python-sip, ${misc:Depends}
-Breaks: python-ball (<= 1.3.1-2), python-ballview (<= 1.3.1-2), python-qwt5-qt4 (<= 5.2.1~cvs20091107+dfsg-2), python-qwt5-qt3 (<= 5.2.1~cvs20091107+dfsg-2), python-qwt3d-qt4 (<= 0.1.7~cvs20090625-3), python-qwt3d-qt3 (<= 0.1.7~cvs20090625-3), python-qscintilla2 (<= 2.4-5)
Description: Python/C++ bindings generator runtime library (transitional package)
SIP is a tool for generating bindings for C++ classes with some ideas
borrowed from SWIG, but capable of tighter bindings because of its
@@ -81,6 +85,8 @@ Description: Python/C++ bindings generator runtime library (transitional package
Package: sip4
Architecture: all
Section: python
+Replaces: sip4 (<< 4:14.0.0)
+Breaks: sip4 (<< 4:14.0.0)
Depends: python-sip-dev, ${misc:Depends}
Description: Python/C++ bindings generator (transitional package)
SIP is a tool for generating bindings for C++ classes with some ideas
@@ -93,6 +99,8 @@ Description: Python/C++ bindings generator (transitional package)
Package: python-sip4-dev
Architecture: all
Section: python
+Replaces: python-sip4-dev (<< 4:14.0.0)
+Breaks: python-sip4-dev (<< 4:14.0.0)
Depends: python-sip-dev, ${misc:Depends}
Description: Python/C++ bindings generator development files (transitional package)
SIP is a tool for generating bindings for C++ classes with some ideas
@@ -105,6 +113,8 @@ Description: Python/C++ bindings generator development files (transitional packa
Package: python-sip4-dbg
Architecture: all
Section: debug
+Replaces: python-sip4-dbg (<< 4:14.0.0)
+Breaks: python-sip4-dbg (<< 4:14.0.0)
Priority: extra
Depends: python-sip-dbg, ${misc:Depends}
Description: Python/C++ bindings generator runtime library (debug, transitional package)
diff --git a/debian/squeeze/dependencies/tqca-tls/debian/control b/debian/squeeze/dependencies/tqca-tls/debian/control
index 844290974..ecb53970a 100644
--- a/debian/squeeze/dependencies/tqca-tls/debian/control
+++ b/debian/squeeze/dependencies/tqca-tls/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: tqca-tls
Section: libs
Architecture: any
+Replaces: tqca-tls (<< 4:14.0.0)
+Breaks: tqca-tls (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${misc:Depends}
Description: TLS plugin for the TQt Cryptographic Architecture (TQCA)
This is a plugin to provide SSL/TLS capability to programs that
diff --git a/debian/squeeze/dependencies/tqscintilla/debian/control b/debian/squeeze/dependencies/tqscintilla/debian/control
index a38122ffd..6f2c1e971 100644
--- a/debian/squeeze/dependencies/tqscintilla/debian/control
+++ b/debian/squeeze/dependencies/tqscintilla/debian/control
@@ -9,7 +9,8 @@ Standards-Version: 3.8.4
Package: libtqscintilla7
Section: libs
Architecture: any
-Replaces: libtqscintilla6
+Replaces: libtqscintilla7 (<< 4:14.0.0)
+Breaks: libtqscintilla7 (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: TQt source code editing component based on Scintilla
Scintilla is a free source code editing component. It has features found
@@ -21,6 +22,8 @@ Description: TQt source code editing component based on Scintilla
Package: libtqscintilla-dev
Section: libdevel
Architecture: all
+Replaces: libtqscintilla-dev (<< 4:14.0.0)
+Breaks: libtqscintilla-dev (<< 4:14.0.0)
Depends: libtqscintilla7 (>= ${source:Version})
Description: TQt source code editing component - development files
Scintilla is a free source code editing component. It has features found
@@ -33,6 +36,8 @@ Description: TQt source code editing component - development files
Package: libtqscintilla-doc
Section: doc
Architecture: all
+Replaces: libtqscintilla-doc (<< 4:14.0.0)
+Breaks: libtqscintilla-doc (<< 4:14.0.0)
Suggests: libtqscintilla-dev
Description: TQt source code editing component - documentation
Scintilla is a free source code editing component. It has features found
diff --git a/debian/squeeze/dependencies/tqt3/debian/control b/debian/squeeze/dependencies/tqt3/debian/control
index 2bd245709..377851559 100644
--- a/debian/squeeze/dependencies/tqt3/debian/control
+++ b/debian/squeeze/dependencies/tqt3/debian/control
@@ -19,7 +19,8 @@ Homepage: http://www.trinitydesktop.org
Package: libtqt3-mt
Architecture: any
Section: libs
-Replaces: tqt3-tools (<< 2:3.0.2-20020306-1), libtqt3-helper, libtqt3, libtqt3c102-mt
+Replaces: libtqt3-mt (<< 4:14.0.0)
+Breaks: libtqt3-mt (<< 4:14.0.0)
Depends: ${shlibs:Depends}, fontconfig
Recommends: libgl1-mesa-glx | libgl1, libglu1-mesa | libglu1, libxmu6 (>= 4.3.0.dfsg.1-4)
Conflicts: libtqt3c102-mt, libtqui1-emb, libtqt3c-mt
@@ -32,8 +33,9 @@ Description: TQt GUI Library (Threaded runtime version), Version 3
Package: libtqt3-mt-mysql
Architecture: any
Section: libs
+Replaces: libtqt3-mt-mysql (<< 4:14.0.0)
+Breaks: libtqt3-mt-mysql (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: libtqt3-mysql (<= 2:3.1.1+cvs.20021220-1), libtqt3c102-mt-mysql
Conflicts: libtqt3c102-mt-mysql, libtqt3c-mt-mysql
Description: MySQL database driver for TQt3 (Threaded)
This package contains the threaded MySQL plugin for TQt3. Install it if
@@ -42,8 +44,9 @@ Description: MySQL database driver for TQt3 (Threaded)
Package: libtqt3-mt-odbc
Architecture: any
Section: libs
+Replaces: libtqt3-mt-odbc (<< 4:14.0.0)
+Breaks: libtqt3-mt-odbc (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: libtqt3-odbc (<= 2:3.1.1+cvs.20021220-1), libtqt3c102-mt-odbc
Conflicts: libtqt3c102-mt-odbc, libtqt3c-mt-odbc
Description: ODBC database driver for TQt3 (Threaded)
This package contains the threaded ODBC plugin for TQt3. Install it if
@@ -52,8 +55,9 @@ Description: ODBC database driver for TQt3 (Threaded)
Package: libtqt3-mt-psql
Architecture: any
Section: libs
+Replaces: libtqt3-mt-psql (<< 4:14.0.0)
+Breaks: libtqt3-mt-psql (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: libtqt3-psql (<= 2:3.1.1+cvs.20021220-1), libtqt3c102-mt-psql
Conflicts: libtqt3c102-mt-psql, libtqt3c-mt-psql
Description: PostgreSQL database driver for TQt3 (Threaded)
This package contains the threaded PostgreSQL plugin for TQt3.
@@ -75,9 +79,10 @@ Description: PostgreSQL database driver for TQt3 (Threaded)
Package: libtqt3-mt-sqlite
Architecture: any
Section: libs
+Replaces: libtqt3-mt-sqlite (<< 4:14.0.0)
+Breaks: libtqt3-mt-sqlite (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Conflicts: libtqt3c102-mt-sqlite
-Replaces: libtqt3c102-mt-sqlite
Description: SQLite database driver for TQt3 (Threaded)
This package contains the threaded SQLite plugin for TQt3. Install
it if you intend to use or write TQt programs that are to access an
@@ -86,7 +91,8 @@ Description: SQLite database driver for TQt3 (Threaded)
Package: libtqt3-mt-dev
Architecture: any
Section: libdevel
-Replaces: libtqt-mt-dev, libtqt3-dev, libtqt3-helper, libtqt3-headers (<= 3:3.1.1-3), libtqt3-emb (<= 3:3.0.3-1)
+Replaces: libtqt3-mt-dev (<< 4:14.0.0)
+Breaks: libtqt3-mt-dev (<< 4:14.0.0)
Depends: libxext-dev (>= 4.3.0.dfsg.1-4), libxrandr-dev (>= 4.3.0.dfsg.1-4),
libsm-dev (>= 4.3.0.dfsg.1-4), libxmu-dev (>= 4.3.0.dfsg.1-4),
libice-dev (>= 4.3.0.dfsg.1-4), libx11-dev (>= 4.3.0.dfsg.1-4),
@@ -116,8 +122,9 @@ Description: TQt development files (Threaded)
Package: libtqt3-headers
Architecture: any
Section: devel
+Replaces: libtqt3-headers (<< 4:14.0.0)
+Breaks: libtqt3-headers (<< 4:14.0.0)
Recommends: libtqt3-mt-dev
-Replaces: libtqt3-mt-dev, libtqt3-dev, libtqt3-plugins-headers
Description: TQt3 header files
This package contains all header files for libqt and libtqt-mt which come
with TQt3. If you want to compile or develop programs which use TQt3, you
@@ -126,9 +133,10 @@ Description: TQt3 header files
Package: libtqt3-compat-headers
Architecture: any
Section: devel
+Replaces: libtqt3-compat-headers (<< 4:14.0.0)
+Breaks: libtqt3-compat-headers (<< 4:14.0.0)
Depends: libtqt3-headers (= ${binary:Version})
Recommends: libtqt3-mt-dev
-Replaces: libtqt3-mt-dev (<= 3:3.1.1-2), libtqt3-dev (<= 3:3.1.1-2), libtqt3-headers (<= 3:3.1.1-2)
Description: TQt 1.x and 2.x compatibility includes
This package contains header files that are intended for build
compatibility for applications that build with TQt3 but still use
@@ -141,9 +149,10 @@ Description: TQt 1.x and 2.x compatibility includes
Package: tqt3-dev-tools
Architecture: any
Section: devel
+Replaces: tqt3-dev-tools (<< 4:14.0.0)
+Breaks: tqt3-dev-tools (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: libtqt3-mt-dev
-Replaces: tqt3-tools, libtqt3-dev, libtqt3-mt-dev, tqt3-doc (<= 3:3.1.1-2)
Conflicts: libqt-dev (<< 3:2.3.2-10), uic (<= 3:2.3.2-9), qt3-dev-tools
Description: TQt3 development tools
This package contains all tools that are necessary to build programs
@@ -153,9 +162,10 @@ Description: TQt3 development tools
Package: tqt3-designer
Architecture: any
Section: devel
+Replaces: tqt3-designer (<< 4:14.0.0)
+Breaks: tqt3-designer (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Recommends: tqt3-dev-tools
-Replaces: tqt3-tools, libtqt3-dev, libtqt3-mt-dev, tqt3-doc (= 3:3.3.4-8)
Suggests: tqt3-assistant, tqt3-doc
Conflicts: qt-designer (<= 3:2.3.2-9), qt-designer-doc
Description: TQt3 Designer
@@ -171,8 +181,9 @@ Description: TQt3 Designer
Package: tqt3-apps-dev
Architecture: any
Section: devel
+Replaces: tqt3-apps-dev (<< 4:14.0.0)
+Breaks: tqt3-apps-dev (<< 4:14.0.0)
Depends: libtqt3-mt-dev
-Replaces: tqt3-tools, libtqt3-dev, libtqt3-mt-dev
Description: TQt3 Developer applications development files
This package is intended for developers who want to develop applications
using the additional static libraries that ship with the applications
@@ -185,9 +196,10 @@ Description: TQt3 Developer applications development files
Package: tqt3-linguist
Architecture: any
Section: devel
+Replaces: tqt3-linguist (<< 4:14.0.0)
+Breaks: tqt3-linguist (<< 4:14.0.0)
Suggests: tqt3-assistant
Depends: ${shlibs:Depends}
-Replaces: tqt3-tools, libtqt3-dev, libtqt3-mt-dev, tqt3-doc (= 3:3.3.4-8)
Description: The TQt3 Linguist
This package contains the TQt3 Linguist which provides translators a
tool perfect for translating any TQt-based application into other
@@ -197,8 +209,9 @@ Description: The TQt3 Linguist
Package: tqt3-assistant
Architecture: any
Section: x11
+Replaces: tqt3-assistant (<< 4:14.0.0)
+Breaks: tqt3-assistant (<< 4:14.0.0)
Depends: ${shlibs:Depends}, tqt3-doc
-Replaces: tqt3-tools, libtqt3-dev, libtqt3-mt-dev
Description: The TQt3 assistant application
This package contains the TQt3 Assistant, an easy to use frontend for
the complete TQt3 documentation and serves as an online help viewer for
@@ -214,8 +227,9 @@ Description: The TQt3 assistant application
Package: tqt3-qtconfig
Architecture: any
Section: x11
+Replaces: tqt3-qtconfig (<< 4:14.0.0)
+Breaks: tqt3-qtconfig (<< 4:14.0.0)
Depends: ${shlibs:Depends}
-Replaces: tqt3-tools, libtqt3-dev, libtqt3-mt-dev
Description: The TQt3 Configuration Application
The TQt Configuration program allows endusers to configure the look
and behavior of any TQt3 application. It is mostly only necessary
@@ -228,9 +242,10 @@ Description: The TQt3 Configuration Application
Package: tqt3-dev-tools-embedded
Architecture: any
Section: devel
+Replaces: tqt3-dev-tools-embedded (<< 4:14.0.0)
+Breaks: tqt3-dev-tools-embedded (<< 4:14.0.0)
Recommends: libtqt3-mt-dev
Depends: ${shlibs:Depends}
-Replaces: tqt3-tools, libtqt3-dev, libtqt3-mt-dev
Description: Tools to develop embedded TQt applications
This package contains applications only suitable for developing
applications with TQt Embedded and/or Qtopia. It provides the QVFB
@@ -241,9 +256,10 @@ Description: Tools to develop embedded TQt applications
Package: tqt3-dev-tools-compat
Architecture: any
Section: devel
+Replaces: tqt3-dev-tools-compat (<< 4:14.0.0)
+Breaks: tqt3-dev-tools-compat (<< 4:14.0.0)
Recommends: libtqt3-mt-dev
Depends: ${shlibs:Depends}
-Replaces: tqt3-tools, libtqt3-dev, libtqt3-mt-dev
Description: Conversion utilities for TQt3 development
This package contains some older TQt tools (namely qt20fix qtrename140,
qm2ts, mergetr, findtr and msg2qm). These tools are needed only by
@@ -256,6 +272,8 @@ Description: Conversion utilities for TQt3 development
Package: libtqt3-i18n
Architecture: all
Section: libs
+Replaces: libtqt3-i18n (<< 4:14.0.0)
+Breaks: libtqt3-i18n (<< 4:14.0.0)
Recommends: libtqt3-mt
Description: i18n files for TQt3 library
This package contains the internationalization files for the TQt library.
@@ -265,8 +283,9 @@ Description: i18n files for TQt3 library
Package: tqt3-doc
Architecture: all
Section: doc
+Replaces: tqt3-doc (<< 4:14.0.0)
+Breaks: tqt3-doc (<< 4:14.0.0)
Priority: extra
-Replaces: qt-doc
Suggests: libtqt3-headers, tqt3-assistant | www-browser
Description: TQt3 API documentation
This package contains the complete API documentation for TQt3.
@@ -277,6 +296,8 @@ Description: TQt3 API documentation
Package: tqt3-examples
Architecture: all
Section: doc
+Replaces: tqt3-examples (<< 4:14.0.0)
+Breaks: tqt3-examples (<< 4:14.0.0)
Priority: extra
Depends: libtqt3-mt-dev (>= ${binary:Version})
Suggests: tqt3-apps-dev
@@ -288,10 +309,11 @@ Description: Examples for TQt3
Package: tqt-x11-free-dbg
Section: libdevel
Architecture: any
+Replaces: tqt-x11-free-dbg (<< 4:14.0.0)
+Breaks: tqt-x11-free-dbg (<< 4:14.0.0)
Priority: extra
Depends: libtqt3-mt (= ${binary:Version}), gdb
Conflicts: libtqt3-mt-dbg
-Replaces: libtqt3-mt-dbg
Description: debugging symbols for tqt-x11-free binaries
This package contains the debugging symbols associated with tqt-x11-free.
They will automatically be used by gdb for debugging TQt-related
diff --git a/debian/squeeze/dependencies/tqtinterface/debian/control b/debian/squeeze/dependencies/tqtinterface/debian/control
index add9e1a72..a55f218b0 100644
--- a/debian/squeeze/dependencies/tqtinterface/debian/control
+++ b/debian/squeeze/dependencies/tqtinterface/debian/control
@@ -8,6 +8,8 @@ Standards-Version: 3.8.4
Package: libtqtinterface
Architecture: any
Section: libs
+Replaces: libtqtinterface (<< 4:14.0.0)
+Breaks: libtqtinterface (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: The Trinity Qt Interface Libraries
The Trinity Qt Interface is a library that abstracts Qt from Trinity
@@ -18,6 +20,8 @@ Description: The Trinity Qt Interface Libraries
Package: libtqtinterface-dev
Architecture: any
Section: libs
+Replaces: libtqtinterface-dev (<< 4:14.0.0)
+Breaks: libtqtinterface-dev (<< 4:14.0.0)
Depends: ${shlibs:Depends} libtqtinterface (>= ${Source-Version}), libavahi-tqt-dev, tqt3-apps-dev
Description: The Trinity Qt Interface Libraries (Development Files)
The Trinity Qt Interface is a library that abstracts Qt from Trinity
@@ -28,6 +32,8 @@ Description: The Trinity Qt Interface Libraries (Development Files)
Package: libtqtinterface-doc
Architecture: any
Section: libs
+Replaces: libtqtinterface-doc (<< 4:14.0.0)
+Breaks: libtqtinterface-doc (<< 4:14.0.0)
Depends: ${shlibs:Depends} libtqtinterface (>= ${Source-Version}), tqt3-doc
Description: The Trinity Qt Interface Libraries (Debug Files)
The Trinity Qt Interface is a library that abstracts Qt from Trinity
@@ -38,6 +44,8 @@ Description: The Trinity Qt Interface Libraries (Debug Files)
Package: libtqtinterface-dbg
Architecture: any
Section: libs
+Replaces: libtqtinterface-dbg (<< 4:14.0.0)
+Breaks: libtqtinterface-dbg (<< 4:14.0.0)
Depends: ${shlibs:Depends} libtqtinterface (>= ${Source-Version}), tqt-x11-free-dbg
Description: The Trinity Qt Interface Libraries (Debug Files)
The Trinity Qt Interface is a library that abstracts Qt from Trinity
diff --git a/debian/squeeze/libraries/kipi-plugins/debian/control b/debian/squeeze/libraries/kipi-plugins/debian/control
index fd3f5bf67..7f9285239 100755..100644
--- a/debian/squeeze/libraries/kipi-plugins/debian/control
+++ b/debian/squeeze/libraries/kipi-plugins/debian/control
@@ -12,9 +12,10 @@ Standards-Version: 3.8.4
Homepage: http://www.kipi-plugins.org/
Package: kipi-plugins-trinity
-Replaces: digikamplugins-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: kipi-plugins-trinity (<< 4:14.0.0)
+Breaks: kipi-plugins-trinity (<< 4:14.0.0)
Recommends: k3b-trinity, graphicsmagick-imagemagick-compat (>=1.1.7) | imagemagick (>=5.4.8), kmail-trinity, tdeprint-trinity, sane-utils, kooka-trinity, konqueror-trinity, mpg123
Suggests: gimp, gallery, kipi-plugins-trinity-doc
Enhances: digikam-trinity, kphotoalbum-trinity, showimg, gwenview-trinity
@@ -66,6 +67,8 @@ Description: image manipulation/handling plugins for KIPI aware programs [Trinit
Package: kipi-plugins-trinity-doc
Architecture: all
Section: doc
+Replaces: kipi-plugins-trinity-doc (<< 4:14.0.0)
+Breaks: kipi-plugins-trinity-doc (<< 4:14.0.0)
Depends: khelpcenter-trinity
Suggests: kipi-plugins-trinity
Description: kipi-plugins documentation [Trinity]
diff --git a/debian/squeeze/libraries/libkdcraw/debian/control b/debian/squeeze/libraries/libkdcraw/debian/control
index e203a0c28..aa86aa433 100644
--- a/debian/squeeze/libraries/libkdcraw/debian/control
+++ b/debian/squeeze/libraries/libkdcraw/debian/control
@@ -13,6 +13,8 @@ Homepage: http://www.kipi-plugins.org/
Package: libkdcraw3-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libkdcraw3-trinity-dev (<< 4:14.0.0)
+Breaks: libkdcraw3-trinity-dev (<< 4:14.0.0)
Depends: libkdcraw3-trinity (= ${binary:Version}), pkg-config
Conflicts: libkdcraw-dev
Description: RAW picture decoding C++ library (development) [Trinity]
@@ -25,6 +27,8 @@ Description: RAW picture decoding C++ library (development) [Trinity]
Package: libkdcraw3-trinity
Section: libs
Architecture: any
+Replaces: libkdcraw3-trinity (<< 4:14.0.0)
+Breaks: libkdcraw3-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Raw picture decoding C++ library (runtime) [Trinity]
C++ interface around dcraw binary program used to decode RAW
diff --git a/debian/squeeze/libraries/libkexiv2/debian/control b/debian/squeeze/libraries/libkexiv2/debian/control
index 59490c655..6edfde91d 100644
--- a/debian/squeeze/libraries/libkexiv2/debian/control
+++ b/debian/squeeze/libraries/libkexiv2/debian/control
@@ -11,6 +11,8 @@ Homepage: http://www.kipi-plugins.org/
Package: libkexiv2-3-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libkexiv2-3-trinity-dev (<< 4:14.0.0)
+Breaks: libkexiv2-3-trinity-dev (<< 4:14.0.0)
Depends: libkexiv2-3-trinity (= ${binary:Version}), pkg-config
Description: Qt like interface for the libexiv2 library (development) [Trinity]
libkexif2-dev contains development files and documentation for libkexiv2
@@ -21,6 +23,8 @@ Description: Qt like interface for the libexiv2 library (development) [Trinity]
Package: libkexiv2-3-trinity
Section: libs
Architecture: any
+Replaces: libkexiv2-3-trinity (<< 4:14.0.0)
+Breaks: libkexiv2-3-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}
Description: Qt like interface for the libexiv2 library (runtime) [Trinity]
libkexif2 contains the library of libkexiv2.
diff --git a/debian/squeeze/libraries/libkipi/debian/control b/debian/squeeze/libraries/libkipi/debian/control
index 9824298b4..ffc736fab 100644
--- a/debian/squeeze/libraries/libkipi/debian/control
+++ b/debian/squeeze/libraries/libkipi/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: libkipi0-trinity-dev
Provides: libkipi-trinity-dev
Conflicts: libkipi-trinity-dev
+Replaces: libkipi0-trinity-dev (<< 4:14.0.0)
+Breaks: libkipi0-trinity-dev (<< 4:14.0.0)
Section: libdevel
Architecture: any
Depends: libkipi0-trinity (= ${Source-Version}), pkg-config
@@ -26,6 +28,8 @@ Description: library for apps that want to use kipi-plugins (development version
Package: libkipi0-trinity
Conflicts: libkipi0c2-trinity
Section: libs
+Replaces: libkipi0-trinity (<< 4:14.0.0)
+Breaks: libkipi0-trinity (<< 4:14.0.0)
Architecture: any
Depends: ${shlibs:Depends}
Description: library for apps that want to use kipi-plugins (runtime version) [Trinity]
diff --git a/debian/squeeze/libraries/libksquirrel/debian/control b/debian/squeeze/libraries/libksquirrel/debian/control
index 8fc0ef737..1d03926a0 100644
--- a/debian/squeeze/libraries/libksquirrel/debian/control
+++ b/debian/squeeze/libraries/libksquirrel/debian/control
@@ -14,12 +14,16 @@ Homagepage: http://ksquirrel.sourceforge.net
Package: libksquirrel0-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: libksquirrel0-trinity (<< 4:14.0.0)
+Breaks: libksquirrel0-trinity (<< 4:14.0.0)
Description: Trinity image viewer
Runtime libraries for KSquirrel.
Package: libksquirrel-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libksquirrel-trinity-dev (<< 4:14.0.0)
+Breaks: libksquirrel-trinity-dev (<< 4:14.0.0)
Depends: ${shlibs:Depends}, libksquirrel0-trinity (= ${binary:Version})
Description: Trinity image viewer
Development libraries for KSquirrel.
@@ -27,5 +31,7 @@ Description: Trinity image viewer
Package: libksquirrel-tools-trinity
Architecture: any
Depends: ${shlibs:Depends}, libksquirrel0-trinity (= ${binary:Version})
+Replaces: libksquirrel-tools-trinity (<< 4:14.0.0)
+Breaks: libksquirrel-tools-trinity (<< 4:14.0.0)
Description: Trinity image viewer
Tools for KSquirrel.
diff --git a/debian/squeeze/libraries/libtqt-perl/debian/control b/debian/squeeze/libraries/libtqt-perl/debian/control
index 3277f09e6..e0823f07a 100644
--- a/debian/squeeze/libraries/libtqt-perl/debian/control
+++ b/debian/squeeze/libraries/libtqt-perl/debian/control
@@ -10,6 +10,8 @@ Standards-Version: 3.8.4
Package: libtqt-perl
Architecture: any
Depends: ${misc:Depends}, ${perl:Depends}, ${shlibs:Depends}
+Replaces: libtqt-perl (<< 4:14.0.0)
+Breaks: libtqt-perl (<< 4:14.0.0)
Description: Perl bindings for the TQt library
This module lets you use the TQt library from Perl.
It provides an object-oriented interface and is easy to use.
diff --git a/debian/squeeze/libraries/mlt++/debian/control b/debian/squeeze/libraries/mlt++/debian/control
index 3ded7ab8a..6d9df2be3 100644
--- a/debian/squeeze/libraries/mlt++/debian/control
+++ b/debian/squeeze/libraries/mlt++/debian/control
@@ -10,6 +10,8 @@ Build-Depends: debhelper (>= 5), libmlt-trinity-dev (>= 0.2.4.svn20071228), auto
Package: libmlt++0.2.5-trinity
Architecture: any
Depends: ${shlibs:Depends}
+Replaces: libmlt++0.2.5-trinity (<< 4:14.0.0)
+Breaks: libmlt++0.2.5-trinity (<< 4:14.0.0)
Provides: libmlt++-trinity
Description: An open source multimedia framework (C++ wrapper) [Trinity]
MLT is an open source multimedia framework, designed and developed for
@@ -27,6 +29,8 @@ Description: An open source multimedia framework (C++ wrapper) [Trinity]
Package: libmlt++-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libmlt++-trinity-dev (<< 4:14.0.0)
+Breaks: libmlt++-trinity-dev (<< 4:14.0.0)
Depends: libmlt++0.2.5-trinity (= ${binary:Version}), libmlt-trinity-dev (>= 0.2.4.svn20071228)
Description: An open source multimedia framework (C++ wrapper) [Trinity]
MLT is an open source multimedia framework, designed and developed for
diff --git a/debian/squeeze/libraries/mlt/debian/control b/debian/squeeze/libraries/mlt/debian/control
index b905822f7..09621eccf 100644
--- a/debian/squeeze/libraries/mlt/debian/control
+++ b/debian/squeeze/libraries/mlt/debian/control
@@ -15,6 +15,8 @@ Build-Depends: debhelper (>= 5), libdv4-dev, libquicktime-dev (>= 2:1.0.0),
Package: libmlt0.2.5-trinity
Architecture: any
Depends: ${shlibs:Depends}, libmlt-data
+Replaces: libmlt0.2.5-trinity (<< 4:14.0.0)
+Breaks: libmlt0.2.5-trinity (<< 4:14.0.0)
Provides: libmlt-trinity
Description: An open source multimedia framework - Core files [Trinity]
MLT is an open source multimedia framework, designed and developed for
@@ -30,6 +32,8 @@ Description: An open source multimedia framework - Core files [Trinity]
Package: libmiracle0.2.5-trinity
Architecture: any
Depends: ${shlibs:Depends}, libmlt0.2.5-trinity (= ${binary:Version}), libvalerie0.2.5-trinity (= ${binary:Version})
+Replaces: libmiracle0.2.5-trinity (<< 4:14.0.0)
+Breaks: libmiracle0.2.5-trinity (<< 4:14.0.0)
Description: An open source multimedia framework - Core files [Trinity]
MLT is an open source multimedia framework, designed and developed for
television broadcasting. It provides a toolkit for broadcasters, video
@@ -43,6 +47,8 @@ Description: An open source multimedia framework - Core files [Trinity]
Package: libvalerie0.2.5-trinity
Architecture: any
Depends: ${shlibs:Depends}, libmlt0.2.5-trinity (= ${binary:Version}), libmiracle0.2.5-trinity (= ${binary:Version})
+Replaces: libvalerie0.2.5-trinity (<< 4:14.0.0)
+Breaks: libvalerie0.2.5-trinity (<< 4:14.0.0)
Description: An open source multimedia framework - Core files [Trinity]
MLT is an open source multimedia framework, designed and developed for
television broadcasting. It provides a toolkit for broadcasters, video
@@ -57,6 +63,8 @@ Description: An open source multimedia framework - Core files [Trinity]
Package: libmlt-trinity-dev
Section: libdevel
Architecture: any
+Replaces: libmlt-trinity-dev (<< 4:14.0.0)
+Breaks: libmlt-trinity-dev (<< 4:14.0.0)
Depends: libmlt0.2.5-trinity (= ${binary:Version}), libmiracle0.2.5-trinity (= ${binary:Version}), libvalerie0.2.5-trinity (= ${binary:Version})
Provides: libmiracle-trinity-dev, libvalerie-trinity-dev
Description: An open source multimedia framework - Development files [Trinity]
diff --git a/debian/squeeze/libraries/pytdeextensions/debian/control b/debian/squeeze/libraries/pytdeextensions/debian/control
index 0ec05cc9d..139709f0d 100644
--- a/debian/squeeze/libraries/pytdeextensions/debian/control
+++ b/debian/squeeze/libraries/pytdeextensions/debian/control
@@ -11,6 +11,8 @@ Standards-Version: 3.8.4
Package: pytdeextensions-trinity
Architecture: all
Depends: ${python:Depends}
+Replaces: pykdeextensions-trinity (<< 4:14.0.0)
+Breaks: pykdeextensions-trinity (<< 4:14.0.0)
Conflicts: pytdeextensions
Provides: ${python:Provides}
Description: Python packages to support KDE applications (scripts) [Trinity]
@@ -22,6 +24,8 @@ Description: Python packages to support KDE applications (scripts) [Trinity]
Package: libpythonize0-trinity-dev
Architecture: any
Section: libdevel
+Replaces: libpythonize0-trinity-dev (<< 4:14.0.0)
+Breaks: libpythonize0-trinity-dev (<< 4:14.0.0)
Depends: libpythonize0-trinity (= ${binary:Version}), python-dev
Description: Python packages to support KDE applications (development) [Trinity]
PyKDE Extensions is a collection of software and Python packages
@@ -34,6 +38,8 @@ Description: Python packages to support KDE applications (development) [Trinity]
Package: libpythonize0-trinity
Architecture: any
Section: libs
+Replaces: libpythonize0-trinity (<< 4:14.0.0)
+Breaks: libpythonize0-trinity (<< 4:14.0.0)
Depends: ${shlibs:Depends}, ${misc:Depends}
Conflicts: libpythonize0
Description: Python packages to support KDE applications (library) [Trinity]
diff --git a/debian/squeeze/libraries/python-trinity/debian/control b/debian/squeeze/libraries/python-trinity/debian/control
index c1f13e757..afacf68ee 100644
--- a/debian/squeeze/libraries/python-trinity/debian/control
+++ b/debian/squeeze/libraries/python-trinity/debian/control
@@ -12,6 +12,8 @@ XS-Python-Version: all
Package: python-trinity-trinity
Architecture: any
Depends: ${shlibs:Depends}, ${python:Depends}, python-tqt
+Replaces: python-trinity-trinity (<< 4:14.0.0)
+Breaks: python-trinity-trinity (<< 4:14.0.0)
XB-Python-Version: ${python:Versions}
Provides: ${python:Provides}
Conflicts: python-trinity-trinity
@@ -23,6 +25,8 @@ Description: Trinity bindings for Python [Trinity]
Package: python-trinity-trinity-dbg
Priority: extra
Architecture: any
+Replaces: python-trinity-trinity-dbg (<< 4:14.0.0)
+Breaks: python-trinity-trinity-dbg (<< 4:14.0.0)
Depends: python-trinity-trinity (= ${binary:Version}), python-dbg, python-tqt-dbg, ${shlibs:Depends}
XB-Python-Version: ${python:Versions}
Description: Trinity bindings for Python (debug extensions) [Trinity]
@@ -35,6 +39,8 @@ Description: Trinity bindings for Python (debug extensions) [Trinity]
Package: python-trinity-trinity-dev
Section: python
Architecture: all
+Replaces: python-trinity-trinity-dev (<< 4:14.0.0)
+Breaks: python-trinity-trinity-dev (<< 4:14.0.0)
Depends: pytqt-tools, ${python:Depends}
XB-Python-Version: ${python:Versions}
Description: Trinity bindings for Python - Development files and scripts [Trinity]
@@ -47,6 +53,8 @@ Description: Trinity bindings for Python - Development files and scripts [Trinit
Package: python-trinity-trinity-doc
Section: doc
Architecture: all
+Replaces: python-trinity-trinity-doc (<< 4:14.0.0)
+Breaks: python-trinity-trinity-doc (<< 4:14.0.0)
Description: Documentation and examples for PyKDE [Trinity]
General documentation and examples for PyKDE providing programming
tips and working code you can use to learn from.
diff --git a/debian/squeeze/metapackages/sudo-trinity/debian/control b/debian/squeeze/metapackages/sudo-trinity/debian/control
index ce61db602..6505a3e51 100755..100644
--- a/debian/squeeze/metapackages/sudo-trinity/debian/control
+++ b/debian/squeeze/metapackages/sudo-trinity/debian/control
@@ -9,5 +9,7 @@ Standards-Version: 3.8.4
Package: sudo-trinity
Architecture: all
Depends: sudo
+Replaces: sudo-trinity (<< 4:14.0.0)
+Breaks: sudo-trinity (<< 4:14.0.0)
Description: TDE sudo
- TDE configuration files for sudo \ No newline at end of file
+ TDE configuration files for sudo
diff --git a/debian/squeeze/tde-i18n/debian/control b/debian/squeeze/tde-i18n/debian/control
index 1c1486752..f4bcf47de 100644
--- a/debian/squeeze/tde-i18n/debian/control
+++ b/debian/squeeze/tde-i18n/debian/control
@@ -9,6 +9,8 @@ Standards-Version: 3.8.4
Package: tde-i18n-af-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-af-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-af-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -19,6 +21,8 @@ Description: Afrikaans (af) internationalized (i18n) files for KDE
Package: tde-i18n-ar-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-ar-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-ar-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity-trinity
@@ -29,6 +33,8 @@ Description: Arabic (ar) internationalized (i18n) files for KDE
Package: tde-i18n-az-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-az-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-az-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -39,6 +45,8 @@ Description: Azerbaijani (az) internationalized (i18n) files for KDE
Package: tde-i18n-be-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-be-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-be-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -49,6 +57,8 @@ Description: Belarusian (be) internationalized (i18n) files for KDE
Package: tde-i18n-bg-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-bg-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-bg-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -59,6 +69,8 @@ Description: Bulgarian (bg) internationalized (i18n) files for KDE
Package: tde-i18n-bn-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-bn-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-bn-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -69,6 +81,8 @@ Description: Bengali (bn) internationalized (i18n) files for KDE
Package: tde-i18n-br-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-br-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-br-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -79,6 +93,8 @@ Description: Breton (br) internationalized (i18n) files for KDE
Package: tde-i18n-bs-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-bs-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-bs-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -89,6 +105,8 @@ Description: Bosnian (bs) internationalized (i18n) files for KDE
Package: tde-i18n-ca-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-ca-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-ca-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -99,6 +117,8 @@ Description: Catalan (ca) internationalized (i18n) files for KDE
Package: tde-i18n-cs-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-cs-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-cs-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -109,6 +129,8 @@ Description: Czech (cs) internationalized (i18n) files for KDE
Package: tde-i18n-csb-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-csb-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-csb-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -119,6 +141,8 @@ Description: Kashubian (csb) internationalized (i18n) files for KDE
Package: tde-i18n-cy-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-cy-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-cy-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -129,6 +153,8 @@ Description: Welsh (cy) internationalized (i18n) files for KDE
Package: tde-i18n-da-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-da-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-da-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -139,6 +165,8 @@ Description: Danish (da) internationalized (i18n) files for KDE
Package: tde-i18n-de-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-de-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-de-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -149,6 +177,8 @@ Description: German (de) internationalized (i18n) files for KDE
Package: tde-i18n-el-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-el-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-el-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -159,6 +189,8 @@ Description: Greek (el) internationalized (i18n) files for KDE
Package: tde-i18n-engb-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-engb-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-engb-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -169,6 +201,8 @@ Description: British English (en_GB) internationalized (i18n) files for KDE
Package: tde-i18n-eo-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-eo-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-eo-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -179,6 +213,8 @@ Description: Esperanto (eo) internationalized (i18n) files for KDE
Package: tde-i18n-es-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-es-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-es-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -189,6 +225,8 @@ Description: Spanish (es) internationalized (i18n) files for KDE
Package: tde-i18n-et-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-et-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-et-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -199,6 +237,8 @@ Description: Estonian (et) internationalized (i18n) files for KDE
Package: tde-i18n-eu-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-eu-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-eu-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -209,6 +249,8 @@ Description: Basque (eu) internationalized (i18n) files for KDE
Package: tde-i18n-fa-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-fa-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-fa-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -219,6 +261,8 @@ Description: Farsi (Persian) (fa) internationalized (i18n) files for KDE
Package: tde-i18n-fi-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-fi-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-fi-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -229,6 +273,8 @@ Description: Finnish (fi) internationalized (i18n) files for KDE
Package: tde-i18n-fr-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-fr-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-fr-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -239,6 +285,8 @@ Description: French (fr) internationalized (i18n) files for KDE
Package: tde-i18n-fy-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-fy-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-fy-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -249,6 +297,8 @@ Description: Frisian (fy) internationalized (i18n) files for KDE
Package: tde-i18n-ga-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-ga-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-ga-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -259,6 +309,8 @@ Description: Irish Gaelic (ga) internationalized (i18n) files for KDE
Package: tde-i18n-gl-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-gl-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-gl-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -269,6 +321,8 @@ Description: Galician (gl) internationalized (i18n) files for KDE
Package: tde-i18n-he-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-he-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-he-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -279,6 +333,8 @@ Description: Hebrew (he) internationalized (i18n) files for KDE
Package: tde-i18n-hi-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-hi-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-hi-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -289,6 +345,8 @@ Description: Hindi (hi) internationalized (i18n) files for KDE
Package: tde-i18n-hr-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-hr-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-hr-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -299,6 +357,8 @@ Description: Croatian (hr) internationalized (i18n) files for KDE
Package: tde-i18n-hu-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-hu-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-hu-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -309,6 +369,8 @@ Description: Hungarian (hu) internationalized (i18n) files for KDE
Package: tde-i18n-is-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-is-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-is-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -319,6 +381,8 @@ Description: Icelandic (is) internationalized (i18n) files for KDE
Package: tde-i18n-it-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-it-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-it-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -329,6 +393,8 @@ Description: Italian (it) internationalized (i18n) files for KDE
Package: tde-i18n-ja-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-ja-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-ja-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -339,6 +405,8 @@ Description: Japanese (ja) internationalized (i18n) files for KDE
Package: tde-i18n-kk-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-kk-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-kk-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -349,6 +417,8 @@ Description: Kazakh (kk) internationalized (i18n) files for KDE
Package: tde-i18n-km-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-km-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-km-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -359,6 +429,8 @@ Description: Khmer (km) internationalized (i18n) files for KDE
Package: tde-i18n-ko-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-ko-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-ko-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -369,6 +441,8 @@ Description: Korean (ko) internationalized (i18n) files for KDE
Package: tde-i18n-lt-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-lt-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-lt-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -379,6 +453,8 @@ Description: Lithuanian (lt) internationalized (i18n) files for KDE
Package: tde-i18n-lv-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-lv-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-lv-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -389,6 +465,8 @@ Description: Latvian (lv) internationalized (i18n) files for KDE
Package: tde-i18n-mk-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-mk-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-mk-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -399,6 +477,8 @@ Description: Macedonian (mk) internationalized (i18n) files for KDE
Package: tde-i18n-mn-trinity
Architecture: all
Section: kde
+Replaces: kde-i18n-mn-trinity (<< 4:14.0.0)
+Breaks: kde-i18n-mn-trinity (<< 4:14.0.0)
Depends: tdelibs4c2a-trinity
Suggests: kde
Provides: tde-i18n-trinity
@@ -409,6 +489,8 @@ Description: Mongolian (mn) internationalized (i18n) files for KDE
Package: tde-i18n-ms-trinity
Archit