summaryrefslogtreecommitdiffstats
path: root/debian
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-08-16 15:23:20 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-08-16 15:23:20 -0500
commita75bc10708e191631c83527e00657bbfa502367b (patch)
treec133f4d8bd49a6eb5eebd425d543945e3a196389 /debian
parente6328b07a080be997ed33694ecf7aa5ae31e8b8c (diff)
downloadtde-packaging-a75bc10708e191631c83527e00657bbfa502367b.tar.gz
tde-packaging-a75bc10708e191631c83527e00657bbfa502367b.zip
Fix python-trinity FTBFS
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/lenny/libraries/python-trinity/debian/rules6
-rwxr-xr-xdebian/squeeze/libraries/python-trinity/debian/rules6
2 files changed, 6 insertions, 6 deletions
diff --git a/debian/lenny/libraries/python-trinity/debian/rules b/debian/lenny/libraries/python-trinity/debian/rules
index 5745a4451..19e69c601 100755
--- a/debian/lenny/libraries/python-trinity/debian/rules
+++ b/debian/lenny/libraries/python-trinity/debian/rules
@@ -4,7 +4,7 @@
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
-DEB_CONFIGURE_INCLUDEDIR := /opt/trinity/include/kde
+DEB_CONFIGURE_INCLUDEDIR := /opt/trinity/include
DEB_CONFIGURE_MANDIR := /opt/trinity/share/man
DEB_CONFIGURE_PREFIX := /opt/trinity
DEB_CONFIGURE_INFODIR := /opt/trinity/share/info
@@ -43,7 +43,7 @@ build-%/configure-stamp: patch-stamp
dh_testdir
mkdir -p build-$*
cd build-$* && python$* ../configure.py \
- -c -u -k /opt/trinity -o /opt/trinity/include/kde -n /opt/trinity/lib \
+ -c -u -k /opt/trinity -o /opt/trinity/include -n /opt/trinity/lib \
-v /opt/trinity/share/sip/trinity -j $(SPLIT)
touch $@
@@ -51,7 +51,7 @@ dbg-build-%/configure-stamp: patch-stamp
dh_testdir
mkdir -p dbg-build-$*
cd dbg-build-$* && python$*-dbg ../configure.py \
- -c -u -k /opt/trinity -o /opt/trinity/include/kde -n /opt/trinity/lib \
+ -c -u -k /opt/trinity -o /opt/trinity/include -n /opt/trinity/lib \
-v /opt/trinity/share/sip/trinity -j $(SPLIT)
touch $@
diff --git a/debian/squeeze/libraries/python-trinity/debian/rules b/debian/squeeze/libraries/python-trinity/debian/rules
index 5745a4451..19e69c601 100755
--- a/debian/squeeze/libraries/python-trinity/debian/rules
+++ b/debian/squeeze/libraries/python-trinity/debian/rules
@@ -4,7 +4,7 @@
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
-DEB_CONFIGURE_INCLUDEDIR := /opt/trinity/include/kde
+DEB_CONFIGURE_INCLUDEDIR := /opt/trinity/include
DEB_CONFIGURE_MANDIR := /opt/trinity/share/man
DEB_CONFIGURE_PREFIX := /opt/trinity
DEB_CONFIGURE_INFODIR := /opt/trinity/share/info
@@ -43,7 +43,7 @@ build-%/configure-stamp: patch-stamp
dh_testdir
mkdir -p build-$*
cd build-$* && python$* ../configure.py \
- -c -u -k /opt/trinity -o /opt/trinity/include/kde -n /opt/trinity/lib \
+ -c -u -k /opt/trinity -o /opt/trinity/include -n /opt/trinity/lib \
-v /opt/trinity/share/sip/trinity -j $(SPLIT)
touch $@
@@ -51,7 +51,7 @@ dbg-build-%/configure-stamp: patch-stamp
dh_testdir
mkdir -p dbg-build-$*
cd dbg-build-$* && python$*-dbg ../configure.py \
- -c -u -k /opt/trinity -o /opt/trinity/include/kde -n /opt/trinity/lib \
+ -c -u -k /opt/trinity -o /opt/trinity/include -n /opt/trinity/lib \
-v /opt/trinity/share/sip/trinity -j $(SPLIT)
touch $@