summaryrefslogtreecommitdiffstats
path: root/gentoo/trinity-apps/kbounce/kbounce-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'gentoo/trinity-apps/kbounce/kbounce-9999.ebuild')
-rw-r--r--gentoo/trinity-apps/kbounce/kbounce-9999.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/gentoo/trinity-apps/kbounce/kbounce-9999.ebuild b/gentoo/trinity-apps/kbounce/kbounce-9999.ebuild
new file mode 100644
index 000000000..ee2216cf9
--- /dev/null
+++ b/gentoo/trinity-apps/kbounce/kbounce-9999.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+EAPI="5"
+TRINITY_MODULE_NAME="tdegames"
+
+inherit trinity-meta
+
+DESCRIPTION="Trinity Bounce Ball Game"
+KEYWORDS=""
+IUSE+="+arts"
+DEPEND=">=trinity-base/libtdegames-${PV}:${SLOT}
+ arts? ( >=trinity-base/arts-${PV}:${SLOT} )"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ mycmakeargs=(
+ $(cmake-utils_use_with arts ARTS)
+ )
+
+ trinity-meta_src_configure
+}