summaryrefslogtreecommitdiffstats
path: root/gentoo/trinity-base/kxkb/kxkb-3.5.13.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'gentoo/trinity-base/kxkb/kxkb-3.5.13.2.ebuild')
-rw-r--r--gentoo/trinity-base/kxkb/kxkb-3.5.13.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/gentoo/trinity-base/kxkb/kxkb-3.5.13.2.ebuild b/gentoo/trinity-base/kxkb/kxkb-3.5.13.2.ebuild
new file mode 100644
index 000000000..d0c626b51
--- /dev/null
+++ b/gentoo/trinity-base/kxkb/kxkb-3.5.13.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+EAPI="5"
+TRINITY_MODULE_NAME="kdebase"
+
+inherit trinity-meta
+
+DESCRIPTION="KControl module for the X11 to configure and switch keyboard layouts"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="x11-libs/libXtst"
+RDEPEND="${DEPEND}
+ x11-misc/xkeyboard-config
+ x11-apps/setxkbmap"
+
+src_configure() {
+ mycmakeargs=(
+ -DWITH_XTEST=ON
+ )
+
+ trinity-meta_src_configure
+}