summaryrefslogtreecommitdiffstats
path: root/ubuntu/_base/applications/kcpuload/debian
diff options
context:
space:
mode:
Diffstat (limited to 'ubuntu/_base/applications/kcpuload/debian')
-rw-r--r--ubuntu/_base/applications/kcpuload/debian/cdbs/debian-tde.mk2
-rwxr-xr-xubuntu/_base/applications/kcpuload/debian/rules4
2 files changed, 2 insertions, 4 deletions
diff --git a/ubuntu/_base/applications/kcpuload/debian/cdbs/debian-tde.mk b/ubuntu/_base/applications/kcpuload/debian/cdbs/debian-tde.mk
index 4eeb672b0..7a55130b2 100644
--- a/ubuntu/_base/applications/kcpuload/debian/cdbs/debian-tde.mk
+++ b/ubuntu/_base/applications/kcpuload/debian/cdbs/debian-tde.mk
@@ -95,6 +95,8 @@ ifneq (,$(filter debug,$(DEB_BUILD_OPTIONS)))
cdbs_kde_enable_debug = --enable-debug=full
endif
+DEB_BUILD_PARALLEL ?= true
+
cdbs_configure_flags += \
--with-qt-dir=/usr/share/qt3 \
--disable-rpath \
diff --git a/ubuntu/_base/applications/kcpuload/debian/rules b/ubuntu/_base/applications/kcpuload/debian/rules
index 8a8c4ebb0..7ee0b8693 100755
--- a/ubuntu/_base/applications/kcpuload/debian/rules
+++ b/ubuntu/_base/applications/kcpuload/debian/rules
@@ -17,9 +17,5 @@ DEB_CMAKE_EXTRA_FLAGS := \
-DBUILD_ALL="ON" \
-DWITH_ALL_OPTIONS="ON"
-# Honour "parallel=N" option of DEB_BUILD_OPTIONS. Comment out to
-# never build in parallel, regardless of DEB_BUILD_OPTIONS.
-DEB_BUILD_PARALLEL = true
-
DEB_DH_BUILDDEB_ARGS += -- -Z$(shell dpkg-deb --help | grep -q ":.* xz[,.]" \
&& echo xz || echo bzip2)