summaryrefslogtreecommitdiffstats
path: root/ubuntu/_base/applications/office/kbibtex/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'ubuntu/_base/applications/office/kbibtex/debian/rules')
-rwxr-xr-xubuntu/_base/applications/office/kbibtex/debian/rules13
1 files changed, 13 insertions, 0 deletions
diff --git a/ubuntu/_base/applications/office/kbibtex/debian/rules b/ubuntu/_base/applications/office/kbibtex/debian/rules
new file mode 100755
index 000000000..3b0bb5ca9
--- /dev/null
+++ b/ubuntu/_base/applications/office/kbibtex/debian/rules
@@ -0,0 +1,13 @@
+#!/usr/bin/make -f
+
+DEB_CONFIGURE_INCLUDEDIR := /opt/trinity/include/kde
+DEB_CONFIGURE_MANDIR := /opt/trinity/share/man
+DEB_CONFIGURE_PREFIX := /opt/trinity
+DEB_CONFIGURE_INFODIR := /opt/trinity/share/info
+
+DEB_DH_BUILDDEB_ARGS += -- -Z$(shell dpkg-deb --help | grep -q ":.* xz[,.]" \
+ && echo xz || echo bzip2)
+
+LDFLAGS += -Wl,--as-needed
+include /usr/share/cdbs/1/rules/debhelper.mk
+include debian/cdbs/debian-tde.mk