summaryrefslogtreecommitdiffstats
path: root/ubuntu/_base/applications/wlassistant/debian
diff options
context:
space:
mode:
Diffstat (limited to 'ubuntu/_base/applications/wlassistant/debian')
-rw-r--r--ubuntu/_base/applications/wlassistant/debian/cdbs/debian-tde.mk2
-rwxr-xr-xubuntu/_base/applications/wlassistant/debian/rules4
2 files changed, 2 insertions, 4 deletions
diff --git a/ubuntu/_base/applications/wlassistant/debian/cdbs/debian-tde.mk b/ubuntu/_base/applications/wlassistant/debian/cdbs/debian-tde.mk
index 4eeb672b0..7a55130b2 100644
--- a/ubuntu/_base/applications/wlassistant/debian/cdbs/debian-tde.mk
+++ b/ubuntu/_base/applications/wlassistant/debian/cdbs/debian-tde.mk
@@ -95,6 +95,8 @@ ifneq (,$(filter debug,$(DEB_BUILD_OPTIONS)))
cdbs_kde_enable_debug = --enable-debug=full
endif
+DEB_BUILD_PARALLEL ?= true
+
cdbs_configure_flags += \
--with-qt-dir=/usr/share/qt3 \
--disable-rpath \
diff --git a/ubuntu/_base/applications/wlassistant/debian/rules b/ubuntu/_base/applications/wlassistant/debian/rules
index 160785a54..1102d407d 100755
--- a/ubuntu/_base/applications/wlassistant/debian/rules
+++ b/ubuntu/_base/applications/wlassistant/debian/rules
@@ -22,7 +22,3 @@ DEB_CMAKE_EXTRA_FLAGS := -DLIB_SUFFIX="" -DCMAKE_INSTALL_PREFIX="/opt/trinity" -
DEB_DH_BUILDDEB_ARGS += -- -Z$(shell dpkg-deb --help | grep -q ":.* xz[,.]" \
&& echo xz || echo bzip2)
-
-# Honour "parallel=N" option of DEB_BUILD_OPTIONS. Comment out to
-# never build in parallel, regardless of DEB_BUILD_OPTIONS.
-DEB_BUILD_PARALLEL = true