summaryrefslogtreecommitdiffstats
path: root/ubuntu/maverick/applications/kopete-otr/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'ubuntu/maverick/applications/kopete-otr/debian/rules')
-rwxr-xr-xubuntu/maverick/applications/kopete-otr/debian/rules9
1 files changed, 7 insertions, 2 deletions
diff --git a/ubuntu/maverick/applications/kopete-otr/debian/rules b/ubuntu/maverick/applications/kopete-otr/debian/rules
index 4edf9d96d..e466423d3 100755
--- a/ubuntu/maverick/applications/kopete-otr/debian/rules
+++ b/ubuntu/maverick/applications/kopete-otr/debian/rules
@@ -18,10 +18,15 @@ DEB_DH_BUILDDEB_ARGS += -- -Z$(shell dpkg-deb --help | grep -q ":.* xz[,.]" \
post-patches:: debian/stamp-bootstrap
debian/stamp-bootstrap:
- ! [ -f /usr/share/libtool/ltmain.sh ] || \
+ifneq "$(wildcard /usr/share/libtool/ltmain.sh)" ""
cp -f /usr/share/libtool/ltmain.sh admin/ltmain.sh
- ! [ -f /usr/share/libtool/config/ltmain.sh ] || \
+endif
+ifneq "$(wildcard /usr/share/libtool/config/ltmain.sh)" ""
cp -f /usr/share/libtool/config/ltmain.sh admin/ltmain.sh
+endif
+ifneq "$(wildcard /usr/share/libtool/build-aux/ltmain.sh)" ""
+ cp -f /usr/share/libtool/build-aux/ltmain.sh admin/ltmain.sh
+endif
cp -f /usr/share/aclocal/libtool.m4 admin/libtool.m4.in
make -f admin/Makefile.common cvs