summaryrefslogtreecommitdiffstats
path: root/blinken/sounds/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <g-gregory@gmx.fr>2019-06-27 16:35:25 +0200
committerSlávek Banko <slavek.banko@axis.cz>2019-06-27 16:35:25 +0200
commitd4a1613e9f119ae68c695ab60f8d9856d1a54a52 (patch)
tree6de888ef76667e28c81832dc104c19b158859b9b /blinken/sounds/CMakeLists.txt
parent9fb4e1ccde0b89b413bfdc8ae62f8178ecad5483 (diff)
downloadtdeedu-d4a1613e9f119ae68c695ab60f8d9856d1a54a52.tar.gz
tdeedu-d4a1613e9f119ae68c695ab60f8d9856d1a54a52.zip
Conversion to the cmake building system.
Add includes to UI files to resolve FTBFS. Signed-off-by: gregory guy <g-gregory@gmx.fr> Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'blinken/sounds/CMakeLists.txt')
-rw-r--r--blinken/sounds/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/blinken/sounds/CMakeLists.txt b/blinken/sounds/CMakeLists.txt
new file mode 100644
index 00000000..a25bf70b
--- /dev/null
+++ b/blinken/sounds/CMakeLists.txt
@@ -0,0 +1,6 @@
+file( GLOB _wavs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.wav )
+
+install(
+ FILES ${_wavs}
+ DESTINATION ${DATA_INSTALL_DIR}/blinken/sounds
+)