summaryrefslogtreecommitdiffstats
path: root/kfilereplace/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:18:40 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:18:40 -0600
commit82072ef281de2d5948a42fb69ae800d47e0800be (patch)
treebe82dd63affaf693c5e0857c997fa9589d344cc2 /kfilereplace/CMakeLists.txt
parent93ec82602aa008218cc1ee075ff13d65b3a317ea (diff)
downloadtdewebdev-82072ef281de2d5948a42fb69ae800d47e0800be.tar.gz
tdewebdev-82072ef281de2d5948a42fb69ae800d47e0800be.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kfilereplace/CMakeLists.txt')
-rw-r--r--kfilereplace/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kfilereplace/CMakeLists.txt b/kfilereplace/CMakeLists.txt
index 0748dec8..2ca35794 100644
--- a/kfilereplace/CMakeLists.txt
+++ b/kfilereplace/CMakeLists.txt
@@ -41,7 +41,7 @@ tde_add_kpart( libkfilereplacepart AUTOMOC
kfilereplaceviewwdg.ui kaddstringdlg.cpp kaddstringdlgs.ui
knewprojectdlg.cpp knewprojectdlgs.ui koptionsdlg.cpp
koptionsdlgs.ui kfilereplacelib.cpp report.cpp
- LINK kio-shared kparts-shared
+ LINK kio-shared tdeparts-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)
@@ -51,6 +51,6 @@ tde_add_kpart( libkfilereplacepart AUTOMOC
tde_add_executable( kfilereplace AUTOMOC
SOURCES
kfilereplace.cpp main.cpp
- LINK kio-shared kparts-shared
+ LINK kio-shared tdeparts-shared
DESTINATION ${BIN_INSTALL_DIR}
)