summaryrefslogtreecommitdiffstats
path: root/kfilereplace/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kfilereplace/CMakeLists.txt')
-rw-r--r--kfilereplace/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kfilereplace/CMakeLists.txt b/kfilereplace/CMakeLists.txt
index 0748dec8..2ca35794 100644
--- a/kfilereplace/CMakeLists.txt
+++ b/kfilereplace/CMakeLists.txt
@@ -41,7 +41,7 @@ tde_add_kpart( libkfilereplacepart AUTOMOC
kfilereplaceviewwdg.ui kaddstringdlg.cpp kaddstringdlgs.ui
knewprojectdlg.cpp knewprojectdlgs.ui koptionsdlg.cpp
koptionsdlgs.ui kfilereplacelib.cpp report.cpp
- LINK kio-shared kparts-shared
+ LINK kio-shared tdeparts-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)
@@ -51,6 +51,6 @@ tde_add_kpart( libkfilereplacepart AUTOMOC
tde_add_executable( kfilereplace AUTOMOC
SOURCES
kfilereplace.cpp main.cpp
- LINK kio-shared kparts-shared
+ LINK kio-shared tdeparts-shared
DESTINATION ${BIN_INSTALL_DIR}
)