summaryrefslogtreecommitdiffstats
path: root/kommander/part/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:18:40 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:18:40 -0600
commit82072ef281de2d5948a42fb69ae800d47e0800be (patch)
treebe82dd63affaf693c5e0857c997fa9589d344cc2 /kommander/part/Makefile.am
parent93ec82602aa008218cc1ee075ff13d65b3a317ea (diff)
downloadtdewebdev-82072ef281de2d5948a42fb69ae800d47e0800be.tar.gz
tdewebdev-82072ef281de2d5948a42fb69ae800d47e0800be.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kommander/part/Makefile.am')
-rw-r--r--kommander/part/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kommander/part/Makefile.am b/kommander/part/Makefile.am
index 6d44bc04..4259b3fd 100644
--- a/kommander/part/Makefile.am
+++ b/kommander/part/Makefile.am
@@ -1,7 +1,7 @@
INCLUDES = -I$(top_srcdir)/kommander/executor -I$(top_srcdir)/kommander/factory $(all_includes)
METASOURCES = AUTO
kde_module_LTLIBRARIES = libkommander_part.la
-libkommander_part_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries) -ltdecore -ltdeui $(LIB_QT) -lkjs -ltdefx -lkio -lkparts -lDCOP -L../../kommander/plugin/.libs -lkommanderplugin
+libkommander_part_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries) -ltdecore -ltdeui $(LIB_QT) -lkjs -ltdefx -lkio -ltdeparts -lDCOP -L../../kommander/plugin/.libs -lkommanderplugin
libkommander_part_la_LIBADD = $(top_builddir)/kommander/executor/libinstance.la $(top_builddir)/kommander/widget/libkommanderwidget.la $(LIB_KFILE) $(LIB_KPARTS) $(LIB_KHTML)
kde_services_DATA = kommander_part.desktop
libkommander_part_la_SOURCES = kommander_part.cpp