summaryrefslogtreecommitdiffstats
path: root/tools/thesaurus/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2021-05-23 20:48:35 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2021-05-29 15:16:28 +0900
commit8b78a8791bc539bcffe7159f9d9714d577cb3d7d (patch)
tree1328291f966f19a22d7b13657d3f01a588eb1083 /tools/thesaurus/Makefile.am
parent95834e2bdc5e01ae1bd21ac0dfa4fa1d2417fae9 (diff)
downloadkoffice-8b78a8791bc539bcffe7159f9d9714d577cb3d7d.tar.gz
koffice-8b78a8791bc539bcffe7159f9d9714d577cb3d7d.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'tools/thesaurus/Makefile.am')
-rw-r--r--tools/thesaurus/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/thesaurus/Makefile.am b/tools/thesaurus/Makefile.am
index 927c7245b..6a57a1c43 100644
--- a/tools/thesaurus/Makefile.am
+++ b/tools/thesaurus/Makefile.am
@@ -6,7 +6,7 @@ libthesaurustool_la_LIBADD = $(LIB_TDESYCOCA)
kde_module_LTLIBRARIES = libthesaurustool.la
-libthesaurustool_la_SOURCES = main.cc
+libthesaurustool_la_SOURCES = main.cpp
libthesaurustool_la_LDFLAGS = $(all_libraries) -avoid-version -module -no-undefined
@@ -21,4 +21,4 @@ thesaurusdir = $(kde_datadir)/thesaurus
thesaurus_DATA = thesaurus.txt
messages:
- $(XGETTEXT) *.cc -o $(podir)/thesaurus_tool.pot
+ $(XGETTEXT) *.cpp -o $(podir)/thesaurus_tool.pot