summaryrefslogtreecommitdiffstats
path: root/tools/thesaurus/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/thesaurus/Makefile.am')
-rw-r--r--tools/thesaurus/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/thesaurus/Makefile.am b/tools/thesaurus/Makefile.am
index 927c7245b..6a57a1c43 100644
--- a/tools/thesaurus/Makefile.am
+++ b/tools/thesaurus/Makefile.am
@@ -6,7 +6,7 @@ libthesaurustool_la_LIBADD = $(LIB_TDESYCOCA)
kde_module_LTLIBRARIES = libthesaurustool.la
-libthesaurustool_la_SOURCES = main.cc
+libthesaurustool_la_SOURCES = main.cpp
libthesaurustool_la_LDFLAGS = $(all_libraries) -avoid-version -module -no-undefined
@@ -21,4 +21,4 @@ thesaurusdir = $(kde_datadir)/thesaurus
thesaurus_DATA = thesaurus.txt
messages:
- $(XGETTEXT) *.cc -o $(podir)/thesaurus_tool.pot
+ $(XGETTEXT) *.cpp -o $(podir)/thesaurus_tool.pot