summaryrefslogtreecommitdiffstats
path: root/kpilot/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kpilot/CMakeLists.txt')
-rw-r--r--kpilot/CMakeLists.txt9
1 files changed, 6 insertions, 3 deletions
diff --git a/kpilot/CMakeLists.txt b/kpilot/CMakeLists.txt
index dbd268e..44ee55d 100644
--- a/kpilot/CMakeLists.txt
+++ b/kpilot/CMakeLists.txt
@@ -73,7 +73,8 @@ install( FILES kpilotui.rc
DESTINATION ${DATA_INSTALL_DIR}/${PROJECT_NAME}
)
-install( FILES kpilot.desktop kpilotdaemon.desktop
+tde_create_translated_desktop(
+ SOURCE kpilot.desktop kpilotdaemon.desktop
DESTINATION ${XDG_APPS_INSTALL_DIR}
)
@@ -81,11 +82,13 @@ install( FILES kpilot.upd
DESTINATION ${DATA_INSTALL_DIR}/tdeconf_update
)
-install( FILES kpilot_config.desktop
+tde_create_translated_desktop(
+ SOURCE kpilot_config.desktop
DESTINATION ${SERVICES_INSTALL_DIR}
)
-install( FILES kpilotconduit.desktop
+tde_create_translated_desktop(
+ SOURCE kpilotconduit.desktop
DESTINATION ${SERVICETYPES_INSTALL_DIR}
)