summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Beier <dontmind@freeshell.org>2016-11-18 22:06:52 +0100
committerCHris B <cb@shoutr.net>2017-01-07 18:56:57 +0100
commit7b4ef2f68793364ca1dfe33f32c08b8a2848c676 (patch)
treea51d7c05949f762e4e2c3c80733d562f555bf118 /CMakeLists.txt
parent07d5101f6a94c8221226ae66e33c903a1bc8b4ad (diff)
downloadlibtdevnc-7b4ef2f68793364ca1dfe33f32c08b8a2848c676.tar.gz
libtdevnc-7b4ef2f68793364ca1dfe33f32c08b8a2848c676.zip
CMake: remove platform-specific flags.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 48f6421..cf14682 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,7 +18,6 @@ set(VERSION_PATCHLEVEL "12")
set(VERSION_SO "1")
set(PACKAGE_VERSION "${VERSION_MAJOR}.${VERSION_MINOR}.${VERSION_PATCHLEVEL}")
set(PROJECT_BUGREPORT_PATH "https://github.com/LibVNC/libvncserver/issues")
-set(CMAKE_C_FLAGS "-O2 -W -Wall -g")
set(LIBVNCSERVER_DIR ${CMAKE_CURRENT_SOURCE_DIR}/libvncserver)
set(COMMON_DIR ${CMAKE_CURRENT_SOURCE_DIR}/common)
set(LIBVNCCLIENT_DIR ${CMAKE_CURRENT_SOURCE_DIR}/libvncclient)