summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Beier <dontmind@freeshell.org>2015-05-28 15:34:10 +0200
committerChristian Beier <dontmind@freeshell.org>2015-05-28 15:34:10 +0200
commit92f558482d94c5152174a1983a40863bd6b07911 (patch)
tree923bd820cae4a80ec4989cf26f047de7f95b41bc /CMakeLists.txt
parent7c7e8e765c06a8af13c1f2662f1c7084c937738a (diff)
downloadlibtdevnc-92f558482d94c5152174a1983a40863bd6b07911.tar.gz
libtdevnc-92f558482d94c5152174a1983a40863bd6b07911.zip
Do away with rfbint.h generation and use stdint.h directly instead.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9486f65..338f0ba 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -170,7 +170,6 @@ TEST_BIG_ENDIAN(LIBVNCSERVER_WORDS_BIGENDIAN)
# inline
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/rfb/rfbconfig.h.cmake ${CMAKE_BINARY_DIR}/rfb/rfbconfig.h)
-configure_file(${CMAKE_CURRENT_SOURCE_DIR}/rfb/rfbint.h.cmake ${CMAKE_BINARY_DIR}/rfb/rfbint.h)
set(LIBVNCSERVER_SOURCES
${LIBVNCSERVER_DIR}/main.c
@@ -375,7 +374,6 @@ install_files(/include/rfb FILES
rfb/rfb.h
rfb/rfbclient.h
rfb/rfbconfig.h
- rfb/rfbint.h
rfb/rfbproto.h
rfb/rfbregion.h
)