summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Beier <dontmind@freeshell.org>2017-01-02 13:49:51 +0100
committerChristian Beier <dontmind@freeshell.org>2017-01-02 13:49:51 +0100
commitcc2c6046052f943e487280f8eddd7d89c53abe07 (patch)
treee64f36fe96026758152190f14f7f45a6226d1cab /CMakeLists.txt
parent1d1d2090b77bb732ec8390856b3b8b2a37d09b24 (diff)
downloadlibtdevnc-cc2c6046052f943e487280f8eddd7d89c53abe07.tar.gz
libtdevnc-cc2c6046052f943e487280f8eddd7d89c53abe07.zip
CMake: update bugreport path
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 488b334..385a7e4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,7 +17,7 @@ set(VERSION_MINOR "9")
set(VERSION_PATCHLEVEL "11")
set(VERSION_SO "0")
set(PACKAGE_VERSION "${VERSION_MAJOR}.${VERSION_MINOR}.${VERSION_PATCHLEVEL}")
-set(PROJECT_BUGREPORT_PATH "http://sourceforge.net/projects/libvncserver")
+set(PROJECT_BUGREPORT_PATH "https://github.com/LibVNC/libvncserver/issues")
set(CMAKE_C_FLAGS "-O2 -W -Wall -g")
set(LIBVNCSERVER_DIR ${CMAKE_CURRENT_SOURCE_DIR}/libvncserver)
set(COMMON_DIR ${CMAKE_CURRENT_SOURCE_DIR}/common)