summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Beier <dontmind@freeshell.org>2012-05-23 12:17:42 +0200
committerChristian Beier <dontmind@freeshell.org>2012-05-23 12:17:42 +0200
commitfef4386accfe686abc304e43fec235eefdbacd3e (patch)
tree87cac9edd6d7bee2a4cf511dfc08b6b823e2d2dc /CMakeLists.txt
parent66282f58000c8863e104666c30cb67b1d5cbdee3 (diff)
downloadlibtdevnc-fef4386accfe686abc304e43fec235eefdbacd3e.tar.gz
libtdevnc-fef4386accfe686abc304e43fec235eefdbacd3e.zip
Add Compile Time Version Test Defines.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index be519f3..aaa6029 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,6 +12,9 @@ include(CheckCSourceRuns)
set(PACKAGE_NAME "LibVNCServer")
set(FULL_PACKAGE_NAME "LibVNCServer")
set(PACKAGE_VERSION "0.9.10")
+set(VERSION_MAJOR "0")
+set(VERSION_MINOR "9")
+set(VERSION_PATCHLEVEL "10")
set(PROJECT_BUGREPORT_PATH "http://sourceforge.net/projects/libvncserver")
set(CMAKE_C_FLAGS "-O2 -W -Wall -g")
set(LIBVNCSERVER_DIR ${CMAKE_SOURCE_DIR}/libvncserver)