summaryrefslogtreecommitdiffstats
path: root/client_examples/Makefile.am
diff options
context:
space:
mode:
authordscho <dscho>2005-10-06 19:26:41 +0000
committerdscho <dscho>2005-10-06 19:26:41 +0000
commit194a76df115db3b6fe62adbccfe4181ed46d2c52 (patch)
tree1b7e853cbd4c4482173d3b2f675580169dfd56d6 /client_examples/Makefile.am
parent11fc700c5db6afc6978211f5735707848b94ae8e (diff)
downloadlibtdevnc-194a76df115db3b6fe62adbccfe4181ed46d2c52.tar.gz
libtdevnc-194a76df115db3b6fe62adbccfe4181ed46d2c52.zip
add an extension mechanism for LibVNCClient, modify the client data handling
so that more than one data structure can be attached, and add an example to speak the client part of the back channel.
Diffstat (limited to 'client_examples/Makefile.am')
-rw-r--r--client_examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/client_examples/Makefile.am b/client_examples/Makefile.am
index 6ffcf51..77998f0 100644
--- a/client_examples/Makefile.am
+++ b/client_examples/Makefile.am
@@ -23,7 +23,7 @@ SDLvncviewer_CFLAGS=$(SDL_CFLAGS)
SDLvncviewer_LDADD=$(LDADD) $(SDL_LIBS)
endif
-noinst_PROGRAMS=ppmtest $(SDLVIEWER) $(FFMPEG_CLIENT)
+noinst_PROGRAMS=ppmtest $(SDLVIEWER) $(FFMPEG_CLIENT) backchannel