summaryrefslogtreecommitdiffstats
path: root/x11vnc/Makefile.am
diff options
context:
space:
mode:
authordscho <dscho>2006-02-21 18:13:23 +0000
committerdscho <dscho>2006-02-21 18:13:23 +0000
commit880035ad548917ca3dff47a056289691763486ff (patch)
treed5621272f27b8ff73d24a305a95dc7a28b44dd20 /x11vnc/Makefile.am
parent603b5667b64aa5aaea0aa7e575fb4cb2c2b6d7c7 (diff)
downloadlibtdevnc-880035ad548917ca3dff47a056289691763486ff.tar.gz
libtdevnc-880035ad548917ca3dff47a056289691763486ff.zip
IRIX linker is very picky about order of libraries
Diffstat (limited to 'x11vnc/Makefile.am')
-rw-r--r--x11vnc/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/x11vnc/Makefile.am b/x11vnc/Makefile.am
index 35b3ba9..4707e14 100644
--- a/x11vnc/Makefile.am
+++ b/x11vnc/Makefile.am
@@ -15,6 +15,6 @@ if HAVE_X
bin_PROGRAMS=x11vnc
x11vnc_SOURCES = 8to24.c cleanup.c connections.c cursor.c gui.c help.c inet.c keyboard.c options.c pointer.c rates.c remote.c scan.c screen.c selection.c solid.c user.c userinput.c util.c win_utils.c x11vnc.c x11vnc_defs.c xdamage.c xevents.c xinerama.c xkb_bell.c xrandr.c xrecord.c xwrappers.c 8to24.h allowed_input_t.h blackout_t.h cleanup.h connections.h cursor.h enums.h gui.h help.h inet.h keyboard.h options.h params.h pointer.h rates.h remote.h scan.h screen.h scrollevent_t.h selection.h solid.h tkx11vnc.h user.h userinput.h util.h win_utils.h winattr_t.h x11vnc.h xdamage.h xevents.h xinerama.h xkb_bell.h xrandr.h xrecord.h xwrappers.h
INCLUDES=@X_CFLAGS@
-x11vnc_LDADD=@X_LIBS@ $(LD_CYGIPC) $(LDADD)
+x11vnc_LDADD=$(LDADD) @X_LIBS@ $(LD_CYGIPC)
endif