summaryrefslogtreecommitdiffstats
path: root/client_examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'client_examples/Makefile.am')
-rw-r--r--client_examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/client_examples/Makefile.am b/client_examples/Makefile.am
index 0e814af..12ec911 100644
--- a/client_examples/Makefile.am
+++ b/client_examples/Makefile.am
@@ -5,7 +5,7 @@ if WITH_FFMPEG
FFMPEG_HOME=@with_ffmpeg@
vnc2mpg_CFLAGS=-I$(FFMPEG_HOME)/libavformat -I$(FFMPEG_HOME)/libavcodec
-vnc2mpg_LDADD=$(LDADD) $(FFMPEG_HOME)/libavformat/libavformat.a $(FFMPEG_HOME)/libavcodec/libavcodec.a -lm
+vnc2mpg_LDADD=$(LDADD) $(FFMPEG_HOME)/libavformat/libavformat.a $(FFMPEG_HOME)/libavcodec/libavcodec.a -lmp3lame -lm
FFMPEG_CLIENT=vnc2mpg
endif