summaryrefslogtreecommitdiffstats
path: root/client_examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'client_examples/Makefile.am')
-rw-r--r--client_examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/client_examples/Makefile.am b/client_examples/Makefile.am
index 7951d0e..157f561 100644
--- a/client_examples/Makefile.am
+++ b/client_examples/Makefile.am
@@ -8,7 +8,7 @@ if HAVE_MP3LAME
MP3LAME_LIB=-lmp3lame
endif
-vnc2mpg_CFLAGS=-I$(FFMPEG_HOME)/libavformat -I$(FFMPEG_HOME)/libavcodec
+vnc2mpg_CFLAGS=-I$(FFMPEG_HOME)/libavformat -I$(FFMPEG_HOME)/libavcodec -I$(FFMPEG_HOME)/libavutil
vnc2mpg_LDADD=$(LDADD) $(FFMPEG_HOME)/libavformat/libavformat.a $(FFMPEG_HOME)/libavcodec/libavcodec.a $(MP3LAME_LIB) -lm
FFMPEG_CLIENT=vnc2mpg