summaryrefslogtreecommitdiffstats
path: root/icewm-themes/Brise/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <g-gregory@gmx.fr>2019-03-30 22:35:20 +0900
committerTDE Gitea <gitea@mirror.git.trinitydesktop.org>2019-04-04 14:10:28 +0000
commit5fd66d5b76d09169c3ce8fa860f36ef1d35b1e93 (patch)
treed8c741383c38967132b67c601e9cbf673f03237b /icewm-themes/Brise/CMakeLists.txt
parent598e39e55d4a740d9698dacd3c133af03b89f355 (diff)
downloadtdeartwork-5fd66d5b76d09169c3ce8fa860f36ef1d35b1e93.tar.gz
tdeartwork-5fd66d5b76d09169c3ce8fa860f36ef1d35b1e93.zip
Bug 2833: add Brise window decoration to icewm-themes.
This is a port of "Plasma 5 Breeze" window border for TDE made by Alexandre Couture. Icons are released under the GNU GPL Version 2, see bug 2833 on bugzilla for details. Signed-off-by: gregory guy <g-gregory@gmx.fr>
Diffstat (limited to 'icewm-themes/Brise/CMakeLists.txt')
-rw-r--r--icewm-themes/Brise/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/icewm-themes/Brise/CMakeLists.txt b/icewm-themes/Brise/CMakeLists.txt
new file mode 100644
index 00000000..e4851900
--- /dev/null
+++ b/icewm-themes/Brise/CMakeLists.txt
@@ -0,0 +1,6 @@
+file( GLOB _pics RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.xpm default.theme COPYING )
+
+install(
+ FILES ${_pics}
+ DESTINATION ${DATA_INSTALL_DIR}/twin/icewm-themes/Brise
+)