summaryrefslogtreecommitdiffstats
path: root/kcontrol/kicker/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:16:20 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:16:20 -0600
commitdc6b76cac424bdf8b3cffb4ae82f3954d8acdba5 (patch)
tree4ebcd3dac0133d8d3fa880bbf83692c305b7350d /kcontrol/kicker/CMakeLists.txt
parent1a9478c6e1b77b05814af8fa02cd563a5da8946b (diff)
downloadtdebase-dc6b76cac424bdf8b3cffb4ae82f3954d8acdba5.tar.gz
tdebase-dc6b76cac424bdf8b3cffb4ae82f3954d8acdba5.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kcontrol/kicker/CMakeLists.txt')
-rw-r--r--kcontrol/kicker/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcontrol/kicker/CMakeLists.txt b/kcontrol/kicker/CMakeLists.txt
index e0746d5b4..648df7c2a 100644
--- a/kcontrol/kicker/CMakeLists.txt
+++ b/kcontrol/kicker/CMakeLists.txt
@@ -77,6 +77,6 @@ set( ${target}_SRCS
tde_add_kpart( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
- LINK bgnd-static kickermain-shared kutils-shared
+ LINK bgnd-static kickermain-shared tdeutils-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)