summaryrefslogtreecommitdiffstats
path: root/kioslave/cgi/kcmcgi/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit4aed2c8219774f5d797760606b8489a92ddc5163 (patch)
tree3f8c130f7d269626bf6a9447407ef6c35954426a /kioslave/cgi/kcmcgi/Makefile.am
downloadtdebase-4aed2c8219774f5d797760606b8489a92ddc5163.tar.gz
tdebase-4aed2c8219774f5d797760606b8489a92ddc5163.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kioslave/cgi/kcmcgi/Makefile.am')
-rw-r--r--kioslave/cgi/kcmcgi/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/kioslave/cgi/kcmcgi/Makefile.am b/kioslave/cgi/kcmcgi/Makefile.am
new file mode 100644
index 000000000..abfef594b
--- /dev/null
+++ b/kioslave/cgi/kcmcgi/Makefile.am
@@ -0,0 +1,17 @@
+
+kde_module_LTLIBRARIES = kcm_cgi.la
+
+kcm_cgi_la_SOURCES = kcmcgi.cpp
+kcm_cgi_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
+kcm_cgi_la_LIBADD = -lkdeui $(LIB_KIO)
+
+INCLUDES= $(all_includes)
+
+kcm_cgi_la_METASOURCES = AUTO
+
+noinst_HEADERS = kcmcgi.h
+
+xdg_apps_DATA = kcmcgi.desktop
+
+messages: rc.cpp
+ $(XGETTEXT) *.cpp -o $(podir)/kcmcgi.pot