summaryrefslogtreecommitdiffstats
path: root/tdmlib/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2015-09-29 19:43:26 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2015-09-29 19:43:26 -0500
commit6d028f3b522b5a4f978d52cc5b3c187cf329c3b2 (patch)
tree9e8c239eda85a8d7d2c9067f826a1e199ebf195f /tdmlib/CMakeLists.txt
parentcd13be0789411619698e3d5d8483b85ca1bad7c0 (diff)
downloadtdebase-6d028f3b522b5a4f978d52cc5b3c187cf329c3b2.tar.gz
tdebase-6d028f3b522b5a4f978d52cc5b3c187cf329c3b2.zip
Use DM library in tdmtsak instead of making command line calls
Diffstat (limited to 'tdmlib/CMakeLists.txt')
-rw-r--r--tdmlib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdmlib/CMakeLists.txt b/tdmlib/CMakeLists.txt
index 3341e9157..266d4be58 100644
--- a/tdmlib/CMakeLists.txt
+++ b/tdmlib/CMakeLists.txt
@@ -77,7 +77,7 @@ endif( )
if( BUILD_TSAK )
tde_add_executable( tdmtsak
SOURCES tdmtsak.cpp
- LINK ${TQT_LIBRARIES}
+ LINK ${TQT_LIBRARIES} tdecore-shared dmctl-static
DESTINATION ${BIN_INSTALL_DIR}
SETUID
DESCRIPTION "Secure Attention Key interface for TDM"