summaryrefslogtreecommitdiffstats
path: root/tdmlib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdmlib/CMakeLists.txt')
-rw-r--r--tdmlib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdmlib/CMakeLists.txt b/tdmlib/CMakeLists.txt
index 3341e9157..266d4be58 100644
--- a/tdmlib/CMakeLists.txt
+++ b/tdmlib/CMakeLists.txt
@@ -77,7 +77,7 @@ endif( )
if( BUILD_TSAK )
tde_add_executable( tdmtsak
SOURCES tdmtsak.cpp
- LINK ${TQT_LIBRARIES}
+ LINK ${TQT_LIBRARIES} tdecore-shared dmctl-static
DESTINATION ${BIN_INSTALL_DIR}
SETUID
DESCRIPTION "Secure Attention Key interface for TDM"