summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0810f94ea..9ff608393 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -269,6 +269,16 @@ if( BUILD_STARTTDE )
endif()
+##### Determine whether older manpage support is used ##########
+
+if( EXISTS "/usr/sbin/makewhatis" )
+ set( WITH_MAKEWHATIS "1" )
+ message( STATUS "Selected makewhatis for tdeio-man on your system" )
+else()
+ message( STATUS "Selected man-db for tdeio-man on your system" )
+endif()
+
+
##### write configure files #####################
configure_file( config.h.cmake config.h @ONLY )