summaryrefslogtreecommitdiffstats
path: root/ksvg/core/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2022-01-22 18:55:11 +0100
committerSlávek Banko <slavek.banko@axis.cz>2022-01-22 18:55:11 +0100
commit052f82743e6a018edaeede3b81955b2121fa6312 (patch)
treeb518c006218bc7133eb67304898e02d84c62aa9e /ksvg/core/CMakeLists.txt
parent375229ceea1bf7b7c31fcf1f1c16c699c8e0b475 (diff)
downloadtdegraphics-052f82743e6a018edaeede3b81955b2121fa6312.tar.gz
tdegraphics-052f82743e6a018edaeede3b81955b2121fa6312.zip
Added CXX_FEATURES for remaining libraries to ensure build with at least C++11.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'ksvg/core/CMakeLists.txt')
-rw-r--r--ksvg/core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/ksvg/core/CMakeLists.txt b/ksvg/core/CMakeLists.txt
index 3818acaf..db2ac2be 100644
--- a/ksvg/core/CMakeLists.txt
+++ b/ksvg/core/CMakeLists.txt
@@ -48,4 +48,5 @@ tde_add_library( ksvgcore STATIC_PIC AUTOMOC
SOURCES
KSVGLoader.cpp KSVGCanvas.cpp KSVGReader.cpp KSVGTextChunk.cpp
CanvasFactory.cpp CanvasItems.cpp KSVGHelper.cpp DocumentFactory.cpp
+ CXX_FEATURES cxx_nullptr
)