summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0ac1254..0e58011 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -31,13 +31,13 @@ install( FILES rlocate.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
install( FILES locate.desktop DESTINATION ${SERVICES_INSTALL_DIR}/searchproviders )
-##### kio_locate ##############################
+##### tdeio_locate ##############################
-set( target kio_locate )
+set( target tdeio_locate )
set( ${target}_SRCS
klocateconfig.kcfgc klocateconfigwidget.ui klocateconfigfilterwidget.ui
- klocateconfiglocatewidget.ui kio_locate.cpp locater.cpp pattern.cpp
+ klocateconfiglocatewidget.ui tdeio_locate.cpp locater.cpp pattern.cpp
)
tde_add_kpart( ${target} AUTOMOC