summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <g-gregory@gmx.fr>2018-11-13 15:48:46 +0100
committerSlávek Banko <slavek.banko@axis.cz>2018-11-16 17:44:12 +0100
commit38e386a7e27a19e81b484e2eabde3d24cfd6c4cf (patch)
tree5befa28188f3da131f1eb693bd5da0d0620b4108 /CMakeLists.txt
parentd5b109ab3d04a042a6e9293f2863ca67f2a0e67b (diff)
downloadtdelibs-38e386a7e27a19e81b484e2eabde3d24cfd6c4cf.tar.gz
tdelibs-38e386a7e27a19e81b484e2eabde3d24cfd6c4cf.zip
fix issue #3 utempter detection
Signed-off-by: gregory guy <g-gregory@gmx.fr> (cherry picked from commit 82afa07a430c43bc122c7325dc67fb9f3ad6216a)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3a9b3069a..b74e4b86b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -600,12 +600,12 @@ if( WITH_UTEMPTER )
find_program( UTEMPTER_HELPER utempter
PATHS
/usr/lib/${CMAKE_LIBRARY_ARCHITECTURE}/utempter
- /usr/lib/utempter
+ /usr/lib${LIB_SUFFIX}/utempter
/usr/libexec/utempter
/usr/libexec
/usr/sbin
/usr/local/lib/${CMAKE_LIBRARY_ARCHITECTURE}/utempter
- /usr/local/lib/utempter
+ /usr/local/lib${LIB_SUFFIX}/utempter
/usr/local/libexec/utempter
/usr/local/libexec
/usr/local/sbin