summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2021-01-07 18:42:14 +0100
committerSlávek Banko <slavek.banko@axis.cz>2021-01-08 02:28:22 +0100
commitf240aee5c573d1987208a6e211cb38aacc77b724 (patch)
tree870ab3af38a4e535515ceedabea3a8a5125e5832 /CMakeLists.txt
parent598f5df0fb4c85a929535eeccfe66e3a2b4c457f (diff)
downloadtdelibs-f240aee5c573d1987208a6e211cb38aacc77b724.tar.gz
tdelibs-f240aee5c573d1987208a6e211cb38aacc77b724.zip
Add an option to install the imagetops binary.
This binary may already be included in the system - for example in the netpbm package. Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit f6aced3def110bab4ebd10e4b4684c52d29fc767)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9c68232b8..329a75ac5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -75,6 +75,7 @@ OPTION( WITH_LIBART "Enable libart support (for SVG icons)" ${WITH_ALL_OPTIONS}
OPTION( WITH_LIBIDN "Enable support for libidn" ${WITH_ALL_OPTIONS} )
OPTION( WITH_SSL "Enable support for SSL" ON )
OPTION( WITH_CUPS "Enable CUPS support" ON )
+OPTION( WITH_IMAGETOPS_BINARY "Enable installation of imagetops binary" ${WITH_ALL_OPTIONS} )
OPTION( WITH_LUA "Enable LUA support" ${WITH_ALL_OPTIONS} )
OPTION( WITH_TIFF "Enable tiff support" ${WITH_ALL_OPTIONS} )
OPTION( WITH_JASPER "Enable jasper (jpeg2k) support" ${WITH_ALL_OPTIONS} )