summaryrefslogtreecommitdiffstats
path: root/kcmshell/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:21 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:21 -0600
commitdfe289850f068f19ba4a83ab4e7e22a7e09c13c9 (patch)
treec297348a55df66c571de4525646e0b9762427353 /kcmshell/Makefile.am
parentb7658a0d5eca24a9d37c6e04f88298ef02389db0 (diff)
downloadtdelibs-dfe289850f068f19ba4a83ab4e7e22a7e09c13c9.tar.gz
tdelibs-dfe289850f068f19ba4a83ab4e7e22a7e09c13c9.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kcmshell/Makefile.am')
-rw-r--r--kcmshell/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kcmshell/Makefile.am b/kcmshell/Makefile.am
index 6e12d9053..9c755d8bb 100644
--- a/kcmshell/Makefile.am
+++ b/kcmshell/Makefile.am
@@ -18,7 +18,7 @@
# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA.
#
-AM_CPPFLAGS = -I$(top_srcdir)/kutils $(all_includes)
+AM_CPPFLAGS = -I$(top_srcdir)/tdeutils $(all_includes)
METASOURCES = AUTO
lib_LTLIBRARIES =
@@ -26,7 +26,7 @@ bin_PROGRAMS =
tdeinit_LTLIBRARIES = kcmshell.la
kcmshell_la_SOURCES = main.cpp main.skel
-kcmshell_la_LIBADD = ../kutils/libkutils.la $(LIB_QT) $(LIB_TDEUI) $(top_builddir)/dcop/libDCOP.la $(LIB_TDECORE) $(LIB_KFILE)
+kcmshell_la_LIBADD = ../tdeutils/libtdeutils.la $(LIB_QT) $(LIB_TDEUI) $(top_builddir)/dcop/libDCOP.la $(LIB_TDECORE) $(LIB_KFILE)
kcmshell_la_LDFLAGS = $(all_libraries) -module -avoid-version
noinst_HEADERS = main.h