summaryrefslogtreecommitdiffstats
path: root/kconf_update/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:31:13 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:31:13 -0600
commit0ae5679aa160245af248836e1d7743aeff63f2e1 (patch)
tree64608dccc9bfd57800995a414f6287b7605ca637 /kconf_update/CMakeLists.txt
parentd3b5575f31f14629dbd3fd900665e1a69aa7bcd5 (diff)
downloadtdelibs-0ae5679aa160245af248836e1d7743aeff63f2e1.tar.gz
tdelibs-0ae5679aa160245af248836e1d7743aeff63f2e1.zip
Additional kde to tde renaming
Diffstat (limited to 'kconf_update/CMakeLists.txt')
-rw-r--r--kconf_update/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/kconf_update/CMakeLists.txt b/kconf_update/CMakeLists.txt
index ec5291656..2e25811a7 100644
--- a/kconf_update/CMakeLists.txt
+++ b/kconf_update/CMakeLists.txt
@@ -11,8 +11,8 @@
include_directories(
${TQT_INCLUDE_DIRS}
- ${CMAKE_BINARY_DIR}/kdecore
- ${CMAKE_SOURCE_DIR}/kdecore
+ ${CMAKE_BINARY_DIR}/tdecore
+ ${CMAKE_SOURCE_DIR}/tdecore
)
link_directories(
@@ -28,7 +28,7 @@ set( ${target}_SRCS
kconf_update.cpp
)
-tde_add_kdeinit_executable( ${target} AUTOMOC
+tde_add_tdeinit_executable( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
- LINK kdecore-shared
+ LINK tdecore-shared
)